
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://gazette.com/content/tncms/live/" />
<meta name="keywords" content="courier voices" />
<meta name="news_keywords" content="courier voices" />
<meta name="description" content="Letters to the Editor &mdash; Dec. 2, 2020" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYFzHAKEIj4U4XRtF7J10OzT5VYU9kny-rOC7FIRdqw" />
<meta name="bitly-verification" content="f4a41aa96c65" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gazette.com/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=989%2C630" />
<meta property="og:image:width" content="989" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letters to the Editor &mdash; Dec. 2, 2020" />
<meta property="og:description" content="Letters to the Editor &mdash; Dec. 2, 2020" />
<meta property="og:site_name" content="Colorado Springs Gazette" />
<meta property="og:section" content="Pikes Peak Courier" />
<meta property="fb:app_id" content="186087858135232" />
<meta property="article:publisher" content="https://www.facebook.com/springsgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@csgazette" />
<meta name="twitter:image:alt" content="Pikes Peak Newspapers letters to the editor" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/live/global/resources/styles/monster_embed.css?_dc=1561649137"/>
<style>/*<![CDATA[*/ #block-641974 .search-spinner { position: absolute; } #block-641974 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-641974 { margin-bottom: 0; } #site-search-641974 .site-search-form { padding: 0; } #site-search-641974 #site-search-641974-btn { outline: none; } #site-search-641974 #site-search-641974-term { border: 0; box-shadow: none; } #site-search-641974 .site-search-form { box-shadow: none; } #user-controls-641978 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-641978 .tn-user-screenname, #user-controls-641978 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-641978 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-641978 .dropdown-signup { font-size: 12px; } #user-controls-641978 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-641978 .large-user-avatar { margin-right: 10px; } #user-controls-641978 .large-user-controls { font-size: 12px; } #user-controls-641978 .logout-btn { cursor: pointer; } #user-controls-641978 .login-btn { color: #fff!important; } #tncms-block-786217 .tnt-prop-img { max-width: 600px; } #tncms-block-786194 .tnt-prop-img { max-width: 600px; } #weather-786171 .list-unstyled { margin: 0; } #weather-786171 span { display: block; } #weather-786171 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-786171 .icon { position: relative; } #weather-786171 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-786171 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-786171 .cond { opacity: 0.7; } #weather-786171 .current-conditions { float: left; height: 48px; } #weather-786171 .dropdown-toggle { color: #fff; display: block; } #weather-786171 .city-title { padding-top: 5px; } #weather-786171 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-786171 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-786171 .weather-expanded small { opacity: 0.5; } #weather-786171 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-786171 .zip-update { width: 75px; } #weather-786171 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-786171 .zip-update-link:hover { color: #777; } @media screen and (min-width: 320px) { #ad-785073 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-785073 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-785073 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-785073 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-785020 { min-height: 1200px; min-width: 463px; } } @media screen and (min-width: 1200px) { #ad-785020 { min-height: 1200px; min-width: 463px; } } @media screen and (min-width: 992px) { #ad-785019 { min-height: 1200px; min-width: 463px; } } @media screen and (min-width: 1200px) { #ad-785019 { min-height: 1200px; min-width: 463px; } } @media screen and (min-width: 320px) { #ad-785110 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-785110 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-785110 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-785110 { min-height: 250px; min-width: 300px; } } #tncms-block-886287 .tnt-prop-img { max-width: 300px; } @media screen and (min-width: 992px) { #ad-785162 { min-height: 600px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-785162 { min-height: 600px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-785014 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-785014 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-785014 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-785014 { min-height: 90px; min-width: 728px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/pikespeakcourier","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":166},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"914761f6-2e72-11eb-a61d-0fe2a39d195a","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/pikespeakcourier","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":166},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"914761f6-2e72-11eb-a61d-0fe2a39d195a","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MWWFD9');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://loader-cdn.azureedge.net/prod/cosprings/loader.min.js"></script>
<script>/*<![CDATA[*/ (function(cid,mkt,config,domain) {
          var ml = document.createElement('script');
          var s = document.getElementsByTagName('script')[0] || document.head;
          var cb;
        
          try {
            if (!(cb = localStorage._matherVer)) {
              throw false;
            }
          } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
          }
        
          ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
          ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
          s.parentNode.insertBefore(ml, s);
    })('ma96165','775313800',''); /*]]>*/</script>
<script>/*<![CDATA[*/ MG2Loader.init({
    plugins: [{
        name: "FP",
        initOptions: {
            version: "cosprings",
            environment: "prod"
        }
    }, {
        name: "DL",
        initOptions: {
            version: "cosprings",
            collectors: ["connext"],
            tagManager: "GTM",
            containerId: "GTM-MSKGD4T"
        }
    }, {
        name: "NXT",
        initOptions: {
            clientCode: "cosprings",
            environment: "prod",
            siteCode: "Gazette",
            configCode: "GazetteConfig",
            debug: false,
            silentmode: true,
            runSettings: {
                runOffset: 1000
            },
            publicEventHandlers: {
                onNotAuthorized: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").show();
                    $("#MG2LogoutDesk,#MG2LogoutMob").hide();
                    $("#MG2ActivationDesk,#MG2ActivationMob").hide();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").hide();
                    $("#subscribeAd").show();
                },
                onAuthorized: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").show();
                    $("#subscribeAd").hide();
                },
                onHasNoActiveSubscription: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").hide();
                    $("#subscribeAd").show();
                },
                onHasAccessNotEntitled: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").hide();
                    $("#subscribeAd").show();
                },
                onHasAccess: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").hide();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").show();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").hide();
                    $("EEditionLink").show();
                    $("#subscribeAd").hide();
                }
           }
        }
    }]
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["courier voices"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    
    __tnt.ads.dfp.targeting.u_loggedIn = ((__tnt.user.loggedIn) ? 'true' : 'false');
    __tnt.ads.dfp.targeting.u_services = ((__tnt.user.services) ? __tnt.user.services.split(',') : []);
    
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1532479383",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1532479383",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1532479383"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-785073'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [[320,50],[728,90]], 'ad-785073').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785073'].setTargeting('pos', ['atf','1','top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-785020'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [[463,1200]], 'ad-785020').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785020'].setTargeting('pos', ['right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-785019'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [[463,1200]], 'ad-785019').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785019'].setTargeting('pos', ['left']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-785110'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [[300,250]], 'ad-785110').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785110'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-785162'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [[300,600]], 'ad-785162').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785162'].setTargeting('pos', ['btf','1','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-785014'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', [[320,50],[300,250],[728,90]], 'ad-785014').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785014'].setTargeting('pos', ['btf','2','bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], [1,1]).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-785016'] = googletag.defineOutOfPageSlot('/5173/CS_Gazette/gazette.com/pikespeakcourier', 'ad-785016').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Letters to the Editor — Dec. 2, 2020 | Pikes Peak Courier | gazette.com</title>
            
    <style>body { background-color: #f0f0f0; color: #111; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f0f0f0; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00427C; } .fixed-nav #main-navigation { background-color: #00427C !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #00427C; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #111; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #8d8d8d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/3f6cf394-418c-11e8-a243-63ea26f892cb.jpg?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://gazette.com/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Letters to the Editor — Dec. 2, 2020 | Pikes Peak Courier | gazette.com" href="http://gazette.com/search/?f=rss&amp;t=article&amp;c=pikespeakcourier&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://gazette.com/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<link rel="manifest" href="https://gazette.com/app/pwa/WebAppManifest.json"/>
<meta name="theme-color" content="#D6D6D6" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-itunes-app" content="app-id=369433119"><!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]--><script>(function() {window.gzmlv={
            "articleId": "914761f6-2e72-11eb-a61d-0fe2a39d195a",
            "articlePublishTime": "2020-12-01T00:00:00-07:00",
            "articleSource": "",
            "articleUpdateTime": "",
            "articleAuthor": "" || "",
            "categories": "pikespeakcourier,voices",
            "hierarchy": "pikespeakcourier|voices",
            "section": "Pikes Peak Courier",
            "metered": "1",
            "premium": "0",
            "pageType": "Article",
            "covidarticle": document.querySelector('meta[name="keywords"]').content.includes('covid19ps').toString(),
            "vpw": document.querySelector('meta[name="keywords"]').content.includes('allaccess').toString(),
         }})();
  
</script><script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function() {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);
                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();
                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function() {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function() {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function(userDBData) {
                done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script>
   



<link rel="dns-prefetch" href="//cdn.dynamicyield.com">
<link rel="dns-prefetch" href="//st.dynamicyield.com">
<link rel="dns-prefetch" href="//rcom.dynamicyield.com">
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8772450/api_dynamic.js" defer=true async=true></script>
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8772450/api_static.js" defer=true async=true></script>





<script>
$(function($) {
    var num_cols = 2,
    container = $('.dropdown .dropdown-menu .col-sm-2 .list-unstyled'),
    listItem = 'li',
    listClass = 'sub-list';
    container.each(function() {
        var items_per_col = new Array(),
        items = $(this).find(listItem),
        min_items_per_col = Math.floor(items.length / num_cols),
        difference = items.length - (min_items_per_col * num_cols);
        for (var i = 0; i < num_cols; i++) {
            if (i < difference) {
                items_per_col[i] = min_items_per_col + 1;
            } else {
                items_per_col[i] = min_items_per_col;
            }
        }
        for (var i = 0; i < num_cols; i++) {
            $(this).append($('<ul ></ul>').addClass(listClass));
            for (var j = 0; j < items_per_col[i]; j++) {
                var pointer = 0;
                for (var k = 0; k < i; k++) {
                    pointer += items_per_col[k];
                }
                $(this).find('.' + listClass).last().append(items[j + pointer]);
            }
        }
    });
});
</script><script>
jQuery(document).ready(function($){
     $(".button-show").click(function(){
        $(".owl-stage-outer, #asset-photo").toggleClass("pressed");
    });
    $("#asset-photo .caption-button").hover(function() {
        $(this).siblings().addClass("custom-caption-class");
        $(this).addClass("custom-caption-class");
    }, function() {
        $(this).siblings().removeClass("custom-caption-class");
        $(this).removeClass("custom-caption-class");
    });
});
</script>

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
     
     $('.not-logged-in .btn-link').text('Subscribe');
     $('.not-logged-in .login-btn').text('Login');
     $('.add-part-one .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 1</div></span>');
     $('.add-part-two .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 2</div></span>');
     $('.add-part-three .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 3</div></span>');
     $('.add-part-four .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 4</div></span>');
     $('.add-part-five .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 5</div></span>');
     $('.asset-masthead .meta .cm').html('View Comments');
     $('.homicide-victims-2017 h2.tnt-headline a, .homicide-victims-2017 .photo-container a').on('click', function(e) {e.preventDefault()});
  
    var els = document.querySelectorAll('.tnt-desktop'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-desktop')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 576 512');
	svg.innerHTML = '<path fill="currentColor" d="M528 0H48C21.5 0 0 21.5 0 48v320c0 26.5 21.5 48 48 48h192l-16 48h-72c-13.3 0-24 10.7-24 24s10.7 24 24 24h272c13.3 0 24-10.7 24-24s-10.7-24-24-24h-72l-16-48h192c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zm-16 352H64V64h448v288z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-tablet'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-tablet')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M400 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM224 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm176-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h328c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-mobile-phone'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-mobile-phone')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 320 512');
	svg.innerHTML = '<path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-rss'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-rss')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}          
 }); 
</script> 

<script></script>

<script>try{new Promise(function(v){var k=function(){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;db.onsuccess=u;return void 0}if(/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){return k()}return u()}).then(function(a){window.__tnt.user._PBM=a})}catch (e){window.__tnt.user._PBM=false}</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-914761f6-2e72-11eb-a61d-0fe2a39d195a section-pikespeakcourier type-article infinity-summary-siderail" data-path="/pikespeakcourier">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fpikespeakcourier&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=166&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=914761f6-2e72-11eb-a61d-0fe2a39d195a&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWWFD9&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fpikespeakcourier&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=166&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=914761f6-2e72-11eb-a61d-0fe2a39d195a&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://gazette.com/tncms/admin/editorial-asset/?edit=914761f6-2e72-11eb-a61d-0fe2a39d195a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-641974" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-641974" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-641974" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-641974" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-641974-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-641974-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-641974-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-641974').submit();
        return false;
    });

    $('#site-search-641974').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-641974 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-641974 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-641974-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-641978" class="tncms-block hidden-md hidden-lg"><script>
    var mg2Logout = function(e)  { 
        function delete_cookie(name) {
            document.cookie = name + "=;path=/;expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain="+location.host+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain=."+location.host+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            var arr = location.host.split(".");
            var rootdomain = arr[arr.length-2]+ "." + arr[arr.length-1];
            document.cookie = name + "=;path=/;domain="+rootdomain+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain=."+rootdomain+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
        }
        delete_cookie("igmAuth");
        delete_cookie("igmContent");
        delete_cookie("igmRegID");
        Connext.Run()
}
</script>
<div id="user-controls-641978" style="display: inline;" class="user-controls hidden-lg clearfix default">
    <a href="#" class="btn btn-link" style="display:none background-color: black; color:white;" id="MG2LogoutMob" onclick="event.preventDefault(); mg2Logout();"><strong>Sign Out</strong></a>  
    <a href="#" class="btn btn-link" id="MG2LoginMob" style="color: white; display:none;" data-mg2-action="login"><strong>Sign In</strong></a>  
    <a href="https://checkout.gazette.com/?g2i_source=gazette&g2i_medium=header&g2i_campaign=default" class="btn btn-success" id="MG2SubscribeMob"><strong>Subscribe</strong></a>  
    <a href="https://myaccount.gazette.com/Dashboard?sitecode=Gazette" style="display:none; color: white;" class= "btn btn-primary" id="MG2MyAccountMob"><strong>My Account</strong></a>
</div>
<div id="user-controls-641978" style="display:inline;" class="user-controls hidden-sm hidden-xs hidden-md clearfix default">
    <div id="user-welcome" class="tncms-block pull-left" style="text-align: left; margin-right: 10px;display:None;">
    <p id="welcome-user" style="color:white; padding-top:5px;font-family: 'Roboto Condensed', 'sans-serif'; font-size:1.2em;"></p>
    </div>
    <a href="https://digital.olivesoftware.com/Olive/ODN/TheGazette/" id="EEditionLink" class="btn btn-link" rel="nofollow" style="float:left; margin-top: 4px; margin-right:5px; color:white;">E-Edition</a>
    <a href="#" class="btn btn-link" style="display:none; color:white;" id="MG2LogoutDesk" onclick="event.preventDefault(); mg2Logout();"><strong>Sign Out</strong></a>  
    <a href="#" class="btn btn-link" id="MG2LoginDesk" style="color:white; display:none;" data-mg2-action="login"><strong>Sign in</strong></a>  
    <a href="https://checkout.gazette.com/?g2i_source=gazette&g2i_medium=header&g2i_campaign=default" class="btn btn-success" id="MG2SubscribeDesk"><strong>Subscribe</strong></a>  
    <a href="https://myaccount.gazette.com/Dashboard?sitecode=Gazette" style="display:none; color:white;" class="btn btn-primary" id="MG2MyAccountDesk"><strong>My Account</strong></a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pikespeakcourier/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pikespeakcourier/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pikespeakcourier/voices/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pikespeakcourier/pulse/"  class="nav-link tnt-section-pulse">Pulse</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pikespeakcourier/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pikespeakcourier/through-the-lens/"  class="nav-link tnt-section-through-the-lens">Through The Lens</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pikespeakcourier/special-sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pikespeakcourier/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-786198" class="tncms-block"><a class="ppn-header-btn" id="subscribe-btn" href="/pikespeakcourier/subscribe">SUBSCRIBE</a></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-786217" class="tncms-block"><section id="block-786217" class="block emphasis-h3   " ><div class="block"><a href="/pikespeakcourier" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/0931bcfe-9f1c-11e8-bed6-8ffd25f7b2f6.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/0931bcfe-9f1c-11e8-bed6-8ffd25f7b2f6.png?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/0931bcfe-9f1c-11e8-bed6-8ffd25f7b2f6.png?resize=400%2C143 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/0931bcfe-9f1c-11e8-bed6-8ffd25f7b2f6.png?resize=540%2C194 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/0931bcfe-9f1c-11e8-bed6-8ffd25f7b2f6.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-786205" class="tncms-block"><style>
.navbar-default .navbar-nav > li > a:hover,
.navbar-default .navbar-nav > li > a:focus,
#site-top-nav-container .nav > li > a:hover,
#site-top-nav-container .nav > li > a:focus{
    background:#386f9e;
}
#block-672084 a{
    max-width: 300px;
    display: block;
    margin: 0 auto;
}
#site-top-nav{
    background: url(https://gazette.com/content/tncms/live/global/resources/images/courier-header-bg.jpg) no-repeat center bottom/contain #fff;
}
.navbar-header .navbar-toggle{
    background:#00427C !important;
}
#main-navigation,
#site-navbar-container.affix{
    border-bottom: 1px solid #999;
}
#site-navbar-container.affix{
    background: url(https://gazette.com/content/tncms/live/global/resources/images/courier-header-bg.jpg) no-repeat center bottom/contain #fff !important;
}
#site-navbar-container.affix #tncms-region-sticky-logo img.img-responsive{
    max-width: 161px;
}
#site-navbar-container.affix #main-navigation{
    background:transparent !important;
}
.form-header,
legend{
    display:none;
}
.ppn-header-btn {
    display: inline-block;
    background-color: #00427c;
    border: 3px solid #00427c;
    padding: 6px 17px;
    margin: 10px 0 0 0;
    text-decoration: none;
    color: #fff;
    font-size: 20px;
}
.ppn-header-btn:hover,
.ppn-header-btn:focus,
.ppn-header-btn:active{
  background-color:transparent;
  text-decoration:none;
  color:#00427c;
}
#e-edition-btn{
    float: right;
    margin-right: 10px;
}
#subscribe-btn{
    float: left;
    margin-left: 10px;
}
@media (min-width: 992px){
    .navbar-nav {
        float: none;
        margin: 0;
        text-align: center;
    }
    .navbar-nav>li {
        float: none;
        display: inline-block;
    }
}
@media (max-width: 991px) and (min-width: 300px){
    #main-navigation,
    #site-navbar-container.affix #main-navigation{
            background: url(https://gazette.com/content/tncms/live/global/resources/images/courier-header-bg.jpg) no-repeat center bottom/contain #fff !important;
    }
    #site-navbar-container.affix #main-navigation{
        border-bottom: 1px solid #999;
    }
    .affix-top #tncms-region-sticky-logo img.img-responsive,
    .affix #tncms-region-sticky-logo img.img-responsive{
        max-width: 161px;
    }
}
@media screen and (max-width:450px){
    body .navbar .navbar-header .navbar-toggle{
        background-color:#00427C !important
    }
    body .affix #main-navigation{
        background:transparent !important;
        border-bottom:none !important;
    }
}
.type-article .asset-body .asset-content p a{
    color:#00427c;
    text-decoration:underline;
    box-shadow:inset 0 0 0 #00427c;
    -webkit-transition: all 250ms ease-in-out;
    -moz-transition: all 250ms ease-in-out;
    -o-transition: all 250ms ease-in-out;
    transition: all 250ms ease-in-out;
}
.type-article .asset-body .asset-content p a:hover{
    color:#ffffff;
    text-decoration:none;
    box-shadow: inset 0 -50px 0 #00427c;
}
</style></div><div id="tncms-block-786206" class="tncms-block"><a class="ppn-header-btn" id="e-edition-btn" href="/pikespeakcourier/e-edition">E-EDITION</a></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "><div id="tncms-block-786194" class="tncms-block sticky-logo"><section id="block-786194" class="block emphasis-h3   " ><div class="block"><a href="/pikespeakcourier" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/1524f740-a004-11e8-a52e-bf54eae7954e.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/1524f740-a004-11e8-a52e-bf54eae7954e.png?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/1524f740-a004-11e8-a52e-bf54eae7954e.png?resize=400%2C143 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/1524f740-a004-11e8-a52e-bf54eae7954e.png?resize=540%2C194 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/1524f740-a004-11e8-a52e-bf54eae7954e.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>

            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-786171" class="tncms-block pull-left hidden-sm hidden-xs"><div id="weather-786171" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=80903" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="80903"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-786171 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Colorado Springs, CO
                                
                                 <small>(80903)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. A few flurries or snow showers possible. Morning high of 40F with temps falling to near 30. Winds N at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low near 15F. Winds N at 15 to 25 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 1, 2020 @ 1:13 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=80903"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/pikespeakcourier/news/" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/pikespeakcourier/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/pikespeakcourier/voices/" class="nav-link tnt-section-voices" >Voices
                </a></li><li>
                <a href="/pikespeakcourier/pulse/" class="nav-link tnt-section-pulse" >Pulse
                </a></li><li>
                <a href="/pikespeakcourier/events/" class="nav-link tnt-section-events" >Events
                </a></li><li>
                <a href="/pikespeakcourier/through-the-lens/" class="nav-link tnt-section-through-the-lens" >Through The Lens
                </a></li><li>
                <a href="/pikespeakcourier/special-sections/" class="nav-link tnt-section-special-sections" >Special Sections
                </a></li><li>
                <a href="/pikespeakcourier/contact-us/" class="nav-link tnt-section-contact-us" >Contact Us
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00427C">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor%20%E2%80%94%20Dec.%202%2C%202020&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/914761f6-2e72-11eb-a61d-0fe2a39d195a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Letters%20to%20the%20Editor%20%E2%80%94%20Dec.%202%2C%202020&body=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
             
    
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-785073" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785073" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785073');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-785020" class="tncms-block backgroundWallpaper backgroundWallpaperRight"><div class="tnt-ads-container text-center  " >
        <div id="ad-785020" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785020');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-785019" class="tncms-block backgroundWallpaper backgroundWallpaperLeft"><div class="tnt-ads-container text-center  " >
        <div id="ad-785019" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785019');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-785021" class="tncms-block"><script>!(function(){try{var items=document.querySelectorAll('.backgroundWallpaper');var heightOfSubNav=document.querySelector('#site-navbar-container').clientHeight;var handleAdjustBackgroundAdPosition=function(){var offsetTop=window.scrollY;var i=0;var j=items.length;var initialOffset=items[0].offsetTop;if(offsetTop>heightOfSubNav){for(i;i<j;i++){items[i].style.webkitTransform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+10)+'px)';items[i].style.transform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+5)+'px)';items[i].style.maxHeight='calc(100vh - '+(heightOfSubNav+5)+'px)'}}else{for(i;i<j;i++){items[i].removeAttribute('style')}}};document.addEventListener('scroll',handleAdjustBackgroundAdPosition);window.addEventListener('scroll',handleAdjustBackgroundAdPosition)}catch(e){}}())</script></div></div></div>
        </div><div id="modal-image-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03" class="modal fullscreen in modal-image image-default modal-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=400%2C255"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=540%2C344 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=750%2C478 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=1200%2C765 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=1601%2C1020 1700w"
                    sizes="100vw"
                    width="1601"
                    height="1020"
                    alt="Pikes Peak Newspapers letters to the editor"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03" data-target=".caption-inner-modal-image-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fpikes-peak-newspapers-letters-to-the-editor%2Fimage_3ed54804-dd2d-11e8-a9d3-5fc51f9cae03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pikes-peak-newspapers-letters-to-the-editor/image_3ed54804-dd2d-11e8-a9d3-5fc51f9cae03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ed54804-dd2d-11e8-a9d3-5fc51f9cae03"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pikes%20Peak%20Newspapers%20letters%20to%20the%20editor&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fpikes-peak-newspapers-letters-to-the-editor%2Fimage_3ed54804-dd2d-11e8-a9d3-5fc51f9cae03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pikes-peak-newspapers-letters-to-the-editor/image_3ed54804-dd2d-11e8-a9d3-5fc51f9cae03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ed54804-dd2d-11e8-a9d3-5fc51f9cae03"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/pikes-peak-newspapers-letters-to-the-editor/image_3ed54804-dd2d-11e8-a9d3-5fc51f9cae03.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pikes-peak-newspapers-letters-to-the-editor/image_3ed54804-dd2d-11e8-a9d3-5fc51f9cae03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ed54804-dd2d-11e8-a9d3-5fc51f9cae03"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ed54804-dd2d-11e8-a9d3-5fc51f9cae03"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Pikes%20Peak%20Newspapers%20letters%20to%20the%20editor&body=https%3A%2F%2Fgazette.com%2Fpikes-peak-newspapers-letters-to-the-editor%2Fimage_3ed54804-dd2d-11e8-a9d3-5fc51f9cae03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ed54804-dd2d-11e8-a9d3-5fc51f9cae03"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pikes-peak-newspapers-letters-to-the-editor/image_3ed54804-dd2d-11e8-a9d3-5fc51f9cae03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ed54804-dd2d-11e8-a9d3-5fc51f9cae03"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ed54804-dd2d-11e8-a9d3-5fc51f9cae03" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ed54804-dd2d-11e8-a9d3-5fc51f9cae03" class="save-list-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ed54804-dd2d-11e8-a9d3-5fc51f9cae03" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03 img { max-height: 1020px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-914761f6-2e72-11eb-a61d-0fe2a39d195a" class="asset article-default"  data-url="https://gazette.com/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=989%2C630">
            <meta itemprop="width" content="989">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://gazette.com/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letters to the Editor — Dec. 2, 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-12-01T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Dec 1, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-01T00:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-01T00:00:00-07:00">
    <meta itemprop="datePublished" content="2020-12-01T00:00:00-07:00">
    <meta itemprop="dateModified" content="2020-12-01T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor%20%E2%80%94%20Dec.%202%2C%202020&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/914761f6-2e72-11eb-a61d-0fe2a39d195a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Letters%20to%20the%20Editor%20%E2%80%94%20Dec.%202%2C%202020&body=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1601">
            <meta itemprop="height" content="1020">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=1200%2C765">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=1200%2C765">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=400%2C255"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=540%2C344 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=750%2C478 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=1200%2C765 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/ed/3ed54804-dd2d-11e8-a9d3-5fc51f9cae03/5bd9ddc0952e6.image.jpg?resize=1601%2C1020 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1601"
                    height="1020"
                    alt="Pikes Peak Newspapers letters to the editor"
                    class="img-responsive full tnt-restrict-img-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03 default" />
            </div><style>
                .tnt-restrict-img-3ed54804-dd2d-11e8-a9d3-5fc51f9cae03 {
                    max-width: 1601px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="914761f6-2e72-11eb-a61d-0fe2a39d195a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor%20%E2%80%94%20Dec.%202%2C%202020&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/914761f6-2e72-11eb-a61d-0fe2a39d195a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Letters%20to%20the%20Editor%20%E2%80%94%20Dec.%202%2C%202020&body=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-914761f6-2e72-11eb-a61d-0fe2a39d195a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="914761f6-2e72-11eb-a61d-0fe2a39d195a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="914761f6-2e72-11eb-a61d-0fe2a39d195a" class="save-list-914761f6-2e72-11eb-a61d-0fe2a39d195a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="914761f6-2e72-11eb-a61d-0fe2a39d195a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor%20%E2%80%94%20Dec.%202%2C%202020&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/914761f6-2e72-11eb-a61d-0fe2a39d195a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Letters%20to%20the%20Editor%20%E2%80%94%20Dec.%202%2C%202020&body=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-914761f6-2e72-11eb-a61d-0fe2a39d195a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="914761f6-2e72-11eb-a61d-0fe2a39d195a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="914761f6-2e72-11eb-a61d-0fe2a39d195a" class="save-list-914761f6-2e72-11eb-a61d-0fe2a39d195a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="914761f6-2e72-11eb-a61d-0fe2a39d195a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Green Mountain Falls has gone downhill</strong></p><p>I felt that I had to write this letter to the Town of Green Mountain Falls, as my family was one of the first settlers of the town and I was raised here, along with Emmitt Peters and the other kids of GMF when the town was proud and took pride in its events. Now, I am appalled and ashamed to claim this town as my “hometown.” The last decade, GMF has gone downhill, and it seems that no one cares about its history or the settlers that started the town.</p><p>The lake used to be the center of attraction, with fishing and fishing contests for the tourists and the kids of the town. It sold licenses for revenue. Now there are no licenses and no fishing, so no revenue. The swimming pool was a large attraction for the kids and their families as well as visitors. Now, there is no pool as it isn’t open for the public. The town had water rights and a water system to help the town clean. It had a dump at Crystola that also created revenue for the town. Where has all this gone?</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The things GMF is doing now seem to be putting good money after bad. Where’s the revenue in the beaver huts, tent over the lake? Isn’t the gazebo more attractive? The roads are sad and lights across the street from the bar that shine over the memorial of Emmitt Jack Peters that needs serious care, or a memorial dedicated to a man that was raised in this town and gave his live for the town and his country. This is an atrocity of disrespect, with the lack of care the town is showing for one of its own. Don’t make a memorial if you really don’t care. It is a disgrace to the town, in my opinion.</p><p>If money is a problem, then someone in the town government should at least see to it that the memorials get care to show that they are really important to the town instead of the yuppie attractions from people that weren’t even raised in GMF.</p><p>Please wake up and take the responsibility and honor the memorials as they should be honored.</p><p><strong>Kayo Armentrout</strong></p><p><strong><em>Woodland Park</em></strong></p><p><strong><em>______________________________________</em></strong></p><p><strong></strong><strong>Re: Nov. 11 David K. Johnson letter</strong></p><p>I wish Mr. Johnson would quit lying and slandering those who don’t agree with his narrow-minded viewpoint.</p><p>Re: Paragraph 1. People don’t have abortions “simply for convenience.” There are always other issues that you don’t acknowledge or care about.</p><p>Re: Paragraph 2. Stopping all immigration violates and entirely dismisses the Statue of Liberty and her statement. Ripping families apart because they wish to try to gain access to citizenship is a very bad thing.</p><p>Re: Paragraph 3. You might try reading the whole amendment, not just the few words that agree with you.</p><p>Re: Paragraph 4. The rest of us are not Marxists!</p><p>Re: Paragraph 5. The anarchists who come in to mess up the demonstrations are not the demonstrators and should be prosecuted to the fullest extent of our laws, not the rightful demonstrators with real issues.</p><p>Re: Paragraph 6. Which do you prefer — authoritarianism or law and order?</p><p>Re: Paragraph 7. Obama did not decimate the military. It was the biggest on the planet until your guy fired the Pentagon.</p><p>Re: Paragraph 8. Your guy populated hitch’s swamp!</p><p>Re: Paragraph 9. Your guy loves dictators and has lied to us well over 22,000 times.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>I could go on ...</p><p><strong>Doug Harvey</strong></p><p><strong><em>Woodland Park</em></strong></p><p><strong><em><strong><em>______________________________________</em></strong></em></strong></p><p><strong>In support of Steve Woolf</strong></p><p>I am writing in regard to the recent article in The Courier regarding Mr. Steve Woolf. I believe this was done in extremely poor taste, was very judgmental and was a defamation to his good character.</p><p>It is undeniable that this incident occurred to which he was/is very regretful. However, this is a personal matter that was being handled. Unfortunately, someone decided to “post” this information and their opinion on the local social media page. This, and the local paper, does not seem to be the proper venue to express opinions regarding this matter. It seems that citizens should take their concerns directly to Mr. Woolf versus discussing in a public fashion. I would venture to guess that most people would not appreciate all the condescending comments if the roles were reversed.</p><p>For those that are Christians, they should be familiar with story/lesson in John 8:7. For those that are not, there may be something to learn in this situation. In this story, the Pharisees bring a woman who had committed adultery to the town center. They were going to stone her to death for her sins. With that, Jesus stood up and looked at them, saying, “Let’s have the man who never had a sinful desire throw the first stone at her.” Upon hearing that, her accusers slowly left the crowd one at a time ... with a convicted conscience.</p><p>In summary, all of us have made mistakes in our lives. I would venture to guess that many of us have been given second chances, whether it be with employment, friends, family, civic duty, etc. My hope is that the community and Board of Education give Mr. Woolf a second chance. He is genuinely a very fine man and has done a lot for the school and community.</p><p><strong>Nanette Piercefield</strong></p><p><strong><em>Woodland Park</em></strong></p><p><strong><em><strong><em>______________________________________</em></strong></em></strong></p><p><strong>Curiously omitted…</strong></p><p>I found it interesting that the Nov. 18 article entitled, “County voters shatter records,” told us everything we could possibly want to know except the obvious. Courier Reporter Pat Hill gave us the percentage of registered voters that participated, the total number of ballots returned, even the method that the voters utilized. Then the article “tempered the good news about voting turnout” by informing us that 126 new cases of COVID-19 were “all of them in the first two weeks of November.” Was that a clear insinuation that the 1,540 voters performing civic obligation in person caused the spike the COVID-19 infection rate for the county? The article did not report the obvious; the winners of the county’s votes, especially the presidential election. I suppose that did not fit in with the new narrative of the Pikes Peak Courier and Pikes Peak Newspapers. Oh well, it is true that you actually get what you pay for.</p><p><strong>Buck Dugger</strong></p><p><strong><em>Woodland Park</em></strong></p><p><em>Editor’s note: Because The Courier is a weekly publication, and we went to print the day before election day for our Nov. 4 Courier, we were not able to include election results in that edition. In later editions, we published election results in several separate articles. Please find Teller County official election results, released Nov. 20, here: </em><a href="https://results.enr.clarityelections.com/CO/Teller/106036/web.264614/#/summary" target="_blank">https://results.enr.clarityelections.com/CO/Teller/106036/web.264614/#/summary</a><em>.</em></p><p><em><strong><em>______________________________________</em></strong></em></p><p><em>LETTERS POLICY: Letters to the editor are published on a space-available basis, first-come, first-served in The Courier. Email letters to</em> <a href="mailto:michelle.karas@pikespeaknewspapers.com" target="_blank">michelle.karas@pikespeaknewspapers.com</a><em>. (Please no hand-written letters!) Priority goes to letters 250 words or fewer. Letters should have the author’s full name, address and phone number for verification purposes. The Courier reserves the right to edit submissions.</em></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor%20%E2%80%94%20Dec.%202%2C%202020&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/914761f6-2e72-11eb-a61d-0fe2a39d195a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Letters%20to%20the%20Editor%20%E2%80%94%20Dec.%202%2C%202020&body=https%3A%2F%2Fgazette.com%2Fpikespeakcourier%2Fletters-to-the-editor-dec-2-2020%2Farticle_914761f6-2e72-11eb-a61d-0fe2a39d195a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pikespeakcourier/letters-to-the-editor-dec-2-2020/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"914761f6-2e72-11eb-a61d-0fe2a39d195a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-914761f6-2e72-11eb-a61d-0fe2a39d195a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="914761f6-2e72-11eb-a61d-0fe2a39d195a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="914761f6-2e72-11eb-a61d-0fe2a39d195a" class="save-list-914761f6-2e72-11eb-a61d-0fe2a39d195a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="914761f6-2e72-11eb-a61d-0fe2a39d195a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22courier%20voices%22#tncms-source=keyword" class="tag-courier-voices label label-default" >Courier Voices</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
            <script>
        (function() {
            
            fetch('/tncms/disqus/sso/',{
                credentials: 'same-origin'
           }).then(function(oResponse) {
              return oResponse.json();
           }).then(function(oJSON) {
                window.disqus_config = function (){
                    this.page.api_key = "bgeCg1pptTCTEUJo6f2Vlcfa4xiVateughJVl9tHHQLHFef2pu3DCw4EH7n2zneS";
                    this.page.identifier = "914761f6-2e72-11eb-a61d-0fe2a39d195a";
                    this.page.remote_auth_s3 = oJSON.identity;
                                        this.sso = {
                        name: "Colorado Springs Gazette",
                        icon: "https:\/\/gazette.com\/content\/tncms\/site\/icon.ico",
                        url: "https:\/\/gazette.com\/tncms\/auth\/federated\/?source=disqus&return=\/tncms\/disqus\/login_complete\/",
                        logout:"https:\/\/gazette.com\/tncms\/auth\/logout\/?return=https:\/\/gazette.com\/pikespeakcourier\/letters-to-the-editor-dec-2-2020\/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"
                    };
                    this.callbacks.onNewComment = [function(comment) {
                        // Track comment event
                        if( window.dataLayer ){
                            dataLayer.push({
                                'event': 'tncms.event.social',
                                    'tncms.event.social.network': 'Disqus',
                                    'tncms.event.social.action': 'comment', 
                                    'tncms.event.social.target': "https:\/\/gazette.com\/pikespeakcourier\/letters-to-the-editor-dec-2-2020\/article_914761f6-2e72-11eb-a61d-0fe2a39d195a.html"
                            });
                        }
                    }];
                };
                            
                let oScript = document.createElement('script');
                oScript.src = "https:\/\/csgazette.disqus.com\/embed.js";
                oScript.setAttribute('data-timestamp', +new Date());
                document.body.appendChild(oScript);
            });
                    
        })();
        </script></div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
    <div id="custom-global-side-primary" class="tncms-region "><div id="tncms-region-global-custom-side-primary" class="tncms-region "><div id="tncms-block-785110" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785110" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785110');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-886287" class="tncms-block"><section id="block-886287" class="block emphasis-h3   " ><div class="block"><a href="https://gazette.com/carrier" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/6f4a07d4-1301-11eb-af6d-ff2b03aaf1af.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/6f4a07d4-1301-11eb-af6d-ff2b03aaf1af.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-898458" class="tncms-block"><script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget-vomo-customer.js"></script><div style="background:#fff;padding:5px; margin-bottom:15px;">
		<div style="text-align:center;margin-bottom:10px;">
		<a href="https://cosconnect.vomo.org/org/cosconnect"><img src="https://cosconnect.vomo.org/branding/theGazette/images/logo-header.png" alt="COS Connect" style="width:auto;max-width:100%"></a>
		</div>
		<div style="margin:0px 10px;">
		<div class="vomo-banc-widget" data-link-color="#5c6770" data-hide-headline="true" data-headline-image-url="" data-hide-intro="false" data-intro-paragraph="COS Connect brings together volunteers and organizations in need and matches donations with the people who need a little help right now." data-hide-footer="true" data-need-help-customer-url="https://cosconnect.vomo.org/project/5e9626d88a394" data-can-help-customer-url="https://cosconnect.vomo.org/org/cosconnect"></div>
		</div><style>
                #block-886287 { margin-bottom:0px !important }
                #block-886287 .block { margin-bottom:15px !important }
			@media only screen and (max-width: 600px) {
				@media only screen and (max-width: 600px) {
					html body .vomo-banc-widget-inner .vomo-banc-widget-buttons  {
						flex-direction: row !important;
					}
					html body .vomo-banc-widget-inner .vomo-banc-widget-buttons .vomo-banc-widget-button {
						margin-right:5px;
					}
				}
			}
                        
			html body .vomo-banc-widget-inner .vomo-banc-widget-buttons .vomo-banc-widget-button {
				padding:30px !important;
			}
			html body .vomo-banc-widget-inner img {
				float:left;
			}
		</style></div></div></div></div>
    <div id="custom-side-primary" class="tncms-region "><div id="tncms-region-index-custom-side-primary" class="tncms-region "></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-785162" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785162" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785162');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://gazette.com/tncms/search/mlt/?origin=914761f6-2e72-11eb-a61d-0fe2a39d195a&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-785014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785014" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785014');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-785016" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785016" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785016');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    try {
        if ((window.location.toString().match(/\.html(\?|\#|$)/) !== null) && (!window.__tnt.user.loggedIn || (window.__tnt.user.services.split(',').length == 1))) {
            if(!__tnt.compatibility.check()){
                if(window.ga){
                    __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
                }
                
                __tnt.compatibility.notification();
            } else {
                /*try{new Promise(function(v){var k=function (){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{
                localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){
                return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;
                db.onsuccess=u;return void 0}if (/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){
                return k()}return u()}).then(function(isPrivateBrowsing){if(isPrivateBrowsing){var a=document.createElement('div'),b=document.createElement('h4'),
                c=document.createElement('p'),d=document.createElement('span'),e=document.createElement('a');a.setAttribute('id','csg-blk-wall');b.innerText=
                'You vanished!';d.innerText='Our website works best when not in Incognito or Private Browsing mode.  You can go back to normal mode by opening a new tab in your browser.  If you wish to stay in Incognito mode and view gazette.com please ';
                e.setAttribute('href',window.location.origin+'/subscribe/');e.innerText=' subscribe';a.appendChild(b);c.appendChild(d);c.appendChild(e);a.appendChild(c);
                document.body.appendChild(a)}})}catch(e){}*/
            }
        }
    } catch (e) {
        console.error(e);
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("914761f6-2e72-11eb-a61d-0fe2a39d195a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://prodmg2.blob.core.windows.net/newsletterwidget/cosprings/MG2Widget-newsletterwidget.min.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>