  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://gazette.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="Lacking a clear-cut solution to Colorado Springs&rsquo; exploding deer population, the City Council has hit the pause on discussions about allowing hunting within the city." />
<meta name="author" content="CONRAD SWANSON conrad.swanson@gazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="oYFzHAKEIj4U4XRtF7J10OzT5VYU9kny-rOC7FIRdqw" />
<meta name="bitly-verification" content="f4a41aa96c65" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Urban hunt to control Colorado Springs' deer population tabled while options explored" />
<meta property="og:description" content="Lacking a clear-cut solution to Colorado Springs&rsquo; exploding deer population, the City Council has hit the pause on discussions about allowing hunting within the city." />
<meta property="og:site_name" content="Colorado Springs Gazette" />
<meta property="og:section" content="Colorado Springs News" />
<meta property="fb:app_id" content="186087858135232" />
<meta property="article:publisher" content="https://www.facebook.com/springsgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@csgazette" />
<meta name="twitter:image:alt" content="Colorado Springs' deer overpopulation problem needs a solution by fall, City Council members say" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/live/global/resources/styles/monster_embed.css?_dc=1525705406"/>
<style>/*<![CDATA[*/ #user-controls-641977 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-641977 .tn-user-screenname, #user-controls-641977 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-641977 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-641977 .dropdown-signup { font-size: 12px; } #user-controls-641977 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-641977 .large-user-avatar { margin-right: 10px; } #user-controls-641977 .large-user-controls { font-size: 12px; } #user-controls-641977 .logout-btn { cursor: pointer; } #user-controls-641977 .user-welcome { color: #fff; } #user-controls-641977 .login-btn { background-color: #222; border-color: #222; } #user-controls-641977 .login-btn:hover { text-decoration: underline; } #weather-641979 .list-unstyled { margin: 0; } #weather-641979 span { display: block; } #weather-641979 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-641979 .icon { position: relative; } #weather-641979 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-641979 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-641979 .cond { opacity: 0.7; } #weather-641979 .current-conditions { float: left; height: 48px; } #weather-641979 .dropdown-toggle { color: #000; display: block; } #weather-641979 .city-title { padding-top: 5px; } #weather-641979 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-641979 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-641979 .weather-expanded small { opacity: 0.5; } #weather-641979 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-641979 .zip-update { width: 75px; } #weather-641979 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-641979 .zip-update-link:hover { color: #777; } #ad-657716 { min-height: 90px; min-width: 728px; } #ad-657728 { min-height: 50px; min-width: 320px; } #ad-657715 { min-height: 250px; min-width: 300px; } #block-666674 .mosaic-grid .mosaic-item.mosaic-overlay-full-dark .full-dark-container { background-color: #222222; } #ad-657717 { min-height: 100px; min-width: 300px; } #ad-651395 { min-height: 600px; min-width: 300px; } #ad-657764 { min-height: 90px; min-width: 728px; } #ad-657765 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CONRAD SWANSON\nconrad.swanson@gazette.com"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":457},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CONRAD SWANSON\nconrad.swanson@gazette.com"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":457},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MWWFD9');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("2575,2560"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news","local"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    
    __tnt.ads.dfp.targeting.u_loggedIn = ((__tnt.user.loggedIn) ? 'true' : 'false');
    __tnt.ads.dfp.targeting.u_services = ((__tnt.user.services) ? __tnt.user.services.split(',') : []);
    
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1532479383",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1532479383",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1532479383"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-657716'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [728,90], 'ad-657716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657716'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-657728'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [320,50], 'ad-657728').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657728'].setTargeting('pos', ['atf','1','top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-657715'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'ad-657715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657715'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-657717'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,100], 'ad-657717').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657717'].setTargeting('pos', ['deal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-651395'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,600], 'ad-651395').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651395'].setTargeting('pos', ['btf','1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-657764'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [728,90], 'ad-657764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657764'].setTargeting('pos', ['btf','2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-657765'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [[320,50],[300,250]], 'ad-657765').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657765'].setTargeting('pos', ['btf','2','bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], [1,1]).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-659014'] = googletag.defineOutOfPageSlot('/5173/CS_Gazette/gazette.com/news', 'ad-659014').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Urban hunt to control Colorado Springs' deer population tabled while options explored | Colorado Springs News | gazette.com</title>
            
    <style>body { background-color: #f0f0f0; color: #111; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f0f0f0; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e6e6e6; } .fixed-nav #main-navigation { background-color: #e6e6e6 !important; } #site-top-nav-container, #site-top-nav { background-color: #222; } #site-footer-container, #site-footer { background-color: #f0f0f0; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #111; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #8d8d8d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/3f6cf394-418c-11e8-a243-63ea26f892cb.jpg" />
    
        <link rel="amphtml" href="https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Urban hunt to control Colorado Springs' deer population tabled while options explored | Colorado Springs News | gazette.com" href="http://gazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
              

<link rel="manifest" href="https://gazette.com/app/pwa/WebAppManifest.json"/>
<meta name="theme-color" content="#D6D6D6" />

<script type="text/javascript" src="//os4m-d.openx.net/w/1.0/jstag?nc=5173-GAZ_Bidder"></script><script type="application/ld+json">{"@context":"https:\/\/schema.org","publisher":{"@type":"Organization","name":"The Colorado Springs Gazette, L.L.C.","logo":{"@type":"ImageObject","url":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/custom\/image\/ef139b3a-7bfd-11e8-9cbb-e79641564559.png","width":328,"height":58}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gazette.com\/news\/urban-hunt-to-control-colorado-springs-deer-population-tabled-while\/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"},"headline":"Urban hunt to control Colorado Springs' deer population tabled while options explored","image":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/custom\/image\/3f755dae-418c-11e8-a244-53852639d709.png","dateCreated":"Tue, 25 Dec 2018 13:45:00 -0700","dateModified":"Tue, 25 Dec 2018 15:41:50 -0700","datePublished":"Tue, 25 Dec 2018 13:45:00 -0700","author":{"@type":"Person","name":"Conrad Swanson"},"description":"Lacking a clear-cut solution to Colorado Springs\u2019 exploding deer population, the City Council has hit the pause on discussions about allowing hunting within the city. "}</script><script>
jQuery(document).ready(function($){
     $(".button-show").click(function(){
        $(".owl-stage-outer, #asset-photo").toggleClass("pressed");
    });
    $("#asset-photo .caption-button").hover(function() {
        $(this).siblings().addClass("custom-caption-class");
        $(this).addClass("custom-caption-class");
    }, function() {
        $(this).siblings().removeClass("custom-caption-class");
        $(this).removeClass("custom-caption-class");
    });
});
</script>

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
     
     $('.not-logged-in .btn-link').text('Subscribe');
     $('.not-logged-in .login-btn').text('Login');
     $('.add-part-one .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 1</div></span>');
     $('.add-part-two .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 2</div></span>');
     $('.add-part-three .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 3</div></span>');
     $('.add-part-four .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 4</div></span>');
     $('.add-part-five .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 5</div></span>');
     $('.asset-masthead .meta .cm').html('View Comments');
     $('.clickToTweet').append('<i class="fab tnt-twitter"></i>');
     $('.homicide-victims-2017 h2.tnt-headline a, .homicide-victims-2017 .photo-container a').on('click', function(e) {e.preventDefault()});
  
    var els = document.querySelectorAll('.tnt-desktop'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-desktop')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 576 512');
	svg.innerHTML = '<path fill="currentColor" d="M528 0H48C21.5 0 0 21.5 0 48v320c0 26.5 21.5 48 48 48h192l-16 48h-72c-13.3 0-24 10.7-24 24s10.7 24 24 24h272c13.3 0 24-10.7 24-24s-10.7-24-24-24h-72l-16-48h192c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zm-16 352H64V64h448v288z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-tablet'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-tablet')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M400 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM224 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm176-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h328c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-mobile-phone'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-mobile-phone')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 320 512');
	svg.innerHTML = '<path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-rss'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-rss')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}          
 }); 
</script> 

<script>
window.onload = function() {
    if (__tnt.user.loggedIn && __tnt.user.screenName) {
        document.getElementById('hi-username').innerHTML = __tnt.user.screenName;
    }
    
    try {
        if (__tnt.user.services.split(',').length <= 1) {
            document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-manage-subscription').parentNode.style.display = 'none';
        } else {
            document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-subscribe').parentNode.style.display = 'none';
        }
    } catch (e) {
        document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-manage-subscription').parentNode.style.display = 'none';
    }
};</script>

<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0078/8258.js" async="async"></script><meta name="cXenseParse:pageclass" content="article" />
    <meta name="cXenseParse:recs:csg-pageClassification" content="Article"/>
    <meta name="cXenseParse:recs:articleid" content="e39df304-02ee-11e9-a56e-6b6e5de85ed2"/>
    <meta name="cXenseParse:recs:publishtime" content="2018-12-25T13:45:00-07:00"/>
    <meta property="og:article:author" content="BY CONRAD SWANSON
conrad.swanson@gazette.com"/><meta name="cXenseParse:recs:csg-tags" content=""/>
    <meta name="cXenseParse:recs:csg-uniquemodule" content="e39df304-02ee-11e9-a56e-6b6e5de85ed2"><script>
!(function(){
    $(document).ready(function(){
        if(! window.__tnt.user.loggedIn){
            /*var _ = function(a) {
                var c = ("; " + document.cookie).split('; ' + a + '=');
                return (c.length === 2) ? c.pop().split(';').shift() : null
            };
            if (_('__CSGTNCMSPM') !== 'true') {
                var z = new Date();
                z.setTime((new Date()).getTime() + 300000);
                document.cookie = '__CSGTNCMSPM=true;expires=' + z.toUTCString() + ';path=/'
            } else {
                return false
            }*/
            var css = '@media (min-width:1300px){.poster-bar{display:none}}@media (max-width:500px){.poster-bar{padding:10px 15px !important;}.poster-modal-usp { font-size:13px !important }}',
            head = document.head || document.getElementsByTagName('head')[0],
            style = document.createElement('style');

            style.type = 'text/css';
            if (style.styleSheet){
              style.styleSheet.cssText = css;
            } else {
              style.appendChild(document.createTextNode(css));
            }

            head.appendChild(style);

             var posterBar = document.createElement('a');
            posterBar.setAttribute('href','https://gazette.com/get/MzI3');
            posterBar.setAttribute('class', 'col-xs-12 poster-bar');
            posterBar.setAttribute('style', 'position:fixed;bottom:0;right:0;left:0;z-index:10000;border-top:1px solid #222;background-color:#fff;text-decoration:none;text-align:center;color:#222;padding:20px 15px;');

            var contentRow = document.createElement('div');
            contentRow.setAttribute('class', 'row poster-content-wrapper');

            var posterBarContent = document.createElement('div');
            posterBarContent.setAttribute('class', 'col-sm-8 col-sm-offset-2 col-xs-10 poster-content');

            var posterUsp = document.createElement('p');
            posterUsp.setAttribute('class', 'poster-modal-usp');
            posterUsp.setAttribute('style', 'margin-bottom:0;font-size:16px');

            var posterEmphasis = document.createElement('span');
            posterEmphasis.setAttribute('style', 'font-weight:bold;');

            var posterArrow = document.createElement('span');
            posterArrow.setAttribute('class', 'col-xs-2');
            posterArrow.setAttribute('style', 'text-align:right;font-size:30px; font-weight:bold;line-height:20px');

            posterEmphasis.appendChild(document.createTextNode('$20 Amazon Gift Card for FREE!'));
            posterUsp.appendChild(document.createTextNode('Subscribe and receive a '))
            posterUsp.appendChild(posterEmphasis);
            posterBarContent.appendChild(posterUsp);
            posterArrow.appendChild(document.createTextNode('→'));
            contentRow.appendChild(posterBarContent);
            contentRow.appendChild(posterArrow);
            posterBar.appendChild(contentRow);

            document.getElementsByTagName('body')[0].appendChild(posterBar);
        }
    });
}());
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-e39df304-02ee-11e9-a56e-6b6e5de85ed2  section-news type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=CONRAD+SWANSON%0Aconrad.swanson%40gazette.com&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=457&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWWFD9&tncms.template.version=3.127.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=CONRAD+SWANSON%0Aconrad.swanson%40gazette.com&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=457&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1545778930';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_cqesgu2pky76c'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message wall panel panel-default" data-message="blox registration wall" style="text-align: center;border: none;box-shadow: none;">
            <div class="panel-body" style="padding:0;">
                <div class="message-top">
                    <span style="font-style:italic;padding-bottom: 20px;display: block;">Please subscribe to continue reading</span>
                </div>
                <div class="message-body">
                    <p style="padding: 0px; margin: 0 0 7px 0; font-size: 30px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;">
                        <span style="color:#06334A;">Enjoy Unlimited <br>Digital Access </span>
                        <span style="display:block;font-family:arial, san-serif!important;font-size:16px;">with a subscription</span>
                    </p>
                    <div style="padding: 5px;margin-bottom:15px;">
                        <a href="https://www5.gazette.com/new_circsy/display_promotion/MTcx" class="subscribe-button btn-primary btn btn-large" style="background-color:#06334A; font-size: 26px;padding: 10px 20px;border-radius: 5px;border: none;text-shadow: 2px 2px 2px rgba(0,0,0,0.1);box-shadow: 2px 2px 2px rgba(0,0,0,0.1);">Subscribe Now!</a>
                    </div>
                    <div class="message-main-text">
                        <span style="color:#06334A;padding: 0px; margin: 0 0 14px 0; font-size: 28px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;">Only 99 cents for </span><span style="display:block;font-family:arial, san-serif!important;font-size:16px; padding-top: 6px; font-weight: bold;">Unlimited Digital Access for 1 month</span>
                    <span style="font-size: 14px; display:block; padding:5px 0px  0px; margin-bottom: 14px;color:#919191;">Then $2.31/week, billed monthly, <br> you can cancel anytime</span>
                        <div style="display: flex; padding: 0px; border-top: 1px solid #ccc;padding-top: 14px;width: 90%;margin: 0 auto;">
                            <div style="width: 50%;">
                                <div style="color:#919191;">Already a print subscriber?</div>
                                <div style="padding: 5px;">
                                    <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Get Access</a>
                                </div>
                            </div>
                            <div style="width: 50%;">
                                <div style="color:#919191">Already a digital subscriber?</div>
                                <div style="padding: 5px;">
                                    <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Log In</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div></template>
    
    <template class="template meter registration">
        <div class="meter message wall panel panel-default" data-message="blox registration wall" style="text-align: center;border: none;box-shadow: none;">
            <div class="panel-body" style="padding:0;">
                <div class="message-top">
                    <span style="font-style:italic;padding-bottom: 20px;display: block;">Please subscribe to continue reading</span>
                </div>
                <div class="message-body">
                    <p style="padding: 0px; margin: 0 0 7px 0; font-size: 30px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;">
                        <span style="color:#06334A;">Enjoy Unlimited <br>Digital Access </span>
                        <span style="display:block;font-family:arial, san-serif!important;font-size:16px;">with a subscription</span>
                    </p>
                    <div style="padding: 5px;margin-bottom:15px;">
                        <a href="https://www5.gazette.com/new_circsy/display_promotion/MTcx" class="subscribe-button btn-primary btn btn-large" style="background-color:#06334A; font-size: 26px;padding: 10px 20px;border-radius: 5px;border: none;text-shadow: 2px 2px 2px rgba(0,0,0,0.1);box-shadow: 2px 2px 2px rgba(0,0,0,0.1);">Subscribe Now!</a>
                    </div>
                    <div class="message-main-text">
                        <span style="color:#06334A;padding: 0px; margin: 0 0 14px 0; font-size: 28px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;">Only 99 cents for </span><span style="display:block;font-family:arial, san-serif!important;font-size:16px; padding-top: 6px; font-weight: bold;">Unlimited Digital Access for 1 month</span>
                    <span style="font-size: 14px; display:block; padding:5px 0px  0px; margin-bottom: 14px;color:#919191;">Then $2.31/week, billed monthly, <br> you can cancel anytime</span>
                        <div style="display: flex; padding: 0px; border-top: 1px solid #ccc;padding-top: 14px;width: 90%;margin: 0 auto;">
                            <div style="width: 50%;">
                                <div style="color:#919191;">Already a print subscriber?</div>
                                <div style="padding: 5px;">
                                    <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Get Access</a>
                                </div>
                            </div>
                            <div style="width: 50%;">
                                <div style="color:#919191">Already a digital subscriber?</div>
                                <div style="padding: 5px;">
                                    <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Log In</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div></template>
    
    <template class="template meter referred">
        </template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2575);
                
                bloxServiceIDs.push(2560);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e39df304-02ee-11e9-a56e-6b6e5de85ed2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://gazette.com/users/admin/contribute/article/?assetid=e39df304-02ee-11e9-a56e-6b6e5de85ed2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://gazette.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="some-child-1" class="collapse in"><li class="logged-in">
                                    <a href="https://gazette.com/users/admin/">Hi, <span id="hi-username"></span></a>
                                </li>
                                <li style="margin-left:15px">
                                    <div class="logged-in">
                                        <a onclick="jQuery('#user-logout-form-1234').submit(); return false;" rel="nofollow"> Logout</a>
                                    </div>
                                    <div class="not-logged-in">
                                        <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" rel="nofollow">Log In</a>
                                    </div>    
                                    <form method="post" action="https://gazette.com/users/logout/" id="user-logout-form-1234"><input type="hidden" name="referer_url" value="https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"><input type="submit" name="logout" value="Logout" class="hide">
                                    </form>
                                </li>
                            <li><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li><a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li><a href="/manage-account/"  class="nav-link tnt-section-account-center">Account Center</a>
                                </li><li><a href="/users/admin/profile/password/"  class="nav-link tnt-section-update-password">Update Password</a>
                                </li><li><a href="/users/admin/profile/edit/?mode=profile"  class="nav-link tnt-section-update-profile-information">Update Profile Information</a>
                                </li><li><a href="/subscribe/"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li><a href="/e-edition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li><a href="/mobile"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li><a href="http://daily.gazette.com/Olive/APA/TheGazette/default.aspx#panel=home"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="some-child-2" class="collapse in"><li><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li><a href="/site/google_survey_faq.html"  class="nav-link tnt-section-google-survey-faq">Google Survey FAQ</a>
                                </li><li><a href="/carrier-portal/"  class="nav-link tnt-section-carrier-portal">Carrier Portal</a>
                                </li><li><a href="https://gazette.com/site/gazette_charities.html"  target="_blank" rel="noopener" class="nav-link tnt-section-charities">Charities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="some-child-3" class="collapse in"><li><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li><a href="/news/us-world/"  class="nav-link tnt-section-us-world">U.S & World</a>
                                </li><li><a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li><a href="/sports/"  class="nav-link tnt-section-sports-coverage">Sports Coverage</a>
                                </li><li><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li><a href="/life/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li><a href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/multimedia/"  class="nav-link tnt-section-video-photo">Video & Photo</a>
                        </div>
                    </div><ul id="some-child-4" class="collapse in"><li><a href="/multimedia/videos/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li><a href="/multimedia/photos/"  class="nav-link tnt-section-top-photos">Top Photos</a>
                                </li><li><a href="/multimedia/"  class="nav-link tnt-section-most-recent-videos">Most Recent Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="some-child-5" class="collapse in"><li><a href="http://obits.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li><a href="/obits/submit/"  class="nav-link tnt-section-place-a-death-notice">Place a death notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a   class="nav-link tnt-section-coupons-and-deals">Coupons and Deals</a>
                        </div>
                    </div><ul id="some-child-6" class="collapse in"><li><a href="https://gazette.nimbledeals.com/deal/colorado-springs?redirectUrl=home.action&useDefaultCategory=true&showSplashPopup=true"  target="_blank" rel="noopener" class="nav-link tnt-section-deal-of-the-day">Deal of the Day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="some-child-7" class="collapse in"><li><a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li><a href="http://springshouses.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li><a href="http://gazette.com/auto"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                                </li><li><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li><a href="//placead.gazette.com/ClassifiedAds/"  class="nav-link tnt-section-post-an-ad">Post an ad</a>
                                </li><li><a href="http://local.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-642214" class="tncms-block"><div class="headerbox hidden-xs hidden-sm">
<div class="col-md-6" style="padding-right:0px;"> <div id="searchbutton"> <a href="http://gazette.com/search"> <i class="fas tnt-search" style="top: 1px;position: relative;font-size:16px;"></i> Search</a> </div> </div> <div class="col-md-6" style="padding:15px 0px 0px; float:left;"> <a href="/subscribe" class="subhooklnk"><div class="subhook">
<p style="font-family:'Roboto Condensed';font-size:13px;text-align:center;margin:0;font-weight:500;line-height:1.1; padding-top0px; color: #fff;">Fewer ads, faster browsing</p>
<p style="font-family:'Roboto';font-size:15px;text-align:center;margin:0;font-weight:500;line-height:1.1; padding-top0px; color: #fff;">SUBSCRIBE TODAY!</p>
</div></a> </div>
</div></div></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-641970" class="tncms-block"><section id="block-641970" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        
    </div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-641977" class="tncms-block header-user"><div id="user-controls-641977" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://gazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-641977').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://gazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://gazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://gazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-641977').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            <li class="pull-right" style="margin-top: 4px;"><a href="https://gazette.com/e-edition/" class="btn btn-sm" rel="nofollow" style="float:left">E-Edition</a></li>
        </ul>
    </div>
</div>

<form method="post" action="https://gazette.com/users/logout/" id="user-logout-form-641977"><input type="hidden" name="referer_url" value="https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "><div id="tncms-block-642205" class="tncms-block sticky-logo"><section id="block-642205" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>

            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-641979" class="tncms-block pull-left hidden-sm hidden-xs"><div id="weather-641979" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=80903" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">40&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="80903"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-641979 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Colorado Springs, CO
                                
                                 <small>(80903)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 24F. Winds ESE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 24F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 25, 2018 @ 3:52 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=80903"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "><div id="tncms-block-642291" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/news">Top Local News</a> </li> 
<li> <a href="/news/us-world">U.S. &amp; World</a> </li> 
<li> <a href="/news/crime">Crime &amp; Justice</a> </li> 
<li> <a href="/weather">Weather</a> </li> 
<li> <a href="/graduations">Graduations</a> </li> 
<li> <a href="/closings">Closings &amp; Delays</a> </li> 
<li> <a href="/military">Military</a> </li> 
<li> <a href="/news/education">Education</a> </li> 
<li> <a href="http://coloradopolitics.com/" target="_blank">Colorado Politics</a> </li> 
</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Special Interest</li> 
<li> <a href="/news/fire-environment">Wildfires &amp; Environment</a> </li> 
<li> <a href="/news/marijuana">Marijuana</a> </li> 
<li> <a href="/news/traffic">Traffic</a> </li> 
<li> <a href="http://www.gazettecommunitynews.com/" target="_blank">The Cheyenne Edition</a> </li> 
<li> <a href="http://www.gazettecommunitynews.com/" target="_blank">The Woodmen Edition</a> </li> 
<li> <a href="/news/news-tip/">Submit a news tip</a> </li> 
</ul>
</div></div><div id="tncms-block-642292" class="tncms-block col-md-6"><section id="block-642292" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642292-ae55fb16-fa69-11e8-bcbc-ff9b6a46b53e" class="clearfix card summary has-image image-top  card-section-premium tnt-section-premium">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ae55fb16-fa69-11e8-bcbc-ff9b6a46b53e media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/premium/colorado-springs-rabbi-helps-survivors-answer-the-unanswerable-after-worst/article_ae55fb16-fa69-11e8-bcbc-ff9b6a46b53e.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Colorado Springs rabbi helps survivors answer the unanswerable after worst U.S. tragedies"
                        class="img-responsive lazyload full"
                        width="1287"
                        height="483"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/b6/3b61f490-0890-11e9-8879-fb67b4cc52ca/5c22a80d960ee.image.jpg?crop=1287%2C483%2C0%2C562&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/b6/3b61f490-0890-11e9-8879-fb67b4cc52ca/5c22a80d960ee.image.jpg?crop=1287%2C483%2C0%2C562&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/b6/3b61f490-0890-11e9-8879-fb67b4cc52ca/5c22a80d960ee.image.jpg?crop=1287%2C483%2C0%2C562&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/b6/3b61f490-0890-11e9-8879-fb67b4cc52ca/5c22a80d960ee.image.jpg?crop=1287%2C483%2C0%2C562&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/b6/3b61f490-0890-11e9-8879-fb67b4cc52ca/5c22a80d960ee.image.jpg?crop=1287%2C483%2C0%2C562&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/b6/3b61f490-0890-11e9-8879-fb67b4cc52ca/5c22a80d960ee.image.jpg?crop=1287%2C483%2C0%2C562&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/b6/3b61f490-0890-11e9-8879-fb67b4cc52ca/5c22a80d960ee.image.jpg?crop=1287%2C483%2C0%2C562 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/premium/colorado-springs-rabbi-helps-survivors-answer-the-unanswerable-after-worst/article_ae55fb16-fa69-11e8-bcbc-ff9b6a46b53e.html" class="tnt-asset-link">
        

        
            Colorado Springs rabbi helps survivors answer the unanswerable after worst U.S. tragedies</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642292-e39df304-02ee-11e9-a56e-6b6e5de85ed2" class="clearfix card summary has-image image-top  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e39df304-02ee-11e9-a56e-6b6e5de85ed2 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Urban hunt to control Colorado Springs' deer population tabled while options explored"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="623"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?crop=1662%2C623%2C0%2C311&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?crop=1662%2C623%2C0%2C311&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?crop=1662%2C623%2C0%2C311&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?crop=1662%2C623%2C0%2C311&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?crop=1662%2C623%2C0%2C311&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?crop=1662%2C623%2C0%2C311&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?crop=1662%2C623%2C0%2C311 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" class="tnt-asset-link">
        

        
            Urban hunt to control Colorado Springs' deer population tabled while options explored</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-local-news" href="/news/" >Top Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-us-world" href="/news/us-world/" >U.S. & World</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-justice" href="/news/crime/" >Crime & Justice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-graduations" href="/graduations/" >Graduations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-closings-delays" href="/closings/" >Closings & Delays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-politics" href="http://coloradopolitics.com/"  target="_blank" rel="noopener">Colorado Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-interest"  >* Special Interest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fire-environment" href="/news/fire-environment/" >Fire & Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marijuana" href="/news/marijuana/" >Marijuana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/news/traffic/" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-cheyenne-edition" href="http://www.gazettecommunitynews.com/"  target="_blank" rel="noopener">The Cheyenne Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-woodmen-edition" href="http://www.gazettecommunitynews.com/"  target="_blank" rel="noopener">The Woodmen Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-news-tip" href="/users/login/" >Submit a news tip</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "><div id="tncms-block-642297" class="tncms-block"><div class="col-md-9">
<ul class="col-md-4 list-unstyled">
<li> <a href="/sports">Top Sports Stories</a> </li> 
<li> <a href="/sports/preps">Gazette Preps</a> </li> 
<li> <a href="/sports/peak-performers">Peak Performers</a> </li> 
<li> <a href="/sports/paul-klee">Paul Klee</a> </li> 
<li> <a href="/sports/woody-paige">Woody Paige</a> </li> 
<li> <a href="/sports/david-ramsey">David Ramsey</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li> <a href="/sports/air-force-academy">Air Force Academy</a> </li> 
<li> <a href="/sports/broncos">Broncos</a> </li> 
<li> <a href="/sports/college-hockey">Colorado College</a> </li> 
<li> <a href="/sports/baseball">Baseball</a> </li> 
<li> <a href="/sports/olympics">Olympics</a> </li> 
<li> <a href="/sports/switchbacks">Switchbacks FC</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li> <a href="/blogs/brent-briggeman">Brent Briggeman's Blog</a> </li> 
<li> <a href="/blogs/david-ramsey">David Ramsey's Blog</a> </li> 
<li> <a href="/blogs/kate-shefte">Kate Shefte’s Blog</a> </li> 
<li> <a href="/blogs/preps/">Lindsey Smith’s Blog</a> </li> 
<li> <a href="/blogs/fantasy-sports">Matt Wiley's Blog</a> </li> 
<li> <a href="/blogs/paul-klee">Paul Klee's Blog</a> </li> 
<li> <a href="/blogs/vinny-benedetto">Vinny Benedetto’s blog</a> </li> 
</ul>
</div></div><div id="tncms-block-642299" class="tncms-block col-md-3"><section id="block-642299" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-642299-7fc50310-4ed8-5e37-ad79-94c79ab4471b" class="clearfix card summary has-image image-top  card-section-sports tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7fc50310-4ed8-5e37-ad79-94c79ab4471b media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/the-half-dozen-times-sports-made-you-smile-in/article_7fc50310-4ed8-5e37-ad79-94c79ab4471b.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="The half-dozen times sports made you smile in 2018"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="661"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9b/c9b10b78-f2fb-5e26-9333-6c708fd5fe95/5c22640ec35ff.image.jpg?crop=1763%2C661%2C0%2C256&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9b/c9b10b78-f2fb-5e26-9333-6c708fd5fe95/5c22640ec35ff.image.jpg?crop=1763%2C661%2C0%2C256&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9b/c9b10b78-f2fb-5e26-9333-6c708fd5fe95/5c22640ec35ff.image.jpg?crop=1763%2C661%2C0%2C256&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9b/c9b10b78-f2fb-5e26-9333-6c708fd5fe95/5c22640ec35ff.image.jpg?crop=1763%2C661%2C0%2C256&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9b/c9b10b78-f2fb-5e26-9333-6c708fd5fe95/5c22640ec35ff.image.jpg?crop=1763%2C661%2C0%2C256&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9b/c9b10b78-f2fb-5e26-9333-6c708fd5fe95/5c22640ec35ff.image.jpg?crop=1763%2C661%2C0%2C256&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9b/c9b10b78-f2fb-5e26-9333-6c708fd5fe95/5c22640ec35ff.image.jpg?crop=1763%2C661%2C0%2C256&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/the-half-dozen-times-sports-made-you-smile-in/article_7fc50310-4ed8-5e37-ad79-94c79ab4471b.html" class="tnt-asset-link">
        

        
            The half-dozen times sports made you smile in 2018</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-sports-stories" href="/sports/" >Top Sports Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-preps" href="/sports/preps/" >Gazette Preps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-peak-performers" href="/sports/peak-performers/" >Peak Performers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klee" href="/sports/paul-klee/" >Paul Klee</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-woody-paige" href="/sports/woody-paige/" >Woody Paige</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-david-ramsey" href="/sports/david-ramsey/" >David Ramsey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-air-force-academy" href="/sports/air-force-academy/" >Air Force Academy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-broncos" href="/sports/broncos/" >Broncos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-college" href="/sports/college-hockey/" >Colorado College</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-olympics" href="/sports/olympics/" >Olympics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-switchbacks-fc" href="/sports/switchbacks/" >Switchbacks FC</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brent-briggemans-blog" href="/blogs/brent-briggeman/" >Brent Briggeman's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-david-ramseys-blog" href="/blogs/david-ramsey/" >David Ramsey's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kate-shefte-s-blog" href="/blogs/kate-shefte/" >Kate Shefte’s Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lindsey-smith-s-blog" href="/blogs/preps/" >Lindsey Smith’s Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-matt-wileys-blog" href="/blogs/fantasy-sports/" >Matt Wiley's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klees-blog" href="/blogs/paul-klee/" >Paul Klee's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vinny-benedetto-s-blog" href="/blogs/vinny-benedetto/" >Vinny Benedetto’s blog</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "><div id="tncms-block-642303" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/business">Top Business Stories</a> </li> 
<li> <a href="/business/economic">Economic Indicators</a> </li> 
<li> <a href="/search/?k=%22movers%20and%20shakers%22">Movers &amp; Shakers</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Resources</li> 
<li> <a href="/law">Leading Lawyers</a> </li> 
<li> <a href="/medical">Leading Medical Professionals</a> </li> 
</ul>
</div></div><div id="tncms-block-642301" class="tncms-block col-md-6"><section id="block-642301" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642301-0e9741c3-d992-5dde-82c3-3605a80a4da0" class="clearfix card summary has-image image-top  card-section-business tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e9741c3-d992-5dde-82c3-3605a80a4da0 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/israeli-anti-drone-company-sees-spike-in-interest/article_0e9741c3-d992-5dde-82c3-3605a80a4da0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Israeli anti-drone company sees spike in interest"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="661"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/b6/1b6d23b3-ab99-5993-9363-dc368efed323/5c22647034cc6.image.jpg?crop=1763%2C661%2C0%2C256&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/b6/1b6d23b3-ab99-5993-9363-dc368efed323/5c22647034cc6.image.jpg?crop=1763%2C661%2C0%2C256&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/b6/1b6d23b3-ab99-5993-9363-dc368efed323/5c22647034cc6.image.jpg?crop=1763%2C661%2C0%2C256&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/b6/1b6d23b3-ab99-5993-9363-dc368efed323/5c22647034cc6.image.jpg?crop=1763%2C661%2C0%2C256&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/b6/1b6d23b3-ab99-5993-9363-dc368efed323/5c22647034cc6.image.jpg?crop=1763%2C661%2C0%2C256&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/b6/1b6d23b3-ab99-5993-9363-dc368efed323/5c22647034cc6.image.jpg?crop=1763%2C661%2C0%2C256&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/b6/1b6d23b3-ab99-5993-9363-dc368efed323/5c22647034cc6.image.jpg?crop=1763%2C661%2C0%2C256&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/israeli-anti-drone-company-sees-spike-in-interest/article_0e9741c3-d992-5dde-82c3-3605a80a4da0.html" class="tnt-asset-link">
        

        
            Israeli anti-drone company sees spike in interest</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642301-4b401bec-fcad-11e8-a5d6-173a48d0f3ce" class="clearfix card summary has-image image-top  card-section-premium tnt-section-premium">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4b401bec-fcad-11e8-a5d6-173a48d0f3ce media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/premium/infinity-s-wilfong-built-colorado-springs-defense-firm-one-subcontract/article_4b401bec-fcad-11e8-a5d6-173a48d0f3ce.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Infinity's Wilfong built Colorado Springs defense firm one subcontract at a time"
                        class="img-responsive lazyload full"
                        width="1654"
                        height="620"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/ce/6ce688d4-fcb8-11e8-b491-43ecd3530ff5/5c0ec9b71dc8c.image.jpg?crop=1654%2C620%2C0%2C316&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/ce/6ce688d4-fcb8-11e8-b491-43ecd3530ff5/5c0ec9b71dc8c.image.jpg?crop=1654%2C620%2C0%2C316&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/ce/6ce688d4-fcb8-11e8-b491-43ecd3530ff5/5c0ec9b71dc8c.image.jpg?crop=1654%2C620%2C0%2C316&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/ce/6ce688d4-fcb8-11e8-b491-43ecd3530ff5/5c0ec9b71dc8c.image.jpg?crop=1654%2C620%2C0%2C316&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/ce/6ce688d4-fcb8-11e8-b491-43ecd3530ff5/5c0ec9b71dc8c.image.jpg?crop=1654%2C620%2C0%2C316&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/ce/6ce688d4-fcb8-11e8-b491-43ecd3530ff5/5c0ec9b71dc8c.image.jpg?crop=1654%2C620%2C0%2C316&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/ce/6ce688d4-fcb8-11e8-b491-43ecd3530ff5/5c0ec9b71dc8c.image.jpg?crop=1654%2C620%2C0%2C316 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/premium/infinity-s-wilfong-built-colorado-springs-defense-firm-one-subcontract/article_4b401bec-fcad-11e8-a5d6-173a48d0f3ce.html" class="tnt-asset-link">
        

        
            Infinity's Wilfong built Colorado Springs defense firm one subcontract at a time</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-business-stories" href="/business/" >Top Business Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-economic-indicators" href="/business/economic/" >Economic Indicators</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movers-shakers" href="/search/?k="movers%20and%20shakers"" >Movers & Shakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-a-job-monday" href="/get-a-job-monday/" >Get a Job Monday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-resources"  >* Resources</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-lawyers" href="/law/" >Leading Lawyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-medical-professionals" href="/medical/" >Leading Medical Professionals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw politics">
                <a class="dropdown-toggle nav-link tnt-section-politics" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/politics/" >Politics
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-politics-top" class="tncms-region "><div id="tncms-block-642321" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/news/government">Top Politics</a> </li> 
<li> <a href="/politics">Election</a> </li> 
<li> <a href="/news/government/local">Local/County</a> </li> 
<li> <a href="/news/government/state">State</a> </li> 
<li> <a href="https://coloradopolitics.com/" target="_blank">Colorado Politics</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-politics" href="/news/government/" >Top Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/politics/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-localcounty" href="/news/government/local/" >Local/County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/government/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-politics" href="https://coloradopolitics.com/"  target="_blank" rel="noopener">Colorado Politics</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-politics-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "><div id="tncms-block-642323" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/opinion">Top Editorials</a> </li> 
<li> <a href="/search/?s=start_time&amp;sd=desc&amp;k%5B%5D=%22guest%20column%22,%22guest%20columns%22&amp;t=article">Guest Editorial</a> </li> 
<li> <a href="/search/?s=start_time&amp;sd=desc&amp;k%5B%5D=%22letters%22&amp;t=article">Letters to the Editor</a> </li> 
<li> <a href="/opinion/submit-letter">Submit a Letter</a> </li> 
<li> <a href="/opinion/elected-officials">Contact Elected Officials</a> </li> 
<li> <a href="/blogs">Blogs</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-editorials" href="/opinion/" >Top Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-editorial" href="/search/?k[]=guest-column,opinion" >Guest Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/search/?k[]=guest-letters,opinion" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/opinion/submit-letter/" >Submit a Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-elected-officials" href="/opinion/elected-officials/" >Contact Elected Officials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs/" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/" >Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "><div id="tncms-block-642336" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/life">Top Life Stories</a> </li> 
<li> <a href="https://www.outtherecolorado.com/" target="_blank">OutThere Colorado</a> </li> 
<li> <a href="/life/travel">Travel</a> </li> 
<li> <a href="/life/home-garden">Home &amp; Garden</a> </li> 
<li> <a href="/life/health">Health</a> </li>
<li> <a href="/life/food">Food</a> </li>
<li> <a href="/life/faith-values">Faith &amp; Values</a> </li> 
<li> <a href="/life/parenting">Parenting</a> </li> 
<li> <a href="/life/around-town">Around Town</a> </li> 
<li> <a href="/life/pets">Pets</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Advertising Special Sections</li>
<li> <a href="http://outtherecolorado.com/" target="_blank">OutThereColorado.com</a> </li> 
<li> <a href="/coloradobiz">Business Spotlight</a> </li> 
 
</ul>
</div></div><div id="tncms-block-642337" class="tncms-block col-md-6"><section id="block-642337" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642337-f5ddc3a8-fee5-11e8-a6ca-9fececc5c5c7" class="clearfix card summary has-image image-top  card-section-life tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f5ddc3a8-fee5-11e8-a6ca-9fececc5c5c7 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/wine-guy-unload-those-gift-cards-on-fine-wine/article_f5ddc3a8-fee5-11e8-a6ca-9fececc5c5c7.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Wine Guy: Unload those gift cards on fine wine"
                        class="img-responsive lazyload full"
                        width="855"
                        height="321"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/3e/53eab06c-ddfa-11e8-abba-1bde7c7270d0/5bdb35c059ced.image.jpg?crop=855%2C321%2C0%2C120&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/3e/53eab06c-ddfa-11e8-abba-1bde7c7270d0/5bdb35c059ced.image.jpg?crop=855%2C321%2C0%2C120&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/3e/53eab06c-ddfa-11e8-abba-1bde7c7270d0/5bdb35c059ced.image.jpg?crop=855%2C321%2C0%2C120&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/3e/53eab06c-ddfa-11e8-abba-1bde7c7270d0/5bdb35c059ced.image.jpg?crop=855%2C321%2C0%2C120&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/3e/53eab06c-ddfa-11e8-abba-1bde7c7270d0/5bdb35c059ced.image.jpg?crop=855%2C321%2C0%2C120&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/3e/53eab06c-ddfa-11e8-abba-1bde7c7270d0/5bdb35c059ced.image.jpg?crop=855%2C321%2C0%2C120 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/wine-guy-unload-those-gift-cards-on-fine-wine/article_f5ddc3a8-fee5-11e8-a6ca-9fececc5c5c7.html" class="tnt-asset-link">
        

        
            Wine Guy: Unload those gift cards on fine wine</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642337-1064ab9a-0172-11e9-aaf7-e3826bed8515" class="clearfix card summary has-image image-top  card-section-life tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1064ab9a-0172-11e9-aaf7-e3826bed8515 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/colorado-springs-chefs-give-tips-to-craft-great-cheese-and/article_1064ab9a-0172-11e9-aaf7-e3826bed8515.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Colorado Springs chefs give tips to craft great cheese and meat boards"
                        class="img-responsive lazyload full"
                        width="1219"
                        height="457"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/0f/e0fe4902-022e-11e9-9f89-4390bf85b6c8/5c17f3bdc55aa.image.jpg?crop=1219%2C457%2C0%2C621&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/0f/e0fe4902-022e-11e9-9f89-4390bf85b6c8/5c17f3bdc55aa.image.jpg?crop=1219%2C457%2C0%2C621&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/0f/e0fe4902-022e-11e9-9f89-4390bf85b6c8/5c17f3bdc55aa.image.jpg?crop=1219%2C457%2C0%2C621&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/0f/e0fe4902-022e-11e9-9f89-4390bf85b6c8/5c17f3bdc55aa.image.jpg?crop=1219%2C457%2C0%2C621&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/0f/e0fe4902-022e-11e9-9f89-4390bf85b6c8/5c17f3bdc55aa.image.jpg?crop=1219%2C457%2C0%2C621&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/0f/e0fe4902-022e-11e9-9f89-4390bf85b6c8/5c17f3bdc55aa.image.jpg?crop=1219%2C457%2C0%2C621&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/0f/e0fe4902-022e-11e9-9f89-4390bf85b6c8/5c17f3bdc55aa.image.jpg?crop=1219%2C457%2C0%2C621 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/colorado-springs-chefs-give-tips-to-craft-great-cheese-and/article_1064ab9a-0172-11e9-aaf7-e3826bed8515.html" class="tnt-asset-link">
        

        
            Colorado Springs chefs give tips to craft great cheese and meat boards</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-life-stories" href="/life/" >Top Life Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outthere-colorado" href="https://www.outtherecolorado.com/"  target="_blank" rel="noopener">OutThere Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/life/travel" >Travel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/life/home-garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/life/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith-values" href="/life/faith-values/" >Faith & Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parenting" href="/life/parenting/" >Parenting</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-around-town" href="/life/around-town/" >Around Town</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-my-colorado" href="http://www.mycoloradogazette.com/"  target="_blank" rel="noopener">My Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/life/pets/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertising-special-sections"  >* Advertising Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outtherecoloradocom" href="http://outtherecolorado.com/"  target="_blank" rel="noopener">OutThereColorado.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nonprofit-news" href="/nonprofit/" >Nonprofit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-think-pink" href="/thinkpink/" >Think Pink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebrate" href="/holidayguide" >Celebrate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pulse" href="/pulse/" >Pulse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-heart-health-month" href="/heart/" >Heart Health Month</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stroke-awareness-month" href="/stroke/" >Stroke Awareness Month</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-spotlight" href="/coloradobiz/" >Business Spotlight</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-entertainment-top" class="tncms-region "><div id="tncms-block-642339" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="https://gazette.com/arts-entertainment/">GO! Top Entertainment</a> </li> 
<li> <a href="https://coloradosprings.com/" target="_blank">ColoradoSprings.com</a> </li> 
<li> <a href="http://thebestofthesprings.com/" target="_blank">Best of the Springs</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/dining/">Dining &amp; Drink</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/restaurant-reviews/">Restaurant Reviews</a> </li>
<li> <a href="https://gazette.com/fyi/">FYI magazine</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/cinema-guide/">Cinema Guide</a> </li> 
<li> <a href="https://gazette.com/blogs/pop-culture/">Pop Culture</a> </li>  
</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Fun</li>
<li> <a href="https://gazette.com/arts-entertainment/comics/">Comics/Puzzles</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/horoscopes/">Horoscopes</a> </li> 
<li> <a href="https://gazette.com/tv/" target="_blank">TV</a> </li> 

</ul>
</div></div><div id="tncms-block-642338" class="tncms-block col-md-6"><section id="block-642338" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642338-f8f85b79-fe43-5e44-83d8-6f909a7f07a3" class="clearfix card summary has-image image-top  card-section-arts-entertainment tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f8f85b79-fe43-5e44-83d8-6f909a7f07a3 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/paul-mccartney-tells-fans-don-t-be-like-me-and/article_f8f85b79-fe43-5e44-83d8-6f909a7f07a3.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Paul McCartney tells fans: Don't be like me and eat too much"
                        class="img-responsive lazyload ap-photo full"
                        width="1690"
                        height="634"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/b4/6b419a8d-2f53-519e-bee2-8aec690b0989/5c2266d31213c.image.jpg?crop=1690%2C634%2C0%2C296&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/b4/6b419a8d-2f53-519e-bee2-8aec690b0989/5c2266d31213c.image.jpg?crop=1690%2C634%2C0%2C296&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/b4/6b419a8d-2f53-519e-bee2-8aec690b0989/5c2266d31213c.image.jpg?crop=1690%2C634%2C0%2C296&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/b4/6b419a8d-2f53-519e-bee2-8aec690b0989/5c2266d31213c.image.jpg?crop=1690%2C634%2C0%2C296&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/b4/6b419a8d-2f53-519e-bee2-8aec690b0989/5c2266d31213c.image.jpg?crop=1690%2C634%2C0%2C296&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/b4/6b419a8d-2f53-519e-bee2-8aec690b0989/5c2266d31213c.image.jpg?crop=1690%2C634%2C0%2C296&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/b4/6b419a8d-2f53-519e-bee2-8aec690b0989/5c2266d31213c.image.jpg?crop=1690%2C634%2C0%2C296 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-entertainment/paul-mccartney-tells-fans-don-t-be-like-me-and/article_f8f85b79-fe43-5e44-83d8-6f909a7f07a3.html" class="tnt-asset-link">
        

        
            Paul McCartney tells fans: Don't be like me and eat too much</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642338-18af4c34-656b-5b47-a84d-0e3c3fba3f26" class="clearfix card summary has-image image-top  card-section-arts-entertainment tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-18af4c34-656b-5b47-a84d-0e3c3fba3f26 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/poll-christmas-carols-favored-over-billboard-hits/article_18af4c34-656b-5b47-a84d-0e3c3fba3f26.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Poll: Christmas carols favored over Billboard hits"
                        class="img-responsive lazyload ap-photo full"
                        width="1667"
                        height="625"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/53/35396ad0-a00d-5b66-84e9-93dc17e61851/5c21168da8d6b.image.jpg?crop=1667%2C625%2C0%2C308&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/53/35396ad0-a00d-5b66-84e9-93dc17e61851/5c21168da8d6b.image.jpg?crop=1667%2C625%2C0%2C308&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/53/35396ad0-a00d-5b66-84e9-93dc17e61851/5c21168da8d6b.image.jpg?crop=1667%2C625%2C0%2C308&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/53/35396ad0-a00d-5b66-84e9-93dc17e61851/5c21168da8d6b.image.jpg?crop=1667%2C625%2C0%2C308&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/53/35396ad0-a00d-5b66-84e9-93dc17e61851/5c21168da8d6b.image.jpg?crop=1667%2C625%2C0%2C308&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/53/35396ad0-a00d-5b66-84e9-93dc17e61851/5c21168da8d6b.image.jpg?crop=1667%2C625%2C0%2C308&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/53/35396ad0-a00d-5b66-84e9-93dc17e61851/5c21168da8d6b.image.jpg?crop=1667%2C625%2C0%2C308 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-entertainment/poll-christmas-carols-favored-over-billboard-hits/article_18af4c34-656b-5b47-a84d-0e3c3fba3f26.html" class="tnt-asset-link">
        

        
            Poll: Christmas carols favored over Billboard hits</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-go-top-entertainment" href="/arts-entertainment/" >GO! Top Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coloradospringscom" href="http://coloradosprings.com/"  target="_blank" rel="noopener">ColoradoSprings.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-the-springs" href="http://thebestofthesprings.com/"  target="_blank" rel="noopener">Best of the Springs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dining-drink" href="/arts-entertainment/dining/" >Dining & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-restaurant-reviews" href="/arts-entertainment/restaurant-reviews/" >Restaurant Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-discover-guide" href="/discover/" >Discover Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cinema-guide" href="/arts-entertainment/cinema-guide/" >Cinema Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pop-culture" href="/blogs/pop-culture/" >Pop Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-beer-map" href="http://csbeermap.com/"  target="_blank" rel="noopener">Beer Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fun"  >* Fun</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-comicspuzzles" href="/arts-entertainment/comics/" >Comics/Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-horoscopes" href="/arts-entertainment/horoscopes/" >Horoscopes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebs" href="/arts-entertainment/celebrities/" >Celebs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv" href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=cocosprs7t"  target="_blank" rel="noopener">TV</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obits">
                <a class="dropdown-toggle nav-link tnt-section-obits" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obits/" >Obits
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obits-top" class="tncms-region "><div id="tncms-block-642326" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Obits</li>
<li> <a href="/obits">Latest Obituaries</a> </li> 
<li> <a href="/obits/paid-obituary">Place an Obituary</a> </li> 
<li> <a href="/obits/submit">Place a Death Notice</a> </li> 

</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-obits"  >* Obits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obits/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obits/death-notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-obituary" href="/obits/submit" >Place an Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-death-notice" href="/obits/death-notices/" >Place a Death Notice</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obits-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw shopping">
                <a class="dropdown-toggle nav-link tnt-section-shopping" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Shopping
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "><div id="tncms-block-642332" class="tncms-block"><div class="col-md-9">
<ul class="col-md-4 list-unstyled">
<li class="first">Deals</li>
<li> <a href="/jobs">Jobs</a> </li>  
<li> <a href="http://springshouses.com/" target="_blank">Real Estate</a> </li> 
<li> <a href="/garagesales">Garage Sales</a> </li> 
<li> <a href="/auto">Shop for Cars</a> </li> 
<li> <a href="/classifieds/community/announcements/legal/">Legal Notices</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li class="first">Classifieds</li> 
<li> <a href="/classifieds/sale">Merchandise</a> </li> 
<li> <a href="/classifieds/sale/pet">Dogs</a> </li> 
<li> <a href="/classifieds/housing/rent">Rentals</a> </li> 
<li> <a href="/classifieds/service">Service Directory</a> </li>  
<li> <a href="/classifieds/sale/other">Various/Misc.</a> </li> 
<li> <a href="https://placead.gazette.com/ClassifiedAds" target="_blank">Post an Ad</a> </li>  
</ul>
<ul class="col-md-4 list-unstyled">
<li class="first">Shop Local Businesses</li>
<li> <a href="http://local.gazette.com/" target="_blank">Shop Local</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-deals"  >* Deals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw about">
                <a class="dropdown-toggle nav-link tnt-section-about" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/about/" >About
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-about-top" class="tncms-region "><div id="tncms-block-642335" class="tncms-block"><div class="col-md-12">
<ul class="col-md-3 list-unstyled">
<li class="first">Advertising</li>
<li> <a href="/classifieds">Place an Ad</a> </li> 

</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">About Us</li> 
<li> <a href="/contact">Contact Us</a> </li> 
<li> <a href="/about">About the Gazette</a> </li> 
<li> <a href="/workforus">Employment Opportunities</a> </li> 
<li> <a href="/site/copyright.html">Copyright Information</a> </li> 
<li> <a href="/site/reprint_permission.html">Reprint Information</a> </li> 
<li> <a href="/google-survey-faq">Google Survey FAQ</a> </li> 
<li> <a href="/site/gazette_charities.html">Gazette Charities</a> </li>  
<li> <a href="/carrier">Become a Carrier</a> </li> 
<li> <a href="/site/report_an_issue.html">Report an Issue</a> </li>  
</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">Subscriber Services</li>
<li> <a href="/users/admin">Account Center</a> </li> 
<li> <a href="/archive-info">Archives</a> </li> 
<li> <a href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html">Carrier Portal</a> </li> 
<li> <a href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp" target="_blank">Buy Our Photos</a> </li>  
</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">Online News</li>
<li> <a href="/e-edition">e-Edition</a> </li> 
<li> <a href="/newsletters" target="_blank">Newsletters</a> </li> 
<li> <a href="/mobile">Mobile Apps</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertising"  >* Advertising</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-springscouponscom" href="http://www.springscoupons.com/"  target="_blank" rel="noopener">SpringsCoupons.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/classifieds" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us"  >* About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/contact/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-the-gazette" href="/about/" >About the Gazette</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment-opportunities" href="/workforus/" >Employment Opportunities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-copyright-information" href="/site/copyright.html" >Copyright Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reprint-information" href="/site/reprint_permission.html" >Reprint Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-google-survey-faq" href="/google-survey-faq/" >Google Survey FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-charities" href="/site/gazette_charities.html" >Gazette Charities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-become-a-carrier" href="/carrier/" >Become a Carrier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-report-an-issue" href="/site/report_an_issue.html" >Report an Issue</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services"  >* Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/users/admin/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-news"  >* Online News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/e-edition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsletters" href="https://secure.gazette.com/newsletters/"  target="_blank" rel="noopener">Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mobile-apps" href="/mobile/" >Mobile Apps</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-about-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw photovideo">
                <a class="dropdown-toggle nav-link tnt-section-photovideo" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Photo/Video
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "><div id="tncms-block-642340" class="tncms-block"><div class="col-md-6">
    <ul class="col-md-4 list-unstyled">
<li class="first">
            <span>Photos</span>
        </li>
        <li>
            <a href="https://gazette.com/top-photos/">Top Images</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/">The Latest</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/local/">Best of Local</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/sports/">Best of Sports</a>
        </li>
    </ul>
<ul class="col-md-4 list-unstyled">
<li class="first">
            <span>Videos</span>
        </li> 
        <li>
            <a href="https://gazette.com/video/">Top Videos</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/news/">Latest Local</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/sports/">Latest Sports</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/life/">Latest Life</a>
        </li>
        <li>
            <a href="https://gazette.com/video/military/">Latest Military</a>
        </li>
    </ul>
</div></div><div id="tncms-block-642341" class="tncms-block col-md-6"><section id="block-642341" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642341-ceeb4844-07d5-11e9-b6a6-d3b97a3b6b09" class="clearfix card summary has-image image-top  card-section-multimedia tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ceeb4844-07d5-11e9-b6a6-d3b97a3b6b09 media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-norad-santa-tracking/collection_ceeb4844-07d5-11e9-b6a6-d3b97a3b6b09.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="PHOTOS: NORAD Santa Tracking 2018"
                        class="img-responsive lazyload full"
                        width="1745"
                        height="654"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/28/228e1026-07d6-11e9-8c14-3777cda6aa64/5c216fd58ae1f.image.jpg?crop=1745%2C654%2C0%2C265&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/28/228e1026-07d6-11e9-8c14-3777cda6aa64/5c216fd58ae1f.image.jpg?crop=1745%2C654%2C0%2C265&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/28/228e1026-07d6-11e9-8c14-3777cda6aa64/5c216fd58ae1f.image.jpg?crop=1745%2C654%2C0%2C265&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/28/228e1026-07d6-11e9-8c14-3777cda6aa64/5c216fd58ae1f.image.jpg?crop=1745%2C654%2C0%2C265&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/28/228e1026-07d6-11e9-8c14-3777cda6aa64/5c216fd58ae1f.image.jpg?crop=1745%2C654%2C0%2C265&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/28/228e1026-07d6-11e9-8c14-3777cda6aa64/5c216fd58ae1f.image.jpg?crop=1745%2C654%2C0%2C265&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/28/228e1026-07d6-11e9-8c14-3777cda6aa64/5c216fd58ae1f.image.jpg?crop=1745%2C654%2C0%2C265&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos-norad-santa-tracking/collection_ceeb4844-07d5-11e9-b6a6-d3b97a3b6b09.html" class="tnt-asset-link">
        

        
            PHOTOS: NORAD Santa Tracking 2018</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642341-c8a39928-03ed-11e9-9a05-d327f5e9f35f" class="clearfix card summary has-image image-top  card-section-multimedia-photos-local tnt-section-multimedia-photos-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c8a39928-03ed-11e9-9a05-d327f5e9f35f media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/local/photos-di-football-signing-day-palmer-ridge/collection_c8a39928-03ed-11e9-9a05-d327f5e9f35f.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="PHOTOS: DI football signing day Palmer Ridge"
                        class="img-responsive lazyload full"
                        width="1620"
                        height="608"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/5e/e5effc06-03ed-11e9-ab81-cb05c522e06b/5c1ae1b72784a.image.jpg?crop=1620%2C608%2C0%2C335&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/5e/e5effc06-03ed-11e9-ab81-cb05c522e06b/5c1ae1b72784a.image.jpg?crop=1620%2C608%2C0%2C335&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/5e/e5effc06-03ed-11e9-ab81-cb05c522e06b/5c1ae1b72784a.image.jpg?crop=1620%2C608%2C0%2C335&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/5e/e5effc06-03ed-11e9-ab81-cb05c522e06b/5c1ae1b72784a.image.jpg?crop=1620%2C608%2C0%2C335&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/5e/e5effc06-03ed-11e9-ab81-cb05c522e06b/5c1ae1b72784a.image.jpg?crop=1620%2C608%2C0%2C335&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/5e/e5effc06-03ed-11e9-ab81-cb05c522e06b/5c1ae1b72784a.image.jpg?crop=1620%2C608%2C0%2C335&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/5e/e5effc06-03ed-11e9-ab81-cb05c522e06b/5c1ae1b72784a.image.jpg?crop=1620%2C608%2C0%2C335 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos/local/photos-di-football-signing-day-palmer-ridge/collection_c8a39928-03ed-11e9-9a05-d327f5e9f35f.html" class="tnt-asset-link">
        

        
            PHOTOS: DI football signing day Palmer Ridge</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos"  >* Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-images" href="/top-photos/" >Top Images</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-latest" href="/multimedia/photos/" >The Latest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-local" href="/multimedia/photos/local/" >Best of Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-sports" href="/multimedia/photos/sports/" >Best of Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos"  >* Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-videos" href="/video/" >Top Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-local" href="/video/" >Latest Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-sports" href="/sports/video/" >Latest Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-life" href="/life/video/" >Latest Life</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-military" href="/military/video/" >Latest Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-features"  >* Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government-videos" href="/government/video/" >Government Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eric-singer" href="/eric-singer/" >Eric Singer</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw span-class-fas-tnt-user-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-user-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe/" ><span class="fas tnt-user"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "><div id="tncms-block-642362" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li> <a href="http://daily.gazette.com/Olive/APA/TheGazette/default.aspx#panel=home">Archives</a> </li> 
<li> <a href="/member-center">Subscriber Benefits</a> </li> 
<li> <a href="/search">Search</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Subscriber Services</li> 
<li> <a href="/manage-account" target="_blank">Account Center</a> </li> 
<li> <a href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html">Carrier Portal</a> </li> 
<li> <a href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp" target="_blank">Buy Our Photos</a> </li>
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-benefits" href="/member-center/" >Subscriber Benefits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search" href="/search/" >Search</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services"  >* Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/manage-account/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-657716" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657716" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657716');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-657728" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-657728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657728');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-d2143776-ea9d-55b3-a11f-91a662cdac78" class="modal fullscreen in modal-image image-default modal-d2143776-ea9d-55b3-a11f-91a662cdac78" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=1200%2C900"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg 1700w"
                    sizes = "100vw"
                    width="1662"
                    height="1246"
                    alt="Colorado Springs' deer overpopulation problem needs a solution by fall, City Council members say"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container updated">
                
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner- updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Colorado Parks and Wildlife spent hours rescuing a buck forced into a culvert whiling sparring with another male deer in Piñon Valley Park. (Via @CPW_SE, Twitter)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fgovernment%2Fcolorado-springs-deer-overpopulation-problem-needs-a-solution-by-fall%2Fimage_d2143776-ea9d-55b3-a11f-91a662cdac78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/government/colorado-springs-deer-overpopulation-problem-needs-a-solution-by-fall/image_d2143776-ea9d-55b3-a11f-91a662cdac78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2143776-ea9d-55b3-a11f-91a662cdac78}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fgovernment%2Fcolorado-springs-deer-overpopulation-problem-needs-a-solution-by-fall%2Fimage_d2143776-ea9d-55b3-a11f-91a662cdac78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Colorado%20Springs%27%20deer%20overpopulation%20problem%20needs%20a%20solution%20by%20fall%2C%20City%20Council%20members%20say&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/government/colorado-springs-deer-overpopulation-problem-needs-a-solution-by-fall/image_d2143776-ea9d-55b3-a11f-91a662cdac78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2143776-ea9d-55b3-a11f-91a662cdac78}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20Springs%27%20deer%20overpopulation%20problem%20needs%20a%20solution%20by%20fall%2C%20City%20Council%20members%20say&body=https%3A%2F%2Fgazette.com%2Fgovernment%2Fcolorado-springs-deer-overpopulation-problem-needs-a-solution-by-fall%2Fimage_d2143776-ea9d-55b3-a11f-91a662cdac78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d2143776-ea9d-55b3-a11f-91a662cdac78}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/government/colorado-springs-deer-overpopulation-problem-needs-a-solution-by-fall/image_d2143776-ea9d-55b3-a11f-91a662cdac78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2143776-ea9d-55b3-a11f-91a662cdac78}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="d2143776-ea9d-55b3-a11f-91a662cdac78" class="save-list-d2143776-ea9d-55b3-a11f-91a662cdac78-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2143776-ea9d-55b3-a11f-91a662cdac78" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    </div>
    </div>
    <style>
        #modal-image-d2143776-ea9d-55b3-a11f-91a662cdac78 img {
            max-height: 1246px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-e39df304-02ee-11e9-a56e-6b6e5de85ed2" class="asset article-default"  data-url="https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <h1 itemprop="headline" class="headline">
        <span>
            
            Urban hunt to control Colorado Springs' deer population tabled while options explored
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li>By: <span id="author-popup-55c3cc36-6021-11e8-8823-57f5935f3168-asset-e39df304-02ee-11e9-a56e-6b6e5de85ed2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://gazette.com/users/profile/Conrad%20Swanson">Conrad Swanson</a></span>
                
                    <div id="author-popup-55c3cc36-6021-11e8-8823-57f5935f3168-asset-e39df304-02ee-11e9-a56e-6b6e5de85ed2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-55c3cc36-6021-11e8-8823-57f5935f3168">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://gazette.com/users/profile/Conrad%20Swanson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Conrad Swanson" src="" data-src="https://secure.gravatar.com/avatar/515a9746c1d78443fc27e66f964a9cd3?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://gazette.com/users/profile/Conrad%20Swanson" rel="author" class="tnt-user-profile-link tnt-user-name">Conrad Swanson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:conrad.swanson@gazette.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-55c3cc36-6021-11e8-8823-57f5935f3168-asset-e39df304-02ee-11e9-a56e-6b6e5de85ed2').popover({
                            content: $('#author-popup-55c3cc36-6021-11e8-8823-57f5935f3168-asset-e39df304-02ee-11e9-a56e-6b6e5de85ed2-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2018-12-25T13:45:00-07:00" class="tnt-date asset-date text-muted">
            Dec 25, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-12-25T15:41:50-07:00" class="tnt-date asset-date text-muted">20 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-12-25T13:45:00-07:00">
    <meta itemprop="datePublished" content="2018-12-25T13:45:00-07:00">
    <meta itemprop="dateModified" content="2018-12-25T08:41:50-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Urban%20hunt%20to%20control%20Colorado%20Springs%27%20deer%20population%20tabled%20while%20options%20explored&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Google Plus">
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Urban%20hunt%20to%20control%20Colorado%20Springs%27%20deer%20population%20tabled%20while%20options%20explored&body=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="e39df304-02ee-11e9-a56e-6b6e5de85ed2" class="save-list-e39df304-02ee-11e9-a56e-6b6e5de85ed2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e39df304-02ee-11e9-a56e-6b6e5de85ed2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d2143776-ea9d-55b3-a11f-91a662cdac78" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1246">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=1200%2C900">
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=1200%2C900"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/21/d2143776-ea9d-55b3-a11f-91a662cdac78/5b2045da04776.image.jpg 1700w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1246"
                    alt="Colorado Springs' deer overpopulation problem needs a solution by fall, City Council members say"
                    class="img-responsive full tnt-restrict-img-d2143776-ea9d-55b3-a11f-91a662cdac78" />
            </div><style>
                .tnt-restrict-img-d2143776-ea9d-55b3-a11f-91a662cdac78 {
                    max-width: 1662px;
                }
            </style>
                
            </div>
            
                
                
                    <div class="caption-button">Caption +</div>
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Colorado Parks and Wildlife spent hours rescuing a buck forced into a culvert whiling sparring with another male deer in Piñon Valley Park. (Via @CPW_SE, Twitter)</p>
                            </span>
                        
                        
                    </figcaption>
                    <div class="button-show">
                        <span class="more">Show More</span><span class="less">Show Less</span>
                    </div>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e39df304-02ee-11e9-a56e-6b6e5de85ed2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Urban%20hunt%20to%20control%20Colorado%20Springs%27%20deer%20population%20tabled%20while%20options%20explored&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Urban%20hunt%20to%20control%20Colorado%20Springs%27%20deer%20population%20tabled%20while%20options%20explored&body=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="e39df304-02ee-11e9-a56e-6b6e5de85ed2" class="save-list-e39df304-02ee-11e9-a56e-6b6e5de85ed2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e39df304-02ee-11e9-a56e-6b6e5de85ed2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Urban%20hunt%20to%20control%20Colorado%20Springs%27%20deer%20population%20tabled%20while%20options%20explored&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Urban%20hunt%20to%20control%20Colorado%20Springs%27%20deer%20population%20tabled%20while%20options%20explored&body=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="e39df304-02ee-11e9-a56e-6b6e5de85ed2" class="save-list-e39df304-02ee-11e9-a56e-6b6e5de85ed2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e39df304-02ee-11e9-a56e-6b6e5de85ed2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>Lacking a clear-cut solution to Colorado Springs’ exploding deer population, the City Council has hit the pause on discussions about allowing hunting within the city.</p></div><div class="subscriber-preview"><p>Instead, a recently-passed law prohibiting the feeding of wild animals in town will have to do for the next few years while city officials look into how to deal with the overpopulation, Councilman Don Knight said.</p></div><div class="subscriber-preview"><p>“The appetite just wasn’t there, even on council,” Knight said of urban hunting.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>City officials met with state and local experts for more than a year to discuss urban hunting, trapping, sterilization and other methods to control Colorado Springs’ deer population. Council members had hoped to find and implement a solution before September, when deer begin their most active season.</p></div><div class="inline-asset inline-article  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/life/colorado-hunting-by-the-numbers-a-glance-at-the-sport/article_c1d21b5e-fe3b-11e8-bbde-c3338731da54.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title="Article with images"></i></span>
            Colorado hunting by the numbers: A glance at the sport and its most prized targets</a></h5></div><div class="subscriber-only"><p>Deer in southwest Colorado Springs are estimated at 20 per square mile, well above the two or three deer typically found in healthy rural areas elsewhere in the state. Overpopulation can lead to an outbreak of disease among the animals, raises the number of animals struck by vehicles, damages the environment and private property and, in extreme cases, lead to mass starvation for the deer.</p></div><div class="subscriber-only"><p>The deer population in the city has reached its biological carrying capacity, said Frank McGee, area wildlife manager for state Parks and Wildlife.</p></div><div class="subscriber-only"><p>“That’s where the number of deer in the landscape start negatively impacting the environment,” McGee said. “There are places in town where you can see pretty distinct browse lines, where everything that grows on a tree or a bush that a deer can reach has been eaten.”</p></div><div class="subscriber-only"><p>A tightly-regulated urban hunting program, involving bows and arrows instead of firearms, was thought to be the most effective and financially viable option to reduce the city’s deer population. Similar programs across the country have found varying degrees of success — the Air Force Academy has a successful deer hunting program that began in 1988.</p></div><div class="inline-asset inline-article  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/news/colorado-springs-utilities-still-waiting-on-big-payday-from-sale/article_bb22eca0-f744-11e8-b308-2b1ffcafe547.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title=""></i></span>
            Colorado Springs Utilities still waiting on big payday from sale of offices in Plaza of the Rockies</a></h5></div><div class="subscriber-only"><p>Knight reiterated that the city would control who could particulate the hunt and when and where it would allowed. Despite that, there still were worries about negative consequences.</p></div><div class="subscriber-only"><p>One specific concern, Knight said, is that deer shot with arrows tend to continue moving and will often die a distance away from where they were hit.</p></div><div class="subscriber-only"><p>“The last thing we’d want to do is traumatize some little kid seeing a deer going down the street with blood pouring out of it,” Knight said.</p></div><div class="subscriber-only"><p>Of the other options available, trapping and sterilization have proven to be relatively ineffective and expensive, McGee said. Realistically, the lethal options control herd sizes best.</p></div><div class="subscriber-only"><p>Knight said the council wants more information before committing to a lethal option.</p></div><div class="subscriber-only"><p>“We want to get a handle on the size of the herd and is it growing?” he said.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In addition, Knight said he wants more information on how healthy the population is.</p></div><div class="subscriber-only"><p>About a deer a day is being killed by vehicles, according to city staff who have to retrieve the carcasses, Knight said. Those deer can be tested for diseases after they’re cleared from the roadways.</p></div><div class="subscriber-only"><p>While lethal options are tabled for now, the council isn’t stopping its efforts to curb the problem. Last month it approved a ban on feeding wildlife, including not just deer, but also bears, skunks, raccoons, wolves, coyotes, foxes, moose and antelope.</p></div><div class="subscriber-only"><p>Violations of the new ordinance are noncriminal civil infractions and can result in a written warning. Citations can also be written and enforced by the city’s  Code Enforcement Department.</p></div><div class="subscriber-only"><p>Over the next two years, Knight said the city will continue to collect more data and discuss safe and effective ways to curtail the deer population.</p></div><div class="subscriber-only"><p>In that time, experts can consider two additional factors, McGee said. The first is the city’s biological carrying capacity, which is the size a deer herd can reach before the animals begin starving to death, McGee said. And in an urban environment such as Colorado Springs, that point might never be reached.</p></div><div class="subscriber-only"><p>The second is the social carrying capacity.</p></div><div class="subscriber-only"><p>“What’s people’s willingness or tolerance to deal with wildlife?” McGee said. “How many collisions with vehicles is too many? How much property damage is too much? How do people feel about the number of deer and the conflicts they’re causing?”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:conrad.swanson@gazette.com">conrad.swanson@gazette.com</a></p><p>@conrad_swanson</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Urban%20hunt%20to%20control%20Colorado%20Springs%27%20deer%20population%20tabled%20while%20options%20explored&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Urban%20hunt%20to%20control%20Colorado%20Springs%27%20deer%20population%20tabled%20while%20options%20explored&body=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/urban-hunt-to-control-colorado-springs-deer-population-tabled-while/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e39df304-02ee-11e9-a56e-6b6e5de85ed2}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="e39df304-02ee-11e9-a56e-6b6e5de85ed2" class="save-list-e39df304-02ee-11e9-a56e-6b6e5de85ed2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e39df304-02ee-11e9-a56e-6b6e5de85ed2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" >News</a>
            </li> <li>
                <a href="/search/?k=%22local%22#tncms-source=keyword" class="tag-local label label-default" >Local</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-55c3cc36-6021-11e8-8823-57f5935f3168">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://gazette.com/users/profile/Conrad%20Swanson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Conrad Swanson" src="" data-src="https://secure.gravatar.com/avatar/515a9746c1d78443fc27e66f964a9cd3?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://gazette.com/users/profile/Conrad%20Swanson" rel="author" class="tnt-user-profile-link tnt-user-name">Conrad Swanson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:conrad.swanson@gazette.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-55c3cc36-6021-11e8-8823-57f5935f3168-user">
                <i class="fas tnt-star"></i> Follow Conrad Swanson
            </button>
            <div id="followed-notification-modal-55c3cc36-6021-11e8-8823-57f5935f3168-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Conrad Swanson daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Conrad Swanson posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=55c3cc36-6021-11e8-8823-57f5935f3168&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Conrad Swanson notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" >
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://gazette.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('.tnt-svg').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                            	$followBtn.find('.tnt-svg').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://gazette.com/users/profile/55c3cc36-6021-11e8-8823-57f5935f3168'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-55c3cc36-6021-11e8-8823-57f5935f3168-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-55c3cc36-6021-11e8-8823-57f5935f3168-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-55c3cc36-6021-11e8-8823-57f5935f3168">
                <i class="fas tnt-star"></i> Follow Conrad Swanson
            </button>
            <div id="followed-notification-modal-55c3cc36-6021-11e8-8823-57f5935f3168" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html%3Fmodalid%3Dfollowed-notification-modal-55c3cc36-6021-11e8-8823-57f5935f3168" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://gazette.com/users/signup/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Furban-hunt-to-control-colorado-springs-deer-population-tabled-while%2Farticle_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed"><div class="comments-container"><div id="disqus_thread"></div>
            <script>
        (function() {
            
            fetch('/tncms/disqus/sso/',{
                credentials: 'same-origin'
           }).then(function(oResponse) {
              return oResponse.json();
           }).then(function(oJSON) {
                window.disqus_config = function (){
                    this.page.api_key = "bgeCg1pptTCTEUJo6f2Vlcfa4xiVateughJVl9tHHQLHFef2pu3DCw4EH7n2zneS";
                    this.page.identifier = "e39df304-02ee-11e9-a56e-6b6e5de85ed2";
                    this.page.remote_auth_s3 = oJSON.identity;
                                        this.sso = {
                        name: "Colorado Springs Gazette",
                        icon: "https:\/\/gazette.com\/content\/tncms\/site\/icon.ico",
                        url: "https:\/\/gazette.com\/tncms\/auth\/federated\/?source=disqus&return=\/tncms\/disqus\/login_complete\/",
                        logout:"https:\/\/gazette.com\/tncms\/auth\/logout\/?return=https:\/\/gazette.com\/news\/urban-hunt-to-control-colorado-springs-deer-population-tabled-while\/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"
                    };
                    this.callbacks.onNewComment = [function(comment) {
                        // Track comment event
                        if( window.dataLayer ){
                            dataLayer.push({
                                'event': 'tncms.event.social',
                                    'tncms.event.social.network': 'Disqus',
                                    'tncms.event.social.action': 'comment', 
                                    'tncms.event.social.target': "https:\/\/gazette.com\/news\/urban-hunt-to-control-colorado-springs-deer-population-tabled-while\/article_e39df304-02ee-11e9-a56e-6b6e5de85ed2.html"
                            });
                        }
                    }];
                };
                            
                let oScript = document.createElement('script');
                oScript.src = "https:\/\/csgazette.disqus.com\/embed.js";
                oScript.setAttribute('data-timestamp', +new Date());
                document.body.appendChild(oScript);
            });
                    
        })();
        </script></div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
    <div id="custom-global-side-primary" class="tncms-region "><div id="tncms-region-global-custom-side-primary" class="tncms-region "><div id="tncms-block-657715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-657715" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657715');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="custom-side-primary" class="tncms-region "><div id="tncms-region-index-custom-side-primary" class="tncms-region "><div id="tncms-block-666674" class="tncms-block border-top bold-headline sans-headline red-date"><section id="block-666674" class="block emphasis-h3 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   card-section-sponsored tnt-section-sponsored" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-0280cf14-fe51-11e8-8b4a-c7fa9878bca5 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored/new-move-in-ready-homes-available-in-cordera-more-on/article_0280cf14-fe51-11e8-8b4a-c7fa9878bca5.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="New move-in-ready homes available in Cordera, more on the way soon"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/5e/45e78828-fe52-11e8-bc60-6306c527f17e/5c117922ce868.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/5e/45e78828-fe52-11e8-bc60-6306c527f17e/5c117922ce868.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/5e/45e78828-fe52-11e8-bc60-6306c527f17e/5c117922ce868.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/5e/45e78828-fe52-11e8-bc60-6306c527f17e/5c117922ce868.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/5e/45e78828-fe52-11e8-bc60-6306c527f17e/5c117922ce868.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/5e/45e78828-fe52-11e8-bc60-6306c527f17e/5c117922ce868.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/5e/45e78828-fe52-11e8-bc60-6306c527f17e/5c117922ce868.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                <div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span>
                </div>
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/sponsored/new-move-in-ready-homes-available-in-cordera-more-on/article_0280cf14-fe51-11e8-8b4a-c7fa9878bca5.html" class="tnt-asset-link">
        

        
            New move-in-ready homes available in Cordera, more on the way soon</a></h2>
                
                
                
            </div><a class="full-link" href="/sponsored/new-move-in-ready-homes-available-in-cordera-more-on/article_0280cf14-fe51-11e8-8b4a-c7fa9878bca5.html">
                    <span class="sr-only">New move-in-ready homes available in Cordera, more on the way soon</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div><div id="tncms-block-666675" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-666676" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-668887" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-668889" class="tncms-block border-top bold-headline sans-headline red-date"></div></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-657717" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657717" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657717');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-651395" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-651395" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651395');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://gazette.com/tncms/search/mlt/?origin=e39df304-02ee-11e9-a56e-6b6e5de85ed2&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-657764" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657764" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657764');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-657765" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-657765" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657765');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-659014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-659014" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-659014');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-642375" class="tncms-block"><div class="the-pre-footer container"> <div class="row"> <div class="footer-block newsletter-block col-md-4"> <h3>Get the Newsletter</h3> <div class="cont"> <div class="desc">The latest breaking news, delivered straight to your email!</div> <div class="button"><a href="/newsletters" class="nwsltr flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block subscription-block col-md-4"> <h3>Get a Subscription</h3> <div class="cont"> <div class="desc">Access all of our premium content, get unlimited digital access and more!</div> <div class="button"><a href="http://gazette.com/subscribe/" class="sbscrb flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block facebook-block col-md-4"> <h3>Follow our Facebook</h3> <div class="cont"> <div class="desc">Get real time news updates</div> <div class="button"><a href="https://www.facebook.com/springsgazette" class="fcbk flw"><i class="fas tnt-arrow-circle-right"></i> Follow</a></div>
</div> </div> </div> </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-657754" class="tncms-block"><script>
if (!(__tnt && __tnt.user && (__tnt.user.loggedIn === true))) {
    $('.tnt-section-account-center').parent().css('display', 'none');
    $('.tnt-section-update-password').parent().css('display', 'none');
    $('.tnt-section-update-profile-information').parent().css('display', 'none');
    $('.tnt-section-manage-subscription').parent().css('display', 'none');
}
</script></div><div id="tncms-block-642371" class="tncms-block"><div class="text-center"> <ul class="list-inline">
<li><a href="http://gazette.com">Gazette.com</a></li> <li><a href="http://www.coloradosprings.com">Coloradosprings.com</a></li> <li><a href="http://www.gazettepreps.com">Gazettepreps.com</a></li> <li><a href="http://www.thebestofthesprings.com">Best of the Springs</a></li> <li><a href="http://www.mycoloradogazette.com/">My Colorado</a></li> <li><a href="http://outtherecolorado.com/">OutThereColorado.com</a></li> </ul>
<div class="clearfix"></div>
<ul class="list-inline">
<li><a target="_blank" href="http://gazette.com/site/privacy.html">Privacy Policy</a></li> <li><a href="http://gazette.com/site/terms.html">Terms of Service</a></li> <li>© 2018 Produced by Colorado Springs Gazette</li> </ul>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    try {
        if ((window.location.toString().match(/\.html(\?|\#|$)/) !== null) && (!window.__tnt.user.loggedIn || (window.__tnt.user.services.split(',').length == 1))) {
            if(!__tnt.compatibility.check()){
                if(window.ga){
                    __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
                }
                
                __tnt.compatibility.notification();
            } else {
                try{new Promise(function(v){var k=function (){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{
                localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){
                return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;
                db.onsuccess=u;return void 0}if (/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){
                return k()}return u()}).then(function(isPrivateBrowsing){if(isPrivateBrowsing){var a=document.createElement('div'),b=document.createElement('h4'),
                c=document.createElement('p'),d=document.createElement('span'),e=document.createElement('a');a.setAttribute('id','csg-blk-wall');b.innerText=
                'You vanished!';d.innerText='Our website works best when not in Incognito or Private Browsing mode.  You can go back to normal mode by opening a new tab in your browser.  If you wish to stay in Incognito mode and view gazette.com please ';
                e.setAttribute('href',window.location.origin+'/subscribe/');e.innerText=' subscribe';a.appendChild(b);c.appendChild(d);c.appendChild(e);a.appendChild(c);
                document.body.appendChild(a)}})}catch(e){}
            }
        }
    } catch (e) {
        console.error(e);
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_641977 = $('#user-controls-641977 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_641977.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_641977.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() { objectFitImages(".mosaic-item-container img"); }); /*]]>*/</script></body>
</html>