
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://gazette.com/content/tncms/live/" />
<meta name="keywords" content="local, news, police, police accountability committee" />
<meta name="news_keywords" content="local, news, police, police accountability committee" />
<meta name="description" content="The Law Enforcement Transparency and Accountability Commission approved a process Monday that outlines how its members plan to address areas of concerns within the Colorado Springs police department, hours after" />
<meta name="author" content="OLIVIA PRENTZEL olivia.prentzel@gazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYFzHAKEIj4U4XRtF7J10OzT5VYU9kny-rOC7FIRdqw" />
<meta name="bitly-verification" content="f4a41aa96c65" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gazette.com/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=960%2C630" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Colorado Springs Law Enforcement Transparency and Accountability Commission approves process to address policing concerns" />
<meta property="og:description" content="The Law Enforcement Transparency and Accountability Commission approved a process Monday that outlines how its members plan to address areas of concerns within the Colorado Springs police department, hours after" />
<meta property="og:site_name" content="Colorado Springs Gazette" />
<meta property="og:section" content="Colorado Springs News" />
<meta property="fb:app_id" content="186087858135232" />
<meta property="article:publisher" content="https://www.facebook.com/springsgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@csgazette" />
<meta name="twitter:image:alt" content="Colorado Springs City Hall" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/live/global/resources/styles/monster_embed.css?_dc=1561649137"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"OLIVIA PRENTZEL\nolivia.prentzel@gazette.com","id":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":324},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"OLIVIA PRENTZEL\nolivia.prentzel@gazette.com","id":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":324},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MWWFD9');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://loader-cdn.azureedge.net/prod/cosprings/loader.min.js"></script>
<script>/*<![CDATA[*/ (function(cid,mkt,config,domain) {
          var ml = document.createElement('script');
          var s = document.getElementsByTagName('script')[0] || document.head;
          var cb;
        
          try {
            if (!(cb = localStorage._matherVer)) {
              throw false;
            }
          } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
          }
        
          ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
          ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
          s.parentNode.insertBefore(ml, s);
    })('ma96165','775313800',''); /*]]>*/</script>
<script>/*<![CDATA[*/ MG2Loader.init({
    plugins: [{
        name: "FP",
        initOptions: {
            version: "cosprings",
            environment: "prod"
        }
    }, {
        name: "DL",
        initOptions: {
            version: "cosprings",
            collectors: ["connext"],
            tagManager: "GTM",
            containerId: "GTM-MSKGD4T"
        }
    }, {
        name: "NXT",
        initOptions: {
            clientCode: "cosprings",
            environment: "prod",
            siteCode: "Gazette",
            configCode: "GazetteConfig",
            debug: false,
            silentmode: true,
            runSettings: {
                runOffset: 1000
            },
            publicEventHandlers: {
                onNotAuthorized: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").show();
                    $("#MG2LogoutDesk,#MG2LogoutMob").hide();
                    $("#MG2ActivationDesk,#MG2ActivationMob").hide();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").hide();
                    $("#subscribeAd").show();
                },
                onAuthorized: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").show();
                    $("#subscribeAd").hide();
                },
                onHasNoActiveSubscription: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").hide();
                    $("#subscribeAd").show();
                },
                onHasAccessNotEntitled: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").hide();
                    $("#subscribeAd").show();
                },
                onHasAccess: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").hide();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").show();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").hide();
                    $("EEditionLink").show();
                    $("#subscribeAd").hide();
                }
           }
        }
    }]
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["local","news","police","police accountability committee"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    
    __tnt.ads.dfp.targeting.u_loggedIn = ((__tnt.user.loggedIn) ? 'true' : 'false');
    __tnt.ads.dfp.targeting.u_services = ((__tnt.user.services) ? __tnt.user.services.split(',') : []);
    
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1532479383",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1532479383",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1532479383"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-785073'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [[320,50],[728,90]], 'ad-785073').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785073'].setTargeting('pos', ['atf','1','top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-785020'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [[463,1200]], 'ad-785020').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785020'].setTargeting('pos', ['right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-785019'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [[463,1200]], 'ad-785019').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785019'].setTargeting('pos', ['left']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-785110'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [[300,250]], 'ad-785110').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785110'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-785162'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [[300,600]], 'ad-785162').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785162'].setTargeting('pos', ['btf','1','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-785014'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [[320,50],[300,250],[728,90]], 'ad-785014').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785014'].setTargeting('pos', ['btf','2','bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], [1,1]).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-785016'] = googletag.defineOutOfPageSlot('/5173/CS_Gazette/gazette.com/news', 'ad-785016').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Colorado Springs Law Enforcement Transparency and Accountability Commission approves process to address policing concerns | Colorado Springs News | gazette.com</title>
            
    <style>body { background-color: #f0f0f0; color: #111; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f0f0f0; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e6e6e6; } .fixed-nav #main-navigation { background-color: #e6e6e6 !important; } #site-top-nav-container, #site-top-nav { background-color: #222; } #site-footer-container, #site-footer { background-color: #f0f0f0; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #111; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #8d8d8d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/3f6cf394-418c-11e8-a243-63ea26f892cb.jpg?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://gazette.com/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Colorado Springs Law Enforcement Transparency and Accountability Commission approves process to address policing concerns | Colorado Springs News | gazette.com" href="http://gazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://gazette.com/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<link rel="manifest" href="https://gazette.com/app/pwa/WebAppManifest.json"/>
<meta name="theme-color" content="#D6D6D6" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-itunes-app" content="app-id=369433119"><!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]--><script>(function() {window.gzmlv={
            "articleId": "fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e",
            "articlePublishTime": "2021-01-04T20:30:00-07:00",
            "articleSource": "",
            "articleUpdateTime": "",
            "articleAuthor": "Olivia Prentzel" || "OLIVIA PRENTZEL olivia.prentzel@gazette.com",
            "categories": "news,local,crime,public-safety",
            "hierarchy": "news|local|crime|public-safety",
            "section": "Colorado Springs News",
            "metered": "1",
            "premium": "0",
            "pageType": "Article",
            "covidarticle": document.querySelector('meta[name="keywords"]').content.includes('covid19ps').toString(),
            "vpw": document.querySelector('meta[name="keywords"]').content.includes('allaccess').toString(),
         }})();
  
</script><script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function() {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);
                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();
                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function() {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function() {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function(userDBData) {
                done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script>
   



<link rel="dns-prefetch" href="//cdn.dynamicyield.com">
<link rel="dns-prefetch" href="//st.dynamicyield.com">
<link rel="dns-prefetch" href="//rcom.dynamicyield.com">
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8772450/api_dynamic.js" defer=true async=true></script>
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8772450/api_static.js" defer=true async=true></script>





<script>
$(function($) {
    var num_cols = 2,
    container = $('.dropdown .dropdown-menu .col-sm-2 .list-unstyled'),
    listItem = 'li',
    listClass = 'sub-list';
    container.each(function() {
        var items_per_col = new Array(),
        items = $(this).find(listItem),
        min_items_per_col = Math.floor(items.length / num_cols),
        difference = items.length - (min_items_per_col * num_cols);
        for (var i = 0; i < num_cols; i++) {
            if (i < difference) {
                items_per_col[i] = min_items_per_col + 1;
            } else {
                items_per_col[i] = min_items_per_col;
            }
        }
        for (var i = 0; i < num_cols; i++) {
            $(this).append($('<ul ></ul>').addClass(listClass));
            for (var j = 0; j < items_per_col[i]; j++) {
                var pointer = 0;
                for (var k = 0; k < i; k++) {
                    pointer += items_per_col[k];
                }
                $(this).find('.' + listClass).last().append(items[j + pointer]);
            }
        }
    });
});
</script><script>
jQuery(document).ready(function($){
     $(".button-show").click(function(){
        $(".owl-stage-outer, #asset-photo").toggleClass("pressed");
    });
    $("#asset-photo .caption-button").hover(function() {
        $(this).siblings().addClass("custom-caption-class");
        $(this).addClass("custom-caption-class");
    }, function() {
        $(this).siblings().removeClass("custom-caption-class");
        $(this).removeClass("custom-caption-class");
    });
});
</script>

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
     
     $('.not-logged-in .btn-link').text('Subscribe');
     $('.not-logged-in .login-btn').text('Login');
     $('.add-part-one .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 1</div></span>');
     $('.add-part-two .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 2</div></span>');
     $('.add-part-three .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 3</div></span>');
     $('.add-part-four .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 4</div></span>');
     $('.add-part-five .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 5</div></span>');
     $('.asset-masthead .meta .cm').html('View Comments');
     $('.homicide-victims-2017 h2.tnt-headline a, .homicide-victims-2017 .photo-container a').on('click', function(e) {e.preventDefault()});
  
    var els = document.querySelectorAll('.tnt-desktop'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-desktop')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 576 512');
	svg.innerHTML = '<path fill="currentColor" d="M528 0H48C21.5 0 0 21.5 0 48v320c0 26.5 21.5 48 48 48h192l-16 48h-72c-13.3 0-24 10.7-24 24s10.7 24 24 24h272c13.3 0 24-10.7 24-24s-10.7-24-24-24h-72l-16-48h192c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zm-16 352H64V64h448v288z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-tablet'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-tablet')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M400 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM224 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm176-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h328c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-mobile-phone'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-mobile-phone')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 320 512');
	svg.innerHTML = '<path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-rss'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-rss')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}          
 }); 
</script> 

<script></script>

<script>try{new Promise(function(v){var k=function(){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;db.onsuccess=u;return void 0}if(/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){return k()}return u()}).then(function(a){window.__tnt.user._PBM=a})}catch (e){window.__tnt.user._PBM=false}</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e section-news type-article infinity-summary-siderail" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=OLIVIA+PRENTZEL%0Aolivia.prentzel%40gazette.com&amp;tncms.asset.id=fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=324&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWWFD9&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=OLIVIA+PRENTZEL%0Aolivia.prentzel%40gazette.com&amp;tncms.asset.id=fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=324&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://gazette.com/users/admin/contribute/article/?assetid=fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://gazette.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://gazette.com/tncms/admin/editorial-asset/?edit=fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-641974" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-641974" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-641974" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-641974" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-641974-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-641974-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-641974-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-641974').submit();
        return false;
    });

    $('#site-search-641974').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-641974 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-641974 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-641974-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-641978" class="tncms-block hidden-md hidden-lg"><script>
    var mg2Logout = function(e)  { 
        function delete_cookie(name) {
            document.cookie = name + "=;path=/;expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain="+location.host+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain=."+location.host+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            var arr = location.host.split(".");
            var rootdomain = arr[arr.length-2]+ "." + arr[arr.length-1];
            document.cookie = name + "=;path=/;domain="+rootdomain+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain=."+rootdomain+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
        }
        delete_cookie("igmAuth");
        delete_cookie("igmContent");
        delete_cookie("igmRegID");
        Connext.Run()
}
</script>
<div id="user-controls-641978" style="display: inline;" class="user-controls hidden-lg clearfix default">
    <a href="#" class="btn btn-link" style="display:none background-color: black; color:white;" id="MG2LogoutMob" onclick="event.preventDefault(); mg2Logout();"><strong>Sign Out</strong></a>  
    <a href="#" class="btn btn-link" id="MG2LoginMob" style="color: white; display:none;" data-mg2-action="login"><strong>Sign In</strong></a>  
    <a href="https://checkout.gazette.com/?g2i_source=gazette&g2i_medium=header&g2i_campaign=default" class="btn btn-success" id="MG2SubscribeMob"><strong>Subscribe</strong></a>  
    <a href="https://myaccount.gazette.com/Dashboard?sitecode=Gazette" style="display:none; color: white;" class= "btn btn-primary" id="MG2MyAccountMob"><strong>My Account</strong></a>
</div>
<div id="user-controls-641978" style="display:inline;" class="user-controls hidden-sm hidden-xs hidden-md clearfix default">
    <div id="user-welcome" class="tncms-block pull-left" style="text-align: left; margin-right: 10px;display:None;">
    <p id="welcome-user" style="color:white; padding-top:5px;font-family: 'Roboto Condensed', 'sans-serif'; font-size:1.2em;"></p>
    </div>
    <a href="https://digital.olivesoftware.com/Olive/ODN/TheGazette/" id="EEditionLink" class="btn btn-link" rel="nofollow" style="float:left; margin-top: 4px; margin-right:5px; color:white;">Today's Newspaper</a>
    <a href="#" class="btn btn-link" style="display:none; color:white;" id="MG2LogoutDesk" onclick="event.preventDefault(); mg2Logout();"><strong>Sign Out</strong></a>  
    <a href="#" class="btn btn-link" id="MG2LoginDesk" style="color:white; display:none;" data-mg2-action="login"><strong>Sign in</strong></a>  
    <a href="https://checkout.gazette.com/?g2i_source=gazette&g2i_medium=header&g2i_campaign=default" class="btn btn-success" id="MG2SubscribeDesk"><strong>Subscribe</strong></a>  
    <a href="https://myaccount.gazette.com/Dashboard?sitecode=Gazette" style="display:none; color:white;" class="btn btn-primary" id="MG2MyAccountDesk"><strong>My Account</strong></a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus </a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a href="/politics/"  class="nav-link tnt-section-politics">Politics </a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/news/traffic/"  class="nav-link tnt-section-colorado-springs-traffic">Colorado Springs Traffic</a>
                                </li><li>
                                    <a href="/colorado-watch/"  class="nav-link tnt-section-colorado-watch">Colorado Watch </a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/fire-environment/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li><li>
                                    <a href="/news/us-world/"  class="nav-link tnt-section-us-world">U.S. & World</a>
                                </li><li>
                                    <a href="/news/marijuana/"  class="nav-link tnt-section-marijuana">Marijuana</a>
                                </li><li>
                                    <a href="/pikespeakcourier/"  class="nav-link tnt-section-pikes-peak-courier">Pikes Peak Courier</a>
                                </li><li>
                                    <a href="/cheyenneedition/"  class="nav-link tnt-section-cheyenne-edition">Cheyenne Edition</a>
                                </li><li>
                                    <a href="/woodmenedition/"  class="nav-link tnt-section-woodmen-edition">Woodmen Edition</a>
                                </li><li>
                                    <a href="/thetribune/"  class="nav-link tnt-section-the-tribune">The Tribune</a>
                                </li><li>
                                    <a href="/special-reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/news/news-tip/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/air-force-sports/"  class="nav-link tnt-section-air-force-sports">Air Force Sports</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/betting/"  class="nav-link tnt-section-sports-betting">Sports Betting</a>
                                </li><li>
                                    <a href="/sports/broncos/"  class="nav-link tnt-section-denver-broncos">Denver Broncos</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/olympics/"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a href="/sports/paul-klee/"  class="nav-link tnt-section-paul-klee">Paul Klee</a>
                                </li><li>
                                    <a href="/high-school-sports/"  class="nav-link tnt-section-gazette-preps">Gazette Preps</a>
                                </li><li>
                                    <a href="/sports/switchbacks/"  class="nav-link tnt-section-switchbacks">Switchbacks</a>
                                </li><li>
                                    <a href="https://gazette.com/video/sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/sports/woody-paige/"  class="nav-link tnt-section-woody-paige">Woody Paige</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/elected-officials/"  class="nav-link tnt-section-contact-elected-officials">Contact Elected Officials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.outtherecolorado.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-outthere-colorado">OutThere Colorado</a>
                                </li><li>
                                    <a href="/life/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/life/home-garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/faith-values/"  class="nav-link tnt-section-faith-values">Faith & Values</a>
                                </li><li>
                                    <a href="/life/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a href="/life/around-town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li><li>
                                    <a href="/life/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/special-sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://coloradosprings.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coloradospringscom">ColoradoSprings.com</a>
                                </li><li>
                                    <a href="https://www.thebestofthesprings.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-springs">Best of the Springs</a>
                                </li><li>
                                    <a href="/arts-entertainment/dining/"  class="nav-link tnt-section-dining-drink">Dining & Drink</a>
                                </li><li>
                                    <a href="/arts-entertainment/restaurant-reviews/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a href="/blogs/pop-culture/"  class="nav-link tnt-section-pop-culture">Pop Culture</a>
                                </li><li>
                                    <a href="/arts-entertainment/comics/"  class="nav-link tnt-section-comicspuzzles">Comics/Puzzles</a>
                                </li><li>
                                    <a href="/arts-entertainment/horoscopes/"  class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li><li>
                                    <a href="/tv/"  class="nav-link tnt-section-tv">Tv</a>
                                </li><li>
                                    <a href="/arts-entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obits/"  class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li>
                                    <a href="/obits/paid-obituary/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/obits/submit/"  class="nav-link tnt-section-place-a-death-notice">Place a Death Notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://placead.gazette.com/ClassifiedAds/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/auto/"  class="nav-link tnt-section-shop-for-cars">Shop for Cars</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-dogs">Dogs</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a href="/classifieds/sale/other"  class="nav-link tnt-section-variousmisc">Various/Misc.</a>
                                </li><li>
                                    <a href="https://placead.gazette.com/ClassifiedAds"  target="_blank" rel="noopener" class="nav-link tnt-section-post-an-ad">Post an Ad</a>
                                </li><li>
                                    <a href="https://local.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                                </li><li>
                                    <a href="https://placead.gazette.com/Graduation"  target="_blank" rel="noopener" class="nav-link tnt-section-graduation-announcements">Graduation Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/colorado-springs-home-search/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photovideo">Photo/Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos </a>
                                </li><li>
                                    <a href="/video"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/photos/sports/"  class="nav-link tnt-section-sports-photos">Sports Photos </a>
                                </li><li>
                                    <a href="/sports/video/"  class="nav-link tnt-section-sports-videos">Sports Videos</a>
                                </li><li>
                                    <a href="https://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-our-photos">Buy Our Photos</a>
                                </li><li>
                                    <a href="https://www.instagram.com/co_gazette/"  target="_blank" rel="noopener" class="nav-link tnt-section-instagram">Instagram</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/about/"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/about/"  class="nav-link tnt-section-about-the-gazette">About the Gazette</a>
                                </li><li>
                                    <a href="https://myaccount.gazette.com/Home?_ga=2.215827159.1588901983.1570748917-2079914760.1476508185"  target="_blank" rel="noopener" class="nav-link tnt-section-account-center">Account Center</a>
                                </li><li>
                                    <a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/report_an_issue.html"  class="nav-link tnt-section-report-an-issue">Report an Issue</a>
                                </li><li>
                                    <a href="/workforus/"  class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a href="/site/copyright.html"  class="nav-link tnt-section-copyright-information">Copyright Information</a>
                                </li><li>
                                    <a href="/site/reprint_permission.html"  class="nav-link tnt-section-reprint-information">Reprint Information</a>
                                </li><li>
                                    <a href="/carrier/"  class="nav-link tnt-section-become-a-carrier">Become a Carrier</a>
                                </li><li>
                                    <a href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-portal">Carrier Portal</a>
                                </li><li>
                                    <a href="/archive-info/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/mobile/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li>
                                    <a href="/google-survey-faq/"  class="nav-link tnt-section-google-survey-faq">Google Survey FAQ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://myaccount.gazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-span-class-fas-tnt-user-span"><span class="fas tnt-user"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/archive-info/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="/manage-account/"  class="nav-link tnt-section-account-center">Account Center</a>
                                </li><li>
                                    <a href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-portal">Carrier Portal</a>
                                </li><li>
                                    <a href="https://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-our-photos">Buy Our Photos</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-786197" class="tncms-block"><div class="headerbox hidden-xs hidden-sm">
    <div class="col-md-6" style="padding-right:0px;">
        <div id="searchbutton">
            <a href="https://gazette.com/search/?f=html&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article&amp;nsa=eedition">
                <i class="fas tnt-search" style="top: 1px;position: relative;font-size:16px;"></i>
                <span>Search</span>
            </a>
        </div>
    </div>
   
</div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-786214" class="tncms-block"><div id="site-logo-786214" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-786200" class="tncms-block header-user"><script>
    var mg2Logout = function(e)  { 
        function delete_cookie(name) {
            document.cookie = name + "=;path=/;expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain="+location.host+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain=."+location.host+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            var arr = location.host.split(".");
            var rootdomain = arr[arr.length-2]+ "." + arr[arr.length-1];
            document.cookie = name + "=;path=/;domain="+rootdomain+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain=."+rootdomain+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
        }
        delete_cookie("igmAuth");
        delete_cookie("igmContent");
        delete_cookie("igmRegID");
        Connext.Run()
}
</script>
<div id="user-controls-786200" style="display: inline;" class="user-controls hidden-lg clearfix pull-right">
    <a href="#" class="btn btn-link" style="display:none background-color: black; color:white;" id="MG2LogoutMob" onclick="event.preventDefault(); mg2Logout();"><strong>Sign Out</strong></a>  
    <a href="#" class="btn btn-link" id="MG2LoginMob" style="color: white; display:none;" data-mg2-action="login"><strong>Sign In</strong></a>  
    <a href="https://checkout.gazette.com/?g2i_source=gazette&g2i_medium=header&g2i_campaign=default" class="btn btn-success" id="MG2SubscribeMob"><strong>Subscribe</strong></a>  
    <a href="https://myaccount.gazette.com/Dashboard?sitecode=Gazette" style="display:none; color: white;" class= "btn btn-primary" id="MG2MyAccountMob"><strong>My Account</strong></a>
</div>
<div id="user-controls-786200" style="display:inline;" class="user-controls hidden-sm hidden-xs hidden-md clearfix pull-right">
    <div id="user-welcome" class="tncms-block pull-left" style="text-align: left; margin-right: 10px;display:None;">
    <p id="welcome-user" style="color:white; padding-top:5px;font-family: 'Roboto Condensed', 'sans-serif'; font-size:1.2em;"></p>
    </div>
    <a href="https://digital.olivesoftware.com/Olive/ODN/TheGazette/" id="EEditionLink" class="btn btn-link" rel="nofollow" style="float:left; margin-top: 4px; margin-right:5px; color:white;">Today's Newspaper</a>
    <a href="#" class="btn btn-link" style="display:none; color:white;" id="MG2LogoutDesk" onclick="event.preventDefault(); mg2Logout();"><strong>Sign Out</strong></a>  
    <a href="#" class="btn btn-link" id="MG2LoginDesk" style="color:white; display:none;" data-mg2-action="login"><strong>Sign in</strong></a>  
    <a href="https://checkout.gazette.com/?g2i_source=gazette&g2i_medium=header&g2i_campaign=default" class="btn btn-success" id="MG2SubscribeDesk"><strong>Subscribe</strong></a>  
    <a href="https://myaccount.gazette.com/Dashboard?sitecode=Gazette" style="display:none; color:white;" class="btn btn-primary" id="MG2MyAccountDesk"><strong>My Account</strong></a>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "><div id="tncms-block-786192" class="tncms-block sticky-logo"><section id="block-786192" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>

            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-786169" class="tncms-block pull-left hidden-sm hidden-xs"><div id="weather-786169" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=80903" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">27&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="80903"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-786169 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Colorado Springs, CO
                                
                                 <small>(80903)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny skies. High around 50F. Winds NW at 15 to 25 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 21F. Winds NNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 5, 2021 @ 12:22 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=80903"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coronavirus" href="/coronavirus/" >Coronavirus </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-justice" href="/news/crime/" >Crime & Justice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/politics/" >Politics </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government" href="/news/government/" >Government</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-springs-traffic" href="/news/traffic/" >Colorado Springs Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-watch" href="/colorado-watch/" >Colorado Watch </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wildfires" href="/news/fire-environment/" >Wildfires</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-us-world" href="/news/us-world/" >U.S. & World</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marijuana" href="/news/marijuana/" >Marijuana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pikes-peak-courier" href="/pikespeakcourier/" >Pikes Peak Courier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cheyenne-edition" href="/cheyenneedition/" >Cheyenne Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-woodmen-edition" href="/woodmenedition/" >Woodmen Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-tribune" href="/thetribune/" >The Tribune</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-reports" href="/special-reports/" >Special Reports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/podcasts/" >Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsletters" href="/newsletters/" >Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-news-tip" href="/news/news-tip/" >Submit a News Tip</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-786185" class="tncms-block"><section id="block-786185" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-786185-4ae31b1e-4efd-11eb-9064-07351e5a7555" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4ae31b1e-4efd-11eb-9064-07351e5a7555 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/original-pikes-peak-summit-house-closed-forever/article_4ae31b1e-4efd-11eb-9064-07351e5a7555.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Original Pikes Peak Summit House closed — forever"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/76/c765bfa2-4efd-11eb-a333-d32bb527e39d/5f72364cae9ff.image.jpg?crop=1762%2C661%2C0%2C257&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/76/c765bfa2-4efd-11eb-a333-d32bb527e39d/5f72364cae9ff.image.jpg?crop=1762%2C661%2C0%2C257&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/76/c765bfa2-4efd-11eb-a333-d32bb527e39d/5f72364cae9ff.image.jpg?crop=1762%2C661%2C0%2C257&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/76/c765bfa2-4efd-11eb-a333-d32bb527e39d/5f72364cae9ff.image.jpg?crop=1762%2C661%2C0%2C257&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/76/c765bfa2-4efd-11eb-a333-d32bb527e39d/5f72364cae9ff.image.jpg?crop=1762%2C661%2C0%2C257&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/76/c765bfa2-4efd-11eb-a333-d32bb527e39d/5f72364cae9ff.image.jpg?crop=1762%2C661%2C0%2C257&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/76/c765bfa2-4efd-11eb-a333-d32bb527e39d/5f72364cae9ff.image.jpg?crop=1762%2C661%2C0%2C257&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/original-pikes-peak-summit-house-closed-forever/article_4ae31b1e-4efd-11eb-9064-07351e5a7555.html" class="tnt-asset-link">
        

        
            Original Pikes Peak Summit House closed — forever</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-786185-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Colorado Springs Law Enforcement Transparency and Accountability Commission approves process to address policing concerns"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?crop=960%2C360%2C0%2C135&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?crop=960%2C360%2C0%2C135&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?crop=960%2C360%2C0%2C135&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?crop=960%2C360%2C0%2C135&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?crop=960%2C360%2C0%2C135&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?crop=960%2C360%2C0%2C135&resize=960%2C360&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" class="tnt-asset-link">
        

        
            Colorado Springs Law Enforcement Transparency and Accountability Commission approves process to address policing concerns</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-air-force-sports" href="/sports/air-force-sports/" >Air Force Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-betting" href="/sports/betting/" >Sports Betting</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-denver-broncos" href="/sports/broncos/" >Denver Broncos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hockey" href="/sports/hockey/" >Hockey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-olympics" href="/sports/olympics/" >Olympics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klee" href="/sports/paul-klee/" >Paul Klee</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-preps" href="/high-school-sports/" >Gazette Preps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-switchbacks" href="/sports/switchbacks/" >Switchbacks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="https://gazette.com/video/sports/"  target="_blank" rel="noopener">Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-woody-paige" href="/sports/woody-paige/" >Woody Paige</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-786190" class="tncms-block"><section id="block-786190" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-786190-a8d410d0-4eed-11eb-8795-ab54465bdaa6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a8d410d0-4eed-11eb-8795-ab54465bdaa6 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/paul-klee-john-elway-stepping-aside-as-broncos-gm-a-win-win-win-for-everyone/article_a8d410d0-4eed-11eb-8795-ab54465bdaa6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Paul Klee: John Elway stepping aside as Broncos GM a win-win-win for everyone"
                            class="img-responsive lazyload full default"
                            width="1592"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d2/3d207588-2874-5ca0-bab9-8a3273c3dad5/5b36b4a96dcaf.image.jpg?crop=1592%2C597%2C0%2C352&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d2/3d207588-2874-5ca0-bab9-8a3273c3dad5/5b36b4a96dcaf.image.jpg?crop=1592%2C597%2C0%2C352&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d2/3d207588-2874-5ca0-bab9-8a3273c3dad5/5b36b4a96dcaf.image.jpg?crop=1592%2C597%2C0%2C352&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d2/3d207588-2874-5ca0-bab9-8a3273c3dad5/5b36b4a96dcaf.image.jpg?crop=1592%2C597%2C0%2C352&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d2/3d207588-2874-5ca0-bab9-8a3273c3dad5/5b36b4a96dcaf.image.jpg?crop=1592%2C597%2C0%2C352&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d2/3d207588-2874-5ca0-bab9-8a3273c3dad5/5b36b4a96dcaf.image.jpg?crop=1592%2C597%2C0%2C352&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d2/3d207588-2874-5ca0-bab9-8a3273c3dad5/5b36b4a96dcaf.image.jpg?crop=1592%2C597%2C0%2C352&resize=1592%2C597&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/paul-klee-john-elway-stepping-aside-as-broncos-gm-a-win-win-win-for-everyone/article_a8d410d0-4eed-11eb-8795-ab54465bdaa6.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Paul Klee: John Elway stepping aside as Broncos GM a win-win-win for everyone</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-786190-c20ee9c8-4f09-11eb-b9ae-df1b919057e9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c20ee9c8-4f09-11eb-b9ae-df1b919057e9 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/colorado-avalanche-hit-the-ice-with-new-pairing-for-cale-makar-missing-several-big-names/article_c20ee9c8-4f09-11eb-b9ae-df1b919057e9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Colorado Avalanche hit the ice with new pairing for Cale Makar, missing several big names"
                            class="img-responsive lazyload full default"
                            width="1777"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b99e04-cd3c-11ea-90d1-ebec4c80d436/5f1a1df29ee2a.image.jpg?crop=1777%2C666%2C0%2C249&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b99e04-cd3c-11ea-90d1-ebec4c80d436/5f1a1df29ee2a.image.jpg?crop=1777%2C666%2C0%2C249&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b99e04-cd3c-11ea-90d1-ebec4c80d436/5f1a1df29ee2a.image.jpg?crop=1777%2C666%2C0%2C249&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b99e04-cd3c-11ea-90d1-ebec4c80d436/5f1a1df29ee2a.image.jpg?crop=1777%2C666%2C0%2C249&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b99e04-cd3c-11ea-90d1-ebec4c80d436/5f1a1df29ee2a.image.jpg?crop=1777%2C666%2C0%2C249&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b99e04-cd3c-11ea-90d1-ebec4c80d436/5f1a1df29ee2a.image.jpg?crop=1777%2C666%2C0%2C249&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b99e04-cd3c-11ea-90d1-ebec4c80d436/5f1a1df29ee2a.image.jpg?crop=1777%2C666%2C0%2C249&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/colorado-avalanche-hit-the-ice-with-new-pairing-for-cale-makar-missing-several-big-names/article_c20ee9c8-4f09-11eb-b9ae-df1b919057e9.html" class="tnt-asset-link">
        

        
            Colorado Avalanche hit the ice with new pairing for Cale Makar, missing several big names</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/editor/" >Submit a Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-elected-officials" href="/opinion/elected-officials/" >Contact Elected Officials</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-874019" class="tncms-block 0col-md-6"><section id="block-874019" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-874019-87f5066c-4d3a-11eb-99d4-f36fb4631e75" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-87f5066c-4d3a-11eb-99d4-f36fb4631e75 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters-a-welcome-counter-punch-stand-together-for-truth/article_87f5066c-4d3a-11eb-99d4-f36fb4631e75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="LETTERS: A welcome counter-punch; stand together for truth"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/18/81876af6-4d3d-11eb-be77-cb00d1cdf3b0/5ff0df1be5b84.image.jpg?crop=1200%2C450%2C0%2C44&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/18/81876af6-4d3d-11eb-be77-cb00d1cdf3b0/5ff0df1be5b84.image.jpg?crop=1200%2C450%2C0%2C44&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/18/81876af6-4d3d-11eb-be77-cb00d1cdf3b0/5ff0df1be5b84.image.jpg?crop=1200%2C450%2C0%2C44&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/18/81876af6-4d3d-11eb-be77-cb00d1cdf3b0/5ff0df1be5b84.image.jpg?crop=1200%2C450%2C0%2C44&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/18/81876af6-4d3d-11eb-be77-cb00d1cdf3b0/5ff0df1be5b84.image.jpg?crop=1200%2C450%2C0%2C44&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/18/81876af6-4d3d-11eb-be77-cb00d1cdf3b0/5ff0df1be5b84.image.jpg?crop=1200%2C450%2C0%2C44&resize=1200%2C450&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters-a-welcome-counter-punch-stand-together-for-truth/article_87f5066c-4d3a-11eb-99d4-f36fb4631e75.html" class="tnt-asset-link">
        

        
            LETTERS: A welcome counter-punch; stand together for truth</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-874019-8fe4bd74-4d33-11eb-9020-e33d7fb0d7b2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8fe4bd74-4d33-11eb-9020-e33d7fb0d7b2 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/column-will-2021-be-the-year-of-the-latino/article_8fe4bd74-4d33-11eb-9020-e33d7fb0d7b2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="COLUMN: Will 2021 Be the Year of the Latino?"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="75"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/20/e205d144-a22a-11e8-a640-a7d0259c1659/5b76dd7c351d1.image.jpg?crop=200%2C75%2C0%2C83&resize=200%2C75&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/column-will-2021-be-the-year-of-the-latino/article_8fe4bd74-4d33-11eb-9020-e33d7fb0d7b2.html" class="tnt-asset-link">
        

        
            COLUMN: Will 2021 Be the Year of the Latino?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/" >Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-outthere-colorado" href="https://www.outtherecolorado.com/"  target="_blank" rel="noopener">OutThere Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/life/travel" >Travel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/life/home-garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/life/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith-values" href="/life/faith-values/" >Faith & Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parenting" href="/life/parenting/" >Parenting</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-around-town" href="/life/around-town/" >Around Town</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/life/pets" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/life/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/special-sections/" >Special Sections</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "><div id="tncms-block-786181" class="tncms-block"><section id="block-786181" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-786181-34c6b07c-4ac8-11eb-a32f-1bcb3fd5699a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-34c6b07c-4ac8-11eb-a32f-1bcb3fd5699a media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/pikes-pick-a-hub-for-virtual-cinemas-and-some-of-2020s-best-movies/article_34c6b07c-4ac8-11eb-a32f-1bcb3fd5699a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Pikes Pick: A hub for virtual cinemas and some of 2020's best movies"
                            class="img-responsive lazyload full default"
                            width="1709"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/be/7be867e2-e25a-11ea-b2f4-1fba1c696e13/5f3d8b82f3c3b.image.jpg?crop=1709%2C641%2C0%2C285&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/be/7be867e2-e25a-11ea-b2f4-1fba1c696e13/5f3d8b82f3c3b.image.jpg?crop=1709%2C641%2C0%2C285&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/be/7be867e2-e25a-11ea-b2f4-1fba1c696e13/5f3d8b82f3c3b.image.jpg?crop=1709%2C641%2C0%2C285&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/be/7be867e2-e25a-11ea-b2f4-1fba1c696e13/5f3d8b82f3c3b.image.jpg?crop=1709%2C641%2C0%2C285&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/be/7be867e2-e25a-11ea-b2f4-1fba1c696e13/5f3d8b82f3c3b.image.jpg?crop=1709%2C641%2C0%2C285&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/be/7be867e2-e25a-11ea-b2f4-1fba1c696e13/5f3d8b82f3c3b.image.jpg?crop=1709%2C641%2C0%2C285&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/be/7be867e2-e25a-11ea-b2f4-1fba1c696e13/5f3d8b82f3c3b.image.jpg?crop=1709%2C641%2C0%2C285&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/pikes-pick-a-hub-for-virtual-cinemas-and-some-of-2020s-best-movies/article_34c6b07c-4ac8-11eb-a32f-1bcb3fd5699a.html" class="tnt-asset-link">
        

        
            Pikes Pick: A hub for virtual cinemas and some of 2020's best movies</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-786181-d6c1114a-43a4-11eb-810a-0b06a9de747f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d6c1114a-43a4-11eb-810a-0b06a9de747f media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/colorados-pioneer-campers-mobilized-during-last-pandemic-and-modern-recreation-took-off/article_d6c1114a-43a4-11eb-810a-0b06a9de747f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Colorado's 'pioneer campers' mobilized during last pandemic — and modern recreation took off"
                            class="img-responsive lazyload full default"
                            width="1576"
                            height="591"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/be/1be6d64e-43a8-11eb-a196-437e5fb94eef/5fe0cabea3415.image.jpg?crop=1576%2C591%2C0%2C275&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/be/1be6d64e-43a8-11eb-a196-437e5fb94eef/5fe0cabea3415.image.jpg?crop=1576%2C591%2C0%2C275&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/be/1be6d64e-43a8-11eb-a196-437e5fb94eef/5fe0cabea3415.image.jpg?crop=1576%2C591%2C0%2C275&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/be/1be6d64e-43a8-11eb-a196-437e5fb94eef/5fe0cabea3415.image.jpg?crop=1576%2C591%2C0%2C275&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/be/1be6d64e-43a8-11eb-a196-437e5fb94eef/5fe0cabea3415.image.jpg?crop=1576%2C591%2C0%2C275&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/be/1be6d64e-43a8-11eb-a196-437e5fb94eef/5fe0cabea3415.image.jpg?crop=1576%2C591%2C0%2C275&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/be/1be6d64e-43a8-11eb-a196-437e5fb94eef/5fe0cabea3415.image.jpg?crop=1576%2C591%2C0%2C275&resize=1576%2C591&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/colorados-pioneer-campers-mobilized-during-last-pandemic-and-modern-recreation-took-off/article_d6c1114a-43a4-11eb-810a-0b06a9de747f.html" class="tnt-asset-link">
        

        
            Colorado's 'pioneer campers' mobilized during last pandemic — and modern recreation took off</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-coloradospringscom" href="https://coloradosprings.com/"  target="_blank" rel="noopener">ColoradoSprings.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-the-springs" href="https://www.thebestofthesprings.com/"  target="_blank" rel="noopener">Best of the Springs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dining-drink" href="/arts-entertainment/dining/" >Dining & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-restaurant-reviews" href="/arts-entertainment/restaurant-reviews/" >Restaurant Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pop-culture" href="/blogs/pop-culture/" >Pop Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-comicspuzzles" href="/arts-entertainment/comics/" >Comics/Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-horoscopes" href="/arts-entertainment/horoscopes/" >Horoscopes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv" href="/tv/" >Tv</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts-entertainment/music/" >Music</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-one" class="tncms-region "><div id="tncms-block-642338" class="tncms-block"><section id="block-642338" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642338-f14ebb20-4ec6-11eb-9c6a-87640f5de0be" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-medical">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f14ebb20-4ec6-11eb-9c6a-87640f5de0be media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/medical/partially-reopening-colorado-springs-area-restaurants-hope-to-live-the-good-life-again/article_f14ebb20-4ec6-11eb-9c6a-87640f5de0be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Partially reopening Colorado Springs-area restaurants hope to 'live the good life again'"
                            class="img-responsive lazyload full default"
                            width="1768"
                            height="663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/f9/8f9ae0f2-4edf-11eb-b3f6-c7edd78e7098/5ff39c3ddcff1.image.jpg?crop=1768%2C663%2C0%2C254&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/f9/8f9ae0f2-4edf-11eb-b3f6-c7edd78e7098/5ff39c3ddcff1.image.jpg?crop=1768%2C663%2C0%2C254&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/f9/8f9ae0f2-4edf-11eb-b3f6-c7edd78e7098/5ff39c3ddcff1.image.jpg?crop=1768%2C663%2C0%2C254&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/f9/8f9ae0f2-4edf-11eb-b3f6-c7edd78e7098/5ff39c3ddcff1.image.jpg?crop=1768%2C663%2C0%2C254&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/f9/8f9ae0f2-4edf-11eb-b3f6-c7edd78e7098/5ff39c3ddcff1.image.jpg?crop=1768%2C663%2C0%2C254&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/f9/8f9ae0f2-4edf-11eb-b3f6-c7edd78e7098/5ff39c3ddcff1.image.jpg?crop=1768%2C663%2C0%2C254&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/f9/8f9ae0f2-4edf-11eb-b3f6-c7edd78e7098/5ff39c3ddcff1.image.jpg?crop=1768%2C663%2C0%2C254&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/medical/partially-reopening-colorado-springs-area-restaurants-hope-to-live-the-good-life-again/article_f14ebb20-4ec6-11eb-9c6a-87640f5de0be.html" class="tnt-asset-link">
        

        
            Partially reopening Colorado Springs-area restaurants hope to 'live the good life again'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642338-8db8f1f6-3333-11eb-a4e4-2f3d7cf34d6a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8db8f1f6-3333-11eb-a4e4-2f3d7cf34d6a media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/colorado-springs-painter-leaves-legacy-in-home-built-into-garden-of-the-gods/article_8db8f1f6-3333-11eb-a4e4-2f3d7cf34d6a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Colorado Springs painter leaves legacy in home built into Garden of the Gods"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d9/3d989366-3437-11eb-983e-a7a40668edc9/5fc6e2ee9acc2.image.jpg?crop=1763%2C661%2C0%2C256&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d9/3d989366-3437-11eb-983e-a7a40668edc9/5fc6e2ee9acc2.image.jpg?crop=1763%2C661%2C0%2C256&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d9/3d989366-3437-11eb-983e-a7a40668edc9/5fc6e2ee9acc2.image.jpg?crop=1763%2C661%2C0%2C256&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d9/3d989366-3437-11eb-983e-a7a40668edc9/5fc6e2ee9acc2.image.jpg?crop=1763%2C661%2C0%2C256&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d9/3d989366-3437-11eb-983e-a7a40668edc9/5fc6e2ee9acc2.image.jpg?crop=1763%2C661%2C0%2C256&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d9/3d989366-3437-11eb-983e-a7a40668edc9/5fc6e2ee9acc2.image.jpg?crop=1763%2C661%2C0%2C256&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/d9/3d989366-3437-11eb-983e-a7a40668edc9/5fc6e2ee9acc2.image.jpg?crop=1763%2C661%2C0%2C256&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-entertainment/colorado-springs-painter-leaves-legacy-in-home-built-into-garden-of-the-gods/article_8db8f1f6-3333-11eb-a4e4-2f3d7cf34d6a.html" class="tnt-asset-link">
        

        
            Colorado Springs painter leaves legacy in home built into Garden of the Gods</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obits">
                <a class="dropdown-toggle nav-link tnt-section-obits" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obits/" >Obits
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obits-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obits/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-obituary" href="/obits/paid-obituary/" >Place an Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-death-notice" href="/obits/submit/" >Place a Death Notice</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obits-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://placead.gazette.com/ClassifiedAds/"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds/" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/jobs/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sales" href="/classifieds/sale/sale/garage" >Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-shop-for-cars" href="/auto/" >Shop for Cars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-notices" href="/classifieds/community/announcements/legal/" >Legal Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-merchandise" href="/classifieds/sale/" >Merchandise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dogs" href="/classifieds/sale/pet/" >Dogs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rentals" href="/classifieds/housing/rent/" >Rentals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service" href="/classifieds/service/" >Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-variousmisc" href="/classifieds/sale/other" >Various/Misc.</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-post-an-ad" href="https://placead.gazette.com/ClassifiedAds"  target="_blank" rel="noopener">Post an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-shop-local" href="https://local.gazette.com/"  target="_blank" rel="noopener">Shop Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-graduation-announcements" href="https://placead.gazette.com/Graduation"  target="_blank" rel="noopener">Graduation Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/colorado-springs-home-search/" class="nav-link tnt-section-real-estate" >Real Estate
                </a></li><li class="dropdown yamm-fw photovideo">
                <a class="dropdown-toggle nav-link tnt-section-photovideo" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Photo/Video
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos" href="/multimedia/photos/" >Photos </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/video" >Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-photos" href="/multimedia/photos/sports/" >Sports Photos </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-videos" href="/sports/video/" >Sports Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="https://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-instagram" href="https://www.instagram.com/co_gazette/"  target="_blank" rel="noopener">Instagram</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-786183" class="tncms-block 0col-md-6"><section id="block-786183" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-786183-15f41818-4bf1-11eb-b9e3-db725709c04b" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-15f41818-4bf1-11eb-b9e3-db725709c04b media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-adamans-early-firework-show-to-celebrate-colorado-springs-sesquicentennial-in-2021/collection_15f41818-4bf1-11eb-b9e3-db725709c04b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="PHOTOS: AdAmAn's Early Firework Show To Celebrate Colorado Springs' Sesquicentennial in 2021,"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/fc/2fc586e6-4bf1-11eb-ba64-a77eb040c4a7/5feeb1528bd0e.image.jpg?crop=1763%2C661%2C0%2C256&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/fc/2fc586e6-4bf1-11eb-ba64-a77eb040c4a7/5feeb1528bd0e.image.jpg?crop=1763%2C661%2C0%2C256&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/fc/2fc586e6-4bf1-11eb-ba64-a77eb040c4a7/5feeb1528bd0e.image.jpg?crop=1763%2C661%2C0%2C256&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/fc/2fc586e6-4bf1-11eb-ba64-a77eb040c4a7/5feeb1528bd0e.image.jpg?crop=1763%2C661%2C0%2C256&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/fc/2fc586e6-4bf1-11eb-ba64-a77eb040c4a7/5feeb1528bd0e.image.jpg?crop=1763%2C661%2C0%2C256&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/fc/2fc586e6-4bf1-11eb-ba64-a77eb040c4a7/5feeb1528bd0e.image.jpg?crop=1763%2C661%2C0%2C256&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/fc/2fc586e6-4bf1-11eb-ba64-a77eb040c4a7/5feeb1528bd0e.image.jpg?crop=1763%2C661%2C0%2C256&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos-adamans-early-firework-show-to-celebrate-colorado-springs-sesquicentennial-in-2021/collection_15f41818-4bf1-11eb-b9e3-db725709c04b.html" class="tnt-asset-link">
        

        
            PHOTOS: AdAmAn's Early Firework Show To Celebrate Colorado Springs' Sesquicentennial in 2021,</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-786183-99ea0448-4bbf-11eb-ac6b-8b4f7e61ee70" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99ea0448-4bbf-11eb-ac6b-8b4f7e61ee70 media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-annual-adaman-pikes-peak-kicks-off-with-a-2020-twist/collection_99ea0448-4bbf-11eb-ac6b-8b4f7e61ee70.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="PHOTOS: Annual AdAmAn Pikes Peak kicks off with a 2020 twist"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/0b/80b67424-4bc0-11eb-ac48-0fc2fa2b8e82/5fee5fa508d34.image.jpg?crop=1763%2C661%2C0%2C256&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/0b/80b67424-4bc0-11eb-ac48-0fc2fa2b8e82/5fee5fa508d34.image.jpg?crop=1763%2C661%2C0%2C256&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/0b/80b67424-4bc0-11eb-ac48-0fc2fa2b8e82/5fee5fa508d34.image.jpg?crop=1763%2C661%2C0%2C256&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/0b/80b67424-4bc0-11eb-ac48-0fc2fa2b8e82/5fee5fa508d34.image.jpg?crop=1763%2C661%2C0%2C256&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/0b/80b67424-4bc0-11eb-ac48-0fc2fa2b8e82/5fee5fa508d34.image.jpg?crop=1763%2C661%2C0%2C256&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/0b/80b67424-4bc0-11eb-ac48-0fc2fa2b8e82/5fee5fa508d34.image.jpg?crop=1763%2C661%2C0%2C256&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/0b/80b67424-4bc0-11eb-ac48-0fc2fa2b8e82/5fee5fa508d34.image.jpg?crop=1763%2C661%2C0%2C256&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos-annual-adaman-pikes-peak-kicks-off-with-a-2020-twist/collection_99ea0448-4bbf-11eb-ac6b-8b4f7e61ee70.html" class="tnt-asset-link">
        

        
            PHOTOS: Annual AdAmAn Pikes Peak kicks off with a 2020 twist</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw about">
                <a class="dropdown-toggle nav-link tnt-section-about" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/about/" >About
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-about-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-the-gazette" href="/about/" >About the Gazette</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="https://myaccount.gazette.com/Home?_ga=2.215827159.1588901983.1570748917-2079914760.1476508185"  target="_blank" rel="noopener">Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/contact/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-report-an-issue" href="/site/report_an_issue.html" >Report an Issue</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment-opportunities" href="/workforus/" >Employment Opportunities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-copyright-information" href="/site/copyright.html" >Copyright Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reprint-information" href="/site/reprint_permission.html" >Reprint Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-become-a-carrier" href="/carrier/" >Become a Carrier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/e-edition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mobile-apps" href="/mobile/" >Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-google-survey-faq" href="/google-survey-faq/" >Google Survey FAQ</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-about-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw span-class-fas-tnt-user-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-user-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://myaccount.gazette.com"  target="_blank" rel="noopener"><span class="fas tnt-user"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-myaccount-gazette-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search" href="/search/" >Search</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/manage-account/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="https://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-myaccount-gazette-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-myaccount-gazette-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-myaccount-gazette-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #e6e6e6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20Law%20Enforcement%20Transparency%20and%20Accountability%20Commission%20approves%20process%20to%20address%20policing%20concerns&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20Springs%20Law%20Enforcement%20Transparency%20and%20Accountability%20Commission%20approves%20process%20to%20address%20policing%20concerns&body=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
             
    
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-785073" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785073" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785073');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-785020" class="tncms-block backgroundWallpaper backgroundWallpaperRight"><div class="tnt-ads-container text-center  " >
        <div id="ad-785020" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785020');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-785019" class="tncms-block backgroundWallpaper backgroundWallpaperLeft"><div class="tnt-ads-container text-center  " >
        <div id="ad-785019" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785019');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-785021" class="tncms-block"><script>!(function(){try{var items=document.querySelectorAll('.backgroundWallpaper');var heightOfSubNav=document.querySelector('#site-navbar-container').clientHeight;var handleAdjustBackgroundAdPosition=function(){var offsetTop=window.scrollY;var i=0;var j=items.length;var initialOffset=items[0].offsetTop;if(offsetTop>heightOfSubNav){for(i;i<j;i++){items[i].style.webkitTransform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+10)+'px)';items[i].style.transform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+5)+'px)';items[i].style.maxHeight='calc(100vh - '+(heightOfSubNav+5)+'px)'}}else{for(i;i<j;i++){items[i].removeAttribute('style')}}};document.addEventListener('scroll',handleAdjustBackgroundAdPosition);window.addEventListener('scroll',handleAdjustBackgroundAdPosition)}catch(e){}}())</script></div></div></div>
        </div><div id="modal-image-58521059-bc0b-57de-912d-9ccc2ac7257f" class="modal fullscreen in modal-image image-default modal-58521059-bc0b-57de-912d-9ccc2ac7257f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=400%2C263"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=540%2C354 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=750%2C492 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=960%2C630 1200w"
                    sizes="100vw"
                    width="960"
                    height="630"
                    alt="Colorado Springs City Hall"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-58521059-bc0b-57de-912d-9ccc2ac7257f" data-target=".caption-inner-modal-image-58521059-bc0b-57de-912d-9ccc2ac7257f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-58521059-bc0b-57de-912d-9ccc2ac7257f collapse in"><div class="caption-text"><p>File photo </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fcolorado-springs-city-hall%2Fimage_58521059-bc0b-57de-912d-9ccc2ac7257f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colorado-springs-city-hall/image_58521059-bc0b-57de-912d-9ccc2ac7257f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58521059-bc0b-57de-912d-9ccc2ac7257f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20City%20Hall&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fcolorado-springs-city-hall%2Fimage_58521059-bc0b-57de-912d-9ccc2ac7257f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colorado-springs-city-hall/image_58521059-bc0b-57de-912d-9ccc2ac7257f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58521059-bc0b-57de-912d-9ccc2ac7257f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/colorado-springs-city-hall/image_58521059-bc0b-57de-912d-9ccc2ac7257f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colorado-springs-city-hall/image_58521059-bc0b-57de-912d-9ccc2ac7257f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58521059-bc0b-57de-912d-9ccc2ac7257f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/58521059-bc0b-57de-912d-9ccc2ac7257f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58521059-bc0b-57de-912d-9ccc2ac7257f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20Springs%20City%20Hall&body=https%3A%2F%2Fgazette.com%2Fcolorado-springs-city-hall%2Fimage_58521059-bc0b-57de-912d-9ccc2ac7257f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58521059-bc0b-57de-912d-9ccc2ac7257f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/colorado-springs-city-hall/image_58521059-bc0b-57de-912d-9ccc2ac7257f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58521059-bc0b-57de-912d-9ccc2ac7257f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-58521059-bc0b-57de-912d-9ccc2ac7257f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="58521059-bc0b-57de-912d-9ccc2ac7257f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="58521059-bc0b-57de-912d-9ccc2ac7257f" class="save-list-58521059-bc0b-57de-912d-9ccc2ac7257f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="58521059-bc0b-57de-912d-9ccc2ac7257f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-58521059-bc0b-57de-912d-9ccc2ac7257f img { max-height: 630px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" class="asset article-default"  data-url="https://gazette.com/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=960%2C630">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://gazette.com/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Colorado Springs Law Enforcement Transparency and Accountability Commission approves process to address policing concerns
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-aed90da4-99be-11e9-a2a7-cba879fcb6b9-asset-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://gazette.com/users/profile/olivia%20prentzel">OLIVIA PRENTZEL
olivia.prentzel@gazette.com</a></span>
                
                    <div id="author-popup-aed90da4-99be-11e9-a2a7-cba879fcb6b9-asset-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-aed90da4-99be-11e9-a2a7-cba879fcb6b9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://gazette.com/users/profile/olivia%20prentzel" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="olivia prentzel"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/c9a402157a79ca54c611535646433b8f?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://gazette.com/users/profile/olivia%20prentzel" rel="author" class="tnt-user-profile-link tnt-user-name">Olivia Prentzel</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:olivia.prentzel@gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-aed90da4-99be-11e9-a2a7-cba879fcb6b9-asset-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e').popover({
                            content: $('#author-popup-aed90da4-99be-11e9-a2a7-cba879fcb6b9-asset-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-04T20:30:00-07:00" class="tnt-date asset-date text-muted">
            Jan 4, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-04T20:30:00-07:00" class="tnt-date asset-date text-muted">Jan 4, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-05T00:02:42-07:00" class="tnt-date tnt-update-recent asset-date text-muted">42 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-04T20:30:00-07:00">
    <meta itemprop="datePublished" content="2021-01-04T20:30:00-07:00">
    <meta itemprop="dateModified" content="2021-01-04T17:02:42-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20Law%20Enforcement%20Transparency%20and%20Accountability%20Commission%20approves%20process%20to%20address%20policing%20concerns&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20Springs%20Law%20Enforcement%20Transparency%20and%20Accountability%20Commission%20approves%20process%20to%20address%20policing%20concerns&body=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-58521059-bc0b-57de-912d-9ccc2ac7257f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-58521059-bc0b-57de-912d-9ccc2ac7257f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="630">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=400%2C263"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=540%2C354 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=750%2C492 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=960%2C630 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="960"
                    height="630"
                    alt="Colorado Springs City Hall"
                    class="img-responsive full tnt-restrict-img-58521059-bc0b-57de-912d-9ccc2ac7257f default" />
            </div><style>
                .tnt-restrict-img-58521059-bc0b-57de-912d-9ccc2ac7257f {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>File photo </p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20Law%20Enforcement%20Transparency%20and%20Accountability%20Commission%20approves%20process%20to%20address%20policing%20concerns&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20Springs%20Law%20Enforcement%20Transparency%20and%20Accountability%20Commission%20approves%20process%20to%20address%20policing%20concerns&body=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" class="save-list-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Law Enforcement Transparency and Accountability Commission approved a process Monday that outlines how its members plan to address areas of concerns within the Colorado Springs police department, hours after police announced they have hired a contractor to examine its use-of-force data.</p><p>The commission plans to hold two two-hour town hall meetings in the coming weeks to allow residents to share their concerns about policing across the city, commissioners said, but specific dates were not approved during the meeting. Using residents' feedback, the commissioners said they hope to compile a list of topics to address in the first quarter of 2021. </p><p>The commission will then hold a session named “Listening and Learning,” in which Colorado Springs police would make a presentation about a specific topic before residents are able to make comments and ask questions. The first session, on Jan. 19, will focus on communication between the police department and city residents.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A second session, on Feb. 1, will consist of an internal discussion among commission members, in which they will determine the next steps to make in regards to the topic from the Jan. 19 meeting. Next steps could include conducting further research, follow-up with the police department, consulting with city council members, making a policy recommendation to city council or tabling the issue.</p><p>Commissioners at their meeting Monday also identified the following topics to address in the coming months: racial basis, crisis response models, and use of force. Additional topics may be added after the town hall meetings, commissioners said. </p><p>Earlier Monday, police announced the hiring of a contractor to analyze the department’s use-of-force data.</p><p>Transparency Matters, LLC., an independent consulting firm, will use its analysis to compare CSPD’s use-of-force data to similarly situated cities and determine whether and to what extent CSPD’s data reflects disparities among different demographics in the city, police said in a news release.</p><p>The firm will also provide possible reasons for any disparities that are found and make recommendations for future data collection that could be used by police to help clarify reasons for any disparities.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The firm will also provide “scientifically valid recommendations” on ways to reduce disparities in police use of force, which could include community and police recommendations, according to the release.</p><p>Results from the analysis are expected in the fourth quarter this year, police said, and when completed, the firm will present its findings in a public forum.</p><p>The department said it annually analyzes use of force among its officers, but the partnership with Transparency Matters marks an effort by the department to further its understanding of the data.</p><p>“We believe there is a lot of benefit in bringing in outside experts to provide a transparent, fair and thorough analysis,” Police Chief Vince Niski said in a statement. “Additionally, we believe that we must engage in sophisticated analyses to get a clear and true understanding of use of force. In order to do that, we need experts in their field who can correctly analyze complicated data. And having outside expertise paves the way for true and impartial analysis for both the department and our community.”</p><p>A committee, comprised of a commander, a civilian manager, a UCCS professor and a resident, selected Transparency Matters after reviewing several proposals, officials said.</p><p>“I'm confident we have chosen some of the country's best experts to do this work, and I am excited to work alongside them through this project," Niski said.</p><p><span>Transparency Matters, based in Harrisburg, Penn., was formed in 2010 by John R. "Rick" Brown, who served more than 29 years with the Pennsylvania State Police, according to the firm's website. </span></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reach Olivia at <a href="mailto:olivia.prentzel@gazette.com">olivia.prentzel@gazette.com</a>.</p><p>Twitter: @oliviaprentzel</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20Law%20Enforcement%20Transparency%20and%20Accountability%20Commission%20approves%20process%20to%20address%20policing%20concerns&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20Springs%20Law%20Enforcement%20Transparency%20and%20Accountability%20Commission%20approves%20process%20to%20address%20policing%20concerns&body=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" class="save-list-fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-641e4ff0-fcf9-11ea-b13e-e399391b11a1" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-641e4ff0-fcf9-11ea-b13e-e399391b11a1 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/former-police-chief-and-law-enforcement-widow-controversial-picks-for-police-accountability-commission/article_641e4ff0-fcf9-11ea-b13e-e399391b11a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Former police chief and law enforcement widow controversial picks for police accountability commission"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=540%2C354 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=750%2C492 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/5/85/58521059-bc0b-57de-912d-9ccc2ac7257f/5af4abca5f807.image.jpg?resize=960%2C630 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/former-police-chief-and-law-enforcement-widow-controversial-picks-for-police-accountability-commission/article_641e4ff0-fcf9-11ea-b13e-e399391b11a1.html" class="tnt-asset-link">
        

        
            Former police chief and law enforcement widow controversial picks for police accountability commission</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The appointment to a police accountability committee of a former Colorado Springs police chief and the widow of a law enforcement officer kill&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/news/colorado-springs-city-council-tentatively-selects-police-accountability-commission-members/article_8fdafd46-f6c3-11ea-b30c-bba4f1e7c385.html">
                                                            Colorado Springs City Council tentatively selects police accountability commission members
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22local%22#tncms-source=keyword" class="tag-local label label-default" >Local</a>
            </li> <li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" >News</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" >Police</a>
            </li> <li>
                <a href="/search/?k=%22police%20accountability%20committee%22#tncms-source=keyword" class="tag-police-accountability-committee label label-default" >Police Accountability Committee</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-aed90da4-99be-11e9-a2a7-cba879fcb6b9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://gazette.com/users/profile/olivia%20prentzel" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="olivia prentzel"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/c9a402157a79ca54c611535646433b8f?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://gazette.com/users/profile/olivia%20prentzel" rel="author" class="tnt-user-profile-link tnt-user-name">Olivia Prentzel</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:olivia.prentzel@gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-aed90da4-99be-11e9-a2a7-cba879fcb6b9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=aed90da4-99be-11e9-a2a7-cba879fcb6b9&amp;s=start_time&amp;sd=desc" data-subject="Olivia Prentzel" data-description="Whenever Olivia Prentzel posts new content, you'll get an email delivered to your inbox with a link." data-name="Olivia Prentzel notification" data-author-id="aed90da4-99be-11e9-a2a7-cba879fcb6b9" data-user-url="https://gazette.com/users/">
        <i class="fas tnt-star"></i> Follow Olivia Prentzel
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://gazette.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://gazette.com/users/signup/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Fcolorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns%2Farticle_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
            <script>
        (function() {
            
            fetch('/tncms/disqus/sso/',{
                credentials: 'same-origin'
           }).then(function(oResponse) {
              return oResponse.json();
           }).then(function(oJSON) {
                window.disqus_config = function (){
                    this.page.api_key = "bgeCg1pptTCTEUJo6f2Vlcfa4xiVateughJVl9tHHQLHFef2pu3DCw4EH7n2zneS";
                    this.page.identifier = "fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e";
                    this.page.remote_auth_s3 = oJSON.identity;
                                        this.sso = {
                        name: "Colorado Springs Gazette",
                        icon: "https:\/\/gazette.com\/content\/tncms\/site\/icon.ico",
                        url: "https:\/\/gazette.com\/tncms\/auth\/federated\/?source=disqus&return=\/tncms\/disqus\/login_complete\/",
                        logout:"https:\/\/gazette.com\/tncms\/auth\/logout\/?return=https:\/\/gazette.com\/news\/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns\/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"
                    };
                    this.callbacks.onNewComment = [function(comment) {
                        // Track comment event
                        if( window.dataLayer ){
                            dataLayer.push({
                                'event': 'tncms.event.social',
                                    'tncms.event.social.network': 'Disqus',
                                    'tncms.event.social.action': 'comment', 
                                    'tncms.event.social.target': "https:\/\/gazette.com\/news\/colorado-springs-law-enforcement-transparency-and-accountability-commission-approves-process-to-address-policing-concerns\/article_fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e.html"
                            });
                        }
                    }];
                };
                            
                let oScript = document.createElement('script');
                oScript.src = "https:\/\/csgazette.disqus.com\/embed.js";
                oScript.setAttribute('data-timestamp', +new Date());
                document.body.appendChild(oScript);
            });
                    
        })();
        </script></div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
    <div id="custom-global-side-primary" class="tncms-region "><div id="tncms-region-global-custom-side-primary" class="tncms-region "><div id="tncms-block-785110" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785110" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785110');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-886287" class="tncms-block"><section id="block-886287" class="block emphasis-h3   " ><div class="block"><a href="https://gazette.com/carrier" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/ec262b02-4939-11eb-a1e4-97405ae68726.png?resize=200%2C173 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/ec262b02-4939-11eb-a1e4-97405ae68726.png?resize=300%2C260 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/ec262b02-4939-11eb-a1e4-97405ae68726.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-898458" class="tncms-block"><script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget-vomo-customer.js"></script><div style="background:#fff;padding:5px; margin-bottom:15px;">
		<div style="text-align:center;margin-bottom:10px;">
		<a href="https://cosconnect.vomo.org/org/cosconnect"><img src="https://cosconnect.vomo.org/branding/theGazette/images/logo-header.png" alt="COS Connect" style="width:auto;max-width:100%"></a>
		</div>
		<div style="margin:0px 10px;">
		<div class="vomo-banc-widget" data-link-color="#5c6770" data-hide-headline="true" data-headline-image-url="" data-hide-intro="false" data-intro-paragraph="COS Connect brings together volunteers and organizations in need and matches donations with the people who need a little help right now." data-hide-footer="true" data-need-help-customer-url="https://cosconnect.vomo.org/project/5e9626d88a394" data-can-help-customer-url="https://cosconnect.vomo.org/org/cosconnect"></div>
		</div><style>
                #block-886287 { margin-bottom:0px !important }
                #block-886287 .block { margin-bottom:15px !important }
			@media only screen and (max-width: 600px) {
				@media only screen and (max-width: 600px) {
					html body .vomo-banc-widget-inner .vomo-banc-widget-buttons  {
						flex-direction: row !important;
					}
					html body .vomo-banc-widget-inner .vomo-banc-widget-buttons .vomo-banc-widget-button {
						margin-right:5px;
					}
				}
			}
                        
			html body .vomo-banc-widget-inner .vomo-banc-widget-buttons .vomo-banc-widget-button {
				padding:30px !important;
			}
			html body .vomo-banc-widget-inner img {
				float:left;
			}
		</style></div></div></div></div>
    <div id="custom-side-primary" class="tncms-region "><div id="tncms-region-index-custom-side-primary" class="tncms-region "><div id="tncms-block-785256" class="tncms-block border-top bold-headline sans-headline red-date"><section id="block-785256" class="block emphasis-h3 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sponsored" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-8f809ddc-3689-11eb-ab66-ff40bc1b8c56 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/sponsored/winter-fun-at-the-promenade-shops-at-briargate-spend-your-holidays-with-us-and-win/article_8f809ddc-3689-11eb-ab66-ff40bc1b8c56.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Winter fun at the Promenade Shops at Briargate –Spend your holidays with us and win $300"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="561"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/43/743ab868-368a-11eb-b579-77266358606e/5fcac9c0bc8d1.image.jpg?resize=200%2C88 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/43/743ab868-368a-11eb-b579-77266358606e/5fcac9c0bc8d1.image.jpg?resize=300%2C131 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/43/743ab868-368a-11eb-b579-77266358606e/5fcac9c0bc8d1.image.jpg?resize=400%2C175 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/43/743ab868-368a-11eb-b579-77266358606e/5fcac9c0bc8d1.image.jpg?resize=540%2C237 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/43/743ab868-368a-11eb-b579-77266358606e/5fcac9c0bc8d1.image.jpg?resize=750%2C329 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/43/743ab868-368a-11eb-b579-77266358606e/5fcac9c0bc8d1.image.jpg?resize=1200%2C526 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/43/743ab868-368a-11eb-b579-77266358606e/5fcac9c0bc8d1.image.jpg?resize=1280%2C561 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                <div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> 
                </div>
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/sponsored/winter-fun-at-the-promenade-shops-at-briargate-spend-your-holidays-with-us-and-win/article_8f809ddc-3689-11eb-ab66-ff40bc1b8c56.html" class="tnt-asset-link">
        

        
            Winter fun at the Promenade Shops at Briargate –Spend your holidays with us and win $300</a></h2>
                
                
                
            </div><a class="full-link" href="/sponsored/winter-fun-at-the-promenade-shops-at-briargate-spend-your-holidays-with-us-and-win/article_8f809ddc-3689-11eb-ab66-ff40bc1b8c56.html">
                    <span class="sr-only">Winter fun at the Promenade Shops at Briargate –Spend your holidays with us and win $300</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div><div id="tncms-block-785257" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-785258" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-785259" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-785260" class="tncms-block border-top bold-headline sans-headline red-date"></div></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-785162" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785162" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785162');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://gazette.com/tncms/search/mlt/?origin=fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-785014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785014" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785014');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-785016" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785016" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785016');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-641976" class="tncms-block padding-bottom"><div class="follow-links-641976 pull-right">
    
    <section id="block-641976" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-641976 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/springsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/csgazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/springsgazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/co_gazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-colorado-springs-gazette/id369433119" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.gazette.id3672" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://gazette.com",
  "sameAs" : ["https://www.facebook.com/springsgazette","https://twitter.com/csgazette","https://www.youtube.com/user/springsgazette","https://www.instagram.com/co_gazette/","https://apps.apple.com/us/app/the-colorado-springs-gazette/id369433119","https://play.google.com/store/apps/details?id=com.gazette.id3672"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-901269" class="tncms-block"><div id="mg2Widget-newsletter-container"></div></div><div id="tncms-block-784973" class="tncms-block"><div class="the-pre-footer container"> <div class="row"> <div class="footer-block newsletter-block col-md-4"> <h3>Get the Newsletter</h3> <div class="cont"> <div class="desc">The latest breaking news, delivered straight to your email!</div> <div class="button"><a href="/newsletters" class="nwsltr flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block subscription-block col-md-4"> <h3>Get a Subscription</h3> <div class="cont"> <div class="desc">Access all of our premium content, get unlimited digital access and more!</div> <div class="button"><a href="https://gazette.com/subscribe/" class="sbscrb flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block facebook-block col-md-4"> <h3>Follow our Facebook</h3> <div class="cont"> <div class="desc">Get real time news updates</div> <div class="button"><a href="https://www.facebook.com/springsgazette" class="fcbk flw"><i class="fas tnt-arrow-circle-right"></i> Follow</a></div>
</div> </div> </div> </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-784970" class="tncms-block"><script>
if (!(__tnt && __tnt.user && (__tnt.user.loggedIn === true))) {
    $('.tnt-section-account-center').parent().css('display', 'none');
    $('.tnt-section-update-password').parent().css('display', 'none');
    $('.tnt-section-update-profile-information').parent().css('display', 'none');
    $('.tnt-section-manage-subscription').parent().css('display', 'none');
}
</script></div><div id="tncms-block-784969" class="tncms-block"><div class="text-center"> <ul class="list-inline"><li><a href="https://gazette.com">Gazette.com</a></li> <li><a href="https://www.coloradosprings.com">Coloradosprings.com</a></li> <li><a href="https://www.gazette.com/high-school-sports/">Gazettepreps.com</a></li> <li><a href="https://www.thebestofthesprings.com">Best of the Springs</a></li> <li><a href="https://outtherecolorado.com/">OutThereColorado.com</a></li> </ul><div class="clearfix"></div>
<ul class="list-inline"><li><a target="_blank" href="/privacy/">Privacy Policy</a></li> <li><a href="/terms/">Terms of Service</a></li> <li>© 2020 Produced by Colorado Springs Gazette</li> </ul></div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    try {
        if ((window.location.toString().match(/\.html(\?|\#|$)/) !== null) && (!window.__tnt.user.loggedIn || (window.__tnt.user.services.split(',').length == 1))) {
            if(!__tnt.compatibility.check()){
                if(window.ga){
                    __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
                }
                
                __tnt.compatibility.notification();
            } else {
                /*try{new Promise(function(v){var k=function (){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{
                localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){
                return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;
                db.onsuccess=u;return void 0}if (/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){
                return k()}return u()}).then(function(isPrivateBrowsing){if(isPrivateBrowsing){var a=document.createElement('div'),b=document.createElement('h4'),
                c=document.createElement('p'),d=document.createElement('span'),e=document.createElement('a');a.setAttribute('id','csg-blk-wall');b.innerText=
                'You vanished!';d.innerText='Our website works best when not in Incognito or Private Browsing mode.  You can go back to normal mode by opening a new tab in your browser.  If you wish to stay in Incognito mode and view gazette.com please ';
                e.setAttribute('href',window.location.origin+'/subscribe/');e.innerText=' subscribe';a.appendChild(b);c.appendChild(d);c.appendChild(e);a.appendChild(c);
                document.body.appendChild(a)}})}catch(e){}*/
            }
        }
    } catch (e) {
        console.error(e);
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fa6701c8-4ef7-11eb-a3ee-83c68fc1e63e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://prodmg2.blob.core.windows.net/newsletterwidget/cosprings/MG2Widget-newsletterwidget.min.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>