  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://gazette.com/content/tncms/live/" />
<meta name="keywords" content="arts and enterainment, dining, local" />
<meta name="news_keywords" content="arts and enterainment, dining, local" />
<meta name="description" content="Black Forest Chew-Chew, a gastrotruck, may become the winner of the first episode and pilot of Food Truck Fan Fight hosted by Eddie Jackson on Food Network." />
<meta name="author" content="Teresa Farney teresa.farney@gazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYFzHAKEIj4U4XRtF7J10OzT5VYU9kny-rOC7FIRdqw" />
<meta name="bitly-verification" content="f4a41aa96c65" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/44/b4400820-d316-11e8-8747-13cae032d69f/5bc8f0e48218d.image.jpg?resize=940%2C491" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="491" />
<meta property="og:title" content="Black Forest food truck taking on national cooking contest for bragging rights" />
<meta property="og:description" content="Black Forest Chew-Chew, a gastrotruck, may become the winner of the first episode and pilot of Food Truck Fan Fight hosted by Eddie Jackson on Food Network." />
<meta property="og:site_name" content="Colorado Springs Gazette" />
<meta property="og:section" content="Colorado Springs News" />
<meta property="fb:app_id" content="186087858135232" />
<meta property="article:publisher" content="https://www.facebook.com/springsgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@csgazette" />
<meta name="twitter:image:alt" content="Chew-Chew" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b1e1634351fa8f31aa32731932305887.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/live/global/resources/styles/monster_embed.css?_dc=1525705406"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-641977 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-641977 .tn-user-screenname, #user-controls-641977 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-641977 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-641977 .dropdown-signup { font-size: 12px; } #user-controls-641977 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-641977 .large-user-avatar { margin-right: 10px; } #user-controls-641977 .large-user-controls { font-size: 12px; } #user-controls-641977 .logout-btn { cursor: pointer; } #user-controls-641977 .user-welcome { color: #fff; } #user-controls-641977 .login-btn { background-color: #222; border-color: #222; } #user-controls-641977 .login-btn:hover { text-decoration: underline; } #weather-641979 .list-unstyled { margin: 0; } #weather-641979 span { display: block; } #weather-641979 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-641979 .icon { position: relative; } #weather-641979 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-641979 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-641979 .cond { opacity: 0.7; } #weather-641979 .current-conditions { float: left; height: 48px; } #weather-641979 .dropdown-toggle { color: #000; display: block; } #weather-641979 .city-title { padding-top: 5px; } #weather-641979 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-641979 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-641979 .weather-expanded small { opacity: 0.5; } #weather-641979 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-641979 .zip-update { width: 75px; } #weather-641979 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-641979 .zip-update-link:hover { color: #777; } #ad-657716 { min-height: 90px; min-width: 728px; } #ad-657728 { min-height: 50px; min-width: 320px; } #ad-657715 { min-height: 250px; min-width: 300px; } #block-666674 .mosaic-grid .mosaic-item.mosaic-overlay-full-dark .full-dark-container { background-color: #222222; } #ad-657717 { min-height: 100px; min-width: 300px; } #ad-651395 { min-height: 600px; min-width: 300px; } #ad-657764 { min-height: 90px; min-width: 728px; } #ad-657765 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.124.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Teresa Farney\nteresa.farney@gazette.com"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":475},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.124.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Teresa Farney\nteresa.farney@gazette.com"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":475},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MWWFD9');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("2575,2560"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["arts and enterainment","dining","local"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    
    __tnt.ads.dfp.targeting.u_loggedIn = ((__tnt.user.loggedIn) ? 'true' : 'false');
    __tnt.ads.dfp.targeting.u_services = ((__tnt.user.services) ? __tnt.user.services.split(',') : []);
    
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1532479383",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1532479383",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1532479383"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-657716'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [728,90], 'ad-657716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657716'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-657728'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [320,50], 'ad-657728').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657728'].setTargeting('pos', ['atf','1','top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-657715'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,250], 'ad-657715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657715'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-657717'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,100], 'ad-657717').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657717'].setTargeting('pos', ['deal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-651395'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [300,600], 'ad-651395').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651395'].setTargeting('pos', ['btf','1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-657764'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [728,90], 'ad-657764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657764'].setTargeting('pos', ['btf','2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-657765'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/news', [[320,50],[300,250]], 'ad-657765').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657765'].setTargeting('pos', ['btf','2','bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], [1,1]).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-659014'] = googletag.defineOutOfPageSlot('/5173/CS_Gazette/gazette.com/news', 'ad-659014').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Black Forest food truck taking on national cooking contest for bragging rights | Premium | gazette.com</title>
            
    <style>body { background-color: #f0f0f0; color: #111; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f0f0f0; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e6e6e6; } .fixed-nav #main-navigation { background-color: #e6e6e6 !important; } #site-top-nav-container, #site-top-nav { background-color: #222; } #site-footer-container, #site-footer { background-color: #f0f0f0; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #111; }#site-header-container {background-color: #ffffff;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #8d8d8d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .fa-caret-down, a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/3f6cf394-418c-11e8-a243-63ea26f892cb.jpg?_dc=1523893125" />
    
        <link rel="amphtml" href="https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Black Forest food truck taking on national cooking contest for bragging rights | Premium | gazette.com" href="http://gazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.c763a20a098449e1ab0050a0670e84ee.js"></script>
    
              

<script type="text/javascript" src="//os4m-d.openx.net/w/1.0/jstag?nc=5173-GAZ_Bidder"></script><script type="application/ld+json">{"@context":"https:\/\/schema.org","publisher":{"@type":"Organization","name":"The Colorado Springs Gazette, L.L.C.","logo":{"@type":"ImageObject","url":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/custom\/image\/ef139b3a-7bfd-11e8-9cbb-e79641564559.png?_dc=1530319120","width":328,"height":58}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gazette.com\/premium\/black-forest-food-truck-taking-on-national-cooking-contest-for\/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"},"headline":"Black Forest food truck taking on national cooking contest for bragging rights","image":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/custom\/image\/3f755dae-418c-11e8-a244-53852639d709.png?_dc=1523893125","dateCreated":"Thu, 18 Oct 2018 10:33:00 -0600","dateModified":"Thu, 18 Oct 2018 15:04:28 -0600","datePublished":"Thu, 18 Oct 2018 10:33:00 -0600","author":{"@type":"Person","name":"Teresa Farney"},"description":"Black Forest Chew-Chew, a gastrotruck, may become the winner of the first episode and pilot of Food Truck Fan Fight hosted by Eddie Jackson on Food Network. "}</script><script>
jQuery(document).ready(function($){
     $(".button-show").click(function(){
        $(".owl-stage-outer, #asset-photo").toggleClass("pressed");
    });
    $("#asset-photo .caption-button").hover(function() {
        $(this).siblings().addClass("custom-caption-class");
        $(this).addClass("custom-caption-class");
    }, function() {
        $(this).siblings().removeClass("custom-caption-class");
        $(this).removeClass("custom-caption-class");
    });
});
</script>

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
     
     $('.not-logged-in .btn-link').text('Subscribe');
     $('.not-logged-in .login-btn').text('Login');
     $('.add-part-one .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 1</div></span>');
     $('.add-part-two .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 2</div></span>');
     $('.add-part-three .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 3</div></span>');
     $('.add-part-four .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 4</div></span>');
     $('.add-part-five .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 5</div></span>');
     $('.asset-masthead .meta .cm').html('View Comments');
     $('.clickToTweet').append('<i class="fab tnt-twitter"></i>');
     $('.homicide-victims-2017 h2.tnt-headline a, .homicide-victims-2017 .photo-container a').on('click', function(e) {e.preventDefault()});
  
    var els = document.querySelectorAll('.tnt-desktop'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-desktop')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 576 512');
	svg.innerHTML = '<path fill="currentColor" d="M528 0H48C21.5 0 0 21.5 0 48v320c0 26.5 21.5 48 48 48h192l-16 48h-72c-13.3 0-24 10.7-24 24s10.7 24 24 24h272c13.3 0 24-10.7 24-24s-10.7-24-24-24h-72l-16-48h192c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zm-16 352H64V64h448v288z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-tablet'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-tablet')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M400 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM224 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm176-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h328c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-mobile-phone'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-mobile-phone')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 320 512');
	svg.innerHTML = '<path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-rss'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-rss')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}          
 }); 
</script> 

<script>
window.onload = function() {
    if (__tnt.user.loggedIn && __tnt.user.screenName) {
        document.getElementById('hi-username').innerHTML = __tnt.user.screenName;
    }
    
    try {
        if (__tnt.user.services.split(',').length <= 1) {
            document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-manage-subscription').parentNode.style.display = 'none';
        } else {
            document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-subscribe').parentNode.style.display = 'none';
        }
    } catch (e) {
        document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-manage-subscription').parentNode.style.display = 'none';
    }
};</script><meta name="cXenseParse:pageclass" content="article" />
    <meta name="cXenseParse:recs:csg-pageClassification" content="Article"/>
    <meta name="cXenseParse:recs:articleid" content="820fda42-d2f3-11e8-8634-ef71e89d70e8"/>
    <meta name="cXenseParse:recs:publishtime" content="2018-10-18T10:33:00-06:00"/>
    <meta property="og:article:author" content="Teresa Farney
teresa.farney@gazette.com"/><meta name="cXenseParse:recs:csg-tags" content=""/>
    <meta name="cXenseParse:recs:csg-uniquemodule" content="820fda42-d2f3-11e8-8634-ef71e89d70e8"><script type="text/javascript" src="https://gazette.com/content/tncms/live/global/resources/scripts/TOIPrestitial.js?version=eacd962674cf09ed43c50f36a61b4832ebf60d3e97ef3967f877ba4bd59c87c91" async defer></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js" async defer></script>
<script>window.cX=window.cX||{};window.cX.callQueue=window.cX.callQueue||[];cX.callQueue.push(['setCustomParameters',{'pageClassification':document.getElementsByName('cXenseParse:recs:csg-pageClassification')[0].getAttribute('content') }]);window.cX.callQueue.push(['setSiteId','1133922689422246058']);window.cX.callQueue.push(['sendPageViewEvent']);</script> 



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-820fda42-d2f3-11e8-8634-ef71e89d70e8  section-news type-article infinity-summary-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.124.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Teresa+Farney%0Ateresa.farney%40gazette.com&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=475&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWWFD9&tncms.template.version=3.124.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Teresa+Farney%0Ateresa.farney%40gazette.com&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=475&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1539896704';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_cqesgu2pky76c'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message wall panel panel-default" data-message="blox registration wall" style="text-align: center;border: none;box-shadow: none;">
                    <div class="panel-body" style="padding:0;">
                        <div class="message-top">
                            <span style="font-style:italic;padding-bottom: 20px;display: block;">Subscribers Only</span>
                        </div>
                        <div class="message-body">
                            <p style="padding: 0px; margin: 0 0 7px 0; font-size: 30px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;">
                                <span style="color:#06334A;">Premium<br>Feature Article </span>
                                <span style="display:block;font-family:arial, san-serif!important;font-size:16px;">Please susbscribe to view</span>
                            </p>
                            <div style="padding: 5px;margin-bottom:15px;">
                                <a href="https://www5.gazette.com/new_circsy/display_promotion/MTcx" class="subscribe-button btn-primary btn btn-large" style="background-color:#06334A; font-size: 26px;padding: 10px 20px;border-radius: 5px;border: none;text-shadow: 2px 2px 2px rgba(0,0,0,0.1);box-shadow: 2px 2px 2px rgba(0,0,0,0.1);">Subscribe Now!</a>
                            </div>
                            <div class="message-main-text">
                                <span style="color:#06334A;padding: 0px; margin: 0 0 14px 0; font-size: 28px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;">Only 99 cents for </span><span style="display:block;font-family:arial, san-serif!important;font-size:16px; padding-top: 6px; font-weight: bold;">Unlimited Digital Access for 1 month</span>
                            <span style="font-size: 14px; display:block; padding:5px 0px  0px; margin-bottom: 14px;color:#919191;">Then $2.31/week, billed monthly, <br> you can cancel anytime</span>
                                <div style="display: flex; padding: 0px; border-top: 1px solid #ccc;padding-top: 14px;width: 90%;margin: 0 auto;">
                                        <div style="width: 50%;">
                                            <div style="color:#919191;">Already a print subscriber?</div>
                                            <div style="padding: 5px;">
                                                <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Get Access</a>
                                            </div>
                                        </div>
                                        <div style="width: 50%;">
                                            <div style="color:#919191">Already a digital subscriber?</div>
                                            <div style="padding: 5px;">
                                                <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Log In</a>
                                            </div>
                                        </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div></template>
    
    <template class="template meter registration">
        <div class="meter message wall panel panel-default" data-message="blox registration wall" style="text-align: center;border: none;box-shadow: none;">
                    <div class="panel-body" style="padding:0;">
                        <div class="message-top">
                            <span style="font-style:italic;padding-bottom: 20px;display: block;">Subscribers Only</span>
                        </div>
                        <div class="message-body">
                            <p style="padding: 0px; margin: 0 0 7px 0; font-size: 30px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;">
                                <span style="color:#06334A;">Premium<br>Feature Article </span>
                                <span style="display:block;font-family:arial, san-serif!important;font-size:16px;">Please susbscribe to view</span>
                            </p>
                            <div style="padding: 5px;margin-bottom:15px;">
                                <a href="https://www5.gazette.com/new_circsy/display_promotion/MTcx" class="subscribe-button btn-primary btn btn-large" style="background-color:#06334A; font-size: 26px;padding: 10px 20px;border-radius: 5px;border: none;text-shadow: 2px 2px 2px rgba(0,0,0,0.1);box-shadow: 2px 2px 2px rgba(0,0,0,0.1);">Subscribe Now!</a>
                            </div>
                            <div class="message-main-text">
                                <span style="color:#06334A;padding: 0px; margin: 0 0 14px 0; font-size: 28px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;">Only 99 cents for </span><span style="display:block;font-family:arial, san-serif!important;font-size:16px; padding-top: 6px; font-weight: bold;">Unlimited Digital Access for 1 month</span>
                            <span style="font-size: 14px; display:block; padding:5px 0px  0px; margin-bottom: 14px;color:#919191;">Then $2.31/week, billed monthly, <br> you can cancel anytime</span>
                                <div style="display: flex; padding: 0px; border-top: 1px solid #ccc;padding-top: 14px;width: 90%;margin: 0 auto;">
                                        <div style="width: 50%;">
                                            <div style="color:#919191;">Already a print subscriber?</div>
                                            <div style="padding: 5px;">
                                                <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Get Access</a>
                                            </div>
                                        </div>
                                        <div style="width: 50%;">
                                            <div style="color:#919191">Already a digital subscriber?</div>
                                            <div style="padding: 5px;">
                                                <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Log In</a>
                                            </div>
                                        </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div></template>
    
    <template class="template meter referred">
        </template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2575);
                
                bloxServiceIDs.push(2560);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-820fda42-d2f3-11e8-8634-ef71e89d70e8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://gazette.com/users/admin/contribute/article/?assetid=820fda42-d2f3-11e8-8634-ef71e89d70e8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://gazette.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="some-child-1" class="collapse in"><li class="logged-in">
                                    <a href="https://gazette.com/users/admin/">Hi, <span id="hi-username"></span></a>
                                </li>
                                <li style="margin-left:15px">
                                    <div class="logged-in">
                                        <a onclick="jQuery('#user-logout-form-1234').submit(); return false;" rel="nofollow"> Logout</a>
                                    </div>
                                    <div class="not-logged-in">
                                        <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" rel="nofollow">Log In</a>
                                    </div>    
                                    <form method="post" action="https://gazette.com/users/logout/" id="user-logout-form-1234"><input type="hidden" name="referer_url" value="https://gazette.com/news/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"><input type="submit" name="logout" value="Logout" class="hide">
                                    </form>
                                </li>
                            <li><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li><a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li><a href="/manage-account/"  class="nav-link tnt-section-account-center">Account Center</a>
                                </li><li><a href="/users/admin/profile/password/"  class="nav-link tnt-section-update-password">Update Password</a>
                                </li><li><a href="/users/admin/profile/edit/?mode=profile"  class="nav-link tnt-section-update-profile-information">Update Profile Information</a>
                                </li><li><a href="/subscribe/"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li><a href="/e-edition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li><a href="/mobile"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li><a href="http://daily.gazette.com/Olive/APA/TheGazette/default.aspx#panel=home"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="some-child-2" class="collapse in"><li><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li><a href="/site/google_survey_faq.html"  class="nav-link tnt-section-google-survey-faq">Google Survey FAQ</a>
                                </li><li><a href="/carrier-portal/"  class="nav-link tnt-section-carrier-portal">Carrier Portal</a>
                                </li><li><a href="https://gazette.com/site/gazette_charities.html"  target="_blank" rel="noopener" class="nav-link tnt-section-charities">Charities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="some-child-3" class="collapse in"><li><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li><a href="/news/us-world/"  class="nav-link tnt-section-us-world">U.S & World</a>
                                </li><li><a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li><a href="/sports/"  class="nav-link tnt-section-sports-coverage">Sports Coverage</a>
                                </li><li><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li><a href="/life/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li><a href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/multimedia/"  class="nav-link tnt-section-video-photo">Video & Photo</a>
                        </div>
                    </div><ul id="some-child-4" class="collapse in"><li><a href="/multimedia/videos/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li><a href="/multimedia/photos/"  class="nav-link tnt-section-top-photos">Top Photos</a>
                                </li><li><a href="/multimedia/"  class="nav-link tnt-section-most-recent-videos">Most Recent Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="some-child-5" class="collapse in"><li><a href="http://obits.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li><a href="/obits/submit/"  class="nav-link tnt-section-place-a-death-notice">Place a death notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a   class="nav-link tnt-section-coupons-and-deals">Coupons and Deals</a>
                        </div>
                    </div><ul id="some-child-6" class="collapse in"><li><a href="https://gazette.nimbledeals.com/deal/colorado-springs?redirectUrl=home.action&useDefaultCategory=true&showSplashPopup=true"  target="_blank" rel="noopener" class="nav-link tnt-section-deal-of-the-day">Deal of the Day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="some-child-7" class="collapse in"><li><a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li><a href="http://springshouses.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li><a href="http://gazette.com/auto"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                                </li><li><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li><a href="//placead.gazette.com/ClassifiedAds/"  class="nav-link tnt-section-post-an-ad">Post an ad</a>
                                </li><li><a href="http://local.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-642214" class="tncms-block"><div class="headerbox hidden-xs hidden-sm">
<div class="col-md-6" style="padding-right:0px;"> <div id="searchbutton"> <a href="http://gazette.com/search"> <i class="fas tnt-search" style="top: 1px;position: relative;font-size:16px;"></i> Search</a> </div> </div> <div class="col-md-6" style="padding:15px 0px 0px; float:left;"> <a href="/subscribe" class="subhooklnk"><div class="subhook">
<p style="font-family:'Roboto Condensed';font-size:13px;text-align:center;margin:0;font-weight:500;line-height:1.1; padding-top0px; color: #fff;">Fewer ads, faster browsing</p>
<p style="font-family:'Roboto';font-size:15px;text-align:center;margin:0;font-weight:500;line-height:1.1; padding-top0px; color: #fff;">SUBSCRIBE TODAY!</p>
</div></a> </div>
</div></div></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-641970" class="tncms-block"><section id="block-641970" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?_dc=1522771587" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        
    </div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-641977" class="tncms-block header-user"><div id="user-controls-641977" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://gazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-641977').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://gazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://gazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://gazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-641977').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            <li class="pull-right" style="margin-top: 4px;"><a href="https://gazette.com/e-edition/" class="btn btn-sm" rel="nofollow" style="float:left">E-Edition</a></li>
        </ul>
    </div>
</div>

<form method="post" action="https://gazette.com/users/logout/" id="user-logout-form-641977"><input type="hidden" name="referer_url" value="https://gazette.com/news/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "><div id="tncms-block-642205" class="tncms-block sticky-logo"><section id="block-642205" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?_dc=1522771587" class="img-responsive" alt="">
        </a>
    </div></section></div></div>

            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-641979" class="tncms-block pull-left hidden-sm hidden-xs"><div id="weather-641979" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=80903" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">57&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="80903"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-641979 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Colorado Springs, CO
                                
                                 <small>(80903)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 57F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 39F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 18, 2018 @ 2:59 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=80903"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "><div id="tncms-block-642291" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/news">Top Local News</a> </li> 
<li> <a href="/news/us-world">U.S. &amp; World</a> </li> 
<li> <a href="/news/crime">Crime &amp; Justice</a> </li> 
<li> <a href="/weather">Weather</a> </li> 
<li> <a href="/graduations">Graduations</a> </li> 
<li> <a href="/closings">Closings &amp; Delays</a> </li> 
<li> <a href="/military">Military</a> </li> 
<li> <a href="/news/education">Education</a> </li> 
<li> <a href="http://coloradopolitics.com/" target="_blank">Colorado Politics</a> </li> 
</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Special Interest</li> 
<li> <a href="/news/fire-environment">Wildfires &amp; Environment</a> </li> 
<li> <a href="/news/marijuana">Marijuana</a> </li> 
<li> <a href="/news/traffic">Traffic</a> </li> 
<li> <a href="http://www.gazettecommunitynews.com/" target="_blank">The Cheyenne Edition</a> </li> 
<li> <a href="http://www.gazettecommunitynews.com/" target="_blank">The Woodmen Edition</a> </li> 
<li> <a href="/news/news-tip/">Submit a news tip</a> </li> 
</ul>
</div></div><div id="tncms-block-642292" class="tncms-block col-md-6"><section id="block-642292" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642292-e204ae7c-d30d-11e8-b9e0-f30583e70681" class="clearfix card summary has-image image-top  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e204ae7c-d30d-11e8-b9e0-f30583e70681 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/one-dog-killed-several-more-injured-in-mobile-home-fire/article_e204ae7c-d30d-11e8-b9e0-f30583e70681.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="One dog killed, several more injured in mobile home fire in southern El Paso County"
                        class="img-responsive lazyload full"
                        width="810"
                        height="304"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/87/d8717222-d30e-11e8-9cee-630e8710daea/5bc8e3c59745d.image.jpg?crop=810%2C304%2C0%2C151&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/87/d8717222-d30e-11e8-9cee-630e8710daea/5bc8e3c59745d.image.jpg?crop=810%2C304%2C0%2C151&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/87/d8717222-d30e-11e8-9cee-630e8710daea/5bc8e3c59745d.image.jpg?crop=810%2C304%2C0%2C151&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/87/d8717222-d30e-11e8-9cee-630e8710daea/5bc8e3c59745d.image.jpg?crop=810%2C304%2C0%2C151&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/87/d8717222-d30e-11e8-9cee-630e8710daea/5bc8e3c59745d.image.jpg?crop=810%2C304%2C0%2C151&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/87/d8717222-d30e-11e8-9cee-630e8710daea/5bc8e3c59745d.image.jpg?crop=810%2C304%2C0%2C151 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/one-dog-killed-several-more-injured-in-mobile-home-fire/article_e204ae7c-d30d-11e8-b9e0-f30583e70681.html" class="tnt-asset-link">
        

        
            One dog killed, several more injured in mobile home fire in southern El Paso County</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642292-76c7f19c-d262-11e8-a179-27a4544076fe" class="clearfix card summary has-image image-top  card-section-business tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-76c7f19c-d262-11e8-a179-27a4544076fe media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/king-soopers-city-market-seeking-to-fill-jobs-in-colorado/article_76c7f19c-d262-11e8-a179-27a4544076fe.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="King Soopers, City Market seeking to fill 1,000 jobs in Colorado Springs and around the state"
                        class="img-responsive lazyload full"
                        width="2111"
                        height="792"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/king-soopers-city-market-seeking-to-fill-jobs-in-colorado/article_76c7f19c-d262-11e8-a179-27a4544076fe.html" class="tnt-asset-link">
        

        
            King Soopers, City Market seeking to fill 1,000 jobs in Colorado Springs and around the state</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-local-news" href="/news/" >Top Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-us-world" href="/news/us-world/" >U.S. & World</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-justice" href="/news/crime/" >Crime & Justice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-graduations" href="/graduations/" >Graduations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-closings-delays" href="/closings/" >Closings & Delays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-politics" href="http://coloradopolitics.com/"  target="_blank" rel="noopener">Colorado Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-interest"  >* Special Interest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fire-environment" href="/news/fire-environment/" >Fire & Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marijuana" href="/news/marijuana/" >Marijuana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/news/traffic/" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-cheyenne-edition" href="http://www.gazettecommunitynews.com/"  target="_blank" rel="noopener">The Cheyenne Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-woodmen-edition" href="http://www.gazettecommunitynews.com/"  target="_blank" rel="noopener">The Woodmen Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-news-tip" href="/users/login/" >Submit a news tip</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "><div id="tncms-block-642297" class="tncms-block"><div class="col-md-9">
<ul class="col-md-4 list-unstyled">
<li> <a href="/sports">Top Sports Stories</a> </li> 
<li> <a href="/sports/preps">Gazette Preps</a> </li> 
<li> <a href="/sports/peak-performers">Peak Performers</a> </li> 
<li> <a href="/sports/paul-klee">Paul Klee</a> </li> 
<li> <a href="/sports/woody-paige">Woody Paige</a> </li> 
<li> <a href="/sports/david-ramsey">David Ramsey</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li> <a href="/sports/air-force-academy">Air Force Academy</a> </li> 
<li> <a href="/sports/broncos">Broncos</a> </li> 
<li> <a href="/sports/college-hockey">Colorado College</a> </li> 
<li> <a href="/sports/baseball">Baseball</a> </li> 
<li> <a href="/sports/olympics">Olympics</a> </li> 
<li> <a href="/sports/switchbacks">Switchbacks FC</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li> <a href="/blogs/brent-briggeman">Brent Briggeman's Blog</a> </li> 
<li> <a href="/blogs/david-ramsey">David Ramsey's Blog</a> </li> 
<li> <a href="/blogs/kate-shefte">Kate Shefte’s Blog</a> </li> 
<li> <a href="/blogs/preps/">Lindsey Smith’s Blog</a> </li> 
<li> <a href="/blogs/fantasy-sports">Matt Wiley's Blog</a> </li> 
<li> <a href="/blogs/paul-klee">Paul Klee's Blog</a> </li> 
<li> <a href="/blogs/vinny-benedetto">Vinny Benedetto’s blog</a> </li> 
</ul>
</div></div><div id="tncms-block-642299" class="tncms-block col-md-3"><section id="block-642299" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-642299-50e3b3fc-d303-11e8-8be6-73186bfa3502" class="clearfix card summary has-image image-top  card-section-sports tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-50e3b3fc-d303-11e8-8be6-73186bfa3502 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/air-force-at-unlv-subplots-numbers-and-a-quote-as/article_50e3b3fc-d303-11e8-8be6-73186bfa3502.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Air Force at UNLV: Subplots, numbers and a quote as Falcons prepare for the Rebels"
                        class="img-responsive lazyload full"
                        width="1699"
                        height="637"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a6/1a62397e-d304-11e8-af2a-bb9a52e2633c/5bc8d1a114eae.image.jpg?crop=1699%2C637%2C0%2C291&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a6/1a62397e-d304-11e8-af2a-bb9a52e2633c/5bc8d1a114eae.image.jpg?crop=1699%2C637%2C0%2C291&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a6/1a62397e-d304-11e8-af2a-bb9a52e2633c/5bc8d1a114eae.image.jpg?crop=1699%2C637%2C0%2C291&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a6/1a62397e-d304-11e8-af2a-bb9a52e2633c/5bc8d1a114eae.image.jpg?crop=1699%2C637%2C0%2C291&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a6/1a62397e-d304-11e8-af2a-bb9a52e2633c/5bc8d1a114eae.image.jpg?crop=1699%2C637%2C0%2C291&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a6/1a62397e-d304-11e8-af2a-bb9a52e2633c/5bc8d1a114eae.image.jpg?crop=1699%2C637%2C0%2C291&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a6/1a62397e-d304-11e8-af2a-bb9a52e2633c/5bc8d1a114eae.image.jpg?crop=1699%2C637%2C0%2C291 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/air-force-at-unlv-subplots-numbers-and-a-quote-as/article_50e3b3fc-d303-11e8-8be6-73186bfa3502.html" class="tnt-asset-link">
        

        
            Air Force at UNLV: Subplots, numbers and a quote as Falcons prepare for the Rebels</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-sports-stories" href="/sports/" >Top Sports Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-preps" href="/sports/preps/" >Gazette Preps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-peak-performers" href="/sports/peak-performers/" >Peak Performers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klee" href="/sports/paul-klee/" >Paul Klee</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-woody-paige" href="/sports/woody-paige/" >Woody Paige</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-david-ramsey" href="/sports/david-ramsey/" >David Ramsey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-air-force-academy" href="/sports/air-force-academy/" >Air Force Academy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-broncos" href="/sports/broncos/" >Broncos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-college" href="/sports/college-hockey/" >Colorado College</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-olympics" href="/sports/olympics/" >Olympics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-switchbacks-fc" href="/sports/switchbacks/" >Switchbacks FC</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brent-briggemans-blog" href="/blogs/brent-briggeman/" >Brent Briggeman's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-david-ramseys-blog" href="/blogs/david-ramsey/" >David Ramsey's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kate-shefte-s-blog" href="/blogs/kate-shefte/" >Kate Shefte’s Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lindsey-smith-s-blog" href="/blogs/preps/" >Lindsey Smith’s Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-matt-wileys-blog" href="/blogs/fantasy-sports/" >Matt Wiley's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klees-blog" href="/blogs/paul-klee/" >Paul Klee's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vinny-benedetto-s-blog" href="/blogs/vinny-benedetto/" >Vinny Benedetto’s blog</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "><div id="tncms-block-642303" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/business">Top Business Stories</a> </li> 
<li> <a href="/business/economic">Economic Indicators</a> </li> 
<li> <a href="/search/?k=%22movers%20and%20shakers%22">Movers &amp; Shakers</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Resources</li> 
<li> <a href="/law">Leading Lawyers</a> </li> 
<li> <a href="/medical">Leading Medical Professionals</a> </li> 
</ul>
</div></div><div id="tncms-block-642301" class="tncms-block col-md-6"><section id="block-642301" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642301-ec8c6727-ef1c-51f9-bb98-7d961a2c8cb9" class="clearfix card summary has-image image-top  card-section-business tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ec8c6727-ef1c-51f9-bb98-7d961a2c8cb9 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/european-and-asian-leaders-seek-to-boost-trade-security/article_ec8c6727-ef1c-51f9-bb98-7d961a2c8cb9.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="European and Asian leaders seek to boost trade, security"
                        class="img-responsive lazyload ap-photo full"
                        width="1731"
                        height="649"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/3f/83fa0f07-876e-570f-a685-816173c27961/5bc8ef5540d60.image.jpg?crop=1731%2C649%2C0%2C273&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/3f/83fa0f07-876e-570f-a685-816173c27961/5bc8ef5540d60.image.jpg?crop=1731%2C649%2C0%2C273&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/3f/83fa0f07-876e-570f-a685-816173c27961/5bc8ef5540d60.image.jpg?crop=1731%2C649%2C0%2C273&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/3f/83fa0f07-876e-570f-a685-816173c27961/5bc8ef5540d60.image.jpg?crop=1731%2C649%2C0%2C273&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/3f/83fa0f07-876e-570f-a685-816173c27961/5bc8ef5540d60.image.jpg?crop=1731%2C649%2C0%2C273&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/3f/83fa0f07-876e-570f-a685-816173c27961/5bc8ef5540d60.image.jpg?crop=1731%2C649%2C0%2C273&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/3f/83fa0f07-876e-570f-a685-816173c27961/5bc8ef5540d60.image.jpg?crop=1731%2C649%2C0%2C273&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/european-and-asian-leaders-seek-to-boost-trade-security/article_ec8c6727-ef1c-51f9-bb98-7d961a2c8cb9.html" class="tnt-asset-link">
        

        
            European and Asian leaders seek to boost trade, security</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642301-76c7f19c-d262-11e8-a179-27a4544076fe" class="clearfix card summary has-image image-top  card-section-business tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-76c7f19c-d262-11e8-a179-27a4544076fe media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/king-soopers-city-market-seeking-to-fill-jobs-in-colorado/article_76c7f19c-d262-11e8-a179-27a4544076fe.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="King Soopers, City Market seeking to fill 1,000 jobs in Colorado Springs and around the state"
                        class="img-responsive lazyload full"
                        width="2111"
                        height="792"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/c/9a/c9a9ea56-3ff3-544b-8bd7-23b1181f3057/5b450563d22e9.image.jpg?crop=2111%2C792%2C0%2C94&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/king-soopers-city-market-seeking-to-fill-jobs-in-colorado/article_76c7f19c-d262-11e8-a179-27a4544076fe.html" class="tnt-asset-link">
        

        
            King Soopers, City Market seeking to fill 1,000 jobs in Colorado Springs and around the state</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-business-stories" href="/business/" >Top Business Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-economic-indicators" href="/business/economic/" >Economic Indicators</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movers-shakers" href="/search/?k="movers%20and%20shakers"" >Movers & Shakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-a-job-monday" href="/get-a-job-monday/" >Get a Job Monday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-resources"  >* Resources</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-lawyers" href="/law/" >Leading Lawyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-medical-professionals" href="/medical/" >Leading Medical Professionals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw politics">
                <a class="dropdown-toggle nav-link tnt-section-politics" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/politics/" >Politics
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-politics-top" class="tncms-region "><div id="tncms-block-642321" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/news/government">Top Politics</a> </li> 
<li> <a href="/politics">Election</a> </li> 
<li> <a href="/news/government/local">Local/County</a> </li> 
<li> <a href="/news/government/state">State</a> </li> 
<li> <a href="https://coloradopolitics.com/" target="_blank">Colorado Politics</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-politics" href="/news/government/" >Top Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/politics/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-localcounty" href="/news/government/local/" >Local/County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/government/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-politics" href="https://coloradopolitics.com/"  target="_blank" rel="noopener">Colorado Politics</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-politics-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "><div id="tncms-block-642323" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/opinion">Top Editorials</a> </li> 
<li> <a href="/search/?s=start_time&amp;sd=desc&amp;k%5B%5D=%22guest%20column%22,%22guest%20columns%22&amp;t=article">Guest Editorial</a> </li> 
<li> <a href="/search/?s=start_time&amp;sd=desc&amp;k%5B%5D=%22letters%22&amp;t=article">Letters to the Editor</a> </li> 
<li> <a href="/opinion/submit-letter">Submit a Letter</a> </li> 
<li> <a href="/opinion/elected-officials">Contact Elected Officials</a> </li> 
<li> <a href="/blogs">Blogs</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-editorials" href="/opinion/" >Top Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-editorial" href="/search/?k[]=guest-column,opinion" >Guest Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/search/?k[]=guest-letters,opinion" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/opinion/submit-letter/" >Submit a Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-elected-officials" href="/opinion/elected-officials/" >Contact Elected Officials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs/" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/" >Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "><div id="tncms-block-642336" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/life">Top Life Stories</a> </li> 
<li> <a href="https://www.outtherecolorado.com/" target="_blank">OutThere Colorado</a> </li> 
<li> <a href="/life/travel">Travel</a> </li> 
<li> <a href="/life/home-garden">Home &amp; Garden</a> </li> 
<li> <a href="/life/health">Health</a> </li>
<li> <a href="/life/food">Food</a> </li>
<li> <a href="/life/faith-values">Faith &amp; Values</a> </li> 
<li> <a href="/life/parenting">Parenting</a> </li> 
<li> <a href="/life/around-town">Around Town</a> </li> 
<li> <a href="/life/pets">Pets</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Advertising Special Sections</li>
<li> <a href="http://outtherecolorado.com/" target="_blank">OutThereColorado.com</a> </li> 
<li> <a href="/coloradobiz">Business Spotlight</a> </li> 
 
</ul>
</div></div><div id="tncms-block-642337" class="tncms-block col-md-6"><section id="block-642337" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642337-d7239122-c678-11e8-9aea-93bfaf0a4602" class="clearfix card summary has-image image-top  card-section-food tnt-section-food">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d7239122-c678-11e8-9aea-93bfaf0a4602 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/food/sheet-pan-supper-recipes-get-nod-of-approval-from-colorado/article_d7239122-c678-11e8-9aea-93bfaf0a4602.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="3 sheet pan supper recipes get nod of approval from Colorado Springs chefs, home cooks"
                        class="img-responsive lazyload full"
                        width="1827"
                        height="685"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/ae/8ae752bc-c0e7-11e8-9411-0fb3fc173aec/5baa6edf99e92.image.jpg?crop=1827%2C685%2C0%2C224&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/ae/8ae752bc-c0e7-11e8-9411-0fb3fc173aec/5baa6edf99e92.image.jpg?crop=1827%2C685%2C0%2C224&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/ae/8ae752bc-c0e7-11e8-9411-0fb3fc173aec/5baa6edf99e92.image.jpg?crop=1827%2C685%2C0%2C224&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/ae/8ae752bc-c0e7-11e8-9411-0fb3fc173aec/5baa6edf99e92.image.jpg?crop=1827%2C685%2C0%2C224&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/ae/8ae752bc-c0e7-11e8-9411-0fb3fc173aec/5baa6edf99e92.image.jpg?crop=1827%2C685%2C0%2C224&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/ae/8ae752bc-c0e7-11e8-9411-0fb3fc173aec/5baa6edf99e92.image.jpg?crop=1827%2C685%2C0%2C224&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/ae/8ae752bc-c0e7-11e8-9411-0fb3fc173aec/5baa6edf99e92.image.jpg?crop=1827%2C685%2C0%2C224&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/food/sheet-pan-supper-recipes-get-nod-of-approval-from-colorado/article_d7239122-c678-11e8-9aea-93bfaf0a4602.html" class="tnt-asset-link">
        

        
            3 sheet pan supper recipes get nod of approval from Colorado Springs chefs, home cooks</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642337-08055f24-c67d-11e8-8de3-ab3b6c064d7b" class="clearfix card summary has-image image-top  card-section-premium tnt-section-premium">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-08055f24-c67d-11e8-8de3-ab3b6c064d7b media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/premium/old-colorado-city-food-and-wine-bar-transformed-into-steak/article_08055f24-c67d-11e8-8de3-ab3b6c064d7b.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Old Colorado City food and wine bar transformed into steak, seafood and fondue restaurant"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="623"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/cc/acc1b5fe-c988-11e8-9648-e3bc6ee02e42/5bb8ea85e83c5.image.jpg?crop=1662%2C623%2C0%2C311&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/cc/acc1b5fe-c988-11e8-9648-e3bc6ee02e42/5bb8ea85e83c5.image.jpg?crop=1662%2C623%2C0%2C311&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/cc/acc1b5fe-c988-11e8-9648-e3bc6ee02e42/5bb8ea85e83c5.image.jpg?crop=1662%2C623%2C0%2C311&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/cc/acc1b5fe-c988-11e8-9648-e3bc6ee02e42/5bb8ea85e83c5.image.jpg?crop=1662%2C623%2C0%2C311&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/cc/acc1b5fe-c988-11e8-9648-e3bc6ee02e42/5bb8ea85e83c5.image.jpg?crop=1662%2C623%2C0%2C311&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/cc/acc1b5fe-c988-11e8-9648-e3bc6ee02e42/5bb8ea85e83c5.image.jpg?crop=1662%2C623%2C0%2C311&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/cc/acc1b5fe-c988-11e8-9648-e3bc6ee02e42/5bb8ea85e83c5.image.jpg?crop=1662%2C623%2C0%2C311 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/premium/old-colorado-city-food-and-wine-bar-transformed-into-steak/article_08055f24-c67d-11e8-8de3-ab3b6c064d7b.html" class="tnt-asset-link">
        

        
            Old Colorado City food and wine bar transformed into steak, seafood and fondue restaurant</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-life-stories" href="/life/" >Top Life Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outthere-colorado" href="https://www.outtherecolorado.com/"  target="_blank" rel="noopener">OutThere Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/life/travel" >Travel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/life/home-garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/life/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith-values" href="/life/faith-values/" >Faith & Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parenting" href="/life/parenting/" >Parenting</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-around-town" href="/life/around-town/" >Around Town</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-my-colorado" href="http://www.mycoloradogazette.com/"  target="_blank" rel="noopener">My Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/life/pets/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertising-special-sections"  >* Advertising Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outtherecoloradocom" href="http://outtherecolorado.com/"  target="_blank" rel="noopener">OutThereColorado.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nonprofit-news" href="/nonprofit/" >Nonprofit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-think-pink" href="/thinkpink/" >Think Pink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebrate" href="/holidayguide/" >Celebrate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pulse" href="/pulse/" >Pulse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-heart-health-month" href="/heart/" >Heart Health Month</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stroke-awareness-month" href="/stroke/" >Stroke Awareness Month</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-spotlight" href="/coloradobiz/" >Business Spotlight</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-entertainment-top" class="tncms-region "><div id="tncms-block-642339" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="https://gazette.com/arts-entertainment/">GO! Top Entertainment</a> </li> 
<li> <a href="https://coloradosprings.com/" target="_blank">ColoradoSprings.com</a> </li> 
<li> <a href="http://thebestofthesprings.com/" target="_blank">Best of the Springs</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/dining/">Dining &amp; Drink</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/restaurant-reviews/">Restaurant Reviews</a> </li>
<li> <a href="https://gazette.com/fyi/">FYI magazine</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/cinema-guide/">Cinema Guide</a> </li> 
<li> <a href="https://gazette.com/blogs/pop-culture/">Pop Culture</a> </li>  
</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Fun</li>
<li> <a href="https://gazette.com/arts-entertainment/comics/">Comics/Puzzles</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/horoscopes/">Horoscopes</a> </li> 
<li> <a href="https://gazette.com/tv/" target="_blank">TV</a> </li> 

</ul>
</div></div><div id="tncms-block-642338" class="tncms-block col-md-6"><section id="block-642338" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642338-5217a1cc-c1ae-11e8-9b6a-233b133d4c6a" class="clearfix card summary has-image image-top  card-section-arts-entertainment tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5217a1cc-c1ae-11e8-9b6a-233b133d4c6a media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/holiday-craft-fairs-in-the-colorado-springs-area/article_5217a1cc-c1ae-11e8-9b6a-233b133d4c6a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Holiday craft fairs in the Colorado springs area"
                        class="img-responsive lazyload full"
                        width="720"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/f/f6/ff6037e6-c1cb-11e8-aca1-c744a9b53f61/5babee44f25bc.image.jpg?crop=720%2C270%2C0%2C179&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/f/f6/ff6037e6-c1cb-11e8-aca1-c744a9b53f61/5babee44f25bc.image.jpg?crop=720%2C270%2C0%2C179&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/f/f6/ff6037e6-c1cb-11e8-aca1-c744a9b53f61/5babee44f25bc.image.jpg?crop=720%2C270%2C0%2C179&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/f/f6/ff6037e6-c1cb-11e8-aca1-c744a9b53f61/5babee44f25bc.image.jpg?crop=720%2C270%2C0%2C179&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/f/f6/ff6037e6-c1cb-11e8-aca1-c744a9b53f61/5babee44f25bc.image.jpg?crop=720%2C270%2C0%2C179 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-entertainment/holiday-craft-fairs-in-the-colorado-springs-area/article_5217a1cc-c1ae-11e8-9b6a-233b133d4c6a.html" class="tnt-asset-link">
        

        
            Holiday craft fairs in the Colorado springs area</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642338-c0bd7fd8-d226-11e8-9f07-5ff9f2e76689" class="clearfix card summary has-image image-top  card-section-arts-entertainment tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c0bd7fd8-d226-11e8-9f07-5ff9f2e76689 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/palmer-lake-resident-will-compete-on-wheel-of-fortune/article_c0bd7fd8-d226-11e8-9f07-5ff9f2e76689.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Palmer Lake resident will compete on 'Wheel of Fortune'"
                        class="img-responsive lazyload full"
                        width="1139"
                        height="427"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/f7/7f7ae276-d236-11e8-ac48-83f8d286acc1/5bc778c9d38e5.image.jpg?crop=1139%2C427%2C0%2C457&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/f7/7f7ae276-d236-11e8-ac48-83f8d286acc1/5bc778c9d38e5.image.jpg?crop=1139%2C427%2C0%2C457&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/f7/7f7ae276-d236-11e8-ac48-83f8d286acc1/5bc778c9d38e5.image.jpg?crop=1139%2C427%2C0%2C457&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/f7/7f7ae276-d236-11e8-ac48-83f8d286acc1/5bc778c9d38e5.image.jpg?crop=1139%2C427%2C0%2C457&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/f7/7f7ae276-d236-11e8-ac48-83f8d286acc1/5bc778c9d38e5.image.jpg?crop=1139%2C427%2C0%2C457&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/f7/7f7ae276-d236-11e8-ac48-83f8d286acc1/5bc778c9d38e5.image.jpg?crop=1139%2C427%2C0%2C457 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-entertainment/palmer-lake-resident-will-compete-on-wheel-of-fortune/article_c0bd7fd8-d226-11e8-9f07-5ff9f2e76689.html" class="tnt-asset-link">
        

        
            Palmer Lake resident will compete on 'Wheel of Fortune'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-go-top-entertainment" href="/arts-entertainment/" >GO! Top Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coloradospringscom" href="http://coloradosprings.com/"  target="_blank" rel="noopener">ColoradoSprings.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-the-springs" href="http://thebestofthesprings.com/"  target="_blank" rel="noopener">Best of the Springs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dining-drink" href="/arts-entertainment/dining/" >Dining & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-restaurant-reviews" href="/arts-entertainment/restaurant-reviews/" >Restaurant Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-discover-guide" href="/discover/" >Discover Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cinema-guide" href="/arts-entertainment/cinema-guide/" >Cinema Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pop-culture" href="/blogs/pop-culture/" >Pop Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-beer-map" href="http://csbeermap.com/"  target="_blank" rel="noopener">Beer Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fun"  >* Fun</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-comicspuzzles" href="/arts-entertainment/comics/" >Comics/Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-horoscopes" href="/arts-entertainment/horoscopes/" >Horoscopes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebs" href="/arts-entertainment/celebrities/" >Celebs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv" href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=cocosprs7t"  target="_blank" rel="noopener">TV</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obits">
                <a class="dropdown-toggle nav-link tnt-section-obits" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obits/" >Obits
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obits-top" class="tncms-region "><div id="tncms-block-642326" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Obits</li>
<li> <a href="/obits">Latest Obituaries</a> </li> 
<li> <a href="/obits/paid-obituary">Place an Obituary</a> </li> 
<li> <a href="/obits/submit">Place a Death Notice</a> </li> 

</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-obits"  >* Obits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obits/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obits/death-notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-obituary" href="/obits/submit" >Place an Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-death-notice" href="/obits/death-notices/" >Place a Death Notice</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obits-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw shopping">
                <a class="dropdown-toggle nav-link tnt-section-shopping" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Shopping
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "><div id="tncms-block-642332" class="tncms-block"><div class="col-md-9">
<ul class="col-md-4 list-unstyled">
<li class="first">Deals</li>
<li> <a href="/jobs">Jobs</a> </li>  
<li> <a href="http://springshouses.com/" target="_blank">Real Estate</a> </li> 
<li> <a href="/garagesales">Garage Sales</a> </li> 
<li> <a href="/auto">Shop for Cars</a> </li> 
<li> <a href="/classifieds/community/announcements/legal/">Legal Notices</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li class="first">Classifieds</li> 
<li> <a href="/classifieds/sale">Merchandise</a> </li> 
<li> <a href="/classifieds/sale/pet">Dogs</a> </li> 
<li> <a href="/classifieds/housing/rent">Rentals</a> </li> 
<li> <a href="/classifieds/service">Service Directory</a> </li>  
<li> <a href="/classifieds/sale/other">Various/Misc.</a> </li> 
<li> <a href="https://placead.gazette.com/ClassifiedAds" target="_blank">Post an Ad</a> </li>  
</ul>
<ul class="col-md-4 list-unstyled">
<li class="first">Shop Local Businesses</li>
<li> <a href="http://local.gazette.com/" target="_blank">Shop Local</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-deals"  >* Deals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw about">
                <a class="dropdown-toggle nav-link tnt-section-about" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/about/" >About
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-about-top" class="tncms-region "><div id="tncms-block-642335" class="tncms-block"><div class="col-md-12">
<ul class="col-md-3 list-unstyled">
<li class="first">Advertising</li>
<li> <a href="/classifieds">Place an Ad</a> </li> 

</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">About Us</li> 
<li> <a href="/contact">Contact Us</a> </li> 
<li> <a href="/about">About the Gazette</a> </li> 
<li> <a href="/workforus">Employment Opportunities</a> </li> 
<li> <a href="/site/copyright.html">Copyright Information</a> </li> 
<li> <a href="/site/reprint_permission.html">Reprint Information</a> </li> 
<li> <a href="/google-survey-faq">Google Survey FAQ</a> </li> 
<li> <a href="/site/gazette_charities.html">Gazette Charities</a> </li>  
<li> <a href="/carrier">Become a Carrier</a> </li> 
<li> <a href="/site/report_an_issue.html">Report an Issue</a> </li>  
</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">Subscriber Services</li>
<li> <a href="/users/admin">Account Center</a> </li> 
<li> <a href="/archive-info">Archives</a> </li> 
<li> <a href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html">Carrier Portal</a> </li> 
<li> <a href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp" target="_blank">Buy Our Photos</a> </li>  
</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">Online News</li>
<li> <a href="/e-edition">e-Edition</a> </li> 
<li> <a href="/newsletters" target="_blank">Newsletters</a> </li> 
<li> <a href="/mobile">Mobile Apps</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertising"  >* Advertising</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-springscouponscom" href="http://www.springscoupons.com/"  target="_blank" rel="noopener">SpringsCoupons.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/classifieds" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us"  >* About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/contact/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-the-gazette" href="/about/" >About the Gazette</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment-opportunities" href="/workforus/" >Employment Opportunities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-copyright-information" href="/site/copyright.html" >Copyright Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reprint-information" href="/site/reprint_permission.html" >Reprint Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-google-survey-faq" href="/google-survey-faq/" >Google Survey FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-charities" href="/site/gazette_charities.html" >Gazette Charities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-become-a-carrier" href="/carrier/" >Become a Carrier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-report-an-issue" href="/site/report_an_issue.html" >Report an Issue</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services"  >* Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/users/admin/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-news"  >* Online News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/e-edition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsletters" href="https://secure.gazette.com/newsletters/"  target="_blank" rel="noopener">Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mobile-apps" href="/mobile/" >Mobile Apps</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-about-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw photovideo">
                <a class="dropdown-toggle nav-link tnt-section-photovideo" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Photo/Video
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "><div id="tncms-block-642340" class="tncms-block"><div class="col-md-6">
    <ul class="col-md-4 list-unstyled">
<li class="first">
            <span>Photos</span>
        </li>
        <li>
            <a href="https://gazette.com/top-photos/">Top Images</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/">The Latest</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/local/">Best of Local</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/sports/">Best of Sports</a>
        </li>
    </ul>
<ul class="col-md-4 list-unstyled">
<li class="first">
            <span>Videos</span>
        </li> 
        <li>
            <a href="https://gazette.com/video/">Top Videos</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/news/">Latest Local</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/sports/">Latest Sports</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/life/">Latest Life</a>
        </li>
        <li>
            <a href="https://gazette.com/video/military/">Latest Military</a>
        </li>
    </ul>
</div></div><div id="tncms-block-642341" class="tncms-block col-md-6"><section id="block-642341" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642341-6ba70d2a-ce43-11e8-8c34-8731ac8bcba5" class="clearfix card summary has-image image-top  card-section-multimedia-photos-life tnt-section-multimedia-photos-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6ba70d2a-ce43-11e8-8c34-8731ac8bcba5 media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/life/elk-in-colorado/collection_6ba70d2a-ce43-11e8-8c34-8731ac8bcba5.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Elk in Colorado"
                        class="img-responsive lazyload full"
                        width="1638"
                        height="614"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/d6/7d67c2e8-ce43-11e8-9b3e-e3d8dc922038/5bc0d87dab980.image.jpg?crop=1638%2C614%2C0%2C325&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/d6/7d67c2e8-ce43-11e8-9b3e-e3d8dc922038/5bc0d87dab980.image.jpg?crop=1638%2C614%2C0%2C325&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/d6/7d67c2e8-ce43-11e8-9b3e-e3d8dc922038/5bc0d87dab980.image.jpg?crop=1638%2C614%2C0%2C325&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/d6/7d67c2e8-ce43-11e8-9b3e-e3d8dc922038/5bc0d87dab980.image.jpg?crop=1638%2C614%2C0%2C325&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/d6/7d67c2e8-ce43-11e8-9b3e-e3d8dc922038/5bc0d87dab980.image.jpg?crop=1638%2C614%2C0%2C325&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/d6/7d67c2e8-ce43-11e8-9b3e-e3d8dc922038/5bc0d87dab980.image.jpg?crop=1638%2C614%2C0%2C325&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/d6/7d67c2e8-ce43-11e8-9b3e-e3d8dc922038/5bc0d87dab980.image.jpg?crop=1638%2C614%2C0%2C325 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos/life/elk-in-colorado/collection_6ba70d2a-ce43-11e8-8c34-8731ac8bcba5.html" class="tnt-asset-link">
        

        
            Elk in Colorado</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642341-6ffc76d8-cf6c-11e8-b9ef-f39c09cac335" class="clearfix card summary has-image image-top  card-section-multimedia tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6ffc76d8-cf6c-11e8-b9ef-f39c09cac335 media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-colorado-college-vs-air-force-hockey/collection_6ffc76d8-cf6c-11e8-b9ef-f39c09cac335.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="PHOTOS: Colorado College vs. Air Force hockey"
                        class="img-responsive lazyload full"
                        width="1848"
                        height="693"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/e1/8e1a8aa6-cf6c-11e8-873d-6f18b945500e/5bc2cae239ff7.image.jpg?crop=1848%2C693%2C0%2C213&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/e1/8e1a8aa6-cf6c-11e8-873d-6f18b945500e/5bc2cae239ff7.image.jpg?crop=1848%2C693%2C0%2C213&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/e1/8e1a8aa6-cf6c-11e8-873d-6f18b945500e/5bc2cae239ff7.image.jpg?crop=1848%2C693%2C0%2C213&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/e1/8e1a8aa6-cf6c-11e8-873d-6f18b945500e/5bc2cae239ff7.image.jpg?crop=1848%2C693%2C0%2C213&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/e1/8e1a8aa6-cf6c-11e8-873d-6f18b945500e/5bc2cae239ff7.image.jpg?crop=1848%2C693%2C0%2C213&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/e1/8e1a8aa6-cf6c-11e8-873d-6f18b945500e/5bc2cae239ff7.image.jpg?crop=1848%2C693%2C0%2C213&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/e1/8e1a8aa6-cf6c-11e8-873d-6f18b945500e/5bc2cae239ff7.image.jpg?crop=1848%2C693%2C0%2C213&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos-colorado-college-vs-air-force-hockey/collection_6ffc76d8-cf6c-11e8-b9ef-f39c09cac335.html" class="tnt-asset-link">
        

        
            PHOTOS: Colorado College vs. Air Force hockey</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos"  >* Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-images" href="/top-photos/" >Top Images</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-latest" href="/multimedia/photos/" >The Latest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-local" href="/multimedia/photos/local/" >Best of Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-sports" href="/multimedia/photos/sports/" >Best of Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos"  >* Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-videos" href="/video/" >Top Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-local" href="/video/" >Latest Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-sports" href="/sports/video/" >Latest Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-life" href="/life/video/" >Latest Life</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-military" href="/military/video/" >Latest Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-features"  >* Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government-videos" href="/government/video/" >Government Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eric-singer" href="/eric-singer/" >Eric Singer</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw span-class-fas-tnt-user-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-user-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe/" ><span class="fas tnt-user"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "><div id="tncms-block-642362" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li> <a href="http://daily.gazette.com/Olive/APA/TheGazette/default.aspx#panel=home">Archives</a> </li> 
<li> <a href="/member-center">Subscriber Benefits</a> </li> 
<li> <a href="/search">Search</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Subscriber Services</li> 
<li> <a href="/manage-account" target="_blank">Account Center</a> </li> 
<li> <a href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html">Carrier Portal</a> </li> 
<li> <a href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp" target="_blank">Buy Our Photos</a> </li>
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-benefits" href="/member-center/" >Subscriber Benefits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search" href="/search/" >Search</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services"  >* Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/manage-account/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-657716" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657716" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657716');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-657728" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-657728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657728');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal" class="carousel-inner">
                        <div class="item photo-b4400820-d316-11e8-8747-13cae032d69f ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Black Forest food truck taking on national cooking contest for bragging rights","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html","uuid":"820fda42-d2f3-11e8-8634-ef71e89d70e8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/44/b4400820-d316-11e8-8747-13cae032d69f/5bc8f0e48218d.image.jpg"
                    
                    alt="Chew-Chew"
                    class="img-responsive owl-first-image owl-lazy"
                    width="940"
                    height="491"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/44/b4400820-d316-11e8-8747-13cae032d69f/5bc8f0e48218d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container updated">
                
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal" data-target=".caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Black Forest Chew-Chew, a gastrotruck, may become the winner of the first episode and pilot of Food Truck Fan Fight hosted by Eddie Jackson on Food Network. Photo courtesy Black Forest Chew-Chew via Facebook.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fchew-chew%2Fimage_b4400820-d316-11e8-8747-13cae032d69f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chew-chew/image_b4400820-d316-11e8-8747-13cae032d69f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4400820-d316-11e8-8747-13cae032d69f}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fchew-chew%2Fimage_b4400820-d316-11e8-8747-13cae032d69f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Chew-Chew&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chew-chew/image_b4400820-d316-11e8-8747-13cae032d69f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4400820-d316-11e8-8747-13cae032d69f}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Chew-Chew&body=https%3A%2F%2Fgazette.com%2Fchew-chew%2Fimage_b4400820-d316-11e8-8747-13cae032d69f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b4400820-d316-11e8-8747-13cae032d69f}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chew-chew/image_b4400820-d316-11e8-8747-13cae032d69f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4400820-d316-11e8-8747-13cae032d69f}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="b4400820-d316-11e8-8747-13cae032d69f" class="save-list-b4400820-d316-11e8-8747-13cae032d69f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4400820-d316-11e8-8747-13cae032d69f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-d13ef558-d302-11e8-ba0d-8f3f710f2fe9 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Black Forest food truck taking on national cooking contest for bragging rights","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html","uuid":"820fda42-d2f3-11e8-8634-ef71e89d70e8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/13/d13ef558-d302-11e8-ba0d-8f3f710f2fe9/5bc8d0a47fcda.image.jpg?resize=1200%2C1599"
                    
                    alt="Black Forest food truck in cooking contest"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/13/d13ef558-d302-11e8-ba0d-8f3f710f2fe9/5bc8d0a47fcda.image.jpg?resize=1200%2C1599" />
                                        
                                        
                                </div>
        <div class="caption-container updated">
                
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal" data-target=".caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bulgogi Steak Tacos by Black Forest Chew-Chew gastrotruck are a crowd pleaser.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-e612b184-601d-11e8-bdae-d72a907a4c29-asset-d13ef558-d302-11e8-ba0d-8f3f710f2fe9" class="tnt-byline asset-byline"  ><a href="https://gazette.com/users/profile/Teresa%20Farney">Teresa Farney</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fblack-forest-food-truck-in-cooking-contest%2Fimage_d13ef558-d302-11e8-ba0d-8f3f710f2fe9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/black-forest-food-truck-in-cooking-contest/image_d13ef558-d302-11e8-ba0d-8f3f710f2fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d13ef558-d302-11e8-ba0d-8f3f710f2fe9}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fblack-forest-food-truck-in-cooking-contest%2Fimage_d13ef558-d302-11e8-ba0d-8f3f710f2fe9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Black%20Forest%20food%20truck%20in%20cooking%20contest&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/black-forest-food-truck-in-cooking-contest/image_d13ef558-d302-11e8-ba0d-8f3f710f2fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d13ef558-d302-11e8-ba0d-8f3f710f2fe9}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Black%20Forest%20food%20truck%20in%20cooking%20contest&body=https%3A%2F%2Fgazette.com%2Fblack-forest-food-truck-in-cooking-contest%2Fimage_d13ef558-d302-11e8-ba0d-8f3f710f2fe9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d13ef558-d302-11e8-ba0d-8f3f710f2fe9}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/black-forest-food-truck-in-cooking-contest/image_d13ef558-d302-11e8-ba0d-8f3f710f2fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d13ef558-d302-11e8-ba0d-8f3f710f2fe9}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="d13ef558-d302-11e8-ba0d-8f3f710f2fe9" class="save-list-d13ef558-d302-11e8-ba0d-8f3f710f2fe9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d13ef558-d302-11e8-ba0d-8f3f710f2fe9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b27266d6-d303-11e8-a3c5-3facc012dcf1 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Black Forest food truck taking on national cooking contest for bragging rights","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html","uuid":"820fda42-d2f3-11e8-8634-ef71e89d70e8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Black Forest food truck taking on national cooking contest"
                    class="img-responsive owl-lazy"
                    width="1004"
                    height="2063"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/27/b27266d6-d303-11e8-a3c5-3facc012dcf1/5bc8d2064de52.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container updated">
                
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal" data-target=".caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Black Forest Chew-Chew gastrotruck crew from left: Sarah Wynn, Madi Lewis, Sabrina Hulm, and Deanna Johnson (owner).</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-e612b184-601d-11e8-bdae-d72a907a4c29-asset-b27266d6-d303-11e8-a3c5-3facc012dcf1" class="tnt-byline asset-byline"  ><a href="https://gazette.com/users/profile/Teresa%20Farney">Teresa Farney</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fblack-forest-food-truck-taking-on-national-cooking-contest%2Fimage_b27266d6-d303-11e8-a3c5-3facc012dcf1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/black-forest-food-truck-taking-on-national-cooking-contest/image_b27266d6-d303-11e8-a3c5-3facc012dcf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b27266d6-d303-11e8-a3c5-3facc012dcf1}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fblack-forest-food-truck-taking-on-national-cooking-contest%2Fimage_b27266d6-d303-11e8-a3c5-3facc012dcf1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Black%20Forest%20food%20truck%20taking%20on%20national%20cooking%20contest&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/black-forest-food-truck-taking-on-national-cooking-contest/image_b27266d6-d303-11e8-a3c5-3facc012dcf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b27266d6-d303-11e8-a3c5-3facc012dcf1}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Black%20Forest%20food%20truck%20taking%20on%20national%20cooking%20contest&body=https%3A%2F%2Fgazette.com%2Fblack-forest-food-truck-taking-on-national-cooking-contest%2Fimage_b27266d6-d303-11e8-a3c5-3facc012dcf1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b27266d6-d303-11e8-a3c5-3facc012dcf1}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/black-forest-food-truck-taking-on-national-cooking-contest/image_b27266d6-d303-11e8-a3c5-3facc012dcf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b27266d6-d303-11e8-a3c5-3facc012dcf1}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="b27266d6-d303-11e8-a3c5-3facc012dcf1" class="save-list-b27266d6-d303-11e8-a3c5-3facc012dcf1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b27266d6-d303-11e8-a3c5-3facc012dcf1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-820fda42-d2f3-11e8-8634-ef71e89d70e8" class="asset article-default"  data-url="https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/44/b4400820-d316-11e8-8747-13cae032d69f/5bc8f0e48218d.image.jpg?resize=940%2C491">
            <meta itemprop="width" content="940">
            <meta itemprop="height" content="491">
        </div>
        <meta itemprop="name" content="gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <h1 itemprop="headline" class="headline">
        <span>
            
            Black Forest food truck taking on national cooking contest for bragging rights
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li>By: <span id="author-popup-e612b184-601d-11e8-bdae-d72a907a4c29-asset-820fda42-d2f3-11e8-8634-ef71e89d70e8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://gazette.com/users/profile/Teresa%20Farney">Teresa Farney</a></span>
                
                    <div id="author-popup-e612b184-601d-11e8-bdae-d72a907a4c29-asset-820fda42-d2f3-11e8-8634-ef71e89d70e8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e612b184-601d-11e8-bdae-d72a907a4c29">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://gazette.com/users/profile/Teresa%20Farney" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Teresa Farney" src="" data-src="https://secure.gravatar.com/avatar/5fa6e85609aee138712caf960aaf3354?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://gazette.com/users/profile/Teresa%20Farney" rel="author" class="tnt-user-profile-link tnt-user-name">Teresa Farney</a>
                                </h4><p class="small text-muted">Food editor</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:teresa.farney@gazette.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e612b184-601d-11e8-bdae-d72a907a4c29-asset-820fda42-d2f3-11e8-8634-ef71e89d70e8').popover({
                            content: $('#author-popup-e612b184-601d-11e8-bdae-d72a907a4c29-asset-820fda42-d2f3-11e8-8634-ef71e89d70e8-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-10-18T10:33:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-10-18T10:33:00-06:00">
    <meta itemprop="datePublished" content="2018-10-18T10:33:00-06:00">
    <meta itemprop="dateModified" content="2018-10-18T09:04:28-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fpremium%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fpremium%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Black%20Forest%20food%20truck%20taking%20on%20national%20cooking%20contest%20for%20bragging%20rights&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Google Plus">
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Black%20Forest%20food%20truck%20taking%20on%20national%20cooking%20contest%20for%20bragging%20rights&body=https%3A%2F%2Fgazette.com%2Fpremium%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="820fda42-d2f3-11e8-8634-ef71e89d70e8" class="save-list-820fda42-d2f3-11e8-8634-ef71e89d70e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="820fda42-d2f3-11e8-8634-ef71e89d70e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-659017" class="tncms-block"><style>#asset-content .asset-content a{color:#337ab7;text-decoration:none}</style></div></div>
            
            <div id="asset-photo-carousel"><div id="carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8" class="carousel-inner">
                        <div class="item photo-b4400820-d316-11e8-8747-13cae032d69f ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Black Forest food truck taking on national cooking contest for bragging rights","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html","uuid":"820fda42-d2f3-11e8-8634-ef71e89d70e8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b4400820-d316-11e8-8747-13cae032d69f" data-instance="#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal" data-target="#photo-carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="940">
            <meta itemprop="height" content="491">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/44/b4400820-d316-11e8-8747-13cae032d69f/5bc8f0e48218d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/44/b4400820-d316-11e8-8747-13cae032d69f/5bc8f0e48218d.image.jpg">
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/44/b4400820-d316-11e8-8747-13cae032d69f/5bc8f0e48218d.image.jpg"
                    
                    alt="Chew-Chew"
                    class="img-responsive owl-first-image owl-lazy"
                    width="940"
                    height="491"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/44/b4400820-d316-11e8-8747-13cae032d69f/5bc8f0e48218d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container updated">
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8" data-target=".caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8 updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Black Forest Chew-Chew, a gastrotruck, may become the winner of the first episode and pilot of Food Truck Fan Fight hosted by Eddie Jackson on Food Network. Photo courtesy Black Forest Chew-Chew via Facebook.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-d13ef558-d302-11e8-ba0d-8f3f710f2fe9 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Black Forest food truck taking on national cooking contest for bragging rights","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html","uuid":"820fda42-d2f3-11e8-8634-ef71e89d70e8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d13ef558-d302-11e8-ba0d-8f3f710f2fe9" data-instance="#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal" data-target="#photo-carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/13/d13ef558-d302-11e8-ba0d-8f3f710f2fe9/5bc8d0a47fcda.image.jpg?resize=1200%2C1599">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/13/d13ef558-d302-11e8-ba0d-8f3f710f2fe9/5bc8d0a47fcda.image.jpg?resize=1200%2C1599">
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/13/d13ef558-d302-11e8-ba0d-8f3f710f2fe9/5bc8d0a47fcda.image.jpg?resize=1200%2C1599"
                    
                    alt="Black Forest food truck in cooking contest"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/13/d13ef558-d302-11e8-ba0d-8f3f710f2fe9/5bc8d0a47fcda.image.jpg?resize=1200%2C1599" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container updated">
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8" data-target=".caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8 updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bulgogi Steak Tacos by Black Forest Chew-Chew gastrotruck are a crowd pleaser.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-e612b184-601d-11e8-bdae-d72a907a4c29-asset-d13ef558-d302-11e8-ba0d-8f3f710f2fe9" class="tnt-byline asset-byline"  ><a href="https://gazette.com/users/profile/Teresa%20Farney">Teresa Farney</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b27266d6-d303-11e8-a3c5-3facc012dcf1 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Black Forest food truck taking on national cooking contest for bragging rights","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html","uuid":"820fda42-d2f3-11e8-8634-ef71e89d70e8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-b27266d6-d303-11e8-a3c5-3facc012dcf1" data-instance="#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal" data-target="#photo-carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1004">
            <meta itemprop="height" content="2063">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/27/b27266d6-d303-11e8-a3c5-3facc012dcf1/5bc8d2064de52.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/27/b27266d6-d303-11e8-a3c5-3facc012dcf1/5bc8d2064de52.image.jpg">
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Black Forest food truck taking on national cooking contest"
                    class="img-responsive owl-lazy"
                    width="1004"
                    height="2063"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/27/b27266d6-d303-11e8-a3c5-3facc012dcf1/5bc8d2064de52.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container updated">
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8" data-target=".caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner-820fda42-d2f3-11e8-8634-ef71e89d70e8 updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Black Forest Chew-Chew gastrotruck crew from left: Sarah Wynn, Madi Lewis, Sabrina Hulm, and Deanna Johnson (owner).</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-e612b184-601d-11e8-bdae-d72a907a4c29-asset-b27266d6-d303-11e8-a3c5-3facc012dcf1" class="tnt-byline asset-byline"  ><a href="https://gazette.com/users/profile/Teresa%20Farney">Teresa Farney</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="820fda42-d2f3-11e8-8634-ef71e89d70e8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fpremium%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fpremium%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Black%20Forest%20food%20truck%20taking%20on%20national%20cooking%20contest%20for%20bragging%20rights&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Black%20Forest%20food%20truck%20taking%20on%20national%20cooking%20contest%20for%20bragging%20rights&body=https%3A%2F%2Fgazette.com%2Fpremium%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="820fda42-d2f3-11e8-8634-ef71e89d70e8" class="save-list-820fda42-d2f3-11e8-8634-ef71e89d70e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="820fda42-d2f3-11e8-8634-ef71e89d70e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-656721" class="tncms-block"></div></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>Black Forest Chew-Chew, a gastrotruck, may become the winner of the first episode and pilot of Food Truck Fan Fight hosted by Eddie Jackson on Food Network.</p></div><div class="subscriber-preview"><p>The award winning mobile food truck was one of four food trucks at the Stanley Market Place in Denver in January who competed in the first round.</p></div><div class="subscriber-preview"><p>“We were one of two finalists in that contest,” said Deanna Johnson, owner of the truck. “The next round of cooking took place in Breckenridge. And tragically my husband was killed during the filming. So the television crew stopped the filming.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The segment was rescheduled for filming in March.</p></div><div class="subscriber-only"><p>“It was awesome that they were able to arrange for a third filming,” she said.</p></div><div class="subscriber-only"><p>This time the cooking contestants, Johnson’s crew and owners of four other trucks, assembled in front of Union Station in Denver during the St. Patrick’s Day Parade. The other trucks going whisk-to-whisk were J Street Catering and Food Truck, The French Twist Food Truck, Boar &amp; Castle Mobile Eatery and NOLA.</p></div><div class="subscriber-only"><p>“It was amazing,” she said. “I think everyone liked our Bulgogi Steak Tacos. It’s the dish we have been undefeated with.”</p></div><div class="subscriber-only"><p>You’ll have to wait until 9 p.m. when the contest airs on to find out who takes home the trophy and bragging rights. Check your local listing and cable provider for channels. If you miss tonight’s smack down plan to catch up with BFCC at JAK’s Brewing Co., 1860 Stapleton Drive, Peyton. Johnson will be serving up the steak tacos 4 to 8 p.m. Friday. She and crew will be on hand at the brewery for a second screening of the film 6 to 9 p.m. Saturday.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Fun tidbits:</p></div><div class="subscriber-only"><p>• Oct. 18, 2016 was when BFCC hit the road</p></div><div class="subscriber-only"><p>• People’s Choice winner 2017 and 2018 in the Better Business Bureau’s Pikes Peak Reason Small Business Week Food Truck Cook-Of</p></div><div class="subscriber-only"><p>• The truck is all-female operated</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>contact the writer: 636-0271.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fpremium%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fpremium%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Black%20Forest%20food%20truck%20taking%20on%20national%20cooking%20contest%20for%20bragging%20rights&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-google-plus-g tnt-stack-1x"></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Black%20Forest%20food%20truck%20taking%20on%20national%20cooking%20contest%20for%20bragging%20rights&body=https%3A%2F%2Fgazette.com%2Fpremium%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/premium/black-forest-food-truck-taking-on-national-cooking-contest-for/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":820fda42-d2f3-11e8-8634-ef71e89d70e8}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="820fda42-d2f3-11e8-8634-ef71e89d70e8" class="save-list-820fda42-d2f3-11e8-8634-ef71e89d70e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="820fda42-d2f3-11e8-8634-ef71e89d70e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22arts%20and%20enterainment%22#tncms-source=keyword" class="tag-arts-and-enterainment label label-default" >Arts And Enterainment</a>
            </li> <li>
                <a href="/search/?k=%22dining%22#tncms-source=keyword" class="tag-dining label label-default" >Dining</a>
            </li> <li>
                <a href="/search/?k=%22local%22#tncms-source=keyword" class="tag-local label label-default" >Local</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e612b184-601d-11e8-bdae-d72a907a4c29">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://gazette.com/users/profile/Teresa%20Farney" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Teresa Farney" src="" data-src="https://secure.gravatar.com/avatar/5fa6e85609aee138712caf960aaf3354?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://gazette.com/users/profile/Teresa%20Farney" rel="author" class="tnt-user-profile-link tnt-user-name">Teresa Farney</a>
                                </h4><p class="small text-muted">Food editor</p>
                                    <p class="card-about">Food writer for features life section and columnist for Go! Entertainment - Table Talk column</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:teresa.farney@gazette.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-e612b184-601d-11e8-bdae-d72a907a4c29-user">
                <i class="fas tnt-star"></i> Follow Teresa Farney
            </button>
            <div id="followed-notification-modal-e612b184-601d-11e8-bdae-d72a907a4c29-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Teresa Farney daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Teresa Farney posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=e612b184-601d-11e8-bdae-d72a907a4c29&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Teresa Farney notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" >
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://gazette.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://gazette.com/users/profile/e612b184-601d-11e8-bdae-d72a907a4c29'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-e612b184-601d-11e8-bdae-d72a907a4c29-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-e612b184-601d-11e8-bdae-d72a907a4c29-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-e612b184-601d-11e8-bdae-d72a907a4c29">
                <i class="fas tnt-star"></i> Follow Teresa Farney
            </button>
            <div id="followed-notification-modal-e612b184-601d-11e8-bdae-d72a907a4c29" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html%3Fmodalid%3Dfollowed-notification-modal-e612b184-601d-11e8-bdae-d72a907a4c29" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://gazette.com/users/signup/?referer_url=https%3A%2F%2Fgazette.com%2Fnews%2Fblack-forest-food-truck-taking-on-national-cooking-contest-for%2Farticle_820fda42-d2f3-11e8-8634-ef71e89d70e8.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed"><div class="comments-container"><div id="disqus_thread"></div>
            <script>
        (function() {
            
            fetch('/tncms/disqus/sso/',{
                credentials: 'same-origin'
           }).then(function(oResponse) {
              return oResponse.json();
           }).then(function(oJSON) {
                window.disqus_config = function (){
                    this.page.api_key = "bgeCg1pptTCTEUJo6f2Vlcfa4xiVateughJVl9tHHQLHFef2pu3DCw4EH7n2zneS";
                    this.page.identifier = "820fda42-d2f3-11e8-8634-ef71e89d70e8";
                    this.page.remote_auth_s3 = oJSON.identity;
                                        this.sso = {
                        name: "Colorado Springs Gazette",
                        icon: "https:\/\/gazette.com\/content\/tncms\/site\/icon.ico",
                        url: "https:\/\/gazette.com\/tncms\/auth\/federated\/?source=disqus&return=\/tncms\/disqus\/login_complete\/",
                        logout:"https:\/\/gazette.com\/tncms\/auth\/logout\/?return=https:\/\/gazette.com\/premium\/black-forest-food-truck-taking-on-national-cooking-contest-for\/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"
                    };
                    this.callbacks.onNewComment = [function(comment) {
                        // Track comment event
                        if( window.dataLayer ){
                            dataLayer.push({
                                'event': 'tncms.event.social',
                                    'tncms.event.social.network': 'Disqus',
                                    'tncms.event.social.action': 'comment', 
                                    'tncms.event.social.target': "https:\/\/gazette.com\/premium\/black-forest-food-truck-taking-on-national-cooking-contest-for\/article_820fda42-d2f3-11e8-8634-ef71e89d70e8.html"
                            });
                        }
                    }];
                };
                            
                let oScript = document.createElement('script');
                oScript.src = "https:\/\/csgazette.disqus.com\/embed.js";
                oScript.setAttribute('data-timestamp', +new Date());
                document.body.appendChild(oScript);
            });
                    
        })();
        </script></div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
    <div id="custom-global-side-primary" class="tncms-region "><div id="tncms-region-global-custom-side-primary" class="tncms-region "><div id="tncms-block-657715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-657715" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657715');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="custom-side-primary" class="tncms-region "><div id="tncms-region-index-custom-side-primary" class="tncms-region "><div id="tncms-block-666674" class="tncms-block border-top bold-headline sans-headline red-date"><section id="block-666674" class="block emphasis-h3 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   card-section-sponsored tnt-section-sponsored" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-497a6b2a-ccd6-11e8-8984-dbf912adcbbf media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored/low-maintenance-neighborhoods-estancia-and-lan-offer-uncomplicated-living-in/article_497a6b2a-ccd6-11e8-8984-dbf912adcbbf.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Low-maintenance neighborhoods Estancia and Élan offer uncomplicated living in Cordera"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/b4/ab4395c4-ccd7-11e8-9ffd-fbef28a8d846/5bbe7619d1537.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/b4/ab4395c4-ccd7-11e8-9ffd-fbef28a8d846/5bbe7619d1537.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/b4/ab4395c4-ccd7-11e8-9ffd-fbef28a8d846/5bbe7619d1537.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/b4/ab4395c4-ccd7-11e8-9ffd-fbef28a8d846/5bbe7619d1537.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/b4/ab4395c4-ccd7-11e8-9ffd-fbef28a8d846/5bbe7619d1537.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/b4/ab4395c4-ccd7-11e8-9ffd-fbef28a8d846/5bbe7619d1537.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/b4/ab4395c4-ccd7-11e8-9ffd-fbef28a8d846/5bbe7619d1537.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                <div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span>
                </div>
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/sponsored/low-maintenance-neighborhoods-estancia-and-lan-offer-uncomplicated-living-in/article_497a6b2a-ccd6-11e8-8984-dbf912adcbbf.html" class="tnt-asset-link">
        

        
            Low-maintenance neighborhoods Estancia and Élan offer uncomplicated living in Cordera</a></h2>
                
                
                
            </div><a class="full-link" href="/sponsored/low-maintenance-neighborhoods-estancia-and-lan-offer-uncomplicated-living-in/article_497a6b2a-ccd6-11e8-8984-dbf912adcbbf.html">
                    <span class="sr-only">Low-maintenance neighborhoods Estancia and Élan offer uncomplicated living in Cordera</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div><div id="tncms-block-666675" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-666676" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-668887" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-668889" class="tncms-block border-top bold-headline sans-headline red-date"></div></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-657717" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657717" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657717');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-651395" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-651395" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651395');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://gazette.com/tncms/search/mlt/?origin=820fda42-d2f3-11e8-8634-ef71e89d70e8&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-657764" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657764" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657764');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-657765" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-657765" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657765');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-659014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-659014" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-659014');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-642375" class="tncms-block"><div class="the-pre-footer container"> <div class="row"> <div class="footer-block newsletter-block col-md-4"> <h3>Get the Newsletter</h3> <div class="cont"> <div class="desc">The latest breaking news, delivered straight to your email!</div> <div class="button"><a href="/newsletters" class="nwsltr flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block subscription-block col-md-4"> <h3>Get a Subscription</h3> <div class="cont"> <div class="desc">Access all of our premium content, get unlimited digital access and more!</div> <div class="button"><a href="http://gazette.com/subscribe/" class="sbscrb flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block facebook-block col-md-4"> <h3>Follow our Facebook</h3> <div class="cont"> <div class="desc">Get real time news updates</div> <div class="button"><a href="https://www.facebook.com/springsgazette" class="fcbk flw"><i class="fas tnt-arrow-circle-right"></i> Follow</a></div>
</div> </div> </div> </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-657754" class="tncms-block"><script>
if (!(__tnt && __tnt.user && (__tnt.user.loggedIn === true))) {
    $('.tnt-section-account-center').parent().css('display', 'none');
    $('.tnt-section-update-password').parent().css('display', 'none');
    $('.tnt-section-update-profile-information').parent().css('display', 'none');
    $('.tnt-section-manage-subscription').parent().css('display', 'none');
}
</script></div><div id="tncms-block-642371" class="tncms-block"><div class="text-center"> <ul class="list-inline">
<li><a href="http://gazette.com">Gazette.com</a></li> <li><a href="http://www.coloradosprings.com">Coloradosprings.com</a></li> <li><a href="http://www.gazettepreps.com">Gazettepreps.com</a></li> <li><a href="http://www.thebestofthesprings.com">Best of the Springs</a></li> <li><a href="http://www.mycoloradogazette.com/">My Colorado</a></li> <li><a href="http://outtherecolorado.com/">OutThereColorado.com</a></li> </ul>
<div class="clearfix"></div>
<ul class="list-inline">
<li><a target="_blank" href="http://gazette.com/site/privacy.html">Privacy Policy</a></li> <li><a href="http://gazette.com/site/terms.html">Terms of Service</a></li> <li>© 2018 Produced by Colorado Springs Gazette</li> </ul>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_641977 = $('#user-controls-641977 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_641977.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_641977.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_820fda42_d2f3_11e8_8634_ef71e89d70e8_photo_modal = false;
                var gallery_changed_820fda42_d2f3_11e8_8634_ef71e89d70e8_photo_modal = false;
                $('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal .owl-stage-outer").height( $('#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_820fda42_d2f3_11e8_8634_ef71e89d70e8_photo_modal = $('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal').data('owlCarousel');
                $('#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_820fda42_d2f3_11e8_8634_ef71e89d70e8_photo_modal.prev();
                });
                $('#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_820fda42_d2f3_11e8_8634_ef71e89d70e8_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_820fda42_d2f3_11e8_8634_ef71e89d70e8 = false;
                var gallery_changed_820fda42_d2f3_11e8_8634_ef71e89d70e8 = false;
                $('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8 .owl-stage-outer").height( $('#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_820fda42_d2f3_11e8_8634_ef71e89d70e8 = $('#gallery-items-820fda42-d2f3-11e8-8634-ef71e89d70e8').data('owlCarousel');
                $('#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_820fda42_d2f3_11e8_8634_ef71e89d70e8.prev();
                });
                $('#carousel-820fda42-d2f3-11e8-8634-ef71e89d70e8 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_820fda42_d2f3_11e8_8634_ef71e89d70e8.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() { objectFitImages(".mosaic-item-container img"); }); /*]]>*/</script></body>
</html>