  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://gazette.com/content/tncms/live/" />
<meta name="keywords" content="life, out there, local, news, mountain biking, hiking, seth boster" />
<meta name="news_keywords" content="life, out there, local, news, mountain biking, hiking, seth boster" />
<meta name="description" content="The plan is to make the Sesame Canyon trail a trail no more in Colorado Springs' southwest mountains." />
<meta name="author" content="SETH BOSTER seth.boster@gazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="oYFzHAKEIj4U4XRtF7J10OzT5VYU9kny-rOC7FIRdqw" />
<meta name="bitly-verification" content="f4a41aa96c65" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/9e/69ede188-4ff4-11e9-9361-9fa6a6496d50/5c9a6e65e7fe9.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Colorado Springs hiking trail to shut down this summer" />
<meta property="og:description" content="The plan is to make the Sesame Canyon trail a trail no more in Colorado Springs' southwest mountains." />
<meta property="og:site_name" content="Colorado Springs Gazette" />
<meta property="og:section" content="Lifestyle" />
<meta property="fb:app_id" content="186087858135232" />
<meta property="article:publisher" content="https://www.facebook.com/springsgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@csgazette" />
<meta name="twitter:creator" content="@https://twitter.com/SethBoster" />
<meta name="twitter:image:alt" content="sesame canyon 2.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.eae60e6723b7e06f036457c5c2f42caa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/live/global/resources/styles/monster_embed.css?_dc=1525705406"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-641970 .tnt-prop-img { max-width: 355px; } #site-logo-641970 { color: #666; } #user-controls-641977 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-641977 .tn-user-screenname, #user-controls-641977 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-641977 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-641977 .dropdown-signup { font-size: 12px; } #user-controls-641977 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-641977 .large-user-avatar { margin-right: 10px; } #user-controls-641977 .large-user-controls { font-size: 12px; } #user-controls-641977 .logout-btn { cursor: pointer; } #user-controls-641977 .user-welcome { color: #fff; } #user-controls-641977 .login-btn { background-color: #222; border-color: #222; } #user-controls-641977 .login-btn:hover { text-decoration: underline; } #tncms-block-642205 .tnt-prop-img { max-width: 355px; } #weather-641979 .list-unstyled { margin: 0; } #weather-641979 span { display: block; } #weather-641979 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-641979 .icon { position: relative; } #weather-641979 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-641979 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-641979 .cond { opacity: 0.7; } #weather-641979 .current-conditions { float: left; height: 48px; } #weather-641979 .dropdown-toggle { color: #000; display: block; } #weather-641979 .city-title { padding-top: 5px; } #weather-641979 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-641979 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-641979 .weather-expanded small { opacity: 0.5; } #weather-641979 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-641979 .zip-update { width: 75px; } #weather-641979 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-641979 .zip-update-link:hover { color: #777; } #ad-657716 { min-height: 90px; min-width: 728px; } #ad-657728 { min-height: 50px; min-width: 320px; } #ad-659574 { min-height: 1200px; min-width: 463px; } #ad-659573 { min-height: 1200px; min-width: 463px; } #block-666671 .mosaic-grid .mosaic-item.mosaic-overlay-full-dark .full-dark-container { background-color: #222222; } #block-666672 .mosaic-grid .mosaic-item.mosaic-overlay-full-dark .full-dark-container { background-color: #222222; } #block-666673 .mosaic-grid .mosaic-item.mosaic-overlay-full-dark .full-dark-container { background-color: #222222; } #ad-657717 { min-height: 100px; min-width: 300px; } #ad-651395 { min-height: 600px; min-width: 300px; } #ad-662398 { min-height: 250px; min-width: 300px; } #block-649783 .card.summary { border: 0; padding: 0; margin: 0; } #block-649783 .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-649783 .list-popular > li:before { background-color: #AAA; } #ad-662399 { min-height: 250px; min-width: 300px; } #ad-662400 { min-height: 250px; min-width: 300px; } #ad-657764 { min-height: 90px; min-width: 728px; } #ad-657765 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.132.1"},"page":{"grid":"boxy","style":"default","path":"\/life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"SETH BOSTER\nseth.boster@gazette.com"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":371},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.132.1"},"page":{"grid":"boxy","style":"default","path":"\/life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"SETH BOSTER\nseth.boster@gazette.com"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":371},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MWWFD9');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2575,2560", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["life","out there","local","news","mountain biking","hiking","seth boster"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    
    __tnt.ads.dfp.targeting.u_loggedIn = ((__tnt.user.loggedIn) ? 'true' : 'false');
    __tnt.ads.dfp.targeting.u_services = ((__tnt.user.services) ? __tnt.user.services.split(',') : []);
    
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1532479383",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1532479383",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1532479383"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-657716'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [728,90], 'ad-657716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657716'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-657728'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [320,50], 'ad-657728').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657728'].setTargeting('pos', ['atf','1','top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-659574'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [463,1200], 'ad-659574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-659574'].setTargeting('pos', ['right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-659573'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [463,1200], 'ad-659573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-659573'].setTargeting('pos', ['left']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,250], 'fixed-big-ad-gallery').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-657717'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,100], 'ad-657717').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657717'].setTargeting('pos', ['deal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-651395'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,600], 'ad-651395').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651395'].setTargeting('pos', ['btf','1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-662398'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,250], 'ad-662398').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-662398'].setTargeting('pos', ['btf','2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-662399'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,250], 'ad-662399').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-662399'].setTargeting('pos', ['btf','3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-662400'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [300,250], 'ad-662400').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-662400'].setTargeting('pos', ['btf','4']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-657764'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [728,90], 'ad-657764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657764'].setTargeting('pos', ['btf','2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-657765'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com/life', [[320,50],[300,250]], 'ad-657765').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657765'].setTargeting('pos', ['btf','2','bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], [1,1]).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-659014'] = googletag.defineOutOfPageSlot('/5173/CS_Gazette/gazette.com/life', 'ad-659014').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Colorado Springs hiking trail to shut down this summer | Lifestyle | gazette.com</title>
            
    <style>body { background-color: #f0f0f0; color: #111; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f0f0f0; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e6e6e6; } .fixed-nav #main-navigation { background-color: #e6e6e6 !important; } #site-top-nav-container, #site-top-nav { background-color: #222; } #site-footer-container, #site-footer { background-color: #f0f0f0; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #111; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #8d8d8d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/3f6cf394-418c-11e8-a243-63ea26f892cb.jpg?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Colorado Springs hiking trail to shut down this summer | Lifestyle | gazette.com" href="http://gazette.com/search/?f=rss&amp;t=article&amp;c=life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              

<link rel="manifest" href="https://gazette.com/app/pwa/WebAppManifest.json"/>
<meta name="theme-color" content="#D6D6D6" />

<script type="text/javascript" src="//os4m-d.openx.net/w/1.0/jstag?nc=5173-GAZ_Bidder"></script><script type="application/ld+json">{"@context":"https:\/\/schema.org","publisher":{"@type":"Organization","name":"The Colorado Springs Gazette, L.L.C.","logo":{"@type":"ImageObject","url":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/custom\/image\/ef139b3a-7bfd-11e8-9cbb-e79641564559.png","width":328,"height":58}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gazette.com\/life\/colorado-springs-hiking-trail-to-shut-down-this-summer\/article_41967580-5d67-11e9-a6ef-d752db152479.html"},"headline":"Colorado Springs hiking trail to shut down this summer","image":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/custom\/image\/3f755dae-418c-11e8-a244-53852639d709.png","dateCreated":"Mon, 22 Apr 2019 13:30:00 -0600","dateModified":"Mon, 22 Apr 2019 16:00:12 -0600","datePublished":"Mon, 22 Apr 2019 13:30:00 -0600","author":{"@type":"Person","name":"Seth Boster"},"description":"<p>The plan is to make the Sesame Canyon trail a trail no more in Colorado Springs' southwest mountains.<\/p>"}</script><script>
jQuery(document).ready(function($){
     $(".button-show").click(function(){
        $(".owl-stage-outer, #asset-photo").toggleClass("pressed");
    });
    $("#asset-photo .caption-button").hover(function() {
        $(this).siblings().addClass("custom-caption-class");
        $(this).addClass("custom-caption-class");
    }, function() {
        $(this).siblings().removeClass("custom-caption-class");
        $(this).removeClass("custom-caption-class");
    });
});
</script>

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
     
     $('.not-logged-in .btn-link').text('Subscribe');
     $('.not-logged-in .login-btn').text('Login');
     $('.add-part-one .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 1</div></span>');
     $('.add-part-two .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 2</div></span>');
     $('.add-part-three .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 3</div></span>');
     $('.add-part-four .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 4</div></span>');
     $('.add-part-five .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 5</div></span>');
     $('.asset-masthead .meta .cm').html('View Comments');
     $('.homicide-victims-2017 h2.tnt-headline a, .homicide-victims-2017 .photo-container a').on('click', function(e) {e.preventDefault()});
  
    var els = document.querySelectorAll('.tnt-desktop'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-desktop')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 576 512');
	svg.innerHTML = '<path fill="currentColor" d="M528 0H48C21.5 0 0 21.5 0 48v320c0 26.5 21.5 48 48 48h192l-16 48h-72c-13.3 0-24 10.7-24 24s10.7 24 24 24h272c13.3 0 24-10.7 24-24s-10.7-24-24-24h-72l-16-48h192c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zm-16 352H64V64h448v288z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-tablet'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-tablet')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M400 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM224 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm176-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h328c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-mobile-phone'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-mobile-phone')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 320 512');
	svg.innerHTML = '<path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-rss'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-rss')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}          
 }); 
</script> 

<script>
window.onload = function() {
    if (__tnt.user.loggedIn && __tnt.user.screenName) {
        document.getElementById('hi-username').innerHTML = __tnt.user.screenName;
    }
    
    try {
        if (__tnt.user.services.split(',').length <= 1) {
            document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-manage-subscription').parentNode.style.display = 'none';
        } else {
            document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-subscribe').parentNode.style.display = 'none';
        }
    } catch (e) {
        document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-manage-subscription').parentNode.style.display = 'none';
    }
};</script>
<script>try{new Promise(function(v){var k=function(){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;db.onsuccess=u;return void 0}if(/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){return k()}return u()}).then(function(a){window.__tnt.user._PBM=a})}catch (e){window.__tnt.user._PBM=false}</script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0078/8258.js" async="async"></script><meta name="cXenseParse:pageclass" content="article" />
    <meta name="cXenseParse:recs:csg-pageClassification" content="Article"/>
    <meta name="cXenseParse:recs:articleid" content="41967580-5d67-11e9-a6ef-d752db152479"/>
    <meta name="cXenseParse:recs:publishtime" content="2019-04-22T13:30:00-06:00"/>
    <meta property="og:article:author" content="By SETH BOSTER
seth.boster@gazette.com
"/><meta name="cXenseParse:recs:csg-tags" content=""/>
    <meta name="cXenseParse:recs:csg-uniquemodule" content="41967580-5d67-11e9-a6ef-d752db152479">

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-41967580-5d67-11e9-a6ef-d752db152479  section-life type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.132.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flife&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=SETH+BOSTER%0Aseth.boster%40gazette.com&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=371&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWWFD9&tncms.template.version=3.132.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flife&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=SETH+BOSTER%0Aseth.boster%40gazette.com&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=371&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1555971167';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_cqesgu2pky76c'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall" style="text-align: center;border: none;box-shadow: none;">
        <div class="panel-body" style="padding:0;">
            <div class="message-top">
                <span style="font-style:italic;padding-bottom: 20px;display: block;">Please subscribe to continue reading</span>
            </div>
            <span style="color:red;font-size:36px;line-height:1.5;"><b>Now 50% off</b></span>
            <div class="message-body">
                <p style="padding: 0px; margin: 0 0 7px 0; font-size: 30px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;">
                    <span style="color:#06334A;">Enjoy Unlimited <br>Digital Access </span>
                    <span style="display:block;font-family:arial, san-serif!important;font-size:16px;">with a subscription</span>
                </p>
                <div style="padding: 5px;margin-bottom:15px;">
                    <a href="https://subscribe.gazette.com/display_promotion/NDA4" class="subscribe-button btn-primary btn btn-large" style="color:white;text-decoration:none;background-color:#06334A; font-size: 26px;padding: 10px 20px;border-radius: 5px;border: none;text-shadow: 2px 2px 2px rgba(0,0,0,0.1);box-shadow: 2px 2px 2px rgba(0,0,0,0.1);">Subscribe Now!</a>
                </div>
                <div class="message-main-text">
                        <span style="color:#06334A;padding: 0px; margin: 0 0 14px 0; font-size: 28px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold; line-height:1.5">For only<span style="color:red;"> <s>$2.99</s></span> $1.49 per week</span><span style="display:block;font-family:Georgia, san-serif!important;font-size:14px; padding-top: 6px; font-weight: bold;">(billed monthly)</span>              
                        <span style="font-size: 16px; display:block; padding:15px 0px  0px; margin-bottom: 14px;color:#06334A;font-weight:bold;font-family: Arial;">Subscribe now and stay at this rate for up to 12 months!</span>
                        <span style="padding: 0px; margin: 0 0 7px 0; font-size: 30px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;color:#06334A;">
                                Limited time offer!</span>
                        <div style="display: flex; padding: 0px; border-top: 1px solid #ccc;padding-top: 14px;width: 90%;margin:10px auto;">
                        <div style="width: 50%;">
                            <div style="color:#919191;">Already a print subscriber?</div>
                            <div style="padding: 5px;">
                                <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Get Access</a>
                            </div>
                        </div>
                        <div style="width: 50%;">
                            <div style="color:#919191">Already a digital subscriber?</div>
                            <div style="padding: 5px;">
                                <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Log In</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div></template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall" style="text-align: center;border: none;box-shadow: none;">
        <div class="panel-body" style="padding:0;">
            <div class="message-top">
                <span style="font-style:italic;padding-bottom: 20px;display: block;">Please subscribe to continue reading</span>
            </div>
            <span style="color:red;font-size:36px;line-height:1.5;"><b>Now 50% off</b></span>
            <div class="message-body">
                <p style="padding: 0px; margin: 0 0 7px 0; font-size: 30px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;">
                    <span style="color:#06334A;">Enjoy Unlimited <br>Digital Access </span>
                    <span style="display:block;font-family:arial, san-serif!important;font-size:16px;">with a subscription</span>
                </p>
                <div style="padding: 5px;margin-bottom:15px;">
                    <a href="https://subscribe.gazette.com/display_promotion/NDA4" class="subscribe-button btn-primary btn btn-large" style="color:white;text-decoration:none;background-color:#06334A; font-size: 26px;padding: 10px 20px;border-radius: 5px;border: none;text-shadow: 2px 2px 2px rgba(0,0,0,0.1);box-shadow: 2px 2px 2px rgba(0,0,0,0.1);">Subscribe Now!</a>
                </div>
                <div class="message-main-text">
                        <span style="color:#06334A;padding: 0px; margin: 0 0 14px 0; font-size: 28px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold; line-height:1.5">For only<span style="color:red;"> <s>$2.99</s></span> $1.49 per week</span><span style="display:block;font-family:Georgia, san-serif!important;font-size:14px; padding-top: 6px; font-weight: bold;">(billed monthly)</span>              
                        <span style="font-size: 16px; display:block; padding:15px 0px  0px; margin-bottom: 14px;color:#06334A;font-weight:bold;font-family: Arial;">Subscribe now and stay at this rate for up to 12 months!</span>
                        <span style="padding: 0px; margin: 0 0 7px 0; font-size: 30px; line-height: 36px; font-family: Georgia, Times, 'Times New Roman', serif; font-weight: bold;color:#06334A;">
                                Limited time offer!</span>
                        <div style="display: flex; padding: 0px; border-top: 1px solid #ccc;padding-top: 14px;width: 90%;margin:10px auto;">
                        <div style="width: 50%;">
                            <div style="color:#919191;">Already a print subscriber?</div>
                            <div style="padding: 5px;">
                                <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Get Access</a>
                            </div>
                        </div>
                        <div style="width: 50%;">
                            <div style="color:#919191">Already a digital subscriber?</div>
                            <div style="padding: 5px;">
                                <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html" style="display: inline-block; padding: 5px; font-size: 12px; text-decoration: underline; color: #505050;">Log In</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div></template>
    
    <template class="template meter referred">
        </template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2575);
                
                bloxServiceIDs.push(2560);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-41967580-5d67-11e9-a6ef-d752db152479" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://gazette.com/users/admin/contribute/article/?assetid=41967580-5d67-11e9-a6ef-d752db152479&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://gazette.com/users/admin/contribute/article/?from_section=/life"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="some-child-1" class="collapse in"><li class="logged-in">
                                    <a href="https://gazette.com/users/admin/">Hi, <span id="hi-username"></span></a>
                                </li>
                                <li style="margin-left:15px">
                                    <div class="logged-in">
                                        <a onclick="jQuery('#user-logout-form-1234').submit(); return false;" rel="nofollow"> Logout</a>
                                    </div>
                                    <div class="not-logged-in">
                                        <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html" rel="nofollow">Log In</a>
                                    </div>    
                                    <form method="post" action="https://gazette.com/users/logout/" id="user-logout-form-1234"><input type="hidden" name="referer_url" value="https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"><input type="submit" name="logout" value="Logout" class="hide">
                                    </form>
                                </li>
                            <li><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li><a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li><a href="/manage-account/"  class="nav-link tnt-section-account-center">Account Center</a>
                                </li><li><a href="/users/admin/profile/password/"  class="nav-link tnt-section-update-password">Update Password</a>
                                </li><li><a href="/users/admin/profile/edit/?mode=profile"  class="nav-link tnt-section-update-profile-information">Update Profile Information</a>
                                </li><li><a href="/subscribe/"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li><a href="http://daily.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li><a href="/mobile"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li><a href="http://daily.gazette.com/Olive/APA/TheGazette/default.aspx#panel=home"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="some-child-2" class="collapse in"><li><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li><a href="/site/google_survey_faq.html"  class="nav-link tnt-section-google-survey-faq">Google Survey FAQ</a>
                                </li><li><a href="/carrier-portal/"  class="nav-link tnt-section-carrier-portal">Carrier Portal</a>
                                </li><li><a href="https://gazette.com/site/gazette_charities.html"  target="_blank" rel="noopener" class="nav-link tnt-section-charities">Charities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="some-child-3" class="collapse in"><li><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li><a href="/news/us-world/"  class="nav-link tnt-section-us-world">U.S & World</a>
                                </li><li><a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li><a href="/sports/"  class="nav-link tnt-section-sports-coverage">Sports Coverage</a>
                                </li><li><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li><a href="/life/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li><a href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/multimedia/"  class="nav-link tnt-section-video-photo">Video & Photo</a>
                        </div>
                    </div><ul id="some-child-4" class="collapse in"><li><a href="/multimedia/videos/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li><a href="/multimedia/photos/"  class="nav-link tnt-section-top-photos">Top Photos</a>
                                </li><li><a href="/multimedia/"  class="nav-link tnt-section-most-recent-videos">Most Recent Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="some-child-5" class="collapse in"><li><a href="http://obits.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li><a href="/obits/submit/"  class="nav-link tnt-section-place-a-death-notice">Place a death notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a   class="nav-link tnt-section-coupons-and-deals">Coupons and Deals</a>
                        </div>
                    </div><ul id="some-child-6" class="collapse in"><li><a href="https://gazette.nimbledeals.com/deal/colorado-springs?redirectUrl=home.action&useDefaultCategory=true&showSplashPopup=true"  target="_blank" rel="noopener" class="nav-link tnt-section-deal-of-the-day">Deal of the Day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="some-child-7" class="collapse in"><li><a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li><a href="http://springshouses.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li><a href="http://gazette.com/auto"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                                </li><li><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li><a href="//placead.gazette.com/ClassifiedAds/"  class="nav-link tnt-section-post-an-ad">Post an ad</a>
                                </li><li><a href="http://local.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-642214" class="tncms-block"><div class="headerbox hidden-xs hidden-sm">
<div class="col-md-6" style="padding-right:0px;"> <div id="searchbutton"> <a href="http://gazette.com/search"> <i class="fas tnt-search" style="top: 1px;position: relative;font-size:16px;"></i> Search</a> </div> </div> <div class="col-md-6" style="padding:15px 0px 0px; float:left;"> <a href="/subscribe" class="subhooklnk"><div class="subhook">
<p style="font-family:'Roboto Condensed';font-size:13px;text-align:center;margin:0;font-weight:500;line-height:1.1; padding-top0px; color: #fff;">Fewer ads, faster browsing</p>
<p style="font-family:'Roboto';font-size:15px;text-align:center;margin:0;font-weight:500;line-height:1.1; padding-top0px; color: #fff;">SUBSCRIBE TODAY!</p>
</div></a> </div>
</div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-729825" class="tncms-block"><style>
.app-classifieds .share-container .col-xs-6.col-sm-4:first-child a {
    display:none;
}
</style></div><div id="tncms-block-641970" class="tncms-block"><div id="site-logo-641970" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png 400w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-641977" class="tncms-block header-user"><div id="user-controls-641977" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://gazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-641977').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://gazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://gazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://gazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-641977').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            <li class="pull-right" style="margin-top: 4px;"><a href="https://gazette.com/e-edition/" class="btn btn-sm" rel="nofollow" style="float:left">E-Edition</a></li>
        </ul>
    </div>
</div>

<form method="post" action="https://gazette.com/users/logout/" id="user-logout-form-641977"><input type="hidden" name="referer_url" value="https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "><div id="tncms-block-642205" class="tncms-block sticky-logo"><section id="block-642205" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>

            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-641979" class="tncms-block pull-left hidden-sm hidden-xs"><div id="weather-641979" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=80903" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="80903"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-641979 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Colorado Springs, CO
                                
                                 <small>(80903)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers this evening with overcast skies overnight. Low 39F. Winds ENE at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers this evening with overcast skies overnight. Low 39F. Winds ENE at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 22, 2019 @ 3:57 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=80903"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "><div id="tncms-block-642291" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/news">Top Local News</a> </li> 
<li> <a href="/news/us-world">U.S. &amp; World</a> </li> 
<li> <a href="/news/crime">Crime &amp; Justice</a> </li> 
<li> <a href="/weather">Weather</a> </li> 
<li> <a href="/graduations">Graduations</a> </li> 
<li> <a href="/closings">Closings &amp; Delays</a> </li> 
<li> <a href="/military">Military</a> </li> 
<li> <a href="/news/education">Education</a> </li> 
<li> <a href="http://coloradopolitics.com/" target="_blank">Colorado Politics</a> </li> 
</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Special Interest</li> 
<li> <a href="/news/david-ramsey">David Ramsey</a>
</li>
<li> <a href="/news/fire-environment">Wildfires &amp; Environment</a> </li> 
<li> <a href="/news/marijuana">Marijuana</a> </li> 
<li> <a href="/news/traffic">Traffic</a> </li> 
<li> <a href="https://gazette.com/cheyenneedition/" target="_blank">The Cheyenne Edition</a> </li> 
<li> <a href="https://gazette.com/woodmenedition/" target="_blank">The Woodmen Edition</a> </li> 
<li> <a href="/news/news-tip/">Submit a news tip</a> </li> 
</ul>
</div></div><div id="tncms-block-642292" class="tncms-block col-md-6"><section id="block-642292" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642292-a31c4770-62e0-11e9-9106-efbe270bbc90" class="clearfix card summary has-image image-top  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a31c4770-62e0-11e9-9106-efbe270bbc90 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/colorado-springs-gets-million-in-electric-buses-from-vw-settlement/article_a31c4770-62e0-11e9-9106-efbe270bbc90.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Colorado Springs gets $2 million in electric buses from VW settlement"
                        class="img-responsive lazyload full"
                        width="2100"
                        height="788"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/db/7db290f9-6b9a-5d36-8e0a-b5e80ce8e1e0/5b5ab5b4d51c4.image.jpg?crop=2100%2C788%2C0%2C99&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/db/7db290f9-6b9a-5d36-8e0a-b5e80ce8e1e0/5b5ab5b4d51c4.image.jpg?crop=2100%2C788%2C0%2C99&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/db/7db290f9-6b9a-5d36-8e0a-b5e80ce8e1e0/5b5ab5b4d51c4.image.jpg?crop=2100%2C788%2C0%2C99&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/db/7db290f9-6b9a-5d36-8e0a-b5e80ce8e1e0/5b5ab5b4d51c4.image.jpg?crop=2100%2C788%2C0%2C99&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/db/7db290f9-6b9a-5d36-8e0a-b5e80ce8e1e0/5b5ab5b4d51c4.image.jpg?crop=2100%2C788%2C0%2C99&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/db/7db290f9-6b9a-5d36-8e0a-b5e80ce8e1e0/5b5ab5b4d51c4.image.jpg?crop=2100%2C788%2C0%2C99&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/db/7db290f9-6b9a-5d36-8e0a-b5e80ce8e1e0/5b5ab5b4d51c4.image.jpg?crop=2100%2C788%2C0%2C99&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/colorado-springs-gets-million-in-electric-buses-from-vw-settlement/article_a31c4770-62e0-11e9-9106-efbe270bbc90.html" class="tnt-asset-link">
        

        
            Colorado Springs gets $2 million in electric buses from VW settlement</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642292-b1a80cac-63b2-11e9-87f6-5b0fd26eecec" class="clearfix card summary has-image image-top  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b1a80cac-63b2-11e9-87f6-5b0fd26eecec media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/alcohol-suspected-in-crash-off-gold-camp-road-that-injured/article_b1a80cac-63b2-11e9-87f6-5b0fd26eecec.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Alcohol suspected in crash off Gold Camp Road that injured 2"
                        class="img-responsive lazyload full"
                        width="660"
                        height="248"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/b0/2b011c20-28ed-11e9-8851-2bbb3e602ffa/5c58f3de83661.image.jpg?crop=660%2C248%2C0%2C56&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/b0/2b011c20-28ed-11e9-8851-2bbb3e602ffa/5c58f3de83661.image.jpg?crop=660%2C248%2C0%2C56&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/b0/2b011c20-28ed-11e9-8851-2bbb3e602ffa/5c58f3de83661.image.jpg?crop=660%2C248%2C0%2C56&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/b0/2b011c20-28ed-11e9-8851-2bbb3e602ffa/5c58f3de83661.image.jpg?crop=660%2C248%2C0%2C56&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/b0/2b011c20-28ed-11e9-8851-2bbb3e602ffa/5c58f3de83661.image.jpg?crop=660%2C248%2C0%2C56&resize=660%2C248&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/alcohol-suspected-in-crash-off-gold-camp-road-that-injured/article_b1a80cac-63b2-11e9-87f6-5b0fd26eecec.html" class="tnt-asset-link">
        

        
            Alcohol suspected in crash off Gold Camp Road that injured 2</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-local-news" href="/news/" >Top Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-us-world" href="/news/us-world/" >U.S. & World</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-justice" href="/news/crime/" >Crime & Justice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-graduations" href="/graduations/" >Graduations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-closings-delays" href="/closings/" >Closings & Delays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-politics" href="http://coloradopolitics.com/"  target="_blank" rel="noopener">Colorado Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-interest"  >* Special Interest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-david-ramsey" href="/news/david-ramsey/" >David Ramsey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fire-environment" href="/news/fire-environment/" >Fire & Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marijuana" href="/news/marijuana/" >Marijuana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/news/traffic/" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-cheyenne-edition" href="http://www.gazettecommunitynews.com/"  target="_blank" rel="noopener">The Cheyenne Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-woodmen-edition" href="http://www.gazettecommunitynews.com/"  target="_blank" rel="noopener">The Woodmen Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-news-tip" href="/users/login/" >Submit a news tip</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "><div id="tncms-block-642297" class="tncms-block"><div class="col-md-9">
<ul class="col-md-4 list-unstyled">
<li> <a href="/sports">Top Sports Stories</a> </li> 
<li> <a href="/sports/preps">Gazette Preps</a> </li> 
<li> <a href="/sports/peak-performers">Peak Performers</a> </li> 
<li> <a href="/sports/paul-klee">Paul Klee</a> </li> 
<li> <a href="/sports/woody-paige">Woody Paige</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li> <a href="/sports/air-force-academy">Air Force Academy</a> </li> 
<li> <a href="/sports/broncos">Broncos</a> </li> 
<li> <a href="/sports/college-hockey">Colorado College</a> </li> 
<li> <a href="/sports/baseball">Baseball</a> </li> 
<li> <a href="/sports/olympics">Olympics</a> </li> 
<li> <a href="/sports/switchbacks">Switchbacks FC</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li> <a href="/blogs/brent-briggeman">Brent Briggeman's Blog</a> </li> 
<li> <a href="/blogs/kate-shefte">Kate Shefte’s Blog</a> </li> 
<li> <a href="/blogs/preps/">Lindsey Smith’s Blog</a> </li> 
<li> <a href="/blogs/fantasy-sports">Matt Wiley's Blog</a> </li> 
<li> <a href="/blogs/paul-klee">Paul Klee's Blog</a> </li> 
<li> <a href="/blogs/vinny-benedetto">Vinny Benedetto’s blog</a> </li> 
</ul>
</div></div><div id="tncms-block-642299" class="tncms-block col-md-3"><section id="block-642299" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-642299-ea4b3e9c-4e62-5b29-8738-792ff3699da0" class="clearfix card summary has-image image-top  card-section-ap-sports tnt-section-ap-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ea4b3e9c-4e62-5b29-8738-792ff3699da0 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ap/sports/gray-rockies-beat-phillies---for-th-win-in/article_ea4b3e9c-4e62-5b29-8738-792ff3699da0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Gray, Rockies beat Phillies 4-1 for 6th win in 7 games"
                        class="img-responsive lazyload ap-photo full"
                        width="1785"
                        height="669"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/c9/bc97329f-75cf-5c4a-93b8-c72c326daa6c/5cbcfd07ebc4a.image.jpg?crop=1785%2C669%2C0%2C245&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/c9/bc97329f-75cf-5c4a-93b8-c72c326daa6c/5cbcfd07ebc4a.image.jpg?crop=1785%2C669%2C0%2C245&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/c9/bc97329f-75cf-5c4a-93b8-c72c326daa6c/5cbcfd07ebc4a.image.jpg?crop=1785%2C669%2C0%2C245&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/c9/bc97329f-75cf-5c4a-93b8-c72c326daa6c/5cbcfd07ebc4a.image.jpg?crop=1785%2C669%2C0%2C245&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/c9/bc97329f-75cf-5c4a-93b8-c72c326daa6c/5cbcfd07ebc4a.image.jpg?crop=1785%2C669%2C0%2C245&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/c9/bc97329f-75cf-5c4a-93b8-c72c326daa6c/5cbcfd07ebc4a.image.jpg?crop=1785%2C669%2C0%2C245&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/c9/bc97329f-75cf-5c4a-93b8-c72c326daa6c/5cbcfd07ebc4a.image.jpg?crop=1785%2C669%2C0%2C245&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ap/sports/gray-rockies-beat-phillies---for-th-win-in/article_ea4b3e9c-4e62-5b29-8738-792ff3699da0.html" class="tnt-asset-link">
        

        
            Gray, Rockies beat Phillies 4-1 for 6th win in 7 games</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-sports-stories" href="/sports/" >Top Sports Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-preps" href="/sports/preps/" >Gazette Preps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-peak-performers" href="/sports/peak-performers/" >Peak Performers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klee" href="/sports/paul-klee/" >Paul Klee</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-woody-paige" href="/sports/woody-paige/" >Woody Paige</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-air-force-academy" href="/sports/air-force-academy/" >Air Force Academy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-broncos" href="/sports/broncos/" >Broncos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-college" href="/sports/college-hockey/" >Colorado College</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-olympics" href="/sports/olympics/" >Olympics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-switchbacks-fc" href="/sports/switchbacks/" >Switchbacks FC</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brent-briggemans-blog" href="/blogs/brent-briggeman/" >Brent Briggeman's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-david-ramseys-blog" href="/blogs/david-ramsey/" >David Ramsey's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kate-shefte-s-blog" href="/blogs/kate-shefte/" >Kate Shefte’s Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lindsey-smith-s-blog" href="/blogs/preps/" >Lindsey Smith’s Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-matt-wileys-blog" href="/blogs/fantasy-sports/" >Matt Wiley's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klees-blog" href="/blogs/paul-klee/" >Paul Klee's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vinny-benedetto-s-blog" href="/blogs/vinny-benedetto/" >Vinny Benedetto’s blog</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "><div id="tncms-block-642303" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/business">Top Business Stories</a> </li> 
<li> <a href="/business/economic">Economic Indicators</a> </li> 
<li> <a href="/search/?k=%22movers%20and%20shakers%22">Movers &amp; Shakers</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Resources</li> 
<li> <a href="/law">Leading Lawyers</a> </li> 
<li> <a href="/medical">Leading Medical Professionals</a> </li> 
</ul>
</div></div><div id="tncms-block-642301" class="tncms-block col-md-6"><section id="block-642301" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642301-932d2572-6534-11e9-af1f-af5453461277" class="clearfix card summary has-image image-top  card-section-business tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-932d2572-6534-11e9-af1f-af5453461277 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/movers-shakers-ron-martinez-and-pam-nicholson/article_932d2572-6534-11e9-af1f-af5453461277.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Movers &amp; Shakers: Ron Martinez and Pam Nicholson"
                        class="img-responsive lazyload full"
                        width="653"
                        height="245"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/f0/1f088b4a-6535-11e9-808d-f73dddce6704/5cbe1663f280a.image.jpg?crop=653%2C245%2C230%2C339&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/f0/1f088b4a-6535-11e9-808d-f73dddce6704/5cbe1663f280a.image.jpg?crop=653%2C245%2C230%2C339&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/f0/1f088b4a-6535-11e9-808d-f73dddce6704/5cbe1663f280a.image.jpg?crop=653%2C245%2C230%2C339&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/f0/1f088b4a-6535-11e9-808d-f73dddce6704/5cbe1663f280a.image.jpg?crop=653%2C245%2C230%2C339&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/f0/1f088b4a-6535-11e9-808d-f73dddce6704/5cbe1663f280a.image.jpg?crop=653%2C245%2C230%2C339&resize=653%2C245&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/movers-shakers-ron-martinez-and-pam-nicholson/article_932d2572-6534-11e9-af1f-af5453461277.html" class="tnt-asset-link">
        

        
            Movers & Shakers: Ron Martinez and Pam Nicholson</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642301-78b7e4c2-62df-11e9-acb4-4f515794b6ae" class="clearfix card summary has-image image-top  card-section-business tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-78b7e4c2-62df-11e9-acb4-4f515794b6ae media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/texas-restaurant-chain-acquires-hacienda-colorado-including-colorado-springs-location/article_78b7e4c2-62df-11e9-acb4-4f515794b6ae.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Texas restaurant chain acquires Hacienda Colorado, including Colorado Springs location"
                        class="img-responsive lazyload full"
                        width="800"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/d8/ed8f1a46-62e8-11e9-acb5-57e3096b1118/5cba3ba360674.image.jpg?crop=800%2C300%2C0%2C250&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/d8/ed8f1a46-62e8-11e9-acb5-57e3096b1118/5cba3ba360674.image.jpg?crop=800%2C300%2C0%2C250&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/d8/ed8f1a46-62e8-11e9-acb5-57e3096b1118/5cba3ba360674.image.jpg?crop=800%2C300%2C0%2C250&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/d8/ed8f1a46-62e8-11e9-acb5-57e3096b1118/5cba3ba360674.image.jpg?crop=800%2C300%2C0%2C250&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/d8/ed8f1a46-62e8-11e9-acb5-57e3096b1118/5cba3ba360674.image.jpg?crop=800%2C300%2C0%2C250&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/d8/ed8f1a46-62e8-11e9-acb5-57e3096b1118/5cba3ba360674.image.jpg?crop=800%2C300%2C0%2C250&resize=800%2C300&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/texas-restaurant-chain-acquires-hacienda-colorado-including-colorado-springs-location/article_78b7e4c2-62df-11e9-acb4-4f515794b6ae.html" class="tnt-asset-link">
        

        
            Texas restaurant chain acquires Hacienda Colorado, including Colorado Springs location</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-business-stories" href="/business/" >Top Business Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-economic-indicators" href="/business/economic/" >Economic Indicators</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movers-shakers" href="/search/?k=&quot;movers%20and%20shakers&quot;" >Movers & Shakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-a-job-monday" href="/get-a-job-monday/" >Get a Job Monday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-resources"  >* Resources</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-lawyers" href="/law/" >Leading Lawyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-medical-professionals" href="/medical/" >Leading Medical Professionals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw politics">
                <a class="dropdown-toggle nav-link tnt-section-politics" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/politics/" >Politics
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-politics-top" class="tncms-region "><div id="tncms-block-642321" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/news/government">Top Politics</a> </li> 
<li> <a href="/politics">Election</a> </li> 
<li> <a href="/news/government/local">Local/County</a> </li> 
<li> <a href="/news/government/state">State</a> </li> 
<li> <a href="https://coloradopolitics.com/" target="_blank">Colorado Politics</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-politics" href="/news/government/" >Top Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/politics/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-localcounty" href="/news/government/local/" >Local/County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/government/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-politics" href="https://coloradopolitics.com/"  target="_blank" rel="noopener">Colorado Politics</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-politics-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "><div id="tncms-block-642323" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/opinion">Top Editorials</a> </li> 
<li> <a href="/search/?s=start_time&amp;sd=desc&amp;k%5B%5D=%22guest%20column%22,%22guest%20columns%22&amp;t=article">Guest Editorial</a> </li> 
<li> <a href="/search/?s=start_time&amp;sd=desc&amp;k%5B%5D=%22letters%22&amp;t=article">Letters to the Editor</a> </li> 
<li> <a href="/opinion/submit-letter">Submit a Letter</a> </li> 
<li> <a href="/opinion/elected-officials">Contact Elected Officials</a> </li> 
<li> <a href="/blogs">Blogs</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-editorials" href="/opinion/" >Top Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-editorial" href="/search/?k[]=guest-column,opinion" >Guest Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/search/?k[]=guest-letters,opinion" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/opinion/submit-letter/" >Submit a Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-elected-officials" href="/opinion/elected-officials/" >Contact Elected Officials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs/" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/" >Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "><div id="tncms-block-642336" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/life">Top Life Stories</a> </li> 
<li> <a href="https://www.outtherecolorado.com/" target="_blank">OutThere Colorado</a> </li> 
<li> <a href="/life/travel">Travel</a> </li> 
<li> <a href="/life/home-garden">Home &amp; Garden</a> </li> 
<li> <a href="/life/health">Health</a> </li>
<li> <a href="/life/food">Food</a> </li>
<li> <a href="/life/faith-values">Faith &amp; Values</a> </li> 
<li> <a href="/life/parenting">Parenting</a> </li> 
<li> <a href="/life/around-town">Around Town</a> </li> 
<li> <a href="/life/pets">Pets</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Advertising Special Sections</li>
<li> <a href="http://outtherecolorado.com/" target="_blank">OutThereColorado.com</a> </li> 
<li> <a href="/coloradobiz">Business Spotlight</a> </li> 
 
</ul>
</div></div><div id="tncms-block-642337" class="tncms-block col-md-6"><section id="block-642337" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642337-50ac93c0-61ee-11e9-8ff0-87e844dacd85" class="clearfix card summary has-image image-top  card-section-life tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-50ac93c0-61ee-11e9-8ff0-87e844dacd85 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/trail-talk-spring-is-here-time-to-check-out-new/article_50ac93c0-61ee-11e9-8ff0-87e844dacd85.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Trail Talk: Spring is here, time to check out new trail links"
                        class="img-responsive lazyload full"
                        width="1983"
                        height="744"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/13/e13d3636-6501-11e9-b754-7bb99125d4cf/5b5d46a73bc8a.image.jpg?crop=1983%2C744%2C0%2C150&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/13/e13d3636-6501-11e9-b754-7bb99125d4cf/5b5d46a73bc8a.image.jpg?crop=1983%2C744%2C0%2C150&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/13/e13d3636-6501-11e9-b754-7bb99125d4cf/5b5d46a73bc8a.image.jpg?crop=1983%2C744%2C0%2C150&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/13/e13d3636-6501-11e9-b754-7bb99125d4cf/5b5d46a73bc8a.image.jpg?crop=1983%2C744%2C0%2C150&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/13/e13d3636-6501-11e9-b754-7bb99125d4cf/5b5d46a73bc8a.image.jpg?crop=1983%2C744%2C0%2C150&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/13/e13d3636-6501-11e9-b754-7bb99125d4cf/5b5d46a73bc8a.image.jpg?crop=1983%2C744%2C0%2C150&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/13/e13d3636-6501-11e9-b754-7bb99125d4cf/5b5d46a73bc8a.image.jpg?crop=1983%2C744%2C0%2C150&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/trail-talk-spring-is-here-time-to-check-out-new/article_50ac93c0-61ee-11e9-8ff0-87e844dacd85.html" class="tnt-asset-link">
        

        
            Trail Talk: Spring is here, time to check out new trail links</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642337-d9bc6e9c-614e-11e9-85b9-dff86a1b303c" class="clearfix card summary has-image image-top  card-section-life tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d9bc6e9c-614e-11e9-85b9-dff86a1b303c media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/curiosity-prevails-in-th-year-of-florissant-fossil-beds-national/article_d9bc6e9c-614e-11e9-85b9-dff86a1b303c.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Curiosity prevails in 50th year of Florissant Fossil Beds National Monument"
                        class="img-responsive lazyload full"
                        width="1778"
                        height="667"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/89/789dba2c-6206-11e9-b772-2ff4cda3f7ca/5cb8bfa27135b.image.jpg?crop=1778%2C667%2C0%2C249&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/89/789dba2c-6206-11e9-b772-2ff4cda3f7ca/5cb8bfa27135b.image.jpg?crop=1778%2C667%2C0%2C249&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/89/789dba2c-6206-11e9-b772-2ff4cda3f7ca/5cb8bfa27135b.image.jpg?crop=1778%2C667%2C0%2C249&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/89/789dba2c-6206-11e9-b772-2ff4cda3f7ca/5cb8bfa27135b.image.jpg?crop=1778%2C667%2C0%2C249&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/89/789dba2c-6206-11e9-b772-2ff4cda3f7ca/5cb8bfa27135b.image.jpg?crop=1778%2C667%2C0%2C249&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/89/789dba2c-6206-11e9-b772-2ff4cda3f7ca/5cb8bfa27135b.image.jpg?crop=1778%2C667%2C0%2C249&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/89/789dba2c-6206-11e9-b772-2ff4cda3f7ca/5cb8bfa27135b.image.jpg?crop=1778%2C667%2C0%2C249&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/curiosity-prevails-in-th-year-of-florissant-fossil-beds-national/article_d9bc6e9c-614e-11e9-85b9-dff86a1b303c.html" class="tnt-asset-link">
        

        
            Curiosity prevails in 50th year of Florissant Fossil Beds National Monument</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-life-stories" href="/life/" >Top Life Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outthere-colorado" href="https://www.outtherecolorado.com/"  target="_blank" rel="noopener">OutThere Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/life/travel" >Travel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/life/home-garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/life/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith-values" href="/life/faith-values/" >Faith & Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parenting" href="/life/parenting/" >Parenting</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-around-town" href="/life/around-town/" >Around Town</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-my-colorado" href="http://www.mycoloradogazette.com/"  target="_blank" rel="noopener">My Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/life/pets" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertising-special-sections"  >* Advertising Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outtherecoloradocom" href="http://outtherecolorado.com/"  target="_blank" rel="noopener">OutThereColorado.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nonprofit-news" href="/nonprofit/" >Nonprofit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-think-pink" href="/thinkpink/" >Think Pink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebrate" href="/holidayguide" >Celebrate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pulse" href="/pulse/" >Pulse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-heart-health-month" href="/heart/" >Heart Health Month</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stroke-awareness-month" href="/stroke/" >Stroke Awareness Month</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-spotlight" href="/coloradobiz/" >Business Spotlight</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-entertainment-top" class="tncms-region "><div id="tncms-block-642339" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="https://gazette.com/arts-entertainment/">GO! Top Entertainment</a> </li> 
<li> <a href="https://coloradosprings.com/" target="_blank">ColoradoSprings.com</a> </li> 
<li> <a href="http://thebestofthesprings.com/" target="_blank">Best of the Springs</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/dining/">Dining &amp; Drink</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/restaurant-reviews/">Restaurant Reviews</a> </li>
<li> <a href="https://gazette.com/fyi/">FYI magazine</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/cinema-guide/">Cinema Guide</a> </li> 
<li> <a href="https://gazette.com/blogs/pop-culture/">Pop Culture</a> </li>  
</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Fun</li>
<li> <a href="https://gazette.com/arts-entertainment/comics/">Comics/Puzzles</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/horoscopes/">Horoscopes</a> </li> 
<li> <a href="https://gazette.com/tv/" target="_blank">TV</a> </li> 

</ul>
</div></div><div id="tncms-block-642338" class="tncms-block col-md-6"><section id="block-642338" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642338-75e49624-5aff-11e9-b407-efed7b8a5448" class="clearfix card summary has-image image-top  card-section-arts-entertainment tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-75e49624-5aff-11e9-b407-efed7b8a5448 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/colorado-springs-area-art-events-starting-april/article_75e49624-5aff-11e9-b407-efed7b8a5448.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Colorado Springs area art events starting April 18"
                        class="img-responsive lazyload full"
                        width="2010"
                        height="754"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/b9/db904d74-5aff-11e9-acbb-87e4d5b76291/5cacf624c279a.image.jpg?crop=2010%2C754%2C0%2C138&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/b9/db904d74-5aff-11e9-acbb-87e4d5b76291/5cacf624c279a.image.jpg?crop=2010%2C754%2C0%2C138&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/b9/db904d74-5aff-11e9-acbb-87e4d5b76291/5cacf624c279a.image.jpg?crop=2010%2C754%2C0%2C138&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/b9/db904d74-5aff-11e9-acbb-87e4d5b76291/5cacf624c279a.image.jpg?crop=2010%2C754%2C0%2C138&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/b9/db904d74-5aff-11e9-acbb-87e4d5b76291/5cacf624c279a.image.jpg?crop=2010%2C754%2C0%2C138&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/b9/db904d74-5aff-11e9-acbb-87e4d5b76291/5cacf624c279a.image.jpg?crop=2010%2C754%2C0%2C138&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/b9/db904d74-5aff-11e9-acbb-87e4d5b76291/5cacf624c279a.image.jpg?crop=2010%2C754%2C0%2C138&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-entertainment/colorado-springs-area-art-events-starting-april/article_75e49624-5aff-11e9-b407-efed7b8a5448.html" class="tnt-asset-link">
        

        
            Colorado Springs area art events starting April 18</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642338-5369f0d0-6121-11e9-bd74-8b1836ab1b10" class="clearfix card summary has-image image-top  card-section-arts-entertainment tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5369f0d0-6121-11e9-bd74-8b1836ab1b10 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/pikes-pick-cobra-kai-brings-epic-karate-match/article_5369f0d0-6121-11e9-bd74-8b1836ab1b10.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Pikes Pick: 'Cobra Kai' brings epic karate match"
                        class="img-responsive lazyload full"
                        width="1761"
                        height="660"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/92/b9275ec8-7522-504d-8725-5c984117753c/5b2047c889e62.image.jpg?crop=1761%2C660%2C0%2C257&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/92/b9275ec8-7522-504d-8725-5c984117753c/5b2047c889e62.image.jpg?crop=1761%2C660%2C0%2C257&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/92/b9275ec8-7522-504d-8725-5c984117753c/5b2047c889e62.image.jpg?crop=1761%2C660%2C0%2C257&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/92/b9275ec8-7522-504d-8725-5c984117753c/5b2047c889e62.image.jpg?crop=1761%2C660%2C0%2C257&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/92/b9275ec8-7522-504d-8725-5c984117753c/5b2047c889e62.image.jpg?crop=1761%2C660%2C0%2C257&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/92/b9275ec8-7522-504d-8725-5c984117753c/5b2047c889e62.image.jpg?crop=1761%2C660%2C0%2C257&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/92/b9275ec8-7522-504d-8725-5c984117753c/5b2047c889e62.image.jpg?crop=1761%2C660%2C0%2C257&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-entertainment/pikes-pick-cobra-kai-brings-epic-karate-match/article_5369f0d0-6121-11e9-bd74-8b1836ab1b10.html" class="tnt-asset-link">
        

        
            Pikes Pick: 'Cobra Kai' brings epic karate match</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-go-top-entertainment" href="/arts-entertainment/" >GO! Top Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coloradospringscom" href="http://coloradosprings.com/"  target="_blank" rel="noopener">ColoradoSprings.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-the-springs" href="http://thebestofthesprings.com/"  target="_blank" rel="noopener">Best of the Springs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dining-drink" href="/arts-entertainment/dining/" >Dining & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-restaurant-reviews" href="/arts-entertainment/restaurant-reviews/" >Restaurant Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-discover-guide" href="/discover/" >Discover Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cinema-guide" href="/arts-entertainment/cinema-guide/" >Cinema Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pop-culture" href="/blogs/pop-culture/" >Pop Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-beer-map" href="http://csbeermap.com/"  target="_blank" rel="noopener">Beer Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fun"  >* Fun</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-comicspuzzles" href="/arts-entertainment/comics/" >Comics/Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-horoscopes" href="/arts-entertainment/horoscopes/" >Horoscopes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebs" href="/arts-entertainment/celebrities/" >Celebs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv" href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=cocosprs7t"  target="_blank" rel="noopener">TV</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obits">
                <a class="dropdown-toggle nav-link tnt-section-obits" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obits/" >Obits
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obits-top" class="tncms-region "><div id="tncms-block-642326" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Obits</li>
<li> <a href="/obits">Latest Obituaries</a> </li> 
<li> <a href="/obits/paid-obituary">Place an Obituary</a> </li> 
<li> <a href="/obits/submit">Place a Death Notice</a> </li> 

</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-obits"  >* Obits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obits/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obits/death-notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-obituary" href="/obits/submit" >Place an Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-death-notice" href="/obits/death-notices/" >Place a Death Notice</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obits-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw shopping">
                <a class="dropdown-toggle nav-link tnt-section-shopping" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Shopping
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "><div id="tncms-block-642332" class="tncms-block"><div class="col-md-9">
<ul class="col-md-4 list-unstyled">
<li class="first">Deals</li>
<li> <a href="/jobs">Jobs</a> </li>  
<li> <a href="http://springshouses.com/" target="_blank">Real Estate</a> </li> 
<li> <a href="/garagesales">Garage Sales</a> </li> 
<li> <a href="/auto">Shop for Cars</a> </li> 
<li> <a href="/classifieds/community/announcements/legal/">Legal Notices</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li class="first">Classifieds</li> 
<li> <a href="/classifieds/sale">Merchandise</a> </li> 
<li> <a href="/classifieds/sale/pet">Dogs</a> </li> 
<li> <a href="/classifieds/housing/rent">Rentals</a> </li> 
<li> <a href="/classifieds/service">Service Directory</a> </li>  
<li> <a href="/classifieds/sale/other">Various/Misc.</a> </li> 
<li> <a href="https://placead.gazette.com/ClassifiedAds" target="_blank">Post an Ad</a> </li>  
</ul>
<ul class="col-md-4 list-unstyled">
<li class="first">Shop Local Businesses</li>
<li> <a href="http://local.gazette.com/" target="_blank">Shop Local</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-deals"  >* Deals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw about">
                <a class="dropdown-toggle nav-link tnt-section-about" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/about/" >About
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-about-top" class="tncms-region "><div id="tncms-block-642335" class="tncms-block"><div class="col-md-12">
<ul class="col-md-3 list-unstyled">
<li class="first">Advertising</li>
<li> <a href="/classifieds">Place an Ad</a> </li> 

</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">About Us</li> 
<li> <a href="/contact">Contact Us</a> </li> 
<li> <a href="/about">About the Gazette</a> </li> 
<li> <a href="/workforus">Employment Opportunities</a> </li> 
<li> <a href="/site/copyright.html">Copyright Information</a> </li> 
<li> <a href="/site/reprint_permission.html">Reprint Information</a> </li> 
<li> <a href="/google-survey-faq">Google Survey FAQ</a> </li> 
<li> <a href="/site/gazette_charities.html">Gazette Charities</a> </li>  
<li> <a href="/carrier">Become a Carrier</a> </li> 
<li> <a href="/site/report_an_issue.html">Report an Issue</a> </li>  
</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">Subscriber Services</li>
<li> <a href="/users/admin">Account Center</a> </li> 
<li> <a href="/archive-info">Archives</a> </li> 
<li> <a href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html">Carrier Portal</a> </li> 
<li> <a href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp" target="_blank">Buy Our Photos</a> </li>  
</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">Online News</li>
<li> <a href="/e-edition">e-Edition</a> </li> 
<li> <a href="/newsletters" target="_blank">Newsletters</a> </li> 
<li> <a href="/mobile">Mobile Apps</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertising"  >* Advertising</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-springscouponscom" href="http://www.springscoupons.com/"  target="_blank" rel="noopener">SpringsCoupons.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/classifieds" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us"  >* About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/contact/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-the-gazette" href="/about/" >About the Gazette</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment-opportunities" href="/workforus/" >Employment Opportunities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-copyright-information" href="/site/copyright.html" >Copyright Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reprint-information" href="/site/reprint_permission.html" >Reprint Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-google-survey-faq" href="/google-survey-faq/" >Google Survey FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-charities" href="/site/gazette_charities.html" >Gazette Charities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-become-a-carrier" href="/carrier/" >Become a Carrier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-report-an-issue" href="/site/report_an_issue.html" >Report an Issue</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services"  >* Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/users/admin/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-news"  >* Online News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/e-edition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsletters" href="https://gazette.com/newsletters/"  target="_blank" rel="noopener">Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mobile-apps" href="/mobile/" >Mobile Apps</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-about-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw photovideo">
                <a class="dropdown-toggle nav-link tnt-section-photovideo" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Photo/Video
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "><div id="tncms-block-642340" class="tncms-block"><div class="col-md-6">
    <ul class="col-md-4 list-unstyled">
<li class="first">
            <span>Photos</span>
        </li>
        <li>
            <a href="https://gazette.com/top-photos/">Top Images</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/">The Latest</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/local/">Best of Local</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/sports/">Best of Sports</a>
        </li>
    </ul>
<ul class="col-md-4 list-unstyled">
<li class="first">
            <span>Videos</span>
        </li> 
        <li>
            <a href="https://gazette.com/video/">Top Videos</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/news/">Latest Local</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/sports/">Latest Sports</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/life/">Latest Life</a>
        </li>
        <li>
            <a href="https://gazette.com/video/military/">Latest Military</a>
        </li>
    </ul>
</div></div><div id="tncms-block-642341" class="tncms-block col-md-6"><section id="block-642341" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642341-1cb7dc96-6482-11e9-8a03-0b54ca613976" class="clearfix card summary has-image image-top  card-section-multimedia tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1cb7dc96-6482-11e9-8a03-0b54ca613976 media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/easter-sunday-sunrise-service-and-egg-hunt/collection_1cb7dc96-6482-11e9-8a03-0b54ca613976.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Easter Sunday Sunrise Service and Egg Hunt"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="661"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/23/323d164e-6482-11e9-b61b-0f7e9d763a35/5cbcea34487ad.image.jpg?crop=1763%2C661%2C0%2C256&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/23/323d164e-6482-11e9-b61b-0f7e9d763a35/5cbcea34487ad.image.jpg?crop=1763%2C661%2C0%2C256&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/23/323d164e-6482-11e9-b61b-0f7e9d763a35/5cbcea34487ad.image.jpg?crop=1763%2C661%2C0%2C256&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/23/323d164e-6482-11e9-b61b-0f7e9d763a35/5cbcea34487ad.image.jpg?crop=1763%2C661%2C0%2C256&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/23/323d164e-6482-11e9-b61b-0f7e9d763a35/5cbcea34487ad.image.jpg?crop=1763%2C661%2C0%2C256&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/23/323d164e-6482-11e9-b61b-0f7e9d763a35/5cbcea34487ad.image.jpg?crop=1763%2C661%2C0%2C256&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/3/23/323d164e-6482-11e9-b61b-0f7e9d763a35/5cbcea34487ad.image.jpg?crop=1763%2C661%2C0%2C256&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/easter-sunday-sunrise-service-and-egg-hunt/collection_1cb7dc96-6482-11e9-8a03-0b54ca613976.html" class="tnt-asset-link">
        

        
            Easter Sunday Sunrise Service and Egg Hunt</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642341-a89f8fca-617a-11e9-a58f-e7c66f28c64b" class="clearfix card summary has-image image-top  card-section-multimedia tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a89f8fca-617a-11e9-a58f-e7c66f28c64b media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-letter-of-intent-signing-day---liberty-hs/collection_a89f8fca-617a-11e9-a58f-e7c66f28c64b.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="PHOTOS: Letter of Intent Signing Day - Liberty HS"
                        class="img-responsive lazyload full"
                        width="1833"
                        height="687"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/3c/d3c8c3ce-617a-11e9-8a1e-078518549bbf/5cb7d559d58ab.image.jpg?crop=1833%2C687%2C0%2C221&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/3c/d3c8c3ce-617a-11e9-8a1e-078518549bbf/5cb7d559d58ab.image.jpg?crop=1833%2C687%2C0%2C221&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/3c/d3c8c3ce-617a-11e9-8a1e-078518549bbf/5cb7d559d58ab.image.jpg?crop=1833%2C687%2C0%2C221&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/3c/d3c8c3ce-617a-11e9-8a1e-078518549bbf/5cb7d559d58ab.image.jpg?crop=1833%2C687%2C0%2C221&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/3c/d3c8c3ce-617a-11e9-8a1e-078518549bbf/5cb7d559d58ab.image.jpg?crop=1833%2C687%2C0%2C221&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/3c/d3c8c3ce-617a-11e9-8a1e-078518549bbf/5cb7d559d58ab.image.jpg?crop=1833%2C687%2C0%2C221&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/3c/d3c8c3ce-617a-11e9-8a1e-078518549bbf/5cb7d559d58ab.image.jpg?crop=1833%2C687%2C0%2C221&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos-letter-of-intent-signing-day---liberty-hs/collection_a89f8fca-617a-11e9-a58f-e7c66f28c64b.html" class="tnt-asset-link">
        

        
            PHOTOS: Letter of Intent Signing Day - Liberty HS</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos"  >* Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-images" href="/top-photos/" >Top Images</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-latest" href="/multimedia/photos/" >The Latest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-local" href="/multimedia/photos/local/" >Best of Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-sports" href="/multimedia/photos/sports/" >Best of Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos"  >* Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-videos" href="/video/" >Top Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-local" href="/video/" >Latest Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-sports" href="/sports/video/" >Latest Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-life" href="/life/video/" >Latest Life</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-military" href="/military/video/" >Latest Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-features"  >* Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government-videos" href="/government/video/" >Government Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eric-singer" href="/eric-singer/" >Eric Singer</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw span-class-fas-tnt-user-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-user-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe/" ><span class="fas tnt-user"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "><div id="tncms-block-642362" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li> <a href="http://daily.gazette.com/Olive/APA/TheGazette/default.aspx#panel=home">Archives</a> </li> 
<li> <a href="/member-center">Subscriber Benefits</a> </li> 
<li> <a href="/search">Search</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Subscriber Services</li> 
<li> <a href="/manage-account" target="_blank">Account Center</a> </li> 
<li> <a href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html">Carrier Portal</a> </li> 
<li> <a href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp" target="_blank">Buy Our Photos</a> </li>
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-benefits" href="/member-center/" >Subscriber Benefits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search" href="/search/" >Search</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services"  >* Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/manage-account/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-657716" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657716" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657716');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-657728" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-657728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657728');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-659574" class="tncms-block backgroundWallpaper backgroundWallpaperRight hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-659574" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-659574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-659573" class="tncms-block backgroundWallpaper backgroundWallpaperLeft hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-659573" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-659573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-659575" class="tncms-block"><script>!(function(){try{var items=document.querySelectorAll('.backgroundWallpaper');var heightOfSubNav=document.querySelector('#site-navbar-container').clientHeight;var handleAdjustBackgroundAdPosition=function(){var offsetTop=window.scrollY;var i=0;var j=items.length;var initialOffset=items[0].offsetTop;if(offsetTop>heightOfSubNav){for(i;i<j;i++){items[i].style.webkitTransform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+10)+'px)';items[i].style.transform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+5)+'px)';items[i].style.maxHeight='calc(100vh - '+(heightOfSubNav+5)+'px)'}}else{for(i;i<j;i++){items[i].removeAttribute('style')}}};document.addEventListener('scroll',handleAdjustBackgroundAdPosition);window.addEventListener('scroll',handleAdjustBackgroundAdPosition)}catch(e){}}())</script></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-41967580-5d67-11e9-a6ef-d752db152479" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-41967580-5d67-11e9-a6ef-d752db152479-photo-modal" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-41967580-5d67-11e9-a6ef-d752db152479-photo-modal" class="carousel-inner">
                        <div class="item photo-69ede188-4ff4-11e9-9361-9fa6a6496d50 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Colorado Springs hiking trail to shut down this summer","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html","uuid":"41967580-5d67-11e9-a6ef-d752db152479","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/9e/69ede188-4ff4-11e9-9361-9fa6a6496d50/5c9a6e65e7fe9.image.jpg?resize=1200%2C1600"
                    
                    alt="sesame canyon 2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/9e/69ede188-4ff4-11e9-9361-9fa6a6496d50/5c9a6e65e7fe9.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container updated">
                
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-41967580-5d67-11e9-a6ef-d752db152479-photo-modal" data-target=".caption-inner-41967580-5d67-11e9-a6ef-d752db152479-photo-modal">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner-41967580-5d67-11e9-a6ef-d752db152479-photo-modal updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Sesame Canyon Trail stems off High Drive, climbing through a stream-fed forest.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Seth Boster, The Gazette <!--p:Photo Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fsesame-canyon-jpg%2Fimage_69ede188-4ff4-11e9-9361-9fa6a6496d50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sesame-canyon-jpg/image_69ede188-4ff4-11e9-9361-9fa6a6496d50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69ede188-4ff4-11e9-9361-9fa6a6496d50}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fsesame-canyon-jpg%2Fimage_69ede188-4ff4-11e9-9361-9fa6a6496d50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=sesame%20canyon%202.jpg&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sesame-canyon-jpg/image_69ede188-4ff4-11e9-9361-9fa6a6496d50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69ede188-4ff4-11e9-9361-9fa6a6496d50}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class=""></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20sesame%20canyon%202.jpg&body=https%3A%2F%2Fgazette.com%2Fsesame-canyon-jpg%2Fimage_69ede188-4ff4-11e9-9361-9fa6a6496d50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":69ede188-4ff4-11e9-9361-9fa6a6496d50}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sesame-canyon-jpg/image_69ede188-4ff4-11e9-9361-9fa6a6496d50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69ede188-4ff4-11e9-9361-9fa6a6496d50}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="69ede188-4ff4-11e9-9361-9fa6a6496d50" class="save-list-69ede188-4ff4-11e9-9361-9fa6a6496d50-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69ede188-4ff4-11e9-9361-9fa6a6496d50" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-64a7858a-4ff4-11e9-b9ba-b70718dc7381 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Colorado Springs hiking trail to shut down this summer","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html","uuid":"41967580-5d67-11e9-a6ef-d752db152479","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/4a/64a7858a-4ff4-11e9-b9ba-b70718dc7381/5c9a6e5d19909.image.jpg?resize=1200%2C900"
                    
                    alt="sesame canyon 3.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/4a/64a7858a-4ff4-11e9-b9ba-b70718dc7381/5c9a6e5d19909.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container updated">
                
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-41967580-5d67-11e9-a6ef-d752db152479-photo-modal" data-target=".caption-inner-41967580-5d67-11e9-a6ef-d752db152479-photo-modal">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner-41967580-5d67-11e9-a6ef-d752db152479-photo-modal updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Sesame Canyon Trail braids through a tall forest in the mountains west of Colorado Springs.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Seth Boster, The Gazette <!--p:Photo Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fsesame-canyon-jpg%2Fimage_64a7858a-4ff4-11e9-b9ba-b70718dc7381.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sesame-canyon-jpg/image_64a7858a-4ff4-11e9-b9ba-b70718dc7381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64a7858a-4ff4-11e9-b9ba-b70718dc7381}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Fsesame-canyon-jpg%2Fimage_64a7858a-4ff4-11e9-b9ba-b70718dc7381.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=sesame%20canyon%203.jpg&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sesame-canyon-jpg/image_64a7858a-4ff4-11e9-b9ba-b70718dc7381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64a7858a-4ff4-11e9-b9ba-b70718dc7381}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class=""></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20sesame%20canyon%203.jpg&body=https%3A%2F%2Fgazette.com%2Fsesame-canyon-jpg%2Fimage_64a7858a-4ff4-11e9-b9ba-b70718dc7381.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":64a7858a-4ff4-11e9-b9ba-b70718dc7381}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sesame-canyon-jpg/image_64a7858a-4ff4-11e9-b9ba-b70718dc7381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64a7858a-4ff4-11e9-b9ba-b70718dc7381}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="64a7858a-4ff4-11e9-b9ba-b70718dc7381" class="save-list-64a7858a-4ff4-11e9-b9ba-b70718dc7381-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64a7858a-4ff4-11e9-b9ba-b70718dc7381" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div>
            <script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-41967580-5d67-11e9-a6ef-d752db152479').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-41967580-5d67-11e9-a6ef-d752db152479').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-41967580-5d67-11e9-a6ef-d752db152479" class="asset article-default"  data-url="https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/9e/69ede188-4ff4-11e9-9361-9fa6a6496d50/5c9a6e65e7fe9.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <h1 itemprop="headline" class="headline">
        <span>
            
            Colorado Springs hiking trail to shut down this summer
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li>By: <span id="author-popup-b46c5ff6-5f8a-11e8-a506-af3a9a83f0bf-asset-41967580-5d67-11e9-a6ef-d752db152479" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://gazette.com/users/profile/Seth%20Boster">Seth Boster</a></span>
                
                    <div id="author-popup-b46c5ff6-5f8a-11e8-a506-af3a9a83f0bf-asset-41967580-5d67-11e9-a6ef-d752db152479-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b46c5ff6-5f8a-11e8-a506-af3a9a83f0bf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://gazette.com/users/profile/Seth%20Boster" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Seth Boster" src="" data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/avatars/b/46/c5f/b46c5ff6-5f8a-11e8-a506-af3a9a83f0bf.766a736a7f2241eb01bccf2dcde46973.png?_dc=1535407827" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://gazette.com/users/profile/Seth%20Boster" rel="author" class="tnt-user-profile-link tnt-user-name">Seth Boster</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://twitter.com/SethBoster" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:seth.boster@gazette.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b46c5ff6-5f8a-11e8-a506-af3a9a83f0bf-asset-41967580-5d67-11e9-a6ef-d752db152479').popover({
                            content: $('#author-popup-b46c5ff6-5f8a-11e8-a506-af3a9a83f0bf-asset-41967580-5d67-11e9-a6ef-d752db152479-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-04-22T13:30:00-06:00" class="tnt-date asset-date text-muted">
            Apr 22, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-04-22T16:00:12-06:00" class="tnt-date asset-date text-muted">12 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-22T13:30:00-06:00">
    <meta itemprop="datePublished" content="2019-04-22T13:30:00-06:00">
    <meta itemprop="dateModified" content="2019-04-22T10:00:12-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41967580-5d67-11e9-a6ef-d752db152479}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Colorado%20Springs%20hiking%20trail%20to%20shut%20down%20this%20summer&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41967580-5d67-11e9-a6ef-d752db152479}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Google Plus">
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class=""></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20Springs%20hiking%20trail%20to%20shut%20down%20this%20summer&body=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":41967580-5d67-11e9-a6ef-d752db152479}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="41967580-5d67-11e9-a6ef-d752db152479" class="save-list-41967580-5d67-11e9-a6ef-d752db152479-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41967580-5d67-11e9-a6ef-d752db152479" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-41967580-5d67-11e9-a6ef-d752db152479" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-41967580-5d67-11e9-a6ef-d752db152479" class="carousel-inner">
                        <div class="item photo-69ede188-4ff4-11e9-9361-9fa6a6496d50 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Colorado Springs hiking trail to shut down this summer","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html","uuid":"41967580-5d67-11e9-a6ef-d752db152479","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-69ede188-4ff4-11e9-9361-9fa6a6496d50" data-instance="#gallery-items-41967580-5d67-11e9-a6ef-d752db152479-photo-modal" data-target="#photo-carousel-41967580-5d67-11e9-a6ef-d752db152479" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/9e/69ede188-4ff4-11e9-9361-9fa6a6496d50/5c9a6e65e7fe9.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/9e/69ede188-4ff4-11e9-9361-9fa6a6496d50/5c9a6e65e7fe9.image.jpg?resize=1200%2C1600">
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/9e/69ede188-4ff4-11e9-9361-9fa6a6496d50/5c9a6e65e7fe9.image.jpg?resize=1200%2C1600"
                    
                    alt="sesame canyon 2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/9e/69ede188-4ff4-11e9-9361-9fa6a6496d50/5c9a6e65e7fe9.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container updated">
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-41967580-5d67-11e9-a6ef-d752db152479" data-target=".caption-inner-41967580-5d67-11e9-a6ef-d752db152479">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner-41967580-5d67-11e9-a6ef-d752db152479 updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Sesame Canyon Trail stems off High Drive, climbing through a stream-fed forest.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Seth Boster, The Gazette <!--p:Photo Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-64a7858a-4ff4-11e9-b9ba-b70718dc7381 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Colorado Springs hiking trail to shut down this summer","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html","uuid":"41967580-5d67-11e9-a6ef-d752db152479","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-64a7858a-4ff4-11e9-b9ba-b70718dc7381" data-instance="#gallery-items-41967580-5d67-11e9-a6ef-d752db152479-photo-modal" data-target="#photo-carousel-41967580-5d67-11e9-a6ef-d752db152479" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/4a/64a7858a-4ff4-11e9-b9ba-b70718dc7381/5c9a6e5d19909.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/4a/64a7858a-4ff4-11e9-b9ba-b70718dc7381/5c9a6e5d19909.image.jpg?resize=1200%2C900">
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/4a/64a7858a-4ff4-11e9-b9ba-b70718dc7381/5c9a6e5d19909.image.jpg?resize=1200%2C900"
                    
                    alt="sesame canyon 3.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/6/4a/64a7858a-4ff4-11e9-b9ba-b70718dc7381/5c9a6e5d19909.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container updated">
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-41967580-5d67-11e9-a6ef-d752db152479" data-target=".caption-inner-41967580-5d67-11e9-a6ef-d752db152479">
                         <i class="fas tnt-minus-circle"></i><div class="caption-button">Caption +</div>
                    </span>
                
            
            <div class="caption-inner-41967580-5d67-11e9-a6ef-d752db152479 updated  for-mobile collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Sesame Canyon Trail braids through a tall forest in the mountains west of Colorado Springs.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Seth Boster, The Gazette <!--p:Photo Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
            <div class="button-show">
                <span class="more">Show More</span><span class="less">Show Less</span>
            </div>
            
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div>
            <script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="41967580-5d67-11e9-a6ef-d752db152479">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41967580-5d67-11e9-a6ef-d752db152479}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Colorado%20Springs%20hiking%20trail%20to%20shut%20down%20this%20summer&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41967580-5d67-11e9-a6ef-d752db152479}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class=""></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20Springs%20hiking%20trail%20to%20shut%20down%20this%20summer&body=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":41967580-5d67-11e9-a6ef-d752db152479}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41967580-5d67-11e9-a6ef-d752db152479}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="41967580-5d67-11e9-a6ef-d752db152479" class="save-list-41967580-5d67-11e9-a6ef-d752db152479-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41967580-5d67-11e9-a6ef-d752db152479" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>Many people likely blazed the Sesame Canyon trail into existence, trampling the thin, dirt path through a lush corridor in Colorado Springs’ southwest mountains, providing those in the know an escape from the heavily trafficked High Drive and entry to the higher reaches of Jones Park.</p></div><div class="subscriber-preview"><p>Those not in the know have visited corners of the internet for more information. This paper has at least three times spotlighted the trail in the recurring Happy Trails series, once at the end of last month, which was a mistake.</p></div><div class="subscriber-preview"><p>Janelle Valladares of the U.S. Forest Service emailed to say the trail was unauthorized. It never was authorized, she said in a phone call. “It’s just a totally user-created trail.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>This summer, the plan is to make it a trail no more.</p></div><div class="inline-asset inline-article  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/life/happy-trails-sundance-loop-tours-cheyenne-mountain-state-park-s/article_71aea678-5fb2-11e9-85eb-9b2942076fcf.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title="Article with images"></i></span>
            Happy Trails: Sundance Loop tours Cheyenne Mountain State Park's majesty</a></h5></div><div class="subscriber-only"><p>Under the Forest Service’s direction, Rocky Mountain Field Institute crews will cover it with brush and rock. They’ll plant revegetating seeds and construct short check dams to prevent erosion — the technical work of “decommissioning” and “restoring.”</p></div><div class="subscriber-only"><p>An exact date has yet to be set. But when the time comes, RMFI hopes people will respect the gate that long has stood at the bottom of the steep, mile-long trail.</p></div><div class="subscriber-only"><p>“There has been signage there over the years,” says the institute’s Joe Lavorini. “It doesn’t last very long.”</p></div><div class="subscriber-only"><p>Valladares said she met with someone about new signs.</p></div><div class="subscriber-only"><p>“It’s really a challenge ... I think the vast majority of people, one, they don’t realize that it’s not a system trail. It’d be really hard for an average person to know. And secondly, they don’t know what their impact is. The people who originally built it, I don’t think they realized the impact they were gonna have on Bear Creek.”</p></div><div class="inline-asset inline-article  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/news/chutes-to-become-colorado-springs-first-one-way-mountain-bike/article_129885e0-4cad-11e9-a163-939bc30e6cc4.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title="Article with images"></i></span>
            Chutes to become Colorado Springs' first one-way, mountain bike-only trail</a></h5></div><div class="subscriber-only"><p>Sesame Canyon will be the next trail wiped as the Forest Service continues its mission to protect the creek’s greenback cutthroat trout — a genetically pure species found nowhere else, claimed a 2012 lawsuit by the Center for Biological Diversity. That year marked the start of Valladares, the fisheries biologists, meeting with several others to replot recreation in the watershed, away from the habitat.</p></div><div class="subscriber-only"><p>The past two summers saw the closing and rerouting of Forest Service trails 666 and 667. Mountain bikers have lamented the latter, also known as Cap’n Jacks, a far cry from its former downhill glory. And in Sesame Canyon, they’ll lose another ride, “very well-known” despite its unauthorized status, said Cory Sutela, president of Medicine Wheel Trail Advocates.</p></div><div class="subscriber-only"><p>The group never officially recognized Sesame, he said, but “I believe there is significant interest in the trail, and there will be disappointed people when it gets closed.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In the meantime, Medicine Wheel is “actively investigating an alternative that would provide a similar connection,” Sutela said.</p></div><div class="subscriber-only"><p>In Garden of the Gods years ago, he recalled, he and others helped close beloved singletrack. That “elevated the conversation with city parks,” he said. “There’s a desire for this kind of riding, and if you don’t provide it somewhere, people are gonna build these kinds of trails.”</p></div><div class="subscriber-only"><p>Social or rogue trails forever have tormented land managers here where the metro meets the wild. They occur indeed “where people want to make a connection,” Lavorini said. “But they’re seldom, if ever, well-constructed, and they’re seldom, if ever, sustainable.”</p></div><div class="subscriber-only"><p>They fulfill a purpose, he said, but at the expense of the environment. RMFI closes them only to sometimes see them reopen.</p></div><div class="subscriber-only"><p>“We don’t have success 100 percent of the time,” Lavorini said. “Sometimes there are those trails that people have attachments to. But things change, and we need to adapt to those changes so we can continue to have these treasured landscapes.”</p></div><div class="subscriber-only"><p>Maybe people will adapt with more information, Valladares said. “My hope is once people know better, they can do better.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41967580-5d67-11e9-a6ef-d752db152479}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Colorado%20Springs%20hiking%20trail%20to%20shut%20down%20this%20summer&via=csgazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41967580-5d67-11e9-a6ef-d752db152479}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class=""></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20Springs%20hiking%20trail%20to%20shut%20down%20this%20summer&body=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":41967580-5d67-11e9-a6ef-d752db152479}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/colorado-springs-hiking-trail-to-shut-down-this-summer/article_41967580-5d67-11e9-a6ef-d752db152479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41967580-5d67-11e9-a6ef-d752db152479}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="41967580-5d67-11e9-a6ef-d752db152479" class="save-list-41967580-5d67-11e9-a6ef-d752db152479-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41967580-5d67-11e9-a6ef-d752db152479" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22life%22#tncms-source=keyword" class="tag-life label label-default" >Life</a>
            </li> <li>
                <a href="/search/?k=%22out%20there%22#tncms-source=keyword" class="tag-out-there label label-default" >Out There</a>
            </li> <li>
                <a href="/search/?k=%22local%22#tncms-source=keyword" class="tag-local label label-default" >Local</a>
            </li> <li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" >News</a>
            </li> <li>
                <a href="/search/?k=%22mountain%20biking%22#tncms-source=keyword" class="tag-mountain-biking label label-default" >Mountain Biking</a>
            </li> <li>
                <a href="/search/?k=%22hiking%22#tncms-source=keyword" class="tag-hiking label label-default" >Hiking</a>
            </li> <li>
                <a href="/search/?k=%22seth%20boster%22#tncms-source=keyword" class="tag-seth-boster label label-default" >Seth Boster</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b46c5ff6-5f8a-11e8-a506-af3a9a83f0bf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://gazette.com/users/profile/Seth%20Boster" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Seth Boster" src="" data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/avatars/b/46/c5f/b46c5ff6-5f8a-11e8-a506-af3a9a83f0bf.766a736a7f2241eb01bccf2dcde46973.png?_dc=1535407827" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://gazette.com/users/profile/Seth%20Boster" rel="author" class="tnt-user-profile-link tnt-user-name">Seth Boster</a>
                                </h4>
                                    <p class="card-about">Seth is a features writer at The Gazette, covering the outdoors and the people and places that make Colorado colorful. </p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://twitter.com/SethBoster" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:seth.boster@gazette.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><button id="" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="" data-subject="this search" data-description="Whenever this search gets new results, you'll get an email delivered to your inbox with a link." data-name=" notification" data-author-id="" data-user-url="https://gazette.com/users/">
        <i class="fas tnt-star"></i> Follow this search
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://gazette.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://gazette.com/users/signup/?referer_url=https%3A%2F%2Fgazette.com%2Flife%2Fcolorado-springs-hiking-trail-to-shut-down-this-summer%2Farticle_41967580-5d67-11e9-a6ef-d752db152479.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed"><div class="comments-container"><div id="disqus_thread"></div>
            <script>
        (function() {
            
            fetch('/tncms/disqus/sso/',{
                credentials: 'same-origin'
           }).then(function(oResponse) {
              return oResponse.json();
           }).then(function(oJSON) {
                window.disqus_config = function (){
                    this.page.api_key = "bgeCg1pptTCTEUJo6f2Vlcfa4xiVateughJVl9tHHQLHFef2pu3DCw4EH7n2zneS";
                    this.page.identifier = "41967580-5d67-11e9-a6ef-d752db152479";
                    this.page.remote_auth_s3 = oJSON.identity;
                                        this.sso = {
                        name: "Colorado Springs Gazette",
                        icon: "https:\/\/gazette.com\/content\/tncms\/site\/icon.ico",
                        url: "https:\/\/gazette.com\/tncms\/auth\/federated\/?source=disqus&return=\/tncms\/disqus\/login_complete\/",
                        logout:"https:\/\/gazette.com\/tncms\/auth\/logout\/?return=https:\/\/gazette.com\/life\/colorado-springs-hiking-trail-to-shut-down-this-summer\/article_41967580-5d67-11e9-a6ef-d752db152479.html"
                    };
                    this.callbacks.onNewComment = [function(comment) {
                        // Track comment event
                        if( window.dataLayer ){
                            dataLayer.push({
                                'event': 'tncms.event.social',
                                    'tncms.event.social.network': 'Disqus',
                                    'tncms.event.social.action': 'comment', 
                                    'tncms.event.social.target': "https:\/\/gazette.com\/life\/colorado-springs-hiking-trail-to-shut-down-this-summer\/article_41967580-5d67-11e9-a6ef-d752db152479.html"
                            });
                        }
                    }];
                };
                            
                let oScript = document.createElement('script');
                oScript.src = "https:\/\/csgazette.disqus.com\/embed.js";
                oScript.setAttribute('data-timestamp', +new Date());
                document.body.appendChild(oScript);
            });
                    
        })();
        </script></div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
    <div id="custom-global-side-primary" class="tncms-region "><div id="tncms-region-global-custom-side-primary" class="tncms-region "></div></div>
    <div id="custom-side-primary" class="tncms-region "><div id="tncms-region-index-custom-side-primary" class="tncms-region "><div id="tncms-block-666671" class="tncms-block border-top bold-headline sans-headline red-date"><section id="block-666671" class="block emphasis-h3 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   card-section-sponsored tnt-section-sponsored" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-e3a310d6-5fd8-11e9-ae94-73f84499e877 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored/how-to-mix-and-match-design-styles/article_e3a310d6-5fd8-11e9-ae94-73f84499e877.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="How to mix and match design styles"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/ad/7ad76eac-5fd9-11e9-966c-47675dbeb145/5cb519287c703.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/ad/7ad76eac-5fd9-11e9-966c-47675dbeb145/5cb519287c703.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/ad/7ad76eac-5fd9-11e9-966c-47675dbeb145/5cb519287c703.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/ad/7ad76eac-5fd9-11e9-966c-47675dbeb145/5cb519287c703.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/ad/7ad76eac-5fd9-11e9-966c-47675dbeb145/5cb519287c703.image.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/ad/7ad76eac-5fd9-11e9-966c-47675dbeb145/5cb519287c703.image.jpg?resize=1200%2C600 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                <div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span>
                </div>
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/sponsored/how-to-mix-and-match-design-styles/article_e3a310d6-5fd8-11e9-ae94-73f84499e877.html" class="tnt-asset-link">
        

        
            How to mix and match design styles</a></h2>
                
                
                
            </div><a class="full-link" href="/sponsored/how-to-mix-and-match-design-styles/article_e3a310d6-5fd8-11e9-ae94-73f84499e877.html">
                    <span class="sr-only">How to mix and match design styles</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div><div id="tncms-block-666672" class="tncms-block border-top bold-headline sans-headline red-date"><section id="block-666672" class="block emphasis-h3 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   card-section-sponsored tnt-section-sponsored" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-a90cf6be-564e-11e9-a913-67bd39713eb8 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored/uchealth-memorial-gala-to-benefit-first-ever-local-orthopedic-and/article_a90cf6be-564e-11e9-a913-67bd39713eb8.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="UCHealth Memorial Gala to benefit first-ever local orthopedic and spine center"
                        class="img-responsive lazyload full"
                        width="1076"
                        height="604"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/85/885de21a-564f-11e9-8f8e-c3fe8c60f321/5ca518402cd36.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/85/885de21a-564f-11e9-8f8e-c3fe8c60f321/5ca518402cd36.image.png?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/85/885de21a-564f-11e9-8f8e-c3fe8c60f321/5ca518402cd36.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/85/885de21a-564f-11e9-8f8e-c3fe8c60f321/5ca518402cd36.image.png?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/85/885de21a-564f-11e9-8f8e-c3fe8c60f321/5ca518402cd36.image.png?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/85/885de21a-564f-11e9-8f8e-c3fe8c60f321/5ca518402cd36.image.png?resize=1076%2C604 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                <div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span>
                </div>
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/sponsored/uchealth-memorial-gala-to-benefit-first-ever-local-orthopedic-and/article_a90cf6be-564e-11e9-a913-67bd39713eb8.html" class="tnt-asset-link">
        

        
            UCHealth Memorial Gala to benefit first-ever local orthopedic and spine center</a></h2>
                
                
                
            </div><a class="full-link" href="/sponsored/uchealth-memorial-gala-to-benefit-first-ever-local-orthopedic-and/article_a90cf6be-564e-11e9-a913-67bd39713eb8.html">
                    <span class="sr-only">UCHealth Memorial Gala to benefit first-ever local orthopedic and spine center</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div><div id="tncms-block-666673" class="tncms-block border-top bold-headline sans-headline red-date"><section id="block-666673" class="block emphasis-h3 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   card-section-sponsored tnt-section-sponsored" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-5c8c2590-4f4a-11e9-ba4f-a3de81396688 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored/new-local-la-z-boy-store-to-open-in-may/article_5c8c2590-4f4a-11e9-ba4f-a3de81396688.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="New local La-Z-Boy store to open in May"
                        class="img-responsive lazyload full"
                        width="1762"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/0/0e/00e0392e-4f4b-11e9-9652-4bf38e28f046/5c99522cb7dbd.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/0/0e/00e0392e-4f4b-11e9-9652-4bf38e28f046/5c99522cb7dbd.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/0/0e/00e0392e-4f4b-11e9-9652-4bf38e28f046/5c99522cb7dbd.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/0/0e/00e0392e-4f4b-11e9-9652-4bf38e28f046/5c99522cb7dbd.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/0/0e/00e0392e-4f4b-11e9-9652-4bf38e28f046/5c99522cb7dbd.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/0/0e/00e0392e-4f4b-11e9-9652-4bf38e28f046/5c99522cb7dbd.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/0/0e/00e0392e-4f4b-11e9-9652-4bf38e28f046/5c99522cb7dbd.image.jpg?resize=1700%2C1135 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                <div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span>
                </div>
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/sponsored/new-local-la-z-boy-store-to-open-in-may/article_5c8c2590-4f4a-11e9-ba4f-a3de81396688.html" class="tnt-asset-link">
        

        
            New local La-Z-Boy store to open in May</a></h2>
                
                
                
            </div><a class="full-link" href="/sponsored/new-local-la-z-boy-store-to-open-in-may/article_5c8c2590-4f4a-11e9-ba4f-a3de81396688.html">
                    <span class="sr-only">New local La-Z-Boy store to open in May</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div><div id="tncms-block-668936" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-668937" class="tncms-block border-top bold-headline sans-headline red-date"></div><div id="tncms-block-711289" class="tncms-block"><div data-configid="4297873/66047483" style="width:300px;height:399px;display:block;margin:15px auto 30px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-657717" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657717" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657717');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-651395" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-651395" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651395');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-662398" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-662398" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-662398');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-649783" class="tncms-block"><section id="block-649783" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-649783 ">
        <div class="block-title-inner">
            <h4>
                
                Most Read
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/one-found-dead-between-applebee-s-ihop-after-apparent-shooting/article_179ee560-64cd-11e9-a6e6-0718073918e6.html" class="tnt-asset-link">
        

        
            One found dead between Applebee's, IHOP after apparent shooting in Fountain</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/texas-restaurant-chain-acquires-hacienda-colorado-including-colorado-springs-location/article_78b7e4c2-62df-11e9-acb4-4f515794b6ae.html" class="tnt-asset-link">
        

        
            Texas restaurant chain acquires Hacienda Colorado, including Colorado Springs location</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/premium/pa-mayor-says-tabor-author-douglas-bruce-playing-chicken-by/article_134e4016-62c8-11e9-8912-ef288a79c67a.html" class="tnt-asset-link">
        

        
            Pa. mayor says TABOR author Douglas Bruce playing 'chicken' by ignoring citations over decrepit building</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/denver-man-arrested-in-fatal-shooting-of-man-who-was/article_9fb8e876-64a3-11e9-9bc7-03bc0287e735.html" class="tnt-asset-link">
        

        
            Denver man arrested in fatal shooting of man who was allegedly  trying to break into his car</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/premium/gillette-flats-spring-still-flowing-as-volunteers-try-to-save/article_92e21462-6064-11e9-bb93-eb1e36034751.html" class="tnt-asset-link">
        

        
            Gillette Flats spring still flowing as volunteers try to save historic site from state closure</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-662399" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-662399" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-662399');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-662400" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-662400" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-662400');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://gazette.com/tncms/search/mlt/?origin=41967580-5d67-11e9-a6ef-d752db152479&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-657764" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657764" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657764');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-657765" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-657765" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657765');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-659014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-659014" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-659014');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-642375" class="tncms-block"><div class="the-pre-footer container"> <div class="row"> <div class="footer-block newsletter-block col-md-4"> <h3>Get the Newsletter</h3> <div class="cont"> <div class="desc">The latest breaking news, delivered straight to your email!</div> <div class="button"><a href="/newsletters" class="nwsltr flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block subscription-block col-md-4"> <h3>Get a Subscription</h3> <div class="cont"> <div class="desc">Access all of our premium content, get unlimited digital access and more!</div> <div class="button"><a href="http://gazette.com/subscribe/" class="sbscrb flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block facebook-block col-md-4"> <h3>Follow our Facebook</h3> <div class="cont"> <div class="desc">Get real time news updates</div> <div class="button"><a href="https://www.facebook.com/springsgazette" class="fcbk flw"><i class="fas tnt-arrow-circle-right"></i> Follow</a></div>
</div> </div> </div> </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-657754" class="tncms-block"><script>
if (!(__tnt && __tnt.user && (__tnt.user.loggedIn === true))) {
    $('.tnt-section-account-center').parent().css('display', 'none');
    $('.tnt-section-update-password').parent().css('display', 'none');
    $('.tnt-section-update-profile-information').parent().css('display', 'none');
    $('.tnt-section-manage-subscription').parent().css('display', 'none');
}
</script></div><div id="tncms-block-642371" class="tncms-block"><div class="text-center"> <ul class="list-inline">
<li><a href="http://gazette.com">Gazette.com</a></li> <li><a href="http://www.coloradosprings.com">Coloradosprings.com</a></li> <li><a href="http://www.gazettepreps.com">Gazettepreps.com</a></li> <li><a href="http://www.thebestofthesprings.com">Best of the Springs</a></li> <li><a href="http://outtherecolorado.com/">OutThereColorado.com</a></li> </ul>
<div class="clearfix"></div>
<ul class="list-inline">
<li><a target="_blank" href="http://gazette.com/site/privacy.html">Privacy Policy</a></li> <li><a href="http://gazette.com/site/terms.html">Terms of Service</a></li> <li>© 2019 Produced by Colorado Springs Gazette</li> </ul>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    try {
        if ((window.location.toString().match(/\.html(\?|\#|$)/) !== null) && (!window.__tnt.user.loggedIn || (window.__tnt.user.services.split(',').length == 1))) {
            if(!__tnt.compatibility.check()){
                if(window.ga){
                    __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
                }
                
                __tnt.compatibility.notification();
            } else {
                /*try{new Promise(function(v){var k=function (){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{
                localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){
                return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;
                db.onsuccess=u;return void 0}if (/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){
                return k()}return u()}).then(function(isPrivateBrowsing){if(isPrivateBrowsing){var a=document.createElement('div'),b=document.createElement('h4'),
                c=document.createElement('p'),d=document.createElement('span'),e=document.createElement('a');a.setAttribute('id','csg-blk-wall');b.innerText=
                'You vanished!';d.innerText='Our website works best when not in Incognito or Private Browsing mode.  You can go back to normal mode by opening a new tab in your browser.  If you wish to stay in Incognito mode and view gazette.com please ';
                e.setAttribute('href',window.location.origin+'/subscribe/');e.innerText=' subscribe';a.appendChild(b);c.appendChild(d);c.appendChild(e);a.appendChild(c);
                document.body.appendChild(a)}})}catch(e){}*/
            }
        }
    } catch (e) {
        console.error(e);
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_641977 = $('#user-controls-641977 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_641977.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_641977.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() { objectFitImages(".mosaic-item-container img"); }); /*]]>*/</script></body>
</html>