  <!--moved--><!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://gazette.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="WASHINGTON &bull; The immigration enforcement operation touted by President Donald Trump that targeted more than 2,000 people resulted in 35 arrests, officials said Tuesday." />
<meta name="author" content="The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYFzHAKEIj4U4XRtF7J10OzT5VYU9kny-rOC7FIRdqw" />
<meta name="bitly-verification" content="f4a41aa96c65" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/3f755dae-418c-11e8-a244-53852639d709.png?resize=600%2C592" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="592" />
<meta property="og:title" content="Immigration operation touted by Trump nets 35 arrests" />
<meta property="og:description" content="WASHINGTON &bull; The immigration enforcement operation touted by President Donald Trump that targeted more than 2,000 people resulted in 35 arrests, officials said Tuesday." />
<meta property="og:site_name" content="Colorado Springs Gazette" />
<meta property="fb:app_id" content="186087858135232" />
<meta property="article:publisher" content="https://www.facebook.com/springsgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@csgazette" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/live/global/resources/styles/monster_embed.css?_dc=1525705406"/>
<style>/*<![CDATA[*/ #tncms-block-641970 .tnt-prop-img { max-width: 355px; } #site-logo-641970 { color: #666; } #user-controls-641977 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-641977 .tn-user-screenname, #user-controls-641977 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-641977 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-641977 .dropdown-signup { font-size: 12px; } #user-controls-641977 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-641977 .large-user-avatar { margin-right: 10px; } #user-controls-641977 .large-user-controls { font-size: 12px; } #user-controls-641977 .logout-btn { cursor: pointer; } #user-controls-641977 .user-welcome { color: #fff; } #user-controls-641977 .login-btn { background-color: #222; border-color: #222; } #user-controls-641977 .login-btn:hover { text-decoration: underline; } #tncms-block-642205 .tnt-prop-img { max-width: 355px; } #weather-641979 .list-unstyled { margin: 0; } #weather-641979 span { display: block; } #weather-641979 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-641979 .icon { position: relative; } #weather-641979 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-641979 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-641979 .cond { opacity: 0.7; } #weather-641979 .current-conditions { float: left; height: 48px; } #weather-641979 .dropdown-toggle { color: #000; display: block; } #weather-641979 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-641979 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-641979 .city-title { padding-top: 5px; } #weather-641979 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-641979 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-641979 .weather-expanded small { opacity: 0.5; } #weather-641979 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-641979 .zip-update { width: 75px; } #weather-641979 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-641979 .zip-update-link:hover { color: #777; } #ad-657716 { min-height: 90px; min-width: 728px; } #ad-657728 { min-height: 50px; min-width: 320px; } #ad-659574 { min-height: 1200px; min-width: 463px; } #ad-659573 { min-height: 1200px; min-width: 463px; } #ad-657715 { min-height: 250px; min-width: 300px; } #ad-657717 { min-height: 100px; min-width: 300px; } #ad-651395 { min-height: 600px; min-width: 300px; } #ad-657764 { min-height: 90px; min-width: 728px; } #ad-657765 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial-custom","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Associated Press"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":299},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial-custom","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Associated Press"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":299},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MWWFD9');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2575,2560", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    
    __tnt.ads.dfp.targeting.u_loggedIn = ((__tnt.user.loggedIn) ? 'true' : 'false');
    __tnt.ads.dfp.targeting.u_services = ((__tnt.user.services) ? __tnt.user.services.split(',') : []);
    
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1532479383",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1532479383",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1532479383"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-657716'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [728,90], 'ad-657716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657716'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-657728'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [320,50], 'ad-657728').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657728'].setTargeting('pos', ['atf','1','top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-659574'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [463,1200], 'ad-659574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-659574'].setTargeting('pos', ['right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-659573'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [463,1200], 'ad-659573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-659573'].setTargeting('pos', ['left']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-657715'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'ad-657715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657715'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-657717'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,100], 'ad-657717').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657717'].setTargeting('pos', ['deal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-651395'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,600], 'ad-651395').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651395'].setTargeting('pos', ['btf','1','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-657764'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [728,90], 'ad-657764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657764'].setTargeting('pos', ['btf','2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-657765'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [[320,50],[300,250]], 'ad-657765').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-657765'].setTargeting('pos', ['btf','2','bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], [1,1]).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-659014'] = googletag.defineOutOfPageSlot('/5173/CS_Gazette/gazette.com', 'ad-659014').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Immigration operation touted by Trump nets 35 arrests |  | gazette.com</title>
            
    <style>body { background-color: #f0f0f0; color: #111; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f0f0f0; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e6e6e6; } .fixed-nav #main-navigation { background-color: #e6e6e6 !important; } #site-top-nav-container, #site-top-nav { background-color: #222; } #site-footer-container, #site-footer { background-color: #f0f0f0; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #111; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #8d8d8d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/3f6cf394-418c-11e8-a243-63ea26f892cb.jpg?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Immigration operation touted by Trump nets 35 arrests |  | gazette.com" href="http://gazette.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              

<link rel="dns-prefetch" href="//cdn.dynamicyield.com">
<link rel="dns-prefetch" href="//st.dynamicyield.com">
<link rel="dns-prefetch" href="//rcom.dynamicyield.com">
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8772450/api_dynamic.js"></script>
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8772450/api_static.js"></script>

<link rel="manifest" href="https://gazette.com/app/pwa/WebAppManifest.json"/>
<meta name="theme-color" content="#D6D6D6" />

<script type="text/javascript" src="//os4m-d.openx.net/w/1.0/jstag?nc=5173-GAZ_Bidder"></script><script type="application/ld+json">{"@context":"https:\/\/schema.org","publisher":{"@type":"Organization","name":"The Colorado Springs Gazette, L.L.C.","logo":{"@type":"ImageObject","url":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/custom\/image\/ef139b3a-7bfd-11e8-9cbb-e79641564559.png","width":328,"height":58}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gazette.com\/immigration-operation-touted-by-trump-nets-arrests\/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"},"headline":"Immigration operation touted by Trump nets 35 arrests","image":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/custom\/image\/3f755dae-418c-11e8-a244-53852639d709.png","dateCreated":"Tue, 23 Jul 2019 17:11:00 -0600","dateModified":"Tue, 23 Jul 2019 18:51:55 -0600","datePublished":"Tue, 23 Jul 2019 17:11:00 -0600","author":{"@type":"Person","name":"The Associated Press\n"},"description":"WASHINGTON \u2022 The immigration enforcement operation touted by President Donald Trump that targeted more than 2,000 people resulted in 35 arrests, officials said Tuesday. "}</script><script>
jQuery(document).ready(function($){
     $(".button-show").click(function(){
        $(".owl-stage-outer, #asset-photo").toggleClass("pressed");
    });
    $("#asset-photo .caption-button").hover(function() {
        $(this).siblings().addClass("custom-caption-class");
        $(this).addClass("custom-caption-class");
    }, function() {
        $(this).siblings().removeClass("custom-caption-class");
        $(this).removeClass("custom-caption-class");
    });
});
</script>

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
     
     $('.not-logged-in .btn-link').text('Subscribe');
     $('.not-logged-in .login-btn').text('Login');
     $('.add-part-one .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 1</div></span>');
     $('.add-part-two .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 2</div></span>');
     $('.add-part-three .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 3</div></span>');
     $('.add-part-four .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 4</div></span>');
     $('.add-part-five .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 5</div></span>');
     $('.asset-masthead .meta .cm').html('View Comments');
     $('.homicide-victims-2017 h2.tnt-headline a, .homicide-victims-2017 .photo-container a').on('click', function(e) {e.preventDefault()});
  
    var els = document.querySelectorAll('.tnt-desktop'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-desktop')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 576 512');
	svg.innerHTML = '<path fill="currentColor" d="M528 0H48C21.5 0 0 21.5 0 48v320c0 26.5 21.5 48 48 48h192l-16 48h-72c-13.3 0-24 10.7-24 24s10.7 24 24 24h272c13.3 0 24-10.7 24-24s-10.7-24-24-24h-72l-16-48h192c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zm-16 352H64V64h448v288z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-tablet'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-tablet')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M400 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM224 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm176-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h328c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-mobile-phone'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-mobile-phone')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 320 512');
	svg.innerHTML = '<path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-rss'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-rss')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}          
 }); 
</script> 

<script>
window.onload = function() {
    if (__tnt.user.loggedIn && __tnt.user.screenName) {
        document.getElementById('hi-username').innerHTML = __tnt.user.screenName;
    }
    
    try {
        if (__tnt.user.services.split(',').length <= 1) {
            document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-manage-subscription').parentNode.style.display = 'none';
        } else {
            document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-subscribe').parentNode.style.display = 'none';
        }
    } catch (e) {
        document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-manage-subscription').parentNode.style.display = 'none';
    }
};</script>
<script>try{new Promise(function(v){var k=function(){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;db.onsuccess=u;return void 0}if(/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){return k()}return u()}).then(function(a){window.__tnt.user._PBM=a})}catch (e){window.__tnt.user._PBM=false}</script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0078/8258.js" async="async"></script>

<!--- UNDERDOGMEDIA EDGE_Gazette.com JavaScript ADCODE START---> 
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=14122;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_Gazette.com JavaScript ADCODE END---><meta name="cXenseParse:pageclass" content="article" />
    <meta name="cXenseParse:recs:csg-pageClassification" content="Article"/>
    <meta name="cXenseParse:recs:articleid" content="43d03af6-ad9f-11e9-94d6-0f04f6967ca5"/>
    <meta name="cXenseParse:recs:publishtime" content="2019-07-23T17:11:00-06:00"/>
    <meta property="og:article:author" content="The Associated Press
"/><meta name="cXenseParse:recs:csg-tags" content=""/>
    <meta name="cXenseParse:recs:csg-uniquemodule" content="43d03af6-ad9f-11e9-94d6-0f04f6967ca5">

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-43d03af6-ad9f-11e9-94d6-0f04f6967ca5  type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial-custom&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=The+Associated+Press&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=299&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWWFD9&tncms.template.version=3.142.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial-custom&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=The+Associated+Press&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=299&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-43d03af6-ad9f-11e9-94d6-0f04f6967ca5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://gazette.com/users/admin/contribute/article/?assetid=43d03af6-ad9f-11e9-94d6-0f04f6967ca5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://gazette.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="some-child-1" class="collapse in"><li class="logged-in">
                                    <a href="https://gazette.com/users/admin/">Hi, <span id="hi-username"></span></a>
                                </li>
                                <li style="margin-left:15px">
                                    <div class="logged-in">
                                        <a onclick="jQuery('#user-logout-form-1234').submit(); return false;" rel="nofollow"> Logout</a>
                                    </div>
                                    <div class="not-logged-in">
                                        <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html" rel="nofollow">Log In</a>
                                    </div>    
                                    <form method="post" action="https://gazette.com/users/logout/" id="user-logout-form-1234"><input type="hidden" name="referer_url" value="https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"><input type="submit" name="logout" value="Logout" class="hide">
                                    </form>
                                </li>
                            <li><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li><a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li><a href="/manage-account/"  class="nav-link tnt-section-account-center">Account Center</a>
                                </li><li><a href="/users/admin/profile/password/"  class="nav-link tnt-section-update-password">Update Password</a>
                                </li><li><a href="/users/admin/profile/edit/?mode=profile"  class="nav-link tnt-section-update-profile-information">Update Profile Information</a>
                                </li><li><a href="/subscribe/"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li><a href="http://daily.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li><a href="/mobile"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li><a href="http://daily.gazette.com/Olive/APA/TheGazette/default.aspx#panel=home"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="some-child-2" class="collapse in"><li><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li><a href="/site/google_survey_faq.html"  class="nav-link tnt-section-google-survey-faq">Google Survey FAQ</a>
                                </li><li><a href="/carrier-portal/"  class="nav-link tnt-section-carrier-portal">Carrier Portal</a>
                                </li><li><a href="https://gazette.com/site/gazette_charities.html"  target="_blank" rel="noopener" class="nav-link tnt-section-charities">Charities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="some-child-3" class="collapse in"><li><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li><a href="/news/us-world/"  class="nav-link tnt-section-us-world">U.S & World</a>
                                </li><li><a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li><a href="/sports/"  class="nav-link tnt-section-sports-coverage">Sports Coverage</a>
                                </li><li><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li><a href="/life/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li><a href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/multimedia/"  class="nav-link tnt-section-video-photo">Video & Photo</a>
                        </div>
                    </div><ul id="some-child-4" class="collapse in"><li><a href="/multimedia/videos/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li><a href="/multimedia/photos/"  class="nav-link tnt-section-top-photos">Top Photos</a>
                                </li><li><a href="/multimedia/"  class="nav-link tnt-section-most-recent-videos">Most Recent Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="some-child-5" class="collapse in"><li><a href="http://obits.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li><a href="/obits/submit/"  class="nav-link tnt-section-place-a-death-notice">Place a death notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a   class="nav-link tnt-section-coupons-and-deals">Coupons and Deals</a>
                        </div>
                    </div><ul id="some-child-6" class="collapse in"><li><a href="https://gazette.nimbledeals.com/deal/colorado-springs?redirectUrl=home.action&useDefaultCategory=true&showSplashPopup=true"  target="_blank" rel="noopener" class="nav-link tnt-section-deal-of-the-day">Deal of the Day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                            <a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="some-child-7" class="collapse in"><li><a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li><a href="http://springshouses.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li><a href="http://gazette.com/auto"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                                </li><li><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li><a href="//placead.gazette.com/ClassifiedAds/"  class="nav-link tnt-section-post-an-ad">Post an ad</a>
                                </li><li><a href="http://local.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-642214" class="tncms-block"><div class="headerbox hidden-xs hidden-sm">
    <div class="col-md-6" style="padding-right:0px;">
        <div id="searchbutton">
            <a href="https://gazette.com/search/?f=html&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article&amp;nsa=eedition">
                <i class="fas tnt-search" style="top: 1px;position: relative;font-size:16px;"></i>
                <span>Search</span>
            </a>
        </div>
    </div>
    <div class="col-md-6" style="padding:15px 0px 0px; float:left;">
        <a href="/subscribe" class="subhooklnk">
            <div class="subhook">
                <p style="font-family:'Roboto Condensed';font-size:13px;text-align:center;margin:0;font-weight:500;line-height:1.1; padding-top0px; color: #fff;">Fewer ads, faster browsing</p>
                <p style="font-family:'Roboto';font-size:15px;text-align:center;margin:0;font-weight:500;line-height:1.1; padding-top0px; color: #fff;">SUBSCRIBE TODAY!</p>
            </div>
        </a>
    </div>
</div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-729825" class="tncms-block"><style>
.app-classifieds .share-container .col-xs-6.col-sm-4:first-child a {
    display:none;
}
</style></div><div id="tncms-block-641970" class="tncms-block"><div id="site-logo-641970" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-641977" class="tncms-block header-user"><div id="user-controls-641977" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://gazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-641977').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://gazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://gazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://gazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-641977').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            <li class="pull-right" style="margin-top: 4px;"><a href="https://gazette.com/e-edition/" class="btn btn-sm" rel="nofollow" style="float:left">E-Edition</a></li>
        </ul>
    </div>
</div>

<form method="post" action="https://gazette.com/users/logout/" id="user-logout-form-641977"><input type="hidden" name="referer_url" value="https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "><div id="tncms-block-642205" class="tncms-block sticky-logo"><section id="block-642205" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>

            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-641979" class="tncms-block pull-left hidden-sm hidden-xs"><div id="weather-641979" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=80903" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Showers in the Vicinity <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="80903"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-641979 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Colorado Springs, CO
                                
                                 <small>(80903)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms during the evening. Partly cloudy skies after midnight. Low 57F. Winds ENE at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms during the evening. Partly cloudy skies after midnight. Low 57F. Winds ENE at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 23, 2019 @ 7:12 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=80903"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "><div id="tncms-block-642291" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/news">Top Local News</a> </li> 
<li> <a href="/news/us-world">U.S. &amp; World</a> </li> 
<li> <a href="/news/crime">Crime &amp; Justice</a> </li> 
<li> <a href="/weather">Weather</a> </li> 
<li> <a href="/graduations">Graduations</a> </li> 
<li> <a href="/closings">Closings &amp; Delays</a> </li> 
<li> <a href="/military">Military</a> </li> 
<li> <a href="/news/education">Education</a> </li> 
<li> <a href="http://coloradopolitics.com/" target="_blank">Colorado Politics</a> </li> 
</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Special Interest</li> 
<li> <a href="/news/david-ramsey">David Ramsey</a>
</li>
<li> <a href="/news/fire-environment">Wildfires &amp; Environment</a> </li> 
<li> <a href="/news/marijuana">Marijuana</a> </li> 
<li> <a href="/news/traffic">Traffic</a> </li> 
<li> <a href="https://gazette.com/cheyenneedition/" target="_blank">The Cheyenne Edition</a> </li> 
<li> <a href="https://gazette.com/woodmenedition/" target="_blank">The Woodmen Edition</a> </li> 
<li> <a href="/news/news-tip/">Submit a news tip</a> </li> 
</ul>
</div></div><div id="tncms-block-642292" class="tncms-block col-md-6"><section id="block-642292" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642292-75ad4ea0-ad91-11e9-9a9a-cb919488df77" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-75ad4ea0-ad91-11e9-9a9a-cb919488df77 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/climber-dies-from-fall-at-red-rock-canyon-open-space/article_75ad4ea0-ad91-11e9-9a9a-cb919488df77.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Climber dies from fall at Red Rock Canyon Open Space in Colorado Springs"
                        class="img-responsive lazyload full"
                        width="810"
                        height="304"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/b0/8b00e1d6-ad91-11e9-8d03-ef9e9f2023a5/5d377d3685a6d.image.jpg?crop=810%2C304%2C0%2C75&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/b0/8b00e1d6-ad91-11e9-8d03-ef9e9f2023a5/5d377d3685a6d.image.jpg?crop=810%2C304%2C0%2C75&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/b0/8b00e1d6-ad91-11e9-8d03-ef9e9f2023a5/5d377d3685a6d.image.jpg?crop=810%2C304%2C0%2C75&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/b0/8b00e1d6-ad91-11e9-8d03-ef9e9f2023a5/5d377d3685a6d.image.jpg?crop=810%2C304%2C0%2C75&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/b0/8b00e1d6-ad91-11e9-8d03-ef9e9f2023a5/5d377d3685a6d.image.jpg?crop=810%2C304%2C0%2C75&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/b0/8b00e1d6-ad91-11e9-8d03-ef9e9f2023a5/5d377d3685a6d.image.jpg?crop=810%2C304%2C0%2C75&resize=810%2C304&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/climber-dies-from-fall-at-red-rock-canyon-open-space/article_75ad4ea0-ad91-11e9-9a9a-cb919488df77.html" class="tnt-asset-link">
        

        
            Climber dies from fall at Red Rock Canyon Open Space in Colorado Springs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642292-4cc23f10-acc8-11e9-856c-53a17568bd0d" class="clearfix card summary has-image image-top inherit  tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4cc23f10-acc8-11e9-856c-53a17568bd0d media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/zillow-rolls-out-its-new-homebuying-program-in-colorado-springs/article_4cc23f10-acc8-11e9-856c-53a17568bd0d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Zillow rolls out its new homebuying program in Colorado Springs"
                        class="img-responsive lazyload full"
                        width="1260"
                        height="473"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=1260%2C473&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/zillow-rolls-out-its-new-homebuying-program-in-colorado-springs/article_4cc23f10-acc8-11e9-856c-53a17568bd0d.html" class="tnt-asset-link">
        

        
            Zillow rolls out its new homebuying program in Colorado Springs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-local-news" href="/news/" >Top Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-us-world" href="/news/us-world/" >U.S. & World</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-justice" href="/news/crime/" >Crime & Justice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-graduations" href="/graduations/" >Graduations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-closings-delays" href="/closings/" >Closings & Delays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-politics" href="http://coloradopolitics.com/"  target="_blank" rel="noopener">Colorado Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-interest"  >* Special Interest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-david-ramsey" href="/news/david-ramsey/" >David Ramsey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fire-environment" href="/news/fire-environment/" >Fire & Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marijuana" href="/news/marijuana/" >Marijuana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/news/traffic/" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-cheyenne-edition" href="http://www.gazettecommunitynews.com/"  target="_blank" rel="noopener">The Cheyenne Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-woodmen-edition" href="http://www.gazettecommunitynews.com/"  target="_blank" rel="noopener">The Woodmen Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-news-tip" href="/users/login/" >Submit a news tip</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "><div id="tncms-block-642297" class="tncms-block"><div class="col-md-9">
<ul class="col-md-4 list-unstyled">
<li> <a href="/sports">Top Sports Stories</a> </li> 
<li> <a href="/sports/preps">Gazette Preps</a> </li> 
<li> <a href="/sports/peak-performers">Peak Performers</a> </li> 
<li> <a href="/sports/paul-klee">Paul Klee</a> </li> 
<li> <a href="/sports/woody-paige">Woody Paige</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li> <a href="/sports/air-force-academy">Air Force Academy</a> </li> 
<li> <a href="/sports/broncos">Broncos</a> </li> 
<li> <a href="/sports/college-hockey">Colorado College</a> </li> 
<li> <a href="/sports/baseball">Baseball</a> </li> 
<li> <a href="/sports/olympics">Olympics</a> </li> 
<li> <a href="/sports/switchbacks">Switchbacks FC</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li> <a href="/blogs/brent-briggeman">Brent Briggeman's Blog</a> </li> 
<li> <a href="/blogs/kate-shefte">Kate Shefte’s Blog</a> </li> 
<li> <a href="/blogs/preps/">Lindsey Smith’s Blog</a> </li> 
<li> <a href="/blogs/fantasy-sports">Matt Wiley's Blog</a> </li> 
<li> <a href="/blogs/paul-klee">Paul Klee's Blog</a> </li> 
<li> <a href="/blogs/vinny-benedetto">Vinny Benedetto’s blog</a> </li> 
</ul>
</div></div><div id="tncms-block-642299" class="tncms-block col-md-3"><section id="block-642299" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-642299-d30e6ea2-adab-11e9-8072-9bdd5fec4a9d" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d30e6ea2-adab-11e9-8072-9bdd5fec4a9d media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/air-force-picked-third-in-mountain-west-division-earns-most/article_d30e6ea2-adab-11e9-8072-9bdd5fec4a9d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Air Force picked third in Mountain West division, earns most individual preseason recognition in eight years"
                        class="img-responsive lazyload full"
                        width="1687"
                        height="633"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/ec/bec54fa6-ef60-11e8-84f0-6bea83b83c54/5bf866f721f37.image.jpg?crop=1687%2C633%2C0%2C298&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/ec/bec54fa6-ef60-11e8-84f0-6bea83b83c54/5bf866f721f37.image.jpg?crop=1687%2C633%2C0%2C298&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/ec/bec54fa6-ef60-11e8-84f0-6bea83b83c54/5bf866f721f37.image.jpg?crop=1687%2C633%2C0%2C298&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/ec/bec54fa6-ef60-11e8-84f0-6bea83b83c54/5bf866f721f37.image.jpg?crop=1687%2C633%2C0%2C298&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/ec/bec54fa6-ef60-11e8-84f0-6bea83b83c54/5bf866f721f37.image.jpg?crop=1687%2C633%2C0%2C298&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/ec/bec54fa6-ef60-11e8-84f0-6bea83b83c54/5bf866f721f37.image.jpg?crop=1687%2C633%2C0%2C298&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/b/ec/bec54fa6-ef60-11e8-84f0-6bea83b83c54/5bf866f721f37.image.jpg?crop=1687%2C633%2C0%2C298&resize=1687%2C633&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/air-force-picked-third-in-mountain-west-division-earns-most/article_d30e6ea2-adab-11e9-8072-9bdd5fec4a9d.html" class="tnt-asset-link">
        

        
            Air Force picked third in Mountain West division, earns most individual preseason recognition in eight years</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-sports-stories" href="/sports/" >Top Sports Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-preps" href="/sports/preps/" >Gazette Preps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-peak-performers" href="/sports/peak-performers/" >Peak Performers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klee" href="/sports/paul-klee/" >Paul Klee</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-woody-paige" href="/sports/woody-paige/" >Woody Paige</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-air-force-academy" href="/sports/air-force-academy/" >Air Force Academy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-broncos" href="/sports/broncos/" >Broncos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-college" href="/sports/college-hockey/" >Colorado College</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-olympics" href="/sports/olympics/" >Olympics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-switchbacks-fc" href="/sports/switchbacks/" >Switchbacks FC</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brent-briggemans-blog" href="/blogs/brent-briggeman/" >Brent Briggeman's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-david-ramseys-blog" href="/blogs/david-ramsey/" >David Ramsey's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kate-shefte-s-blog" href="/blogs/kate-shefte/" >Kate Shefte’s Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lindsey-smith-s-blog" href="/blogs/preps/" >Lindsey Smith’s Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-matt-wileys-blog" href="/blogs/fantasy-sports/" >Matt Wiley's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klees-blog" href="/blogs/paul-klee/" >Paul Klee's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vinny-benedetto-s-blog" href="/blogs/vinny-benedetto/" >Vinny Benedetto’s blog</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "><div id="tncms-block-642303" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/business">Top Business Stories</a> </li> 
<li> <a href="/business/economic">Economic Indicators</a> </li> 
<li> <a href="/search/?k=%22movers%20and%20shakers%22">Movers &amp; Shakers</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Resources</li> 
<li> <a href="/law">Leading Lawyers</a> </li> 
<li> <a href="/medical">Leading Medical Professionals</a> </li> 
</ul>
</div></div><div id="tncms-block-642301" class="tncms-block col-md-6"><section id="block-642301" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642301-4cc23f10-acc8-11e9-856c-53a17568bd0d" class="clearfix card summary has-image image-top inherit  tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4cc23f10-acc8-11e9-856c-53a17568bd0d media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/zillow-rolls-out-its-new-homebuying-program-in-colorado-springs/article_4cc23f10-acc8-11e9-856c-53a17568bd0d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Zillow rolls out its new homebuying program in Colorado Springs"
                        class="img-responsive lazyload full"
                        width="1260"
                        height="473"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/7c/a7c4789e-7d8c-11e9-a3ec-5343283d7383/5ce6ed4aabbc1.image.jpg?crop=1260%2C473%2C0%2C183&resize=1260%2C473&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/zillow-rolls-out-its-new-homebuying-program-in-colorado-springs/article_4cc23f10-acc8-11e9-856c-53a17568bd0d.html" class="tnt-asset-link">
        

        
            Zillow rolls out its new homebuying program in Colorado Springs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642301-911289fc-acb1-11e9-bd4e-9ffbd5570bcb" class="clearfix card summary has-image image-top inherit  tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-911289fc-acb1-11e9-bd4e-9ffbd5570bcb media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/colorado-springs-employers-expect-to-give-smaller-raises-in-lower/article_911289fc-acb1-11e9-bd4e-9ffbd5570bcb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Colorado Springs employers expect to give smaller raises in 2020, lower than state average"
                        class="img-responsive lazyload full"
                        width="512"
                        height="192"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/64/a641043a-b7ce-11e8-94eb-3778d99e2daa/5b9b2b963de21.image.jpg?crop=512%2C192%2C0%2C74&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/64/a641043a-b7ce-11e8-94eb-3778d99e2daa/5b9b2b963de21.image.jpg?crop=512%2C192%2C0%2C74&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/64/a641043a-b7ce-11e8-94eb-3778d99e2daa/5b9b2b963de21.image.jpg?crop=512%2C192%2C0%2C74&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/64/a641043a-b7ce-11e8-94eb-3778d99e2daa/5b9b2b963de21.image.jpg?crop=512%2C192%2C0%2C74&resize=512%2C192&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/colorado-springs-employers-expect-to-give-smaller-raises-in-lower/article_911289fc-acb1-11e9-bd4e-9ffbd5570bcb.html" class="tnt-asset-link">
        

        
            Colorado Springs employers expect to give smaller raises in 2020, lower than state average</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-business-stories" href="/business/" >Top Business Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-economic-indicators" href="/business/economic/" >Economic Indicators</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movers-shakers" href="/search/?k=&quot;movers%20and%20shakers&quot;" >Movers & Shakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-a-job-monday" href="/get-a-job-monday/" >Get a Job Monday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-resources"  >* Resources</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-lawyers" href="/law/" >Leading Lawyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-medical-professionals" href="/medical/" >Leading Medical Professionals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw politics">
                <a class="dropdown-toggle nav-link tnt-section-politics" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/politics/" >Politics
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-politics-top" class="tncms-region "><div id="tncms-block-642321" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/news/government">Top Politics</a> </li> 
<li> <a href="/politics">Election</a> </li> 
<li> <a href="/news/government/local">Local/County</a> </li> 
<li> <a href="/news/government/state">State</a> </li> 
<li> <a href="https://coloradopolitics.com/" target="_blank">Colorado Politics</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-politics" href="/news/government/" >Top Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/politics/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-localcounty" href="/news/government/local/" >Local/County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/government/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-politics" href="https://coloradopolitics.com/"  target="_blank" rel="noopener">Colorado Politics</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-politics-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "><div id="tncms-block-642323" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/opinion">Top Editorials</a> </li> 
<li> <a href="/search/?s=start_time&amp;sd=desc&amp;k%5B%5D=%22guest%20column%22,%22guest%20columns%22&amp;t=article">Guest Editorial</a> </li> 
<li> <a href="/search/?s=start_time&amp;sd=desc&amp;k%5B%5D=%22letters%22&amp;t=article">Letters to the Editor</a> </li> 
<li> <a href="/opinion/submit-letter">Submit a Letter</a> </li> 
<li> <a href="/opinion/elected-officials">Contact Elected Officials</a> </li> 
<li> <a href="/blogs">Blogs</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-editorials" href="/opinion/" >Top Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-editorial" href="/search/?k[]=guest-column,opinion" >Guest Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/search/?k[]=guest-letters,opinion" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/opinion/submit-letter/" >Submit a Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-elected-officials" href="/opinion/elected-officials/" >Contact Elected Officials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs/" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/" >Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "><div id="tncms-block-642336" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="/life">Top Life Stories</a> </li> 
<li> <a href="https://www.outtherecolorado.com/" target="_blank">OutThere Colorado</a> </li> 
<li> <a href="/life/travel">Travel</a> </li> 
<li> <a href="/life/home-garden">Home &amp; Garden</a> </li> 
<li> <a href="/life/health">Health</a> </li>
<li> <a href="/life/food">Food</a> </li>
<li> <a href="/life/faith-values">Faith &amp; Values</a> </li> 
<li> <a href="/life/parenting">Parenting</a> </li> 
<li> <a href="/life/around-town">Around Town</a> </li> 
<li> <a href="/life/pets">Pets</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first"><a href="/special-sections">Advertising Special Sections</a></li>
<li> <a href="http://outtherecolorado.com/" target="_blank">OutThereColorado.com</a> </li> 
<li> <a href="/coloradobiz">Business Spotlight</a> </li> 
 
</ul>
</div></div><div id="tncms-block-642337" class="tncms-block col-md-6"><section id="block-642337" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642337-43353ed0-ad76-11e9-8220-2321b29fca40" class="clearfix card summary has-image image-top inherit  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-43353ed0-ad76-11e9-8220-2321b29fca40 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/manitou-springs-historic-ancient-mariner-rebrands-under-new-name/article_43353ed0-ad76-11e9-8220-2321b29fca40.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Manitou Springs' historic Ancient Mariner rebrands under new name"
                        class="img-responsive lazyload full"
                        width="1752"
                        height="657"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/5e/75e992ca-a4db-11e9-a88a-b745cc21f518/5d28e0ceb48fe.image.jpg?crop=1752%2C657%2C0%2C263&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/5e/75e992ca-a4db-11e9-a88a-b745cc21f518/5d28e0ceb48fe.image.jpg?crop=1752%2C657%2C0%2C263&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/5e/75e992ca-a4db-11e9-a88a-b745cc21f518/5d28e0ceb48fe.image.jpg?crop=1752%2C657%2C0%2C263&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/5e/75e992ca-a4db-11e9-a88a-b745cc21f518/5d28e0ceb48fe.image.jpg?crop=1752%2C657%2C0%2C263&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/5e/75e992ca-a4db-11e9-a88a-b745cc21f518/5d28e0ceb48fe.image.jpg?crop=1752%2C657%2C0%2C263&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/5e/75e992ca-a4db-11e9-a88a-b745cc21f518/5d28e0ceb48fe.image.jpg?crop=1752%2C657%2C0%2C263&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/5e/75e992ca-a4db-11e9-a88a-b745cc21f518/5d28e0ceb48fe.image.jpg?crop=1752%2C657%2C0%2C263&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/manitou-springs-historic-ancient-mariner-rebrands-under-new-name/article_43353ed0-ad76-11e9-8220-2321b29fca40.html" class="tnt-asset-link">
        

        
            Manitou Springs' historic Ancient Mariner rebrands under new name</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642337-91d450ac-a7f5-11e9-a282-2b86d78b859a" class="clearfix card summary has-image image-top inherit  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-91d450ac-a7f5-11e9-a282-2b86d78b859a media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/rocky-ford-melons-time-to-think-outside-the-rind/article_91d450ac-a7f5-11e9-a282-2b86d78b859a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Rocky Ford melons: Time to think outside the rind"
                        class="img-responsive lazyload full"
                        width="1787"
                        height="670"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a1/1a1e1a9e-a97f-11e9-896d-631ab6cb68e1/5d30a86aa1761.image.jpg?crop=1787%2C670%2C0%2C244&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a1/1a1e1a9e-a97f-11e9-896d-631ab6cb68e1/5d30a86aa1761.image.jpg?crop=1787%2C670%2C0%2C244&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a1/1a1e1a9e-a97f-11e9-896d-631ab6cb68e1/5d30a86aa1761.image.jpg?crop=1787%2C670%2C0%2C244&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a1/1a1e1a9e-a97f-11e9-896d-631ab6cb68e1/5d30a86aa1761.image.jpg?crop=1787%2C670%2C0%2C244&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a1/1a1e1a9e-a97f-11e9-896d-631ab6cb68e1/5d30a86aa1761.image.jpg?crop=1787%2C670%2C0%2C244&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a1/1a1e1a9e-a97f-11e9-896d-631ab6cb68e1/5d30a86aa1761.image.jpg?crop=1787%2C670%2C0%2C244&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/1/a1/1a1e1a9e-a97f-11e9-896d-631ab6cb68e1/5d30a86aa1761.image.jpg?crop=1787%2C670%2C0%2C244&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/rocky-ford-melons-time-to-think-outside-the-rind/article_91d450ac-a7f5-11e9-a282-2b86d78b859a.html" class="tnt-asset-link">
        

        
            Rocky Ford melons: Time to think outside the rind</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-life-stories" href="/life/" >Top Life Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outthere-colorado" href="https://www.outtherecolorado.com/"  target="_blank" rel="noopener">OutThere Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/life/travel" >Travel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/life/home-garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/life/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith-values" href="/life/faith-values/" >Faith & Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parenting" href="/life/parenting/" >Parenting</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-around-town" href="/life/around-town/" >Around Town</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-my-colorado" href="http://www.mycoloradogazette.com/"  target="_blank" rel="noopener">My Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/life/pets" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertising-special-sections" href="/special-sections" >* Advertising Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outtherecoloradocom" href="http://outtherecolorado.com/"  target="_blank" rel="noopener">OutThereColorado.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nonprofit-news" href="/nonprofit/" >Nonprofit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-think-pink" href="/thinkpink/" >Think Pink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebrate" href="/holidayguide" >Celebrate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pulse" href="/pulse/" >Pulse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-heart-health-month" href="/heart/" >Heart Health Month</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stroke-awareness-month" href="/stroke/" >Stroke Awareness Month</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-spotlight" href="/coloradobiz/" >Business Spotlight</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-entertainment-top" class="tncms-region "><div id="tncms-block-642339" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Popular</li>
<li> <a href="https://gazette.com/arts-entertainment/">GO! Top Entertainment</a> </li> 
<li> <a href="https://coloradosprings.com/" target="_blank">ColoradoSprings.com</a> </li> 
<li> <a href="https://www.thebestofthesprings.com/" target="_blank">Best of the Springs</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/dining/">Dining &amp; Drink</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/restaurant-reviews/">Restaurant Reviews</a> </li>
<li> <a href="https://gazette.com/fyi/">FYI magazine</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/cinema-guide/">Cinema Guide</a> </li> 
<li> <a href="https://gazette.com/blogs/pop-culture/">Pop Culture</a> </li>  
</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Fun</li>
<li> <a href="https://gazette.com/arts-entertainment/comics/">Comics/Puzzles</a> </li> 
<li> <a href="https://gazette.com/arts-entertainment/horoscopes/">Horoscopes</a> </li> 
<li> <a href="https://gazette.com/tv/" target="_blank">TV</a> </li> 

</ul>
</div></div><div id="tncms-block-642338" class="tncms-block col-md-6"><section id="block-642338" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642338-4bebf16e-ad93-11e9-9249-274f01236619" class="clearfix card summary has-image image-top inherit  tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4bebf16e-ad93-11e9-9249-274f01236619 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/shannon-brinias-no-longer-an-anchor-at-krdo-tv-talk/article_4bebf16e-ad93-11e9-9249-274f01236619.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Shannon Brinias no longer an anchor at KRDO | TV Talk"
                        class="img-responsive lazyload full"
                        width="641"
                        height="240"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/aa/daa6e5a6-ad95-11e9-a8e0-bb7939348d5e/5d37847227c33.image.jpg?crop=641%2C240%2C15%2C151&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/aa/daa6e5a6-ad95-11e9-a8e0-bb7939348d5e/5d37847227c33.image.jpg?crop=641%2C240%2C15%2C151&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/aa/daa6e5a6-ad95-11e9-a8e0-bb7939348d5e/5d37847227c33.image.jpg?crop=641%2C240%2C15%2C151&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/aa/daa6e5a6-ad95-11e9-a8e0-bb7939348d5e/5d37847227c33.image.jpg?crop=641%2C240%2C15%2C151&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/aa/daa6e5a6-ad95-11e9-a8e0-bb7939348d5e/5d37847227c33.image.jpg?crop=641%2C240%2C15%2C151&resize=641%2C240&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-entertainment/shannon-brinias-no-longer-an-anchor-at-krdo-tv-talk/article_4bebf16e-ad93-11e9-9249-274f01236619.html" class="tnt-asset-link">
        

        
            Shannon Brinias no longer an anchor at KRDO | TV Talk</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642338-5bad50d2-ac9b-11e9-b669-f7cf74c2aad4" class="clearfix card summary has-image image-top inherit  tnt-section-ae">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5bad50d2-ac9b-11e9-b669-f7cf74c2aad4 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ae/long-island-medium-theresa-caputo-to-stop-in-colorado-springs/article_5bad50d2-ac9b-11e9-b669-f7cf74c2aad4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="'Long Island Medium' Theresa Caputo to stop in Colorado Springs"
                        class="img-responsive lazyload full"
                        width="1765"
                        height="662"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1a/e1a47278-e70b-566c-abae-6dc733460feb/5b32fd2c49132.image.jpg?crop=1765%2C662%2C0%2C255&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1a/e1a47278-e70b-566c-abae-6dc733460feb/5b32fd2c49132.image.jpg?crop=1765%2C662%2C0%2C255&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1a/e1a47278-e70b-566c-abae-6dc733460feb/5b32fd2c49132.image.jpg?crop=1765%2C662%2C0%2C255&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1a/e1a47278-e70b-566c-abae-6dc733460feb/5b32fd2c49132.image.jpg?crop=1765%2C662%2C0%2C255&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1a/e1a47278-e70b-566c-abae-6dc733460feb/5b32fd2c49132.image.jpg?crop=1765%2C662%2C0%2C255&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1a/e1a47278-e70b-566c-abae-6dc733460feb/5b32fd2c49132.image.jpg?crop=1765%2C662%2C0%2C255&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1a/e1a47278-e70b-566c-abae-6dc733460feb/5b32fd2c49132.image.jpg?crop=1765%2C662%2C0%2C255&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ae/long-island-medium-theresa-caputo-to-stop-in-colorado-springs/article_5bad50d2-ac9b-11e9-b669-f7cf74c2aad4.html" class="tnt-asset-link">
        

        
            'Long Island Medium' Theresa Caputo to stop in Colorado Springs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-popular"  >* Popular</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-go-top-entertainment" href="/arts-entertainment/" >GO! Top Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coloradospringscom" href="http://coloradosprings.com/"  target="_blank" rel="noopener">ColoradoSprings.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-the-springs" href="https://www.thebestofthesprings.com/"  target="_blank" rel="noopener">Best of the Springs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dining-drink" href="/arts-entertainment/dining/" >Dining & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-restaurant-reviews" href="/arts-entertainment/restaurant-reviews/" >Restaurant Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-discover-guide" href="/discover/" >Discover Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cinema-guide" href="/arts-entertainment/cinema-guide/" >Cinema Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pop-culture" href="/blogs/pop-culture/" >Pop Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-beer-map" href="http://csbeermap.com/"  target="_blank" rel="noopener">Beer Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fun"  >* Fun</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-comicspuzzles" href="/arts-entertainment/comics/" >Comics/Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-horoscopes" href="/arts-entertainment/horoscopes/" >Horoscopes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebs" href="/arts-entertainment/celebrities/" >Celebs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv" href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=cocosprs7t"  target="_blank" rel="noopener">TV</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obits">
                <a class="dropdown-toggle nav-link tnt-section-obits" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obits/" >Obits
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obits-top" class="tncms-region "><div id="tncms-block-642326" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li class="first">Obits</li>
<li> <a href="/obits">Latest Obituaries</a> </li> 
<li> <a href="/obits/paid-obituary">Place an Obituary</a> </li> 
<li> <a href="/obits/submit">Place a Death Notice</a> </li> 

</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-obits"  >* Obits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obits/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obits/death-notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-obituary" href="/obits/submit" >Place an Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-death-notice" href="/obits/death-notices/" >Place a Death Notice</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obits-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw shopping">
                <a class="dropdown-toggle nav-link tnt-section-shopping" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Shopping
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "><div id="tncms-block-642332" class="tncms-block"><div class="col-md-9">
<ul class="col-md-4 list-unstyled">
<li class="first">Deals</li>
<li> <a href="/jobs">Jobs</a> </li>  
<li> <a href="http://springshouses.com/" target="_blank">Real Estate</a> </li> 
<li> <a href="/garagesales">Garage Sales</a> </li> 
<li> <a href="/auto">Shop for Cars</a> </li> 
<li> <a href="/classifieds/community/announcements/legal/">Legal Notices</a> </li> 
</ul>
<ul class="col-md-4 list-unstyled">
<li class="first">Classifieds</li> 
<li> <a href="/classifieds/sale">Merchandise</a> </li> 
<li> <a href="/classifieds/sale/pet">Dogs</a> </li> 
<li> <a href="/classifieds/housing/rent">Rentals</a> </li> 
<li> <a href="/classifieds/service">Service Directory</a> </li>  
<li> <a href="/classifieds/sale/other">Various/Misc.</a> </li> 
<li> <a href="https://placead.gazette.com/ClassifiedAds" target="_blank">Post an Ad</a> </li>  
</ul>
<ul class="col-md-4 list-unstyled">
<li class="first">Shop Local Businesses</li>
<li> <a href="http://local.gazette.com/" target="_blank">Shop Local</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-deals"  >* Deals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw about">
                <a class="dropdown-toggle nav-link tnt-section-about" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/about/" >About
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-about-top" class="tncms-region "><div id="tncms-block-642335" class="tncms-block"><div class="col-md-12">
<ul class="col-md-3 list-unstyled">
<li class="first">Advertising</li>
<li> <a href="/classifieds">Place an Ad</a> </li> 

</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">About Us</li> 
<li> <a href="/contact">Contact Us</a> </li> 
<li> <a href="/about">About the Gazette</a> </li> 
<li> <a href="/workforus">Employment Opportunities</a> </li> 
<li> <a href="/site/copyright.html">Copyright Information</a> </li> 
<li> <a href="/site/reprint_permission.html">Reprint Information</a> </li> 
<li> <a href="/google-survey-faq">Google Survey FAQ</a> </li> 
<li> <a href="/site/gazette_charities.html">Gazette Charities</a> </li>  
<li> <a href="/carrier">Become a Carrier</a> </li> 
<li> <a href="/site/report_an_issue.html">Report an Issue</a> </li>  
</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">Subscriber Services</li>
<li> <a href="/users/admin">Account Center</a> </li> 
<li> <a href="/archive-info">Archives</a> </li> 
<li> <a href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html">Carrier Portal</a> </li> 
<li> <a href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp" target="_blank">Buy Our Photos</a> </li>  
</ul>
<ul class="col-md-3 list-unstyled">
<li class="first">Online News</li>
<li> <a href="/e-edition">e-Edition</a> </li> 
<li> <a href="/newsletters" target="_blank">Newsletters</a> </li> 
<li> <a href="/mobile">Mobile Apps</a> </li> 
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertising"  >* Advertising</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-springscouponscom" href="http://www.springscoupons.com/"  target="_blank" rel="noopener">SpringsCoupons.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/classifieds" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us"  >* About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/contact/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-the-gazette" href="/about/" >About the Gazette</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment-opportunities" href="/workforus/" >Employment Opportunities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-copyright-information" href="/site/copyright.html" >Copyright Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reprint-information" href="/site/reprint_permission.html" >Reprint Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-google-survey-faq" href="/google-survey-faq/" >Google Survey FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-charities" href="/site/gazette_charities.html" >Gazette Charities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-become-a-carrier" href="/carrier/" >Become a Carrier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-report-an-issue" href="/site/report_an_issue.html" >Report an Issue</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services"  >* Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/users/admin/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-news"  >* Online News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/e-edition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsletters" href="https://gazette.com/newsletters/"  target="_blank" rel="noopener">Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mobile-apps" href="/mobile/" >Mobile Apps</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-about-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw photovideo">
                <a class="dropdown-toggle nav-link tnt-section-photovideo" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Photo/Video
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "><div id="tncms-block-642340" class="tncms-block"><div class="col-md-6">
    <ul class="col-md-4 list-unstyled">
<li class="first">
            <span>Photos</span>
        </li>
        <li>
            <a href="https://gazette.com/top-photos/">Top Images</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/">The Latest</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/local/">Best of Local</a>
        </li> 
        <li>
            <a href="https://gazette.com/multimedia/photos/sports/">Best of Sports</a>
        </li>
    </ul>
<ul class="col-md-4 list-unstyled">
<li class="first">
            <span>Videos</span>
        </li> 
        <li>
            <a href="https://gazette.com/video/">Top Videos</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/news/">Latest Local</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/sports/">Latest Sports</a>
        </li> 
        <li>
            <a href="https://gazette.com/video/life/">Latest Life</a>
        </li>
        <li>
            <a href="https://gazette.com/video/military/">Latest Military</a>
        </li>
    </ul>
</div></div><div id="tncms-block-642341" class="tncms-block col-md-6"><section id="block-642341" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-642341-9534e618-aab0-11e9-acb5-d3b068c0392a" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9534e618-aab0-11e9-acb5-d3b068c0392a media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-dragonfly-paddle-yoga-in-colorado-springs---glowga/collection_9534e618-aab0-11e9-acb5-d3b068c0392a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="PHOTOS: Dragonfly Paddle Yoga in Colorado Springs - Glowga Paddle"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="661"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/51/4514b7de-aab1-11e9-8ea9-0bd842658b1a/5d32a9f39fda1.image.jpg?crop=1763%2C661%2C0%2C256&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/51/4514b7de-aab1-11e9-8ea9-0bd842658b1a/5d32a9f39fda1.image.jpg?crop=1763%2C661%2C0%2C256&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/51/4514b7de-aab1-11e9-8ea9-0bd842658b1a/5d32a9f39fda1.image.jpg?crop=1763%2C661%2C0%2C256&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/51/4514b7de-aab1-11e9-8ea9-0bd842658b1a/5d32a9f39fda1.image.jpg?crop=1763%2C661%2C0%2C256&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/51/4514b7de-aab1-11e9-8ea9-0bd842658b1a/5d32a9f39fda1.image.jpg?crop=1763%2C661%2C0%2C256&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/51/4514b7de-aab1-11e9-8ea9-0bd842658b1a/5d32a9f39fda1.image.jpg?crop=1763%2C661%2C0%2C256&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/51/4514b7de-aab1-11e9-8ea9-0bd842658b1a/5d32a9f39fda1.image.jpg?crop=1763%2C661%2C0%2C256&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos-dragonfly-paddle-yoga-in-colorado-springs---glowga/collection_9534e618-aab0-11e9-acb5-d3b068c0392a.html" class="tnt-asset-link">
        

        
            PHOTOS: Dragonfly Paddle Yoga in Colorado Springs - Glowga Paddle</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-642341-9ba7e58a-ac00-11e9-a7f7-97d389a058d3" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9ba7e58a-ac00-11e9-a7f7-97d389a058d3 media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-doolies-march-to-jacks-valley/collection_9ba7e58a-ac00-11e9-a7f7-97d389a058d3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="PHOTOS: Doolies March to Jacks Valley"
                        class="img-responsive lazyload full"
                        width="2045"
                        height="767"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b5541a-ac00-11e9-ad30-036bddd16d78/5d34dca433c14.image.jpg?crop=2045%2C767%2C0%2C123&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b5541a-ac00-11e9-ad30-036bddd16d78/5d34dca433c14.image.jpg?crop=2045%2C767%2C0%2C123&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b5541a-ac00-11e9-ad30-036bddd16d78/5d34dca433c14.image.jpg?crop=2045%2C767%2C0%2C123&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b5541a-ac00-11e9-ad30-036bddd16d78/5d34dca433c14.image.jpg?crop=2045%2C767%2C0%2C123&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b5541a-ac00-11e9-ad30-036bddd16d78/5d34dca433c14.image.jpg?crop=2045%2C767%2C0%2C123&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b5541a-ac00-11e9-ad30-036bddd16d78/5d34dca433c14.image.jpg?crop=2045%2C767%2C0%2C123&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/a/8b/a8b5541a-ac00-11e9-ad30-036bddd16d78/5d34dca433c14.image.jpg?crop=2045%2C767%2C0%2C123&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos-doolies-march-to-jacks-valley/collection_9ba7e58a-ac00-11e9-a7f7-97d389a058d3.html" class="tnt-asset-link">
        

        
            PHOTOS: Doolies March to Jacks Valley</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos"  >* Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-images" href="/top-photos/" >Top Images</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-latest" href="/multimedia/photos/" >The Latest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-local" href="/multimedia/photos/local/" >Best of Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-sports" href="/multimedia/photos/sports/" >Best of Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos"  >* Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-videos" href="/video/" >Top Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-local" href="/video/" >Latest Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-sports" href="/sports/video/" >Latest Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-life" href="/life/video/" >Latest Life</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-military" href="/military/video/" >Latest Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-features"  >* Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government-videos" href="/government/video/" >Government Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eric-singer" href="/eric-singer/" >Eric Singer</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw span-class-fas-tnt-user-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-user-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe/" ><span class="fas tnt-user"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "><div id="tncms-block-642362" class="tncms-block"><div class="col-md-6">
<ul class="col-md-6 list-unstyled">
<li> <a href="http://daily.gazette.com/Olive/APA/TheGazette/default.aspx#panel=home">Archives</a> </li> 
<li> <a href="/member-center">Subscriber Benefits</a> </li> 
<li> <a href="/search">Search</a> </li> 

</ul>
<ul class="col-md-6 list-unstyled">
<li class="first">Subscriber Services</li> 
<li> <a href="/manage-account" target="_blank">Account Center</a> </li> 
<li> <a href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html">Carrier Portal</a> </li> 
<li> <a href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp" target="_blank">Buy Our Photos</a> </li>
</ul>
</div></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-benefits" href="/member-center/" >Subscriber Benefits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search" href="/search/" >Search</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-services"  >* Subscriber Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/manage-account/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #e6e6e6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Immigration%20operation%20touted%20by%20Trump%20nets%2035%20arrests&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class=""></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Immigration%20operation%20touted%20by%20Trump%20nets%2035%20arrests&body=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="43d03af6-ad9f-11e9-94d6-0f04f6967ca5" class="save-list-43d03af6-ad9f-11e9-94d6-0f04f6967ca5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43d03af6-ad9f-11e9-94d6-0f04f6967ca5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-657716" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657716" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657716');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-657728" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-657728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657728');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-659574" class="tncms-block backgroundWallpaper backgroundWallpaperRight hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-659574" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-659574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-659573" class="tncms-block backgroundWallpaper backgroundWallpaperLeft hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-659573" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-659573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-659575" class="tncms-block"><script>!(function(){try{var items=document.querySelectorAll('.backgroundWallpaper');var heightOfSubNav=document.querySelector('#site-navbar-container').clientHeight;var handleAdjustBackgroundAdPosition=function(){var offsetTop=window.scrollY;var i=0;var j=items.length;var initialOffset=items[0].offsetTop;if(offsetTop>heightOfSubNav){for(i;i<j;i++){items[i].style.webkitTransform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+10)+'px)';items[i].style.transform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+5)+'px)';items[i].style.maxHeight='calc(100vh - '+(heightOfSubNav+5)+'px)'}}else{for(i;i<j;i++){items[i].removeAttribute('style')}}};document.addEventListener('scroll',handleAdjustBackgroundAdPosition);window.addEventListener('scroll',handleAdjustBackgroundAdPosition)}catch(e){}}())</script></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-43d03af6-ad9f-11e9-94d6-0f04f6967ca5" class="asset article-default"  data-url="https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/3f755dae-418c-11e8-a244-53852639d709.png?resize=600%2C592">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="592">
        </div>
        <meta itemprop="name" content="gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <h1 itemprop="headline" class="headline">
        <span>
            
            Immigration operation touted by Trump nets 35 arrests
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li>By: <span itemprop="author" class="tnt-byline">The Associated Press
</span></li>
        
        
            <li><time datetime="2019-07-23T17:11:00-06:00" class="tnt-date asset-date text-muted">
            Jul 23, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-07-23T18:51:55-06:00" class="tnt-date asset-date text-muted">36 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-23T17:11:00-06:00">
    <meta itemprop="datePublished" content="2019-07-23T17:11:00-06:00">
    <meta itemprop="dateModified" content="2019-07-23T12:51:55-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Immigration%20operation%20touted%20by%20Trump%20nets%2035%20arrests&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Google Plus">
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class=""></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Immigration%20operation%20touted%20by%20Trump%20nets%2035%20arrests&body=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="43d03af6-ad9f-11e9-94d6-0f04f6967ca5" class="save-list-43d03af6-ad9f-11e9-94d6-0f04f6967ca5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43d03af6-ad9f-11e9-94d6-0f04f6967ca5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="43d03af6-ad9f-11e9-94d6-0f04f6967ca5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Immigration%20operation%20touted%20by%20Trump%20nets%2035%20arrests&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class=""></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Immigration%20operation%20touted%20by%20Trump%20nets%2035%20arrests&body=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="43d03af6-ad9f-11e9-94d6-0f04f6967ca5" class="save-list-43d03af6-ad9f-11e9-94d6-0f04f6967ca5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43d03af6-ad9f-11e9-94d6-0f04f6967ca5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Immigration%20operation%20touted%20by%20Trump%20nets%2035%20arrests&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class=""></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Immigration%20operation%20touted%20by%20Trump%20nets%2035%20arrests&body=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="43d03af6-ad9f-11e9-94d6-0f04f6967ca5" class="save-list-43d03af6-ad9f-11e9-94d6-0f04f6967ca5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43d03af6-ad9f-11e9-94d6-0f04f6967ca5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <p>WASHINGTON • The immigration enforcement operation touted by President Donald Trump that targeted more than 2,000 people resulted in 35 arrests, officials said Tuesday.</p><p>Trump billed the operation as a major show of force in an effort to “deport millions” of people in the country illegally as the number of Central American families crossing the southern border has skyrocketed.</p><p>Of those arrested, 18 were members of families and 17 were collateral apprehensions of people in the country illegally encountered by Immigration and Customs Enforcement officials. None of those arrested resulted in a separation of family, officials said.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>While the operation was demonized by Democrats as a full-force effort to deport families and trumpeted by Republicans as a necessary show of force to prove there are consequences for people coming here illegally, career ICE officers described it as a routine operation, one expected to net an average of about 10 to 20% of targets.</p><p>It targeted families who had been ordered deported by an immigration judge in 10 cities around the country who were subjected to fast-track proceedings. It was canceled once after media reports telegraphing when and where it would begin, though Trump announced it would be postponed following a phone call with House Speaker Nancy Pelosi who urged him to do so.</p><p>The second round began July 14 and again was met with media attention noting when it would begin, including from Trump who announced the date.</p><p>Acting Immigration and Customs Enforcement Director Matthew Albence conceded the number was lower than other operations. A similar operation in August 2017 netted 650 arrests over four days, including 73 family members and 120 who entered illegally as children. There were 457 others encountered during this operation also arrested.</p><p>Albence said Trump’s comments didn’t hurt the effort because it had already been the subject of media reports for weeks.</p><p>But the overall publicity caused problems for an operation that relies largely on secrecy and surprise. Albence said the publicity made some officers targets, and they had to be pulled off.</p><p>Part of the reason other, similar operations, were more successful is because they were “done without a lot of fanfare and media attention,” Albence said. “That certainly, from an operational perspective, is beneficial.”</p><p>Another factor was weather; that operations were suspended in New Orleans because of the hurricane there.</p><p>And immigrant rights activists nationwide had the rare advantage of knowing when to expect increased immigration enforcement, and they pushed “know-your-rights” campaigns hard.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Any hint of ICE activity, including false alarms, brought out dozens of activists to investigate in several cities, including Houston, New York and Chicago. To inform the public, they used hotlines, text networks, workshops, social media and promoted a smartphone app that notifies family members in case of an arrest.</p><p>In Chicago, even city officials got involved.</p><p>Two city aldermen started “bike brigades,” patrolling immigrant-heavy neighborhoods to look for ICE agents and warn others. Another, Alderman Andre Vasquez sought volunteers on Facebook to serve as “ICEbreakers.” Over the weekend, it was standing-room only at his ward office as volunteers walked the neighborhood handing out know-your-rights cards and recruited businesses to be on the lookout.</p><p>“We were seeing concern and people starting to panic,” Vasquez said. “We want to live in the kind of environment where we never have to worry about ICE and raids.”</p><p>Activists reported one clear success story in Nashville, Tennessee, on Monday. Neighbors noticed ICE surveillance in the area and helped a 12-year-old boy and man avoid arrest by calling others and then linking arms around their van. ICE officers eventually called off the operation to avoid escalation.</p><p>Nashville showed what’s possible in an organized community: immigrant families can exercise their rights and their neighbors can help them to defend their rights,” Lisa Sherman-Nikolaus, policy director at the Tennessee Immigrant &amp; Refugee Rights Coalition, said in an emailed statement. “The incredible scene that unfolded shows how deeply rooted immigrants are in our community.”</p><p>Advocates also said many immigrants simply stayed home.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><style>
    .social-share-links {
        margin: 10px;
    }
    .social-share-links .tnt-svg.tnt-stack-1x {
        height: 1.5em;
        width: 1.5em;
    }
    .social-share-links.stacked .social-share-link {
        margin-bottom: 1px;
        max-height: 1.47em;
    }
    .share-container.headline-right {
        display: none;
    }
    </style>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}' >    
                <span class=" tnt-stack" >
                    
                    <i style="background: #3b5998; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Immigration%20operation%20touted%20by%20Trump%20nets%2035%20arrests&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}' >
                <span class=" tnt-stack" >
                    
                    <i style="background: #00aced; color: #fff;"  data-fa-transform="shrink-8" class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link tw">
            <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  href="https://plus.google.com/share?url=https://gazette.com/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html" class="tnt-share-link em email-share-link" rel="nofollow">
                <span class=" tnt-stack" >
                <i style="background-color: #d34836; color: #fff;"  data-fa-transform="shrink-8" class=""></i>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Immigration%20operation%20touted%20by%20Trump%20nets%2035%20arrests&body=https%3A%2F%2Fgazette.com%2Fimmigration-operation-touted-by-trump-nets-arrests%2Farticle_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/immigration-operation-touted-by-trump-nets-arrests/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43d03af6-ad9f-11e9-94d6-0f04f6967ca5}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i style="background: #757575; color: #fff;" data-fa-transform="shrink-8" class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="43d03af6-ad9f-11e9-94d6-0f04f6967ca5" class="save-list-43d03af6-ad9f-11e9-94d6-0f04f6967ca5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43d03af6-ad9f-11e9-94d6-0f04f6967ca5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed"><div class="comments-container"><div id="disqus_thread"></div>
            <script>
        (function() {
            
            fetch('/tncms/disqus/sso/',{
                credentials: 'same-origin'
           }).then(function(oResponse) {
              return oResponse.json();
           }).then(function(oJSON) {
                window.disqus_config = function (){
                    this.page.api_key = "bgeCg1pptTCTEUJo6f2Vlcfa4xiVateughJVl9tHHQLHFef2pu3DCw4EH7n2zneS";
                    this.page.identifier = "43d03af6-ad9f-11e9-94d6-0f04f6967ca5";
                    this.page.remote_auth_s3 = oJSON.identity;
                                        this.sso = {
                        name: "Colorado Springs Gazette",
                        icon: "https:\/\/gazette.com\/content\/tncms\/site\/icon.ico",
                        url: "https:\/\/gazette.com\/tncms\/auth\/federated\/?source=disqus&return=\/tncms\/disqus\/login_complete\/",
                        logout:"https:\/\/gazette.com\/tncms\/auth\/logout\/?return=https:\/\/gazette.com\/immigration-operation-touted-by-trump-nets-arrests\/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"
                    };
                    this.callbacks.onNewComment = [function(comment) {
                        // Track comment event
                        if( window.dataLayer ){
                            dataLayer.push({
                                'event': 'tncms.event.social',
                                    'tncms.event.social.network': 'Disqus',
                                    'tncms.event.social.action': 'comment', 
                                    'tncms.event.social.target': "https:\/\/gazette.com\/immigration-operation-touted-by-trump-nets-arrests\/article_43d03af6-ad9f-11e9-94d6-0f04f6967ca5.html"
                            });
                        }
                    }];
                };
                            
                let oScript = document.createElement('script');
                oScript.src = "https:\/\/csgazette.disqus.com\/embed.js";
                oScript.setAttribute('data-timestamp', +new Date());
                document.body.appendChild(oScript);
            });
                    
        })();
        </script></div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
    <div id="custom-global-side-primary" class="tncms-region "><div id="tncms-region-global-custom-side-primary" class="tncms-region "><div id="tncms-block-657715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-657715" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657715');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="custom-side-primary" class="tncms-region "><div id="tncms-region-index-custom-side-primary" class="tncms-region "></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-657717" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657717" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657717');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-651395" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-651395" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651395');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://gazette.com/tncms/search/mlt/?origin=43d03af6-ad9f-11e9-94d6-0f04f6967ca5&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-657764" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-657764" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657764');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-657765" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-657765" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-657765');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-659014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-659014" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-659014');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-642375" class="tncms-block"><div class="the-pre-footer container"> <div class="row"> <div class="footer-block newsletter-block col-md-4"> <h3>Get the Newsletter</h3> <div class="cont"> <div class="desc">The latest breaking news, delivered straight to your email!</div> <div class="button"><a href="/newsletters" class="nwsltr flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block subscription-block col-md-4"> <h3>Get a Subscription</h3> <div class="cont"> <div class="desc">Access all of our premium content, get unlimited digital access and more!</div> <div class="button"><a href="http://gazette.com/subscribe/" class="sbscrb flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block facebook-block col-md-4"> <h3>Follow our Facebook</h3> <div class="cont"> <div class="desc">Get real time news updates</div> <div class="button"><a href="https://www.facebook.com/springsgazette" class="fcbk flw"><i class="fas tnt-arrow-circle-right"></i> Follow</a></div>
</div> </div> </div> </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-657754" class="tncms-block"><script>
if (!(__tnt && __tnt.user && (__tnt.user.loggedIn === true))) {
    $('.tnt-section-account-center').parent().css('display', 'none');
    $('.tnt-section-update-password').parent().css('display', 'none');
    $('.tnt-section-update-profile-information').parent().css('display', 'none');
    $('.tnt-section-manage-subscription').parent().css('display', 'none');
}
</script></div><div id="tncms-block-642371" class="tncms-block"><div class="text-center"> <ul class="list-inline">
<li><a href="http://gazette.com">Gazette.com</a></li> <li><a href="http://www.coloradosprings.com">Coloradosprings.com</a></li> <li><a href="http://www.gazettepreps.com">Gazettepreps.com</a></li> <li><a href="http://www.thebestofthesprings.com">Best of the Springs</a></li> <li><a href="http://outtherecolorado.com/">OutThereColorado.com</a></li> </ul>
<div class="clearfix"></div>
<ul class="list-inline">
<li><a target="_blank" href="http://gazette.com/site/privacy.html">Privacy Policy</a></li> <li><a href="http://gazette.com/site/terms.html">Terms of Service</a></li> <li>© 2019 Produced by Colorado Springs Gazette</li> </ul>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    try {
        if ((window.location.toString().match(/\.html(\?|\#|$)/) !== null) && (!window.__tnt.user.loggedIn || (window.__tnt.user.services.split(',').length == 1))) {
            if(!__tnt.compatibility.check()){
                if(window.ga){
                    __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
                }
                
                __tnt.compatibility.notification();
            } else {
                /*try{new Promise(function(v){var k=function (){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{
                localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){
                return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;
                db.onsuccess=u;return void 0}if (/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){
                return k()}return u()}).then(function(isPrivateBrowsing){if(isPrivateBrowsing){var a=document.createElement('div'),b=document.createElement('h4'),
                c=document.createElement('p'),d=document.createElement('span'),e=document.createElement('a');a.setAttribute('id','csg-blk-wall');b.innerText=
                'You vanished!';d.innerText='Our website works best when not in Incognito or Private Browsing mode.  You can go back to normal mode by opening a new tab in your browser.  If you wish to stay in Incognito mode and view gazette.com please ';
                e.setAttribute('href',window.location.origin+'/subscribe/');e.innerText=' subscribe';a.appendChild(b);c.appendChild(d);c.appendChild(e);a.appendChild(c);
                document.body.appendChild(a)}})}catch(e){}*/
            }
        }
    } catch (e) {
        console.error(e);
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_641977 = $('#user-controls-641977 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_641977.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_641977.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>