
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://gazette.com/content/tncms/live/" />
<meta name="keywords" content="high-school-sports, boys_basketball, girls_basketball" />
<meta name="news_keywords" content="high-school-sports, boys_basketball, girls_basketball" />
<meta name="description" content="The Colorado High School Activities Association announced Thursday the decision to postpone Saturday&rsquo;s basketball quarterfinal games to Monday in response to the incoming winter storm." />
<meta name="author" content="Lindsey Smith lindsey.smith@gazette.com" />
<meta property="article:author" content="https://www.facebook.com/LindseySmithGazette/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYFzHAKEIj4U4XRtF7J10OzT5VYU9kny-rOC7FIRdqw" />
<meta name="bitly-verification" content="f4a41aa96c65" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gazette.com/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Colorado high school quarterfinal playoff basketball games postponed due to incoming storm" />
<meta property="og:description" content="The Colorado High School Activities Association announced Thursday the decision to postpone Saturday&rsquo;s basketball quarterfinal games to Monday in response to the incoming winter storm." />
<meta property="og:site_name" content="Colorado Springs Gazette" />
<meta property="og:section" content="Colorado Springs High School Sports" />
<meta property="fb:app_id" content="186087858135232" />
<meta property="article:publisher" content="https://www.facebook.com/springsgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@csgazette" />
<meta name="twitter:creator" content="@https://www.twitter.com/LindseySquints" />
<meta name="twitter:image:alt" content="Basketball.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/live/global/resources/styles/monster_embed.css?_dc=1561649137"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alfa+Slab+One|Open+Sans:400,700,600,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<style>/*<![CDATA[*/ #block-641974 .search-spinner { position: absolute; } #block-641974 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-641974 { margin-bottom: 0; } #site-search-641974 .site-search-form { padding: 0; } #site-search-641974 #site-search-641974-btn { outline: none; } #site-search-641974 #site-search-641974-term { border: 0; box-shadow: none; } #site-search-641974 .site-search-form { box-shadow: none; } #user-controls-641978 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-641978 .tn-user-screenname, #user-controls-641978 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-641978 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-641978 .dropdown-signup { font-size: 12px; } #user-controls-641978 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-641978 .large-user-avatar { margin-right: 10px; } #user-controls-641978 .large-user-controls { font-size: 12px; } #user-controls-641978 .logout-btn { cursor: pointer; } #user-controls-641978 .login-btn { color: #fff!important; } .follow-links-796796 li { margin-right: 1px; padding: 0; } .follow-links-796796 li a, .follow-links-796796 li a:focus, .follow-links-796796 li a:active { ; background-color: #0088cc; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-796796 li a:hover { text-decoration: none; opacity: 1; } .follow-links-796796 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-796796 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-796796 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-796797 .search-spinner { position: absolute; } #block-796797 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-796797 { margin-bottom: 0; } #site-search-796797 .site-search-form { padding: 0; } #site-search-796797 #site-search-796797-btn { outline: none; } #site-search-796797 #site-search-796797-term { border: 0; box-shadow: none; } #site-search-796797 .site-search-form { box-shadow: none; } #block-798210 .card.showcase { border: 0; padding: 0; margin: 0; } #block-798210 .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); width: 100%; } #block-798210 .card .card-image-full { width: 100%; } #ad-798210 { min-height: px; min-width: px; } #ad-798210 { min-height: px; min-width: px; } #block-798210 #card-showcase-208c1213-fc51-50ff-8b5f-d3df428547af .showcase-box { width: 24% } #block-798210 #card-showcase-d8e2fc09-4045-5e6a-b82a-5e1d11119b2d .showcase-box { width: 24% } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/high-school-sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Lindsey Smith\nlindsey.smith@gazette.com","id":"3c55d43a-82b8-11eb-99b1-af6858c9b72b","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":189},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/high-school-sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Lindsey Smith\nlindsey.smith@gazette.com","id":"3c55d43a-82b8-11eb-99b1-af6858c9b72b","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":189},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MWWFD9');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://loader-cdn.azureedge.net/prod/cosprings/loader.min.js"></script>
<script>/*<![CDATA[*/ (function(cid,mkt,config,domain) {
          var ml = document.createElement('script');
          var s = document.getElementsByTagName('script')[0] || document.head;
          var cb;
        
          try {
            if (!(cb = localStorage._matherVer)) {
              throw false;
            }
          } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
          }
        
          ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
          ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
          s.parentNode.insertBefore(ml, s);
    })('ma96165','775313800',''); /*]]>*/</script>
<script>/*<![CDATA[*/ MG2Loader.init({
    plugins: [{
        name: "FP",
        initOptions: {
            version: "cosprings",
            environment: "prod"
        }
    }, {
        name: "DL",
        initOptions: {
            version: "cosprings",
            collectors: ["connext"],
            tagManager: "GTM",
            containerId: "GTM-MSKGD4T"
        }
    }, {
        name: "NXT",
        initOptions: {
            clientCode: "cosprings",
            environment: "prod",
            siteCode: "Gazette",
            configCode: "GazetteConfig",
            debug: false,
            silentmode: true,
            runSettings: {
                runOffset: 1000
            },
            publicEventHandlers: {
                onNotAuthorized: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").show();
                    $("#MG2LogoutDesk,#MG2LogoutMob").hide();
                    $("#MG2ActivationDesk,#MG2ActivationMob").hide();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").hide();
                    $("#subscribeAd").show();
                },
                onAuthorized: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").show();
                    $("#subscribeAd").hide();
                },
                onHasNoActiveSubscription: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").hide();
                    $("#subscribeAd").show();
                },
                onHasAccessNotEntitled: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("EEditionLink").hide();
                    $("#subscribeAd").show();
                },
                onHasAccess: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").hide();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").show();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").hide();
                    $("EEditionLink").show();
                    $("#subscribeAd").hide();
                }
           }
        }
    }]
}); /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["high-school-sports","boys_basketball","girls_basketball"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    
    __tnt.ads.dfp.targeting.u_loggedIn = ((__tnt.user.loggedIn) ? 'true' : 'false');
    __tnt.ads.dfp.targeting.u_services = ((__tnt.user.services) ? __tnt.user.services.split(',') : []);
    
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1532479383",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1532479383",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1532479383"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.f9e084ee86e7f37dfc9ed75b232bed8b.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/5173/CS_Gazette/gazettepreps.com&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot('/5173/CS_Gazette/gazettepreps.com/high-school-sports', [1,1], 'fixed-impact-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Colorado high school quarterfinal playoff basketball games postponed due to incoming storm | Colorado Springs High School Sports | gazette.com</title>
            
    <style>body { background-color: #f0f0f0; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0088cc; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f0f0f0; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e6e6e6; } .fixed-nav #main-navigation { background-color: #e6e6e6 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #b3b3b3; } .navbar-toggle .icon-bar { background-color: #b3b3b3 !important; } .navbar-toggle .sr-only-show { color: #b3b3b3 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #b3b3b3; } }#site-copyright a, #site-footer a { color: #08c; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/3f6cf394-418c-11e8-a243-63ea26f892cb.jpg?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://gazette.com/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Colorado high school quarterfinal playoff basketball games postponed due to incoming storm | Colorado Springs High School Sports | gazette.com" href="http://gazette.com/search/?f=rss&amp;t=article&amp;c=high-school-sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://gazette.com/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<link rel="manifest" href="https://gazette.com/app/pwa/WebAppManifest.json"/>
<meta name="theme-color" content="#D6D6D6" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-itunes-app" content="app-id=369433119"><!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]--><script>(function() {window.gzmlv={
            "articleId": "3c55d43a-82b8-11eb-99b1-af6858c9b72b",
            "articlePublishTime": "2021-03-11T15:22:00-07:00",
            "articleSource": "",
            "articleUpdateTime": "",
            "articleAuthor": "Lindsey Smith" || "Lindsey Smith lindsey.smith@gazette.com",
            "categories": "high-school-sports,boys_basketball,girls_basketball",
            "hierarchy": "high-school-sports|boys_basketball|girls_basketball",
            "section": "Colorado Springs High School Sports",
            "metered": "1",
            "premium": "0",
            "pageType": "Article",
            "covidarticle": document.querySelector('meta[name="keywords"]').content.includes('covid19ps').toString(),
            "vpw": document.querySelector('meta[name="keywords"]').content.includes('allaccess').toString(),
         }})();
  
</script><script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function() {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);
                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();
                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function() {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function() {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function(userDBData) {
                done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script>
   



<link rel="dns-prefetch" href="//cdn.dynamicyield.com">
<link rel="dns-prefetch" href="//st.dynamicyield.com">
<link rel="dns-prefetch" href="//rcom.dynamicyield.com">
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8772450/api_dynamic.js" defer=true async=true></script>
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8772450/api_static.js" defer=true async=true></script>





<script>
$(function($) {
    var num_cols = 2,
    container = $('.dropdown .dropdown-menu .col-sm-2 .list-unstyled'),
    listItem = 'li',
    listClass = 'sub-list';
    container.each(function() {
        var items_per_col = new Array(),
        items = $(this).find(listItem),
        min_items_per_col = Math.floor(items.length / num_cols),
        difference = items.length - (min_items_per_col * num_cols);
        for (var i = 0; i < num_cols; i++) {
            if (i < difference) {
                items_per_col[i] = min_items_per_col + 1;
            } else {
                items_per_col[i] = min_items_per_col;
            }
        }
        for (var i = 0; i < num_cols; i++) {
            $(this).append($('<ul ></ul>').addClass(listClass));
            for (var j = 0; j < items_per_col[i]; j++) {
                var pointer = 0;
                for (var k = 0; k < i; k++) {
                    pointer += items_per_col[k];
                }
                $(this).find('.' + listClass).last().append(items[j + pointer]);
            }
        }
    });
});
</script><script type="text/javascript">
    $(document).ready(function(){
    
    $('.new-search #site-search-796797-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    $('.navbar-left .dropdown b.caret').removeClass('caret').addClass('fas tnt-chevron-down'); 
    $('.pull-right .navbar-nav .nav-home .tnt-home').removeClass('tnt-home').addClass('fas tnt-bars');
    $('.add-big-g .list-inline ').prepend('<li><a href="https://gazette.com" class="big-g"></a></li>');   
    });
    
    </script>
    
     
    <script>
    jQuery(document).ready(function($){
        $('#mobile-nav-left_menu a.nav-link.tnt-section-sports,#mobile-nav-left_menu a.nav-link.tnt-section-schools').removeAttr("href");
        $('#mobile-nav-left_menu a.nav-link.tnt-section-sports').on('touchstart click', function(e){
            $('#mobile-nav-left_menu > div:nth-child(1) > div > div > a.expand-children.pull-right').click();
        });
        $('#mobile-nav-left_menu a.nav-link.tnt-section-schools').on('touchstart click', function(e){
            $('#mobile-nav-left_menu > div:nth-child(2) > div > div > a.expand-children.pull-right').click();
        });
    });
    </script><script>
jQuery(document).ready(function($){
     $(".button-show").click(function(){
        $(".owl-stage-outer, #asset-photo").toggleClass("pressed");
    });
    $("#asset-photo .caption-button").hover(function() {
        $(this).siblings().addClass("custom-caption-class");
        $(this).addClass("custom-caption-class");
    }, function() {
        $(this).siblings().removeClass("custom-caption-class");
        $(this).removeClass("custom-caption-class");
    });
});
</script>

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
     
     $('.not-logged-in .btn-link').text('Subscribe');
     $('.not-logged-in .login-btn').text('Login');
     $('.add-part-one .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 1</div></span>');
     $('.add-part-two .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 2</div></span>');
     $('.add-part-three .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 3</div></span>');
     $('.add-part-four .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 4</div></span>');
     $('.add-part-five .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 5</div></span>');
     $('.asset-masthead .meta .cm').html('View Comments');
     $('.homicide-victims-2017 h2.tnt-headline a, .homicide-victims-2017 .photo-container a').on('click', function(e) {e.preventDefault()});
  
    var els = document.querySelectorAll('.tnt-desktop'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-desktop')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 576 512');
	svg.innerHTML = '<path fill="currentColor" d="M528 0H48C21.5 0 0 21.5 0 48v320c0 26.5 21.5 48 48 48h192l-16 48h-72c-13.3 0-24 10.7-24 24s10.7 24 24 24h272c13.3 0 24-10.7 24-24s-10.7-24-24-24h-72l-16-48h192c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zm-16 352H64V64h448v288z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-tablet'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-tablet')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M400 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM224 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm176-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h328c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-mobile-phone'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-mobile-phone')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 320 512');
	svg.innerHTML = '<path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-rss'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-rss')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}          
 }); 
</script> 

<script></script>

<script>try{new Promise(function(v){var k=function(){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;db.onsuccess=u;return void 0}if(/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){return k()}return u()}).then(function(a){window.__tnt.user._PBM=a})}catch (e){window.__tnt.user._PBM=false}</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-3c55d43a-82b8-11eb-99b1-af6858c9b72b  section-high-school-sports type-article infinity-disabled" data-authors='[]' data-path="/high-school-sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fhigh-school-sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Lindsey+Smith%0Alindsey.smith%40gazette.com&amp;tncms.asset.id=3c55d43a-82b8-11eb-99b1-af6858c9b72b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=189&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWWFD9&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fhigh-school-sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Lindsey+Smith%0Alindsey.smith%40gazette.com&amp;tncms.asset.id=3c55d43a-82b8-11eb-99b1-af6858c9b72b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=189&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://gazette.com/users/admin/contribute/article/?assetid=3c55d43a-82b8-11eb-99b1-af6858c9b72b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://gazette.com/users/admin/contribute/article/?from_section=/high-school-sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://gazette.com/tncms/admin/editorial-asset/?edit=3c55d43a-82b8-11eb-99b1-af6858c9b72b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-641974" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-641974" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-641974" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-641974" aria-labelledby="site-search-button-641974" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-641974-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-641974-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-641974-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-641974').submit();
        return false;
    });

    $('#site-search-641974').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-641974 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-641974 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-641974-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-641978" class="tncms-block hidden-md hidden-lg"><script>
    var mg2Logout = function(e)  { 
        function delete_cookie(name) {
            document.cookie = name + "=;path=/;expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain="+location.host+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain=."+location.host+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            var arr = location.host.split(".");
            var rootdomain = arr[arr.length-2]+ "." + arr[arr.length-1];
            document.cookie = name + "=;path=/;domain="+rootdomain+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain=."+rootdomain+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
        }
        delete_cookie("igmAuth");
        delete_cookie("igmContent");
        delete_cookie("igmRegID");
        Connext.Run()
}
</script>
<div id="user-controls-641978" style="display: inline;" class="user-controls hidden-lg clearfix pull-right">
    <a href="#" class="btn btn-link" style="display:none background-color: black; color:white;" id="MG2LogoutMob" onclick="event.preventDefault(); mg2Logout();"><strong>Sign Out</strong></a>  
    <a href="#" class="btn btn-link" id="MG2LoginMob" style="color: white; display:none;" data-mg2-action="login"><strong>Sign In</strong></a>  
    <a href="https://checkout.gazette.com/?g2i_source=gazette&g2i_medium=header&g2i_campaign=default" class="btn btn-success" id="MG2SubscribeMob"><strong>Subscribe</strong></a>  
    <a href="https://myaccount.gazette.com/Dashboard?sitecode=Gazette" style="display:none; color: white;" class= "btn btn-primary" id="MG2MyAccountMob"><strong>My Account</strong></a>
</div>
<div id="user-controls-641978" style="display:inline;" class="user-controls hidden-sm hidden-xs hidden-md clearfix pull-right">
    <div id="user-welcome" class="tncms-block pull-left" style="text-align: left; margin-right: 10px;display:None;">
    <p id="welcome-user" style="color:white; padding-top:5px;font-family: 'Roboto Condensed', 'sans-serif'; font-size:1.2em;"></p>
    </div>
    <a href="https://daily.gazette.com" id="EEditionLink" class="btn btn-link" rel="nofollow" style="float:left; margin-top: 4px; margin-right:5px; color:white;">Today's Newspaper</a>
    <a href="#" class="btn btn-link" style="display:none; color:white;" id="MG2LogoutDesk" onclick="event.preventDefault(); mg2Logout();"><strong>Sign Out</strong></a>  
    <a href="#" class="btn btn-link" id="MG2LoginDesk" style="color:white; display:none;" data-mg2-action="login"><strong>Sign in</strong></a>  
    <a href="https://checkout.gazette.com/?g2i_source=gazette&g2i_medium=header&g2i_campaign=default" class="btn btn-success" id="MG2SubscribeDesk"><strong>Subscribe</strong></a>  
    <a href="https://myaccount.gazette.com/Dashboard?sitecode=Gazette" style="display:none; color:white;" class="btn btn-primary" id="MG2MyAccountDesk"><strong>My Account</strong></a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/boys_basketball/"  class="nav-link tnt-section-boys-basketball">Boys Basketball </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/boys_soccer/"  class="nav-link tnt-section-boys-soccer">Boys Soccer </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/girls_basketball/"  class="nav-link tnt-section-girls-basketball">Girls Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/girls_soccer/"  class="nav-link tnt-section-girls-soccer">Girls Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/sports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/air_academy/"  class="nav-link tnt-section-air-academy">Air Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/banning_lewis_prep_academy/"  class="nav-link tnt-section-banning-lewis-prep-academy">Banning Lewis Prep Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/calhan/"  class="nav-link tnt-section-calhan">Calhan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/canon_city/"  class="nav-link tnt-section-canon-city">Canon City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/cheyenne_mountain/"  class="nav-link tnt-section-cheyenne-mountain">Cheyenne Mountain</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/colorado_springs_christian_school/"  class="nav-link tnt-section-cscs">CSCS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/colorado_springs_school/"  class="nav-link tnt-section-css">CSS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/coronado/"  class="nav-link tnt-section-coronado">Coronado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/discovery_canyon/"  class="nav-link tnt-section-discovery-canyon">Discovery Canyon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/doherty/"  class="nav-link tnt-section-doherty">Doherty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/elizabeth/"  class="nav-link tnt-section-elizabeth">Elizabeth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/ellicott/"  class="nav-link tnt-section-ellicott">Ellicott</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/evangelical_christian_academy/"  class="nav-link tnt-section-eca">ECA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/falcon/"  class="nav-link tnt-section-falcon">Falcon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/fountain-fort_carson/"  class="nav-link tnt-section-fountain-fort-carson">Fountain-Fort Carson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/fountain_valley/"  class="nav-link tnt-section-fountain-valley">Fountain Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/harrison/"  class="nav-link tnt-section-harrison">Harrison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/james_irwin/"  class="nav-link tnt-section-james-irwin">James Irwin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/lewis-palmer/"  class="nav-link tnt-section-lewis-palmer">Lewis-Palmer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/liberty/"  class="nav-link tnt-section-liberty">Liberty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/manitou_springs/"  class="nav-link tnt-section-manitou-springs">Manitou Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/mesa_ridge/"  class="nav-link tnt-section-mesa-ridge">Mesa Ridge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/mitchell/"  class="nav-link tnt-section-mitchell">Mitchell</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/palmer/"  class="nav-link tnt-section-palmer">Palmer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/palmer_ridge/"  class="nav-link tnt-section-palmer-ridge">Palmer Ridge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/peyton/"  class="nav-link tnt-section-peyton">Peyton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/pikes_peak_christian/"  class="nav-link tnt-section-pikes-peak-christian">Pikes Peak Christian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/pine_creek/"  class="nav-link tnt-section-pine-creek">Pine Creek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/rampart/"  class="nav-link tnt-section-rampart">Rampart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/sand_creek/"  class="nav-link tnt-section-sand-creek">Sand Creek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/sierra/"  class="nav-link tnt-section-sierra">Sierra</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/st_marys/"  class="nav-link tnt-section-st-mary-s">St. Mary’s</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/the_classical_academy/"  class="nav-link tnt-section-the-classical-academy">The Classical Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/thomas_maclaren/"  class="nav-link tnt-section-thomas-maclaren">Thomas MacLaren</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/vanguard_school/"  class="nav-link tnt-section-vanguard-school">Vanguard School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/vista_ridge/"  class="nav-link tnt-section-vista-ridge">Vista Ridge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/widefield/"  class="nav-link tnt-section-widefield">Widefield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school-sports/schools/woodland_park/"  class="nav-link tnt-section-woodland-park">Woodland Park</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/high-school-sports/peak_performers/"  class="nav-link tnt-section-peak-performers">Peak Performers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/high-school-sports/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/high-school-sports/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="mailto:preps@gazette.com"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/termsofservice/"  class="nav-link tnt-section-terms-of-service">Terms of Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/privacypolicy/"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-796794" class="tncms-block"><h1 id="site-logo"><a href="/high-school-sports">GAZETTE PREPS</a></h1></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-796796" class="tncms-block add-big-g"><div class="follow-links-796796 pull-right">
    
    <section id="block-796796" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gazettepreps/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gazettepreps" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gazettepreps/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://gazette.com",
  "sameAs" : ["https://www.facebook.com/gazettepreps/?fref=ts","https://twitter.com/gazettepreps","https://www.instagram.com/gazettepreps/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-796797" class="tncms-block new-search"><section id="block-796797" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-796797" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-796797" aria-labelledby="site-search-button-796797" action="/high-school-sports/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-796797-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-796797-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-796797-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-796797').submit();
        return false;
    });

    $('#site-search-796797').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-796797 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-796797 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-796797-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "></div>

            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-810677" class="tncms-block"><h1 id="site-logo"><a href="/high-school-sports">GAZETTE PREPS</a></h1></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-peak-performers"  href="/high-school-sports/peak_performers/"  tabindex="0">
                    <span class="nav-label">Peak Performers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/high-school-sports/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/high-school-sports/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="mailto:preps@gazette.com"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/termsofservice/"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/privacypolicy/"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/high-school-sports/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/high-school-sports/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball </span>
                </a></li><li>
                <a class="nav-link   tnt-section-boys-basketball"  href="/high-school-sports/sports/boys_basketball/"  tabindex="0">
                    <span class="nav-label">Boys Basketball </span>
                </a></li><li>
                <a class="nav-link   tnt-section-boys-soccer"  href="/high-school-sports/sports/boys_soccer/"  tabindex="0">
                    <span class="nav-label">Boys Soccer </span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/high-school-sports/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-basketball"  href="/high-school-sports/sports/girls_basketball/"  tabindex="0">
                    <span class="nav-label">Girls Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-soccer"  href="/high-school-sports/sports/girls_soccer/"  tabindex="0">
                    <span class="nav-label">Girls Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/high-school-sports/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/high-school-sports/sports/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/high-school-sports/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/high-school-sports/sports/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-sports"  href="/high-school-sports/sports/other_sports/"  tabindex="0">
                    <span class="nav-label">Other Sports </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/high-school-sports/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-air-academy"  href="/high-school-sports/schools/air_academy/"  tabindex="0">
                    <span class="nav-label">Air Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-banning-lewis-prep-academy"  href="/high-school-sports/schools/banning_lewis_prep_academy/"  tabindex="0">
                    <span class="nav-label">Banning Lewis Prep Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calhan"  href="/high-school-sports/schools/calhan/"  tabindex="0">
                    <span class="nav-label">Calhan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-canon-city"  href="/high-school-sports/schools/canon_city/"  tabindex="0">
                    <span class="nav-label">Canon City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cheyenne-mountain"  href="/high-school-sports/schools/cheyenne_mountain/"  tabindex="0">
                    <span class="nav-label">Cheyenne Mountain</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cscs"  href="/high-school-sports/schools/colorado_springs_christian_school/"  tabindex="0">
                    <span class="nav-label">CSCS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-css"  href="/high-school-sports/schools/colorado_springs_school/"  tabindex="0">
                    <span class="nav-label">CSS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronado"  href="/high-school-sports/schools/coronado/"  tabindex="0">
                    <span class="nav-label">Coronado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-discovery-canyon"  href="/high-school-sports/schools/discovery_canyon/"  tabindex="0">
                    <span class="nav-label">Discovery Canyon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-doherty"  href="/high-school-sports/schools/doherty/"  tabindex="0">
                    <span class="nav-label">Doherty</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elizabeth"  href="/high-school-sports/schools/elizabeth/"  tabindex="0">
                    <span class="nav-label">Elizabeth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ellicott"  href="/high-school-sports/schools/ellicott/"  tabindex="0">
                    <span class="nav-label">Ellicott</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eca"  href="/high-school-sports/schools/evangelical_christian_academy/"  tabindex="0">
                    <span class="nav-label">ECA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-falcon"  href="/high-school-sports/schools/falcon/"  tabindex="0">
                    <span class="nav-label">Falcon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fountain-fort-carson"  href="/high-school-sports/schools/fountain-fort_carson/"  tabindex="0">
                    <span class="nav-label">Fountain-Fort Carson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fountain-valley"  href="/high-school-sports/schools/fountain_valley/"  tabindex="0">
                    <span class="nav-label">Fountain Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-harrison"  href="/high-school-sports/schools/harrison/"  tabindex="0">
                    <span class="nav-label">Harrison</span>
                </a></li><li>
                <a class="nav-link   tnt-section-james-irwin"  href="/high-school-sports/schools/james_irwin/"  tabindex="0">
                    <span class="nav-label">James Irwin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lewis-palmer"  href="/high-school-sports/schools/lewis-palmer/"  tabindex="0">
                    <span class="nav-label">Lewis-Palmer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-liberty"  href="/high-school-sports/schools/liberty/"  tabindex="0">
                    <span class="nav-label">Liberty</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manitou-springs"  href="/high-school-sports/schools/manitou_springs/"  tabindex="0">
                    <span class="nav-label">Manitou Springs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mesa-ridge"  href="/high-school-sports/schools/mesa_ridge/"  tabindex="0">
                    <span class="nav-label">Mesa Ridge</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mitchell"  href="/high-school-sports/schools/mitchell/"  tabindex="0">
                    <span class="nav-label">Mitchell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-palmer"  href="/high-school-sports/schools/palmer/"  tabindex="0">
                    <span class="nav-label">Palmer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-palmer-ridge"  href="/high-school-sports/schools/palmer_ridge/"  tabindex="0">
                    <span class="nav-label">Palmer Ridge</span>
                </a></li><li>
                <a class="nav-link   tnt-section-peyton"  href="/high-school-sports/schools/peyton/"  tabindex="0">
                    <span class="nav-label">Peyton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pikes-peak-christian"  href="/high-school-sports/schools/pikes_peak_christian/"  tabindex="0">
                    <span class="nav-label">Pikes Peak Christian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pine-creek"  href="/high-school-sports/schools/pine_creek/"  tabindex="0">
                    <span class="nav-label">Pine Creek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rampart"  href="/high-school-sports/schools/rampart/"  tabindex="0">
                    <span class="nav-label">Rampart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sand-creek"  href="/high-school-sports/schools/sand_creek/"  tabindex="0">
                    <span class="nav-label">Sand Creek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sierra"  href="/high-school-sports/schools/sierra/"  tabindex="0">
                    <span class="nav-label">Sierra</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-mary-s"  href="/high-school-sports/schools/st_marys/"  tabindex="0">
                    <span class="nav-label">St. Mary’s</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-classical-academy"  href="/high-school-sports/schools/the_classical_academy/"  tabindex="0">
                    <span class="nav-label">The Classical Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-thomas-maclaren"  href="/high-school-sports/schools/thomas_maclaren/"  tabindex="0">
                    <span class="nav-label">Thomas MacLaren</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vanguard-school"  href="/high-school-sports/schools/vanguard_school/"  tabindex="0">
                    <span class="nav-label">Vanguard School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vista-ridge"  href="/high-school-sports/schools/vista_ridge/"  tabindex="0">
                    <span class="nav-label">Vista Ridge</span>
                </a></li><li>
                <a class="nav-link   tnt-section-widefield"  href="/high-school-sports/schools/widefield/"  tabindex="0">
                    <span class="nav-label">Widefield</span>
                </a></li><li>
                <a class="nav-link   tnt-section-woodland-park"  href="/high-school-sports/schools/woodland_park/"  tabindex="0">
                    <span class="nav-label">Woodland Park</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    <div class="container header-insert hidden-sm hidden-xs">
                    <div class="col-md-6 header-insert-left"><div id="tncms-region-index-undernav-left" class="tncms-region "></div></div>
                    <div class="col-md-6 header-insert-right"><div id="tncms-region-index-undernav-right" class="tncms-region "></div></div>
        </div>
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-2efb8be2-fd9e-511a-b62f-32d4632d5657" class="modal fullscreen in modal-image image-default modal-2efb8be2-fd9e-511a-b62f-32d4632d5657" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Basketball.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2efb8be2-fd9e-511a-b62f-32d4632d5657" data-target=".caption-inner-modal-image-2efb8be2-fd9e-511a-b62f-32d4632d5657">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2efb8be2-fd9e-511a-b62f-32d4632d5657 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fbasketball-jpg%2Fimage_2efb8be2-fd9e-511a-b62f-32d4632d5657.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-school-sports/basketball-jpg/image_2efb8be2-fd9e-511a-b62f-32d4632d5657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2efb8be2-fd9e-511a-b62f-32d4632d5657"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Basketball.jpg&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fbasketball-jpg%2Fimage_2efb8be2-fd9e-511a-b62f-32d4632d5657.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-school-sports/basketball-jpg/image_2efb8be2-fd9e-511a-b62f-32d4632d5657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2efb8be2-fd9e-511a-b62f-32d4632d5657"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/high-school-sports/basketball-jpg/image_2efb8be2-fd9e-511a-b62f-32d4632d5657.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-school-sports/basketball-jpg/image_2efb8be2-fd9e-511a-b62f-32d4632d5657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2efb8be2-fd9e-511a-b62f-32d4632d5657"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/2efb8be2-fd9e-511a-b62f-32d4632d5657" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2efb8be2-fd9e-511a-b62f-32d4632d5657"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Basketball.jpg&body=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fbasketball-jpg%2Fimage_2efb8be2-fd9e-511a-b62f-32d4632d5657.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2efb8be2-fd9e-511a-b62f-32d4632d5657"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high-school-sports/basketball-jpg/image_2efb8be2-fd9e-511a-b62f-32d4632d5657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2efb8be2-fd9e-511a-b62f-32d4632d5657"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2efb8be2-fd9e-511a-b62f-32d4632d5657-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2efb8be2-fd9e-511a-b62f-32d4632d5657" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2efb8be2-fd9e-511a-b62f-32d4632d5657" class="save-list-2efb8be2-fd9e-511a-b62f-32d4632d5657-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2efb8be2-fd9e-511a-b62f-32d4632d5657" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2efb8be2-fd9e-511a-b62f-32d4632d5657 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3c55d43a-82b8-11eb-99b1-af6858c9b72b" class="asset article-default"  data-url="https://gazette.com/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://gazette.com/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Colorado high school quarterfinal playoff basketball games postponed due to incoming storm
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73-asset-3c55d43a-82b8-11eb-99b1-af6858c9b72b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://gazette.com/users/profile/Lindsey%20Smith">Lindsey Smith
lindsey.smith@gazette.com</a></span>
                
                    <div id="author-popup-3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73-asset-3c55d43a-82b8-11eb-99b1-af6858c9b72b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://gazette.com/users/profile/Lindsey%20Smith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Lindsey Smith"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/avatars/3/ad/94b/3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73.62bc45c0bc33d7c829fc68bcbeca3932.png?_dc=1530828987"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://gazette.com/users/profile/Lindsey%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Lindsey Smith</a>
                                </h4><p class="tnt-user-title small text-muted">Preps Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/LindseySmithGazette/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/gazettepreps/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/LindseySquints" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:lindsey.smith@gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73-asset-3c55d43a-82b8-11eb-99b1-af6858c9b72b').popover({
                            content: $('#author-popup-3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73-asset-3c55d43a-82b8-11eb-99b1-af6858c9b72b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-11T15:22:00-07:00" class="tnt-date asset-date text-muted">
            Mar 11, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-11T15:22:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-11T15:22:00-07:00">
    <meta itemprop="datePublished" content="2021-03-11T15:22:00-07:00">
    <meta itemprop="dateModified" content="2021-03-11T09:41:24-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fcolorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20high%20school%20quarterfinal%20playoff%20basketball%20games%20postponed%20due%20to%20incoming%20storm&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fcolorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/3c55d43a-82b8-11eb-99b1-af6858c9b72b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20high%20school%20quarterfinal%20playoff%20basketball%20games%20postponed%20due%20to%20incoming%20storm&body=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fcolorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2efb8be2-fd9e-511a-b62f-32d4632d5657" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2efb8be2-fd9e-511a-b62f-32d4632d5657" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/ef/2efb8be2-fd9e-511a-b62f-32d4632d5657/5d684e902e6cc.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Basketball.jpg"
                    class="img-responsive full tnt-restrict-img-2efb8be2-fd9e-511a-b62f-32d4632d5657 default" />
            </div><style>
                .tnt-restrict-img-2efb8be2-fd9e-511a-b62f-32d4632d5657 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3c55d43a-82b8-11eb-99b1-af6858c9b72b">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fcolorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20high%20school%20quarterfinal%20playoff%20basketball%20games%20postponed%20due%20to%20incoming%20storm&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fcolorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/3c55d43a-82b8-11eb-99b1-af6858c9b72b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20high%20school%20quarterfinal%20playoff%20basketball%20games%20postponed%20due%20to%20incoming%20storm&body=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fcolorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c55d43a-82b8-11eb-99b1-af6858c9b72b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c55d43a-82b8-11eb-99b1-af6858c9b72b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c55d43a-82b8-11eb-99b1-af6858c9b72b" class="save-list-3c55d43a-82b8-11eb-99b1-af6858c9b72b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c55d43a-82b8-11eb-99b1-af6858c9b72b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Colorado High School Activities Association announced Thursday the decision to postpone Saturday’s basketball quarterfinal games to Monday in response to the incoming winter storm.</p><p>Quarterfinal games will be played on Monday, March 15, followed by the semifinals on the Wednesday. State championship weekend is still on as scheduled for March 19 and 20 at the Broadmoor World Arena.</p><p>“Knowing that the potential for significant snowfall is imminent, we will continue to monitor the impact of the storm in the event an additional postponement is needed. Should that be necessary, we will play Great 8 on Tuesday, March 16, but still have the semifinal games on March 17,” a CHSAA release stated.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span class="print_trim"><strong>RELATED:</strong></span></p><p><span class="print_trim"><em><a href="https://gazette.com/high-school-sports/tuesday-s-basketball-roundup-hannah-burg-scores-1-000th-point-in-no-5-falcons-first/article_f9411550-815f-11eb-8727-1fcb2b68fc85.html" target="_blank">Roundup: Hannah Burg reaches milestone in No. 5 Falcon's playoff win</a></em></span></p><p><a href="https://gazette.com/high-school-sports/no-7-doherty-girls-basketball-outlasts-no-26-poudre-in-5a-first-round/article_1b2feed6-815e-11eb-a899-33053b6c10c8.html" target="_blank"><span class="print_trim"><em>No. 7 Doherty girls advance</em></span></a></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fcolorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20high%20school%20quarterfinal%20playoff%20basketball%20games%20postponed%20due%20to%20incoming%20storm&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fcolorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://gazette.com/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/3c55d43a-82b8-11eb-99b1-af6858c9b72b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Colorado%20high%20school%20quarterfinal%20playoff%20basketball%20games%20postponed%20due%20to%20incoming%20storm&body=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fcolorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high-school-sports/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c55d43a-82b8-11eb-99b1-af6858c9b72b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c55d43a-82b8-11eb-99b1-af6858c9b72b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c55d43a-82b8-11eb-99b1-af6858c9b72b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c55d43a-82b8-11eb-99b1-af6858c9b72b" class="save-list-3c55d43a-82b8-11eb-99b1-af6858c9b72b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c55d43a-82b8-11eb-99b1-af6858c9b72b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-1b2feed6-815e-11eb-a899-33053b6c10c8" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-high-school-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b2feed6-815e-11eb-a899-33053b6c10c8 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/high-school-sports/no-7-doherty-girls-basketball-outlasts-no-26-poudre-in-5a-first-round/article_1b2feed6-815e-11eb-a899-33053b6c10c8.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="No. 7 Doherty girls’ basketball outlasts No. 26 Poudre in 5A first round"
                            class="img-responsive lazyload full default"
                            width="1686"
                            height="1229"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=150%2C109 150w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=225%2C164 225w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=400%2C292 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=540%2C394 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=640%2C467 640w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=750%2C547 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=990%2C722 990w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=1035%2C754 1035w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=1200%2C875 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=1333%2C972 1333w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=1476%2C1076 1476w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/7/a8/7a834f2c-815e-11eb-a9b8-5f5f891e8f6c/60485402b674e.image.jpg?resize=1686%2C1229 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/high-school-sports/no-7-doherty-girls-basketball-outlasts-no-26-poudre-in-5a-first-round/article_1b2feed6-815e-11eb-a899-33053b6c10c8.html" class="tnt-asset-link">
        

        
            No. 7 Doherty girls’ basketball outlasts No. 26 Poudre in 5A first round</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The first eight minutes of Tuesday’s 5A first-round girls’ basketball game wasn't exactly what the No. 7 Doherty Spartans had hoped for. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/high-school-sports/tuesday-s-basketball-roundup-hannah-burg-scores-1-000th-point-in-no-5-falcons-first/article_f9411550-815f-11eb-8727-1fcb2b68fc85.html">
                                                            Tuesday’s basketball roundup: Hannah Burg scores 1,000th point in No. 5 Falcon's first-round win
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/high-school-sports/scouting-state-swimming-locals-aim-to-defend-state-titles-this-weekend-in-thornton/article_23e8a0fa-8220-11eb-92f7-efb8963c00d6.html">
                                                            Scouting state swimming: Locals aim to defend state titles this weekend in Thornton
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/high-school-sports/scouting-state-wrestling-3-day-tournament-on-as-scheduled-despite-threat-of-winter-storm/article_7993606a-820e-11eb-9727-a72d50ee7811.html">
                                                            Scouting state wrestling: 3-day tournament on as scheduled despite threat of winter storm
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://gazette.com/users/profile/Lindsey%20Smith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Lindsey Smith"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/avatars/3/ad/94b/3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73.62bc45c0bc33d7c829fc68bcbeca3932.png?_dc=1530828987"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://gazette.com/users/profile/Lindsey%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Lindsey Smith</a>
                                </h4><p class="tnt-user-title small text-muted">Preps Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/LindseySmithGazette/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/gazettepreps/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/LindseySquints" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:lindsey.smith@gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73&amp;s=start_time&amp;sd=desc" data-subject="Lindsey Smith" data-description="Whenever Lindsey Smith posts new content, you'll get an email delivered to your inbox with a link." data-name="Lindsey Smith notification" data-author-id="3ad94b6c-6021-11e8-9f5e-1bbd15e2ef73" data-user-url="https://gazette.com/users/">
        <i class="fas tnt-star"></i> Follow Lindsey Smith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://gazette.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fquarterfinal-basketball-games-postponed-to-monday%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://gazette.com/users/signup/?referer_url=https%3A%2F%2Fgazette.com%2Fhigh-school-sports%2Fquarterfinal-basketball-games-postponed-to-monday%2Farticle_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
            <script>
        (function() {
            
            fetch('/tncms/disqus/sso/',{
                credentials: 'same-origin'
           }).then(function(oResponse) {
              return oResponse.json();
           }).then(function(oJSON) {
                window.disqus_config = function (){
                    this.page.api_key = "bgeCg1pptTCTEUJo6f2Vlcfa4xiVateughJVl9tHHQLHFef2pu3DCw4EH7n2zneS";
                    this.page.identifier = "3c55d43a-82b8-11eb-99b1-af6858c9b72b";
                    this.page.remote_auth_s3 = oJSON.identity;
                                        this.sso = {
                        name: "Colorado Springs Gazette",
                        icon: "https:\/\/gazette.com\/content\/tncms\/site\/icon.ico",
                        url: "https:\/\/gazette.com\/tncms\/auth\/federated\/?source=disqus&return=\/tncms\/disqus\/login_complete\/",
                        logout:"https:\/\/gazette.com\/tncms\/auth\/logout\/?return=https:\/\/gazette.com\/high-school-sports\/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm\/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"
                    };
                    this.callbacks.onNewComment = [function(comment) {
                        // Track comment event
                        if( window.dataLayer ){
                            dataLayer.push({
                                'event': 'tncms.event.social',
                                    'tncms.event.social.network': 'Disqus',
                                    'tncms.event.social.action': 'comment', 
                                    'tncms.event.social.target': "https:\/\/gazette.com\/high-school-sports\/colorado-high-school-quarterfinal-playoff-basketball-games-postponed-due-to-incoming-storm\/article_3c55d43a-82b8-11eb-99b1-af6858c9b72b.html"
                            });
                        }
                    }];
                };
                            
                let oScript = document.createElement('script');
                oScript.src = "https:\/\/csgazette.disqus.com\/embed.js";
                oScript.setAttribute('data-timestamp', +new Date());
                document.body.appendChild(oScript);
            });
                    
        })();
        </script></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1023043" class="tncms-block"><div id="comments-join" style="display:none; padding:20px; text-align:center;background:#fff;border:1px solid #ccc;border-bottom-width:2px;">
   <p>Comments are open to Gazette subscribers only</p>
    <div style="padding-top:10px;">
    <a href="https://checkout.gazette.com/digitalonline?g2i_or_p=comments" style="border-radius:3px;padding:5px 10px;background:#606d75;color:#fff;margin-right:10px;">Subscribe</a>
    <a href="#" data-mg2-action="login">Login</a>
    </div>
</div>
<script type="text/javascript">
function toggleComments() {
    let isUserLoggedIn = JSON.parse(localStorage.getItem('connext_user_data_GAZETTE_GAZETTECONFIG_PROD'));

if (!(isUserLoggedIn.UserState == 'Subscribed')) {
        document.querySelectorAll('.asset-comments').forEach(e => { e.style.display = 'none'; });
        document.querySelectorAll('#comments-join').forEach(e => { e.style.display = 'block'; });
    } else {
        document.querySelectorAll('.asset-comments').forEach(e => { e.style.display = 'block'; });
        document.querySelectorAll('#comments-join').forEach(e => { e.style.display = 'none'; });
    }
}
if (window.location.href.indexOf(".html?comments=") > -1) {
    document.addEventListener("onLoginSuccess", toggleComments);
    toggleComments();
}
</script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
    <div id="custom-global-side-primary" class="tncms-region "><div id="tncms-region-global-custom-side-primary" class="tncms-region "></div></div>
    <div id="custom-side-primary" class="tncms-region "><div id="tncms-region-index-custom-side-primary" class="tncms-region "></div></div>
<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-798210" class="tncms-block index-grid"><div class="block-media-player">
        <section id="block-798210" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-798210 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Video
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img- card-bg-color">
            <div class="row">
                        <div class="card col-sm-12">
                            <div class="card-panel panel">
                                    <div class="panel-body">
                            <article id="card-showcase-208c1213-fc51-50ff-8b5f-d3df428547af" class="clearfix card showcase position-0 odd  tnt-section-high-school-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-208c1213-fc51-50ff-8b5f-d3df428547af media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/GAZETTE/d80f53b59f5304c53c6144c804456df79bbd2203" data-uuid="208c1213-fc51-50ff-8b5f-d3df428547af"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "PEAK PERFORMER | Katie McClelland &amp; Sydney McKenzie",
                "description": "This week’s Peak Performers are Lewis-Palmer High School swimmers, Katie McClelland and Sydney McKenzie. (Video by Katie Klann)",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/08/208c1213-fc51-50ff-8b5f-d3df428547af/603f064d0264b.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-03-02T20:44:00-07:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/high-school-sports/peak-performer-katie-mcclelland-sydney-mckenzie/video_208c1213-fc51-50ff-8b5f-d3df428547af.html" class="tnt-asset-link">
        

        
            PEAK PERFORMER | Katie McClelland & Sydney McKenzie</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-03-02T22:02:59-07:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 2, 2021</time>
    </li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>This week’s Peak Performers are Lewis-Palmer High School swimmers, Katie McClelland and Sydney McKenzie. (Video by Katie Klann)  <a href="/high-school-sports/peak-performer-katie-mcclelland-sydney-mckenzie/video_208c1213-fc51-50ff-8b5f-d3df428547af.html" class="tnt-asset-link read-more-link"></a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                </div>
                            </div>
                    </div>

                    <div class="card-panel panel">
                            <div class="panel-body">
                    <div class="hidden-xs">
                    <article id="card-showcase-d8e2fc09-4045-5e6a-b82a-5e1d11119b2d" class="clearfix card showcase position-1 even  tnt-section-high-school-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d8e2fc09-4045-5e6a-b82a-5e1d11119b2d media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/high-school-sports/peak-performer-amyah-moore/video_d8e2fc09-4045-5e6a-b82a-5e1d11119b2d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PEAK PERFORMER | Amyah Moore"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/8e/d8e2fc09-4045-5e6a-b82a-5e1d11119b2d/60348c8580e66.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/high-school-sports/peak-performer-amyah-moore/video_d8e2fc09-4045-5e6a-b82a-5e1d11119b2d.html" class="tnt-asset-link">
        

        
            PEAK PERFORMER | Amyah Moore</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-02-22T22:07:24-07:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 22, 2021</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-d8e2fc09-4045-5e6a-b82a-5e1d11119b2d" class="clearfix card showcase position-1 even  tnt-section-high-school-sports">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/high-school-sports/peak-performer-amyah-moore/video_d8e2fc09-4045-5e6a-b82a-5e1d11119b2d.html" class="tnt-asset-link">
        

        
            PEAK PERFORMER | Amyah Moore</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-02-22T22:07:24-07:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 22, 2021</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                        </div>
                    
                    </div>
        </section></div></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-784970" class="tncms-block"><script>
if (!(__tnt && __tnt.user && (__tnt.user.loggedIn === true))) {
    $('.tnt-section-account-center').parent().css('display', 'none');
    $('.tnt-section-update-password').parent().css('display', 'none');
    $('.tnt-section-update-profile-information').parent().css('display', 'none');
    $('.tnt-section-manage-subscription').parent().css('display', 'none');
}
</script></div><div id="tncms-block-784969" class="tncms-block"><div class="text-center"> <ul class="list-inline"><li><a href="https://gazette.com">Gazette.com</a></li> <li><a href="https://www.coloradosprings.com">Coloradosprings.com</a></li> <li><a href="https://www.gazette.com/high-school-sports/">Gazettepreps.com</a></li> <li><a href="https://www.thebestofthesprings.com">Best of the Springs</a></li> <li><a href="https://outtherecolorado.com/">OutThereColorado.com</a></li> </ul><div class="clearfix"></div>
<ul class="list-inline"><li><a target="_blank" href="/privacy/">Privacy Policy</a></li> <li><a href="/terms/">Terms of Service</a></li> <li>© 2020 Produced by Colorado Springs Gazette</li> </ul></div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    try {
        if ((window.location.toString().match(/\.html(\?|\#|$)/) !== null) && (!window.__tnt.user.loggedIn || (window.__tnt.user.services.split(',').length == 1))) {
            if(!__tnt.compatibility.check()){
                if(window.ga){
                    __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
                }
                
                __tnt.compatibility.notification();
            } else {
                /*try{new Promise(function(v){var k=function (){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{
                localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){
                return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;
                db.onsuccess=u;return void 0}if (/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){
                return k()}return u()}).then(function(isPrivateBrowsing){if(isPrivateBrowsing){var a=document.createElement('div'),b=document.createElement('h4'),
                c=document.createElement('p'),d=document.createElement('span'),e=document.createElement('a');a.setAttribute('id','csg-blk-wall');b.innerText=
                'You vanished!';d.innerText='Our website works best when not in Incognito or Private Browsing mode.  You can go back to normal mode by opening a new tab in your browser.  If you wish to stay in Incognito mode and view gazette.com please ';
                e.setAttribute('href',window.location.origin+'/subscribe/');e.innerText=' subscribe';a.appendChild(b);c.appendChild(d);c.appendChild(e);a.appendChild(c);
                document.body.appendChild(a)}})}catch(e){}*/
            }
        }
    } catch (e) {
        console.error(e);
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3c55d43a-82b8-11eb-99b1-af6858c9b72b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://prodmg2.blob.core.windows.net/newsletterwidget/cosprings/MG2Widget-newsletterwidget.min.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.03ae5e53419af7b5c71c09c0c2fdab9f.js"></script></body>
</html>