  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://gazette.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="WASHINGTON &bull; Five Democratic presidential candidates in the span of 24 hours have released sweeping plans to address climate change, ahead of a series of town halls devoted to the" />
<meta name="author" content="The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYFzHAKEIj4U4XRtF7J10OzT5VYU9kny-rOC7FIRdqw" />
<meta name="bitly-verification" content="f4a41aa96c65" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gazette.com/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Democrats propose spending trillions fighting climate change" />
<meta property="og:description" content="WASHINGTON &bull; Five Democratic presidential candidates in the span of 24 hours have released sweeping plans to address climate change, ahead of a series of town halls devoted to the" />
<meta property="og:site_name" content="Colorado Springs Gazette" />
<meta property="fb:app_id" content="186087858135232" />
<meta property="article:publisher" content="https://www.facebook.com/springsgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@csgazette" />
<meta name="twitter:image:alt" content="Election 2020 Elizabeth Warren" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/live/global/resources/styles/monster_embed.css?_dc=1561649137"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<\/p><p>The Associated Press"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<\/p><p>The Associated Press"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MWWFD9');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2575,2560", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    
    __tnt.ads.dfp.targeting.u_loggedIn = ((__tnt.user.loggedIn) ? 'true' : 'false');
    __tnt.ads.dfp.targeting.u_services = ((__tnt.user.services) ? __tnt.user.services.split(',') : []);
    
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1532479383",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1532479383",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazette.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1532479383"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-785073'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [[320,50],[728,90]], 'ad-785073').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785073'].setTargeting('pos', ['atf','1','top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-785020'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [[463,1200]], 'ad-785020').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785020'].setTargeting('pos', ['right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-785019'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [[463,1200]], 'ad-785019').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785019'].setTargeting('pos', ['left']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-785110'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [[300,250]], 'ad-785110').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785110'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-785163'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [[300,100]], 'ad-785163').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785163'].setTargeting('pos', ['deal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-785162'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [[300,600]], 'ad-785162').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785162'].setTargeting('pos', ['btf','1','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-785014'] = googletag.defineSlot('/5173/CS_Gazette/gazette.com', [[320,50],[300,250],[728,90]], 'ad-785014').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-785014'].setTargeting('pos', ['btf','2','bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], [1,1]).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-785016'] = googletag.defineOutOfPageSlot('/5173/CS_Gazette/gazette.com', 'ad-785016').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Democrats propose spending trillions fighting climate change |  | gazette.com</title>
            
    <style>body { background-color: #f0f0f0; color: #111; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f0f0f0; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e6e6e6; } .fixed-nav #main-navigation { background-color: #e6e6e6 !important; } #site-top-nav-container, #site-top-nav { background-color: #222; } #site-footer-container, #site-footer { background-color: #f0f0f0; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #111; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #8d8d8d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/3f6cf394-418c-11e8-a243-63ea26f892cb.jpg?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://gazette.com/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Democrats propose spending trillions fighting climate change |  | gazette.com" href="http://gazette.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://gazette.com/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              

<link rel="dns-prefetch" href="//cdn.dynamicyield.com">
<link rel="dns-prefetch" href="//st.dynamicyield.com">
<link rel="dns-prefetch" href="//rcom.dynamicyield.com">
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8772450/api_dynamic.js"></script>
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8772450/api_static.js"></script>

<link rel="manifest" href="https://gazette.com/app/pwa/WebAppManifest.json"/>
<meta name="theme-color" content="#D6D6D6" />

<script type="text/javascript" src="//os4m-d.openx.net/w/1.0/jstag?nc=5173-GAZ_Bidder"></script><script>
$(function($) {
    var num_cols = 2,
    container = $('.dropdown .dropdown-menu .col-sm-2 .list-unstyled'),
    listItem = 'li',
    listClass = 'sub-list';
    container.each(function() {
        var items_per_col = new Array(),
        items = $(this).find(listItem),
        min_items_per_col = Math.floor(items.length / num_cols),
        difference = items.length - (min_items_per_col * num_cols);
        for (var i = 0; i < num_cols; i++) {
            if (i < difference) {
                items_per_col[i] = min_items_per_col + 1;
            } else {
                items_per_col[i] = min_items_per_col;
            }
        }
        for (var i = 0; i < num_cols; i++) {
            $(this).append($('<ul ></ul>').addClass(listClass));
            for (var j = 0; j < items_per_col[i]; j++) {
                var pointer = 0;
                for (var k = 0; k < i; k++) {
                    pointer += items_per_col[k];
                }
                $(this).find('.' + listClass).last().append(items[j + pointer]);
            }
        }
    });
});
</script>

<script>
jQuery(document).ready(function($){
     $(".button-show").click(function(){
        $(".owl-stage-outer, #asset-photo").toggleClass("pressed");
    });
    $("#asset-photo .caption-button").hover(function() {
        $(this).siblings().addClass("custom-caption-class");
        $(this).addClass("custom-caption-class");
    }, function() {
        $(this).siblings().removeClass("custom-caption-class");
        $(this).removeClass("custom-caption-class");
    });
});
</script>

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
     
     $('.not-logged-in .btn-link').text('Subscribe');
     $('.not-logged-in .login-btn').text('Login');
     $('.add-part-one .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 1</div></span>');
     $('.add-part-two .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 2</div></span>');
     $('.add-part-three .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 3</div></span>');
     $('.add-part-four .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 4</div></span>');
     $('.add-part-five .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 5</div></span>');
     $('.asset-masthead .meta .cm').html('View Comments');
     $('.homicide-victims-2017 h2.tnt-headline a, .homicide-victims-2017 .photo-container a').on('click', function(e) {e.preventDefault()});
  
    var els = document.querySelectorAll('.tnt-desktop'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-desktop')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 576 512');
	svg.innerHTML = '<path fill="currentColor" d="M528 0H48C21.5 0 0 21.5 0 48v320c0 26.5 21.5 48 48 48h192l-16 48h-72c-13.3 0-24 10.7-24 24s10.7 24 24 24h272c13.3 0 24-10.7 24-24s-10.7-24-24-24h-72l-16-48h192c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zm-16 352H64V64h448v288z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-tablet'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-tablet')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M400 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM224 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm176-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h328c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-mobile-phone'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-mobile-phone')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 320 512');
	svg.innerHTML = '<path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-rss'),
		svg = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-rss')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}          
 }); 
</script> 

<script>
window.onload = function() {
    if (__tnt.user.loggedIn && __tnt.user.screenName) {
        document.getElementById('hi-username').innerHTML = __tnt.user.screenName;
    }
    
    try {
        if (__tnt.user.services.split(',').length <= 1) {
            document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-manage-subscription').parentNode.style.display = 'none';
        } else {
            document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-subscribe').parentNode.style.display = 'none';
        }
    } catch (e) {
        document.querySelector('#tncms-region-nav-mobile-nav-left a.tnt-section-manage-subscription').parentNode.style.display = 'none';
    }
};</script>
<script>try{new Promise(function(v){var k=function(){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;db.onsuccess=u;return void 0}if(/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){return k()}return u()}).then(function(a){window.__tnt.user._PBM=a})}catch (e){window.__tnt.user._PBM=false}</script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0078/8258.js" async="async"></script>

<!--- UNDERDOGMEDIA EDGE_Gazette.com JavaScript ADCODE START---> 
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=14122;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_Gazette.com JavaScript ADCODE END---><meta name="cXenseParse:pageclass" content="article" />
    <meta name="cXenseParse:recs:csg-pageClassification" content="Article"/>
    <meta name="cXenseParse:recs:articleid" content="9a772a84-cf66-11e9-8b8d-373c379cf4d0"/>
    <meta name="cXenseParse:recs:publishtime" content="2019-09-04T16:51:00-06:00"/>
    <meta property="og:article:author" content="</p><p>The Associated Press
"/><meta name="cXenseParse:recs:csg-tags" content=""/>
    <meta name="cXenseParse:recs:csg-uniquemodule" content="9a772a84-cf66-11e9-8b8d-373c379cf4d0">

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-9a772a84-cf66-11e9-8b8d-373c379cf4d0  type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3C%2Fp%3E%3Cp%3EThe+Associated+Press&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=293&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWWFD9&tncms.template.version=3.146.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3C%2Fp%3E%3Cp%3EThe+Associated+Press&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=293&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-9a772a84-cf66-11e9-8b8d-373c379cf4d0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://gazette.com/users/admin/contribute/article/?assetid=9a772a84-cf66-11e9-8b8d-373c379cf4d0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://gazette.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-641974" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-641974" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-641974" class="search-form-container card clearfix text-center ">
    <form id="site-search-641974" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-641974-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-641974-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-641974-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-641974').submit();
        return false;
    });

    $('#site-search-641974').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-641974 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-641974 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-641974-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="/manage-account/"  class="nav-link tnt-section-account-center">Account Center</a>
                                </li><li>
                                    <a href="/users/admin/profile/password/"  class="nav-link tnt-section-update-password">Update Password</a>
                                </li><li>
                                    <a href="/users/admin/profile/edit/?mode=profile"  class="nav-link tnt-section-update-profile-information">Update Profile Information</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="http://daily.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/mobile"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li>
                                    <a href="http://daily.gazette.com/Olive/APA/TheGazette/default.aspx#panel=home"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/google_survey_faq.html"  class="nav-link tnt-section-google-survey-faq">Google Survey FAQ</a>
                                </li><li>
                                    <a href="/carrier-portal/"  class="nav-link tnt-section-carrier-portal">Carrier Portal</a>
                                </li><li>
                                    <a href="https://gazette.com/site/gazette_charities.html"  target="_blank" rel="noopener" class="nav-link tnt-section-charities">Charities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/us-world/"  class="nav-link tnt-section-us-world">U.S & World</a>
                                </li><li>
                                    <a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports-coverage">Sports Coverage</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/life/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-video-photo">Video & Photo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-top-photos">Top Photos</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-most-recent-videos">Most Recent Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://obits.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li>
                                    <a href="/obits/submit/"  class="nav-link tnt-section-place-a-death-notice">Place a death notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-coupons-and-deals">Coupons and Deals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://gazette.nimbledeals.com/deal/colorado-springs?redirectUrl=home.action&amp;useDefaultCategory=true&amp;showSplashPopup=true"  target="_blank" rel="noopener" class="nav-link tnt-section-deal-of-the-day">Deal of the Day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://springshouses.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://gazette.com/auto"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="//placead.gazette.com/ClassifiedAds/"  class="nav-link tnt-section-post-an-ad">Post an ad</a>
                                </li><li>
                                    <a href="http://local.gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-786197" class="tncms-block"><div class="headerbox hidden-xs hidden-sm">
    <div class="col-md-6" style="padding-right:0px;">
        <div id="searchbutton">
            <a href="https://gazette.com/search/?f=html&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article&amp;nsa=eedition">
                <i class="fas tnt-search" style="top: 1px;position: relative;font-size:16px;"></i>
                <span>Search</span>
            </a>
        </div>
    </div>
    <div class="col-md-6" style="padding:15px 0px 0px; float:left;">
        <a href="/subscribe" class="subhooklnk">
            <div class="subhook">
                <p style="font-family:'Roboto Condensed';font-size:13px;text-align:center;margin:0;font-weight:500;line-height:1.1; padding-top0px; color: #fff;">Fewer ads, faster browsing</p>
                <p style="font-family:'Roboto';font-size:15px;text-align:center;margin:0;font-weight:500;line-height:1.1; padding-top0px; color: #fff;">SUBSCRIBE TODAY!</p>
            </div>
        </a>
    </div>
</div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-786214" class="tncms-block"><div id="site-logo-786214" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-786200" class="tncms-block header-user"><div id="user-controls-786200" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://gazette.com/users/login/?referer_url=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://gazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-786200').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://gazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://gazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://gazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-786200').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            <li class="pull-right" style="margin-top: 4px;"><a href="https://gazette.com/e-edition/" class="btn btn-sm" rel="nofollow" style="float:left">E-Edition</a></li>
        </ul>
    </div>
</div>

<form method="post" action="https://gazette.com/users/logout/" id="user-logout-form-786200"><input type="hidden" name="referer_url" value="https://gazette.com/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "><div id="tncms-block-786192" class="tncms-block sticky-logo"><section id="block-786192" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/custom/image/f6f7ed7c-3758-11e8-8c74-43193252c94a.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>

            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-786169" class="tncms-block pull-left hidden-sm hidden-xs"><div id="weather-786169" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=80903" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Showers in the Vicinity <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="80903"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-786169 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Colorado Springs, CO
                                
                                 <small>(80903)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms early, then becoming clear after midnight. Low 61F. Winds NNW at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms early, then becoming clear after midnight. Low 61F. Winds NNW at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 4, 2019 @ 7:12 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=80903"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-local-news" href="/news/" >Top Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-us-world" href="/news/us-world/" >U.S. & World</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-justice" href="/news/crime/" >Crime & Justice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-graduations" href="/graduations/" >Graduations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-closings-delays" href="/closings/" >Closings & Delays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-politics" href="http://coloradopolitics.com/"  target="_blank" rel="noopener">Colorado Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-david-ramsey" href="/news/david-ramsey/" >David Ramsey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fire-environment" href="/news/fire-environment/" >Fire & Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marijuana" href="/news/marijuana/" >Marijuana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/news/traffic/" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-cheyenne-edition" href="http://www.gazettecommunitynews.com/"  target="_blank" rel="noopener">The Cheyenne Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-woodmen-edition" href="http://www.gazettecommunitynews.com/"  target="_blank" rel="noopener">The Woodmen Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-news-tip" href="/users/login/" >Submit a news tip</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-786185" class="tncms-block 0col-md-6"><section id="block-786185" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-786185-f0336a56-cf6a-11e9-aaa8-b3835fd0248d" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f0336a56-cf6a-11e9-aaa8-b3835fd0248d media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/attorney-raises-questions-about-previous-shooting-involving-officer-who-killed/article_f0336a56-cf6a-11e9-aaa8-b3835fd0248d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Attorney raises questions about previous shooting involving officer who killed De'Von Bailey"
                        class="img-responsive lazyload full"
                        width="1678"
                        height="629"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/96/2966e852-c543-11e9-a375-b7dc31c2e79a/5d5f3da1efc26.image.jpg?crop=1678%2C629%2C0%2C303&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/96/2966e852-c543-11e9-a375-b7dc31c2e79a/5d5f3da1efc26.image.jpg?crop=1678%2C629%2C0%2C303&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/96/2966e852-c543-11e9-a375-b7dc31c2e79a/5d5f3da1efc26.image.jpg?crop=1678%2C629%2C0%2C303&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/96/2966e852-c543-11e9-a375-b7dc31c2e79a/5d5f3da1efc26.image.jpg?crop=1678%2C629%2C0%2C303&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/96/2966e852-c543-11e9-a375-b7dc31c2e79a/5d5f3da1efc26.image.jpg?crop=1678%2C629%2C0%2C303&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/96/2966e852-c543-11e9-a375-b7dc31c2e79a/5d5f3da1efc26.image.jpg?crop=1678%2C629%2C0%2C303&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/96/2966e852-c543-11e9-a375-b7dc31c2e79a/5d5f3da1efc26.image.jpg?crop=1678%2C629%2C0%2C303&resize=1678%2C629&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/attorney-raises-questions-about-previous-shooting-involving-officer-who-killed/article_f0336a56-cf6a-11e9-aaa8-b3835fd0248d.html" class="tnt-asset-link">
        

        
            Attorney raises questions about previous shooting involving officer who killed De'Von Bailey</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-786185-744c36ac-cf6a-11e9-8e5d-8fa95d80381c" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-744c36ac-cf6a-11e9-8e5d-8fa95d80381c media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/colorado-springs-police-chase-results-in-two-crashes/article_744c36ac-cf6a-11e9-8e5d-8fa95d80381c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Colorado Springs police chase results in two crashes"
                        class="img-responsive lazyload full"
                        width="512"
                        height="192"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/10/8102d17e-cf6c-11e9-83e3-93949db63e0f/5d704a1ec49e4.image.jpg?crop=512%2C192%2C256%2C270&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/10/8102d17e-cf6c-11e9-83e3-93949db63e0f/5d704a1ec49e4.image.jpg?crop=512%2C192%2C256%2C270&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/10/8102d17e-cf6c-11e9-83e3-93949db63e0f/5d704a1ec49e4.image.jpg?crop=512%2C192%2C256%2C270&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/10/8102d17e-cf6c-11e9-83e3-93949db63e0f/5d704a1ec49e4.image.jpg?crop=512%2C192%2C256%2C270&resize=512%2C192&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/colorado-springs-police-chase-results-in-two-crashes/article_744c36ac-cf6a-11e9-8e5d-8fa95d80381c.html" class="tnt-asset-link">
        

        
            Colorado Springs police chase results in two crashes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-sports-stories" href="/sports/" >Top Sports Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-preps" href="/high-school-sports/" >Gazette Preps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-peak-performers" href="/high-school-sports/peak_performers/" >Peak Performers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klee" href="/sports/paul-klee/" >Paul Klee</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-air-force-sports" href="/sports/air-force-sports/" >Air Force Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-broncos" href="/sports/broncos/" >Broncos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-college" href="/sports/hockey" >Colorado College</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-olympics" href="/sports/olympics/" >Olympics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-switchbacks-fc" href="/sports/switchbacks/" >Switchbacks FC</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brent-briggemans-blog" href="/blogs/brent-briggeman/" >Brent Briggeman's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-david-ramseys-blog" href="/blogs/david-ramsey/" >David Ramsey's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kate-shefte-s-blog" href="/blogs/kate-shefte/" >Kate Shefte’s Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lindsey-smith-s-blog" href="/blogs/preps/" >Lindsey Smith’s Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-matt-wileys-blog" href="/blogs/fantasy-sports/" >Matt Wiley's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klees-blog" href="/blogs/paul-klee/" >Paul Klee's Blog</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vinny-benedetto-s-blog" href="/blogs/vinny-benedetto/" >Vinny Benedetto’s blog</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-786190" class="tncms-block 0col-md-3"><section id="block-786190" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-786190-ab322834-ced9-11e9-a22c-ab763769f624" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ab322834-ced9-11e9-a22c-ab763769f624 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa-soccer-d-championships-coming-to-colorado-springs-new-stadium/article_ab322834-ced9-11e9-a22c-ab763769f624.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="NCAA soccer D2 championships coming to Colorado Springs' new stadium"
                        class="img-responsive lazyload full"
                        width="1580"
                        height="593"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/03/d0353866-cf50-11e9-b6f5-138d71143050/5d701c0bc5b71.image.jpg?crop=1580%2C593%2C0%2C359&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/03/d0353866-cf50-11e9-b6f5-138d71143050/5d701c0bc5b71.image.jpg?crop=1580%2C593%2C0%2C359&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/03/d0353866-cf50-11e9-b6f5-138d71143050/5d701c0bc5b71.image.jpg?crop=1580%2C593%2C0%2C359&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/03/d0353866-cf50-11e9-b6f5-138d71143050/5d701c0bc5b71.image.jpg?crop=1580%2C593%2C0%2C359&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/03/d0353866-cf50-11e9-b6f5-138d71143050/5d701c0bc5b71.image.jpg?crop=1580%2C593%2C0%2C359&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/03/d0353866-cf50-11e9-b6f5-138d71143050/5d701c0bc5b71.image.jpg?crop=1580%2C593%2C0%2C359&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/03/d0353866-cf50-11e9-b6f5-138d71143050/5d701c0bc5b71.image.jpg?crop=1580%2C593%2C0%2C359&resize=1580%2C593&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/ncaa-soccer-d-championships-coming-to-colorado-springs-new-stadium/article_ab322834-ced9-11e9-a22c-ab763769f624.html" class="tnt-asset-link">
        

        
            NCAA soccer D2 championships coming to Colorado Springs' new stadium</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-786190-deced2f0-cec0-11e9-b99c-bb460d24ccdb" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-deced2f0-cec0-11e9-b99c-bb460d24ccdb media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/denver-broncos-season-preview/collection_deced2f0-cec0-11e9-b99c-bb460d24ccdb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="2019 Denver Broncos season preview"
                        class="img-responsive lazyload full"
                        width="1201"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ec/deced2f0-cec0-11e9-b99c-bb460d24ccdb/5d7033a937481.preview.jpg?crop=1201%2C450%2C4%2C224&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ec/deced2f0-cec0-11e9-b99c-bb460d24ccdb/5d7033a937481.preview.jpg?crop=1201%2C450%2C4%2C224&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ec/deced2f0-cec0-11e9-b99c-bb460d24ccdb/5d7033a937481.preview.jpg?crop=1201%2C450%2C4%2C224&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ec/deced2f0-cec0-11e9-b99c-bb460d24ccdb/5d7033a937481.preview.jpg?crop=1201%2C450%2C4%2C224&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ec/deced2f0-cec0-11e9-b99c-bb460d24ccdb/5d7033a937481.preview.jpg?crop=1201%2C450%2C4%2C224&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ec/deced2f0-cec0-11e9-b99c-bb460d24ccdb/5d7033a937481.preview.jpg?crop=1201%2C450%2C4%2C224&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ec/deced2f0-cec0-11e9-b99c-bb460d24ccdb/5d7033a937481.preview.jpg?crop=1201%2C450%2C4%2C224&resize=1201%2C450&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/denver-broncos-season-preview/collection_deced2f0-cec0-11e9-b99c-bb460d24ccdb.html" class="tnt-asset-link">
        

        
            2019 Denver Broncos season preview</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-business-stories" href="/business/" >Top Business Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-economic-indicators" href="/business/economic/" >Economic Indicators</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movers-shakers" href="/search/?k=&quot;movers%20and%20shakers&quot;" >Movers & Shakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-medical-professionals" href="/medical/" >Leading Medical Professionals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-a-job-monday" href="/get-a-job-monday" >Get a Job Monday</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-786177" class="tncms-block 0col-md-6"><section id="block-786177" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-786177-7b93244b-84c4-5918-8213-86a09bccc540" class="clearfix card summary has-image image-top inherit  tnt-section-politics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7b93244b-84c4-5918-8213-86a09bccc540 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/politics/gov-polis-joins-industry-in-promoting-betterwithbeef/article_7b93244b-84c4-5918-8213-86a09bccc540.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Gov. Polis joins industry in promoting #BetterwithBeef"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="623"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/1e/21ea4da7-cba9-5480-bf99-e17d27e0190c/5d704dfc42063.image.jpg?crop=1662%2C623%2C0%2C311&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/1e/21ea4da7-cba9-5480-bf99-e17d27e0190c/5d704dfc42063.image.jpg?crop=1662%2C623%2C0%2C311&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/1e/21ea4da7-cba9-5480-bf99-e17d27e0190c/5d704dfc42063.image.jpg?crop=1662%2C623%2C0%2C311&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/1e/21ea4da7-cba9-5480-bf99-e17d27e0190c/5d704dfc42063.image.jpg?crop=1662%2C623%2C0%2C311&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/1e/21ea4da7-cba9-5480-bf99-e17d27e0190c/5d704dfc42063.image.jpg?crop=1662%2C623%2C0%2C311&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/1e/21ea4da7-cba9-5480-bf99-e17d27e0190c/5d704dfc42063.image.jpg?crop=1662%2C623%2C0%2C311&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/2/1e/21ea4da7-cba9-5480-bf99-e17d27e0190c/5d704dfc42063.image.jpg?crop=1662%2C623%2C0%2C311&resize=1662%2C623&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/politics/gov-polis-joins-industry-in-promoting-betterwithbeef/article_7b93244b-84c4-5918-8213-86a09bccc540.html" class="tnt-asset-link">
        

        
            Gov. Polis joins industry in promoting #BetterwithBeef</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-786177-02641f15-3632-5e55-92d2-f112f49e151f" class="clearfix card summary has-image image-top inherit  tnt-section-premium">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-02641f15-3632-5e55-92d2-f112f49e151f media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/premium/gov-polis-signs-executive-order-creating-office-of-future-of/article_02641f15-3632-5e55-92d2-f112f49e151f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Gov. Polis signs executive order creating Office of Future of Work"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="623"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1b/e1bd78b3-ab6f-5bcb-95ec-f7f2f09ae8ad/5d704eb872ac6.image.jpg?crop=1662%2C623%2C0%2C311&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1b/e1bd78b3-ab6f-5bcb-95ec-f7f2f09ae8ad/5d704eb872ac6.image.jpg?crop=1662%2C623%2C0%2C311&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1b/e1bd78b3-ab6f-5bcb-95ec-f7f2f09ae8ad/5d704eb872ac6.image.jpg?crop=1662%2C623%2C0%2C311&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1b/e1bd78b3-ab6f-5bcb-95ec-f7f2f09ae8ad/5d704eb872ac6.image.jpg?crop=1662%2C623%2C0%2C311&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1b/e1bd78b3-ab6f-5bcb-95ec-f7f2f09ae8ad/5d704eb872ac6.image.jpg?crop=1662%2C623%2C0%2C311&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1b/e1bd78b3-ab6f-5bcb-95ec-f7f2f09ae8ad/5d704eb872ac6.image.jpg?crop=1662%2C623%2C0%2C311&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/e/1b/e1bd78b3-ab6f-5bcb-95ec-f7f2f09ae8ad/5d704eb872ac6.image.jpg?crop=1662%2C623%2C0%2C311&resize=1662%2C623&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/premium/gov-polis-signs-executive-order-creating-office-of-future-of/article_02641f15-3632-5e55-92d2-f112f49e151f.html" class="tnt-asset-link">
        

        
            Gov. Polis signs executive order creating Office of Future of Work</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw politics">
                <a class="dropdown-toggle nav-link tnt-section-politics" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/politics/" >Politics
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-politics-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-politics" href="/news/government/" >Top Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/politics/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-localcounty" href="/news/government/local/" >Local/County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/government/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-politics" href="https://coloradopolitics.com/"  target="_blank" rel="noopener">Colorado Politics</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-politics-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-editorials" href="/opinion/" >Top Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/editor/" >Submit a Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-elected-officials" href="/opinion/elected-officials/" >Contact Elected Officials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs/" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/" >Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-life-stories" href="/life/" >Top Life Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outthere-colorado" href="https://www.outtherecolorado.com/"  target="_blank" rel="noopener">OutThere Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/life/travel" >Travel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/life/home-garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/life/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith-values" href="/life/faith-values/" >Faith & Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parenting" href="/life/parenting/" >Parenting</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-around-town" href="/life/around-town/" >Around Town</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-my-colorado" href="http://www.mycoloradogazette.com/"  target="_blank" rel="noopener">My Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/life/pets" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertising-special-sections" href="/special-sections" >Advertising Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outtherecoloradocom" href="http://outtherecolorado.com/"  target="_blank" rel="noopener">OutThereColorado.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nonprofit-news" href="/nonprofit/" >Nonprofit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-think-pink" href="/thinkpink/" >Think Pink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebrate" href="/holidayguide" >Celebrate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pulse" href="/pulse/" >Pulse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-heart-health-month" href="/heart" >Heart Health Month</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stroke-awareness-month" href="/stroke" >Stroke Awareness Month</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-spotlight" href="/coloradobiz/" >Business Spotlight</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "><div id="tncms-block-786181" class="tncms-block 0col-md-6"><section id="block-786181" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-786181-30df90c8-be1f-11e9-b931-4f828af8a265" class="clearfix card summary has-image image-top inherit  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-30df90c8-be1f-11e9-b931-4f828af8a265 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/colorado-springs-area-wellness-events-starting-sept/article_30df90c8-be1f-11e9-b931-4f828af8a265.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Colorado Springs area wellness events starting Sept. 3"
                        class="img-responsive lazyload full"
                        width="1762"
                        height="661"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/1f/81f8991e-be1f-11e9-a9c9-efbfa90aedf1/5d534373b899c.image.jpg?crop=1762%2C661%2C0%2C257&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/1f/81f8991e-be1f-11e9-a9c9-efbfa90aedf1/5d534373b899c.image.jpg?crop=1762%2C661%2C0%2C257&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/1f/81f8991e-be1f-11e9-a9c9-efbfa90aedf1/5d534373b899c.image.jpg?crop=1762%2C661%2C0%2C257&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/1f/81f8991e-be1f-11e9-a9c9-efbfa90aedf1/5d534373b899c.image.jpg?crop=1762%2C661%2C0%2C257&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/1f/81f8991e-be1f-11e9-a9c9-efbfa90aedf1/5d534373b899c.image.jpg?crop=1762%2C661%2C0%2C257&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/1f/81f8991e-be1f-11e9-a9c9-efbfa90aedf1/5d534373b899c.image.jpg?crop=1762%2C661%2C0%2C257&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/1f/81f8991e-be1f-11e9-a9c9-efbfa90aedf1/5d534373b899c.image.jpg?crop=1762%2C661%2C0%2C257&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/colorado-springs-area-wellness-events-starting-sept/article_30df90c8-be1f-11e9-b931-4f828af8a265.html" class="tnt-asset-link">
        

        
            Colorado Springs area wellness events starting Sept. 3</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-786181-c8640622-cf22-11e9-995c-0fb930c9a6ac" class="clearfix card summary has-image image-top inherit  tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c8640622-cf22-11e9-995c-0fb930c9a6ac media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/at-first-red-rocks-concert-in-years-bon-iver-proves/article_c8640622-cf22-11e9-995c-0fb930c9a6ac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="At first Red Rocks concert in 7 years, Bon Iver proves he is 'magnificent' at whatever he does"
                        class="img-responsive lazyload full"
                        width="1765"
                        height="662"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/89/889c4d0c-cf44-11e9-96e9-97af1262befb/5d7007229ba10.image.jpg?crop=1765%2C662%2C0%2C256&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/89/889c4d0c-cf44-11e9-96e9-97af1262befb/5d7007229ba10.image.jpg?crop=1765%2C662%2C0%2C256&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/89/889c4d0c-cf44-11e9-96e9-97af1262befb/5d7007229ba10.image.jpg?crop=1765%2C662%2C0%2C256&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/89/889c4d0c-cf44-11e9-96e9-97af1262befb/5d7007229ba10.image.jpg?crop=1765%2C662%2C0%2C256&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/89/889c4d0c-cf44-11e9-96e9-97af1262befb/5d7007229ba10.image.jpg?crop=1765%2C662%2C0%2C256&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/89/889c4d0c-cf44-11e9-96e9-97af1262befb/5d7007229ba10.image.jpg?crop=1765%2C662%2C0%2C256&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/8/89/889c4d0c-cf44-11e9-96e9-97af1262befb/5d7007229ba10.image.jpg?crop=1765%2C662%2C0%2C256&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-entertainment/at-first-red-rocks-concert-in-years-bon-iver-proves/article_c8640622-cf22-11e9-995c-0fb930c9a6ac.html" class="tnt-asset-link">
        

        
            At first Red Rocks concert in 7 years, Bon Iver proves he is 'magnificent' at whatever he does</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-go-top-entertainment" href="/arts-entertainment/" >GO! Top Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coloradospringscom" href="http://coloradosprings.com/"  target="_blank" rel="noopener">ColoradoSprings.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-the-springs" href="https://www.thebestofthesprings.com/"  target="_blank" rel="noopener">Best of the Springs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dining-drink" href="/arts-entertainment/dining/" >Dining & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-restaurant-reviews" href="/arts-entertainment/restaurant-reviews/" >Restaurant Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-discover-guide" href="/discover" >Discover Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pop-culture" href="/blogs/pop-culture/" >Pop Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-beer-map" href="http://csbeermap.com/"  target="_blank" rel="noopener">Beer Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-comicspuzzles" href="/arts-entertainment/comics/" >Comics/Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-horoscopes" href="/arts-entertainment/horoscopes/" >Horoscopes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebs" href="/arts-entertainment/celebrities" >Celebs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv" href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=cocosprs7t"  target="_blank" rel="noopener">TV</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-one" class="tncms-region "><div id="tncms-block-786175" class="tncms-block 0col-md-6"><section id="block-786175" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-786175-22a68268-ce65-11e9-a2a6-cf749b88ea02" class="clearfix card summary has-image image-top inherit  tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-22a68268-ce65-11e9-a2a6-cf749b88ea02 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/halloween-events-and-fall-festivals-in-and-around-colorado-springs/article_22a68268-ce65-11e9-a2a6-cf749b88ea02.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Halloween events and fall festivals in and around Colorado Springs"
                        class="img-responsive lazyload full"
                        width="750"
                        height="281"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/f/c6/fc6dbfdc-ce67-11e9-847d-b32aa1643da4/5d6e950be91ed.image.jpg?crop=750%2C281%2C0%2C4&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/f/c6/fc6dbfdc-ce67-11e9-847d-b32aa1643da4/5d6e950be91ed.image.jpg?crop=750%2C281%2C0%2C4&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/f/c6/fc6dbfdc-ce67-11e9-847d-b32aa1643da4/5d6e950be91ed.image.jpg?crop=750%2C281%2C0%2C4&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/f/c6/fc6dbfdc-ce67-11e9-847d-b32aa1643da4/5d6e950be91ed.image.jpg?crop=750%2C281%2C0%2C4&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/f/c6/fc6dbfdc-ce67-11e9-847d-b32aa1643da4/5d6e950be91ed.image.jpg?crop=750%2C281%2C0%2C4&resize=750%2C281&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-entertainment/halloween-events-and-fall-festivals-in-and-around-colorado-springs/article_22a68268-ce65-11e9-a2a6-cf749b88ea02.html" class="tnt-asset-link">
        

        
            Halloween events and fall festivals in and around Colorado Springs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-786175-16791194-c9ca-11e9-b000-63fc88e56610" class="clearfix card summary has-image image-top inherit  tnt-section-ae">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-16791194-c9ca-11e9-b000-63fc88e56610 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ae/learn-about-and-create-art-at-the-front-range-open/article_16791194-c9ca-11e9-b000-63fc88e56610.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Learn about and create art at the Front Range Open Studio Tour"
                        class="img-responsive lazyload full"
                        width="1760"
                        height="660"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/9/4d/94d5b9ac-c9ca-11e9-a91d-bb4cedb19906/5d66d740ddef3.image.jpg?crop=1760%2C660%2C0%2C259&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/9/4d/94d5b9ac-c9ca-11e9-a91d-bb4cedb19906/5d66d740ddef3.image.jpg?crop=1760%2C660%2C0%2C259&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/9/4d/94d5b9ac-c9ca-11e9-a91d-bb4cedb19906/5d66d740ddef3.image.jpg?crop=1760%2C660%2C0%2C259&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/9/4d/94d5b9ac-c9ca-11e9-a91d-bb4cedb19906/5d66d740ddef3.image.jpg?crop=1760%2C660%2C0%2C259&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/9/4d/94d5b9ac-c9ca-11e9-a91d-bb4cedb19906/5d66d740ddef3.image.jpg?crop=1760%2C660%2C0%2C259&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/9/4d/94d5b9ac-c9ca-11e9-a91d-bb4cedb19906/5d66d740ddef3.image.jpg?crop=1760%2C660%2C0%2C259&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/9/4d/94d5b9ac-c9ca-11e9-a91d-bb4cedb19906/5d66d740ddef3.image.jpg?crop=1760%2C660%2C0%2C259&resize=1700%2C638&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ae/learn-about-and-create-art-at-the-front-range-open/article_16791194-c9ca-11e9-b000-63fc88e56610.html" class="tnt-asset-link">
        

        
            Learn about and create art at the Front Range Open Studio Tour</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obits">
                <a class="dropdown-toggle nav-link tnt-section-obits" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obits/" >Obits
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obits-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obits/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obits/paid-obituary/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-obituary" href="/obits/paid-obituary/" >Place an Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-death-notice" href="/obits/submit/" >Place a Death Notice</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obits-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obits-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw shopping">
                <a class="dropdown-toggle nav-link tnt-section-shopping" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Shopping
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds/" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/jobs/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-deal-of-the-day" href="https://gazette.nimbledeals.com/deal/colorado-springs?redirectUrl=home.action&amp;amp;useDefaultCategory=true&amp;amp;showSplashPopup=true"  target="_blank" rel="noopener">Deal of the Day</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="http://springshouses.com/"  target="_blank" rel="noopener">Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sales" href="/classifieds/sale/sale/garage" >Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-shop-for-cars" href="/auto/" >Shop for Cars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-notices" href="/classifieds/community/announcements/legal/" >Legal Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-merchandise" href="/classifieds/sale/" >Merchandise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dogs" href="/classifieds/sale/pet/" >Dogs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rentals" href="/classifieds/housing/rent/" >Rentals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service-directory" href="/classifieds/service/" >Service Directory</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-springs-coupons" href="http://www.springscoupons.com/"  target="_blank" rel="noopener">Springs Coupons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-variousmisc" href="/classifieds/sale/other" >Various/Misc.</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-post-an-ad" href="https://placead.gazette.com/ClassifiedAds"  target="_blank" rel="noopener">Post an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-shop-local" href="http://local.gazette.com/"  target="_blank" rel="noopener">Shop Local</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw about">
                <a class="dropdown-toggle nav-link tnt-section-about" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/about/" >About
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-about-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-springscouponscom" href="http://www.springscoupons.com/"  target="_blank" rel="noopener">SpringsCoupons.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/classifieds" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/contact/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-the-gazette" href="/about/" >About the Gazette</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment-opportunities" href="/workforus/" >Employment Opportunities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-copyright-information" href="/site/copyright.html" >Copyright Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reprint-information" href="/site/reprint_permission.html" >Reprint Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-google-survey-faq" href="/google-survey-faq/" >Google Survey FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gazette-charities" href="/site/gazette_charities.html" >Gazette Charities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-become-a-carrier" href="/carrier/" >Become a Carrier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-report-an-issue" href="/site/report_an_issue.html" >Report an Issue</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/users/admin/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/e-edition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsletters" href="https://gazette.com/newsletters/"  target="_blank" rel="noopener">Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mobile-apps" href="/mobile/" >Mobile Apps</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-about-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-about-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw photovideo">
                <a class="dropdown-toggle nav-link tnt-section-photovideo" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Photo/Video
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-top-images" href="/top-photos/" >Top Images</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-latest" href="/multimedia/photos/" >The Latest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-sports" href="/multimedia/photos/sports/" >Best of Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-top-videos" href="/video" >Top Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-local" href="/video" >Latest Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-sports" href="/sports/video/" >Latest Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-life" href="/life/video/" >Latest Life</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-latest-military" href="/military/video/" >Latest Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government-videos" href="/government/video/" >Government Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eric-singer" href="/eric-singer" >Eric Singer</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-786183" class="tncms-block 0col-md-6"><section id="block-786183" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-786183-c5dae740-ced7-11e9-8cf7-df69bfe97530" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c5dae740-ced7-11e9-8cf7-df69bfe97530 media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-lewis-palmer-vs-coronado-volleyball/collection_c5dae740-ced7-11e9-8cf7-df69bfe97530.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="PHOTOS: Lewis-Palmer vs. Coronado Volleyball"
                        class="img-responsive lazyload full"
                        width="1695"
                        height="636"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ad/dadaf2fc-ced7-11e9-90f5-67138ead45b3/5d6f5091a202f.image.jpg?crop=1695%2C636%2C0%2C293&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ad/dadaf2fc-ced7-11e9-90f5-67138ead45b3/5d6f5091a202f.image.jpg?crop=1695%2C636%2C0%2C293&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ad/dadaf2fc-ced7-11e9-90f5-67138ead45b3/5d6f5091a202f.image.jpg?crop=1695%2C636%2C0%2C293&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ad/dadaf2fc-ced7-11e9-90f5-67138ead45b3/5d6f5091a202f.image.jpg?crop=1695%2C636%2C0%2C293&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ad/dadaf2fc-ced7-11e9-90f5-67138ead45b3/5d6f5091a202f.image.jpg?crop=1695%2C636%2C0%2C293&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ad/dadaf2fc-ced7-11e9-90f5-67138ead45b3/5d6f5091a202f.image.jpg?crop=1695%2C636%2C0%2C293&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/ad/dadaf2fc-ced7-11e9-90f5-67138ead45b3/5d6f5091a202f.image.jpg?crop=1695%2C636%2C0%2C293&resize=1695%2C636&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos-lewis-palmer-vs-coronado-volleyball/collection_c5dae740-ced7-11e9-8cf7-df69bfe97530.html" class="tnt-asset-link">
        

        
            PHOTOS: Lewis-Palmer vs. Coronado Volleyball</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-786183-09e0cfe4-cdfd-11e9-8364-f7288e000857" class="clearfix card summary has-image image-top inherit  tnt-section-high-school-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-09e0cfe4-cdfd-11e9-8364-f7288e000857 media-preview collection-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/high-school-sports/photos-cheyenne-mountain-football-defeats-coronado/collection_09e0cfe4-cdfd-11e9-8364-f7288e000857.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="PHOTOS: Cheyenne Mountain football defeats Coronado"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="623"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/29/4299b1de-cdfd-11e9-8906-3b95d1803ecb/5d6de1d3e545a.image.jpg?crop=1662%2C623%2C0%2C311&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/29/4299b1de-cdfd-11e9-8906-3b95d1803ecb/5d6de1d3e545a.image.jpg?crop=1662%2C623%2C0%2C311&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/29/4299b1de-cdfd-11e9-8906-3b95d1803ecb/5d6de1d3e545a.image.jpg?crop=1662%2C623%2C0%2C311&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/29/4299b1de-cdfd-11e9-8906-3b95d1803ecb/5d6de1d3e545a.image.jpg?crop=1662%2C623%2C0%2C311&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/29/4299b1de-cdfd-11e9-8906-3b95d1803ecb/5d6de1d3e545a.image.jpg?crop=1662%2C623%2C0%2C311&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/29/4299b1de-cdfd-11e9-8906-3b95d1803ecb/5d6de1d3e545a.image.jpg?crop=1662%2C623%2C0%2C311&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/4/29/4299b1de-cdfd-11e9-8906-3b95d1803ecb/5d6de1d3e545a.image.jpg?crop=1662%2C623%2C0%2C311&resize=1662%2C623&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/high-school-sports/photos-cheyenne-mountain-football-defeats-coronado/collection_09e0cfe4-cdfd-11e9-8364-f7288e000857.html" class="tnt-asset-link">
        

        
            PHOTOS: Cheyenne Mountain football defeats Coronado</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw span-class-fas-tnt-user-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-user-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe/" ><span class="fas tnt-user"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="/archive-info/" >Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriber-benefits" href="/member-center/" >Subscriber Benefits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search" href="/search/" >Search</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-account-center" href="/manage-account/" >Account Center</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carrier-portal" href="https://csgiservices.dticloud.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"  target="_blank" rel="noopener">Carrier Portal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-buy-our-photos" href="http://gazettephoto.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">Buy Our Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #e6e6e6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democrats%20propose%20spending%20trillions%20fighting%20climate%20change&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/9a772a84-cf66-11e9-8b8d-373c379cf4d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Democrats%20propose%20spending%20trillions%20fighting%20climate%20change&body=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
             
    
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-785073" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785073" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785073');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-785020" class="tncms-block backgroundWallpaper backgroundWallpaperRight"><div class="tnt-ads-container text-center  " >
        <div id="ad-785020" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785020');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-785019" class="tncms-block backgroundWallpaper backgroundWallpaperLeft"><div class="tnt-ads-container text-center  " >
        <div id="ad-785019" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785019');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-785021" class="tncms-block"><script>!(function(){try{var items=document.querySelectorAll('.backgroundWallpaper');var heightOfSubNav=document.querySelector('#site-navbar-container').clientHeight;var handleAdjustBackgroundAdPosition=function(){var offsetTop=window.scrollY;var i=0;var j=items.length;var initialOffset=items[0].offsetTop;if(offsetTop>heightOfSubNav){for(i;i<j;i++){items[i].style.webkitTransform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+10)+'px)';items[i].style.transform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+5)+'px)';items[i].style.maxHeight='calc(100vh - '+(heightOfSubNav+5)+'px)'}}else{for(i;i<j;i++){items[i].removeAttribute('style')}}};document.addEventListener('scroll',handleAdjustBackgroundAdPosition);window.addEventListener('scroll',handleAdjustBackgroundAdPosition)}catch(e){}}())</script></div></div></div>
        </div><div id="modal-image-d3843a2e-cf66-11e9-9ccb-ffe632a50746" class="modal fullscreen in modal-image image-default modal-d3843a2e-cf66-11e9-9ccb-ffe632a50746" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Election 2020 Elizabeth Warren"
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d3843a2e-cf66-11e9-9ccb-ffe632a50746" data-target=".caption-inner-modal-image-d3843a2e-cf66-11e9-9ccb-ffe632a50746">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d3843a2e-cf66-11e9-9ccb-ffe632a50746 collapse in"><div class="caption-text"><p>Democratic presidential candidate Sen. Elizabeth Warren, D-Mass., speaks at a campaign event Monday in Hampton Falls, N.H.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">the associated press
<!--p:Photo Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Felection-elizabeth-warren%2Fimage_d3843a2e-cf66-11e9-9ccb-ffe632a50746.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/election-elizabeth-warren/image_d3843a2e-cf66-11e9-9ccb-ffe632a50746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d3843a2e-cf66-11e9-9ccb-ffe632a50746}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Election%202020%20Elizabeth%20Warren&via=csgazette&url=https%3A%2F%2Fgazette.com%2Felection-elizabeth-warren%2Fimage_d3843a2e-cf66-11e9-9ccb-ffe632a50746.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/election-elizabeth-warren/image_d3843a2e-cf66-11e9-9ccb-ffe632a50746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d3843a2e-cf66-11e9-9ccb-ffe632a50746}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/d3843a2e-cf66-11e9-9ccb-ffe632a50746" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d3843a2e-cf66-11e9-9ccb-ffe632a50746}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Election%202020%20Elizabeth%20Warren&body=https%3A%2F%2Fgazette.com%2Felection-elizabeth-warren%2Fimage_d3843a2e-cf66-11e9-9ccb-ffe632a50746.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d3843a2e-cf66-11e9-9ccb-ffe632a50746}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/election-elizabeth-warren/image_d3843a2e-cf66-11e9-9ccb-ffe632a50746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d3843a2e-cf66-11e9-9ccb-ffe632a50746}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3843a2e-cf66-11e9-9ccb-ffe632a50746-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3843a2e-cf66-11e9-9ccb-ffe632a50746" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3843a2e-cf66-11e9-9ccb-ffe632a50746" class="save-list-d3843a2e-cf66-11e9-9ccb-ffe632a50746-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3843a2e-cf66-11e9-9ccb-ffe632a50746" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d3843a2e-cf66-11e9-9ccb-ffe632a50746 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9a772a84-cf66-11e9-8b8d-373c379cf4d0" class="asset article-default"  data-url="https://gazette.com/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://gazette.com/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Democrats propose spending trillions fighting climate change
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline"></p><p>The Associated Press
</span></li>
        
        
            <li><time datetime="2019-09-04T16:51:00-06:00" class="tnt-date asset-date text-muted">
            Sep 4, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-04T19:11:54-06:00" class="tnt-date asset-date text-muted">19 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-04T16:51:00-06:00">
    <meta itemprop="datePublished" content="2019-09-04T16:51:00-06:00">
    <meta itemprop="dateModified" content="2019-09-04T13:11:54-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democrats%20propose%20spending%20trillions%20fighting%20climate%20change&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/9a772a84-cf66-11e9-8b8d-373c379cf4d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Democrats%20propose%20spending%20trillions%20fighting%20climate%20change&body=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d3843a2e-cf66-11e9-9ccb-ffe632a50746" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d3843a2e-cf66-11e9-9ccb-ffe632a50746" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/gazette.com/content/tncms/assets/v3/editorial/d/38/d3843a2e-cf66-11e9-9ccb-ffe632a50746/5d70408ccf9d8.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Election 2020 Elizabeth Warren"
                    class="img-responsive ap-photo full tnt-restrict-img-d3843a2e-cf66-11e9-9ccb-ffe632a50746" />
            </div><style>
                .tnt-restrict-img-d3843a2e-cf66-11e9-9ccb-ffe632a50746 {
                    max-width: 1763px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Democratic presidential candidate Sen. Elizabeth Warren, D-Mass., speaks at a campaign event Monday in Hampton Falls, N.H.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">the associated press
<!--p:Photo Credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9a772a84-cf66-11e9-8b8d-373c379cf4d0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democrats%20propose%20spending%20trillions%20fighting%20climate%20change&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/9a772a84-cf66-11e9-8b8d-373c379cf4d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Democrats%20propose%20spending%20trillions%20fighting%20climate%20change&body=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a772a84-cf66-11e9-8b8d-373c379cf4d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a772a84-cf66-11e9-8b8d-373c379cf4d0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a772a84-cf66-11e9-8b8d-373c379cf4d0" class="save-list-9a772a84-cf66-11e9-8b8d-373c379cf4d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a772a84-cf66-11e9-8b8d-373c379cf4d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democrats%20propose%20spending%20trillions%20fighting%20climate%20change&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/9a772a84-cf66-11e9-8b8d-373c379cf4d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Democrats%20propose%20spending%20trillions%20fighting%20climate%20change&body=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a772a84-cf66-11e9-8b8d-373c379cf4d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a772a84-cf66-11e9-8b8d-373c379cf4d0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a772a84-cf66-11e9-8b8d-373c379cf4d0" class="save-list-9a772a84-cf66-11e9-8b8d-373c379cf4d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a772a84-cf66-11e9-8b8d-373c379cf4d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WASHINGTON • Five Democratic presidential candidates in the span of 24 hours have released sweeping plans to address climate change, ahead of a series of town halls devoted to the issue.</p><p>On Wednesday, California Sen. Kamala Harris and South Bend, Ind., Mayor Pete Buttigieg each unveiled their climate plans. New Jersey Sen. Cory Booker, Massachusetts Sen. Elizabeth Warren and former Obama cabinet member Julián Castro each laid out theirs Tuesday.</p><p>The flurry of plans comes ahead of a CNN town hall event on global warming, which 10 Democrats seeking the White House plan to attend.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The forums come after liberals had demanded that the Democratic Party focus at least one debate on climate change, but a climate debate resolution was defeated at the Democratic National Committee’s summer meeting last month.</p><p>Many Democrats see climate change as an urgent crisis. The issue is so urgent among Democratic voters that Washington Gov. Jay Inslee made action to limit the worst extremes of climate change the core of his presidential bid. But Inslee dropped out of the presidential race in August after failing to earn a spot in the September primary debate.</p><p>Inslee would not have been invited to Wednesday’s climate change forum, either, having fallen short of the polling criteria. Since he abandoned his presidential bid, a number of candidates including Harris and Warren have embraced parts of the agenda he championed.</p><p>Harris is embracing a “climate pollution fee,” designed to drive down pollution while increasing government revenue. Her $10 trillion plan includes proposals supported by her Democratic rivals. She calls on the United States to achieve a clean economy by 2045 and to reach the goal of 100% carbon-neutral electricity by 2030. She says she will end fossil fuel production on public lands and end federal subsidies for fossil fuels.</p><p>Harris also calls for the passage of the Climate Equity Act, a bill she introduced with New York Rep. Alexandria Ocasio-Cortez, which would require Congress to measure how potential environmental legislation would impact poorer communities.</p><p>Warren’s plan, which she released Tuesday night, embraces the 10-year clean energy plan that Inslee ran on. Warren said Inslee’s ideas “should remain at the center of the agenda,” and she met with him in Seattle when she visited Washington state for a rally before Labor Day, according to two people familiar with the meeting who spoke on the condition of anonymity to discuss a private meeting.</p><p>She says she will increase her planned spending on research and investment to cut carbon emissions to $3 trillion. She embraces tough deadlines for sharply cutting or eliminating the use of fossil fuels by the U.S. electrical grid, highways and air transit systems and by cities and towns.</p><p>That includes making sure that new cars, buses and many trucks run on clean energy — instead of gasoline or diesel — by 2030 and that all the country’s electricity comes from solar, wind and other renewable, carbon-free sources by 2035.</p><p>Buttigieg’s $1.1 trillion climate change plan has a goal of reaching net-zero emissions by 2050 and creating more than 3 million clean infrastructure jobs in the next decade.</p><p>Like other Democrats, Buttigieg would renew the country’s commitment to the Paris climate agreement. He is calling for ending subsidies to the fossil fuel industry and closing public lands to new fossil leases.</p><p>He also is calling for enacting an economy-wide price on carbon, set to automatically increase each year, as well as more investment in carbon capture techniques.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Booker’s $3 trillion plan calls for getting the U.S. economy to carbon neutral no later than 2045. He also is calling for the creation of a “United States Environmental Justice Fund,” which, among its areas of focus, would replace all home, school and day care drinking water lines by the end of his second term.</p><p>Castro’s $10 trillion plan aims to have all electricity in the United States be clean and renewable by 2035.</p><p>He wants to achieve net-zero emissions by 2045 and at least a 50% reduction of greenhouse gas emissions by 2030. And, like Booker, he focuses on environmental racism, in which people of color are disproportionately affected by environmental hazards.</p><p>Among Democrats seeking the presidency, there is little disagreement that climate change is a building disaster. Wednesday’s town halls will give candidates an opportunity to show the distinctions between their plans as the Democratic party’s base increasingly demands aggressive action.</p><p>Nationally, 72% of Democratic midterm voters said they were very concerned about the effects of climate change, and 20% were somewhat concerned.</p><p>That’s according to AP VoteCast, a survey of more than 115,000 midterm voters nationwide.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democrats%20propose%20spending%20trillions%20fighting%20climate%20change&via=csgazette&url=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20gazette.com/tncms/asset/editorial/9a772a84-cf66-11e9-8b8d-373c379cf4d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Colorado%20Springs%20Gazette%2C%20L.L.C.%5D%20Democrats%20propose%20spending%20trillions%20fighting%20climate%20change&body=https%3A%2F%2Fgazette.com%2Fdemocrats-propose-spending-trillions-fighting-climate-change%2Farticle_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/democrats-propose-spending-trillions-fighting-climate-change/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9a772a84-cf66-11e9-8b8d-373c379cf4d0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a772a84-cf66-11e9-8b8d-373c379cf4d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a772a84-cf66-11e9-8b8d-373c379cf4d0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a772a84-cf66-11e9-8b8d-373c379cf4d0" class="save-list-9a772a84-cf66-11e9-8b8d-373c379cf4d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a772a84-cf66-11e9-8b8d-373c379cf4d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed"><div class="comments-container"><div id="disqus_thread"></div>
            <script>
        (function() {
            
            fetch('/tncms/disqus/sso/',{
                credentials: 'same-origin'
           }).then(function(oResponse) {
              return oResponse.json();
           }).then(function(oJSON) {
                window.disqus_config = function (){
                    this.page.api_key = "bgeCg1pptTCTEUJo6f2Vlcfa4xiVateughJVl9tHHQLHFef2pu3DCw4EH7n2zneS";
                    this.page.identifier = "9a772a84-cf66-11e9-8b8d-373c379cf4d0";
                    this.page.remote_auth_s3 = oJSON.identity;
                                        this.sso = {
                        name: "Colorado Springs Gazette",
                        icon: "https:\/\/gazette.com\/content\/tncms\/site\/icon.ico",
                        url: "https:\/\/gazette.com\/tncms\/auth\/federated\/?source=disqus&return=\/tncms\/disqus\/login_complete\/",
                        logout:"https:\/\/gazette.com\/tncms\/auth\/logout\/?return=https:\/\/gazette.com\/democrats-propose-spending-trillions-fighting-climate-change\/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"
                    };
                    this.callbacks.onNewComment = [function(comment) {
                        // Track comment event
                        if( window.dataLayer ){
                            dataLayer.push({
                                'event': 'tncms.event.social',
                                    'tncms.event.social.network': 'Disqus',
                                    'tncms.event.social.action': 'comment', 
                                    'tncms.event.social.target': "https:\/\/gazette.com\/democrats-propose-spending-trillions-fighting-climate-change\/article_9a772a84-cf66-11e9-8b8d-373c379cf4d0.html"
                            });
                        }
                    }];
                };
                            
                let oScript = document.createElement('script');
                oScript.src = "https:\/\/csgazette.disqus.com\/embed.js";
                oScript.setAttribute('data-timestamp', +new Date());
                document.body.appendChild(oScript);
            });
                    
        })();
        </script></div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
    <div id="custom-global-side-primary" class="tncms-region "><div id="tncms-region-global-custom-side-primary" class="tncms-region "><div id="tncms-block-785110" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785110" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785110');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="custom-side-primary" class="tncms-region "><div id="tncms-region-index-custom-side-primary" class="tncms-region "></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-785163" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785163" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785163');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-785162" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785162" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785162');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://gazette.com/tncms/search/mlt/?origin=9a772a84-cf66-11e9-8b8d-373c379cf4d0&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-785014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785014" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785014');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-785016" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-785016" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-785016');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-784973" class="tncms-block"><div class="the-pre-footer container"> <div class="row"> <div class="footer-block newsletter-block col-md-4"> <h3>Get the Newsletter</h3> <div class="cont"> <div class="desc">The latest breaking news, delivered straight to your email!</div> <div class="button"><a href="/newsletters" class="nwsltr flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block subscription-block col-md-4"> <h3>Get a Subscription</h3> <div class="cont"> <div class="desc">Access all of our premium content, get unlimited digital access and more!</div> <div class="button"><a href="http://gazette.com/subscribe/" class="sbscrb flw"><i class="fas tnt-arrow-circle-right"></i>Subscribe</a></div>
</div> </div> <div class="footer-block facebook-block col-md-4"> <h3>Follow our Facebook</h3> <div class="cont"> <div class="desc">Get real time news updates</div> <div class="button"><a href="https://www.facebook.com/springsgazette" class="fcbk flw"><i class="fas tnt-arrow-circle-right"></i> Follow</a></div>
</div> </div> </div> </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-784970" class="tncms-block"><script>
if (!(__tnt && __tnt.user && (__tnt.user.loggedIn === true))) {
    $('.tnt-section-account-center').parent().css('display', 'none');
    $('.tnt-section-update-password').parent().css('display', 'none');
    $('.tnt-section-update-profile-information').parent().css('display', 'none');
    $('.tnt-section-manage-subscription').parent().css('display', 'none');
}
</script></div><div id="tncms-block-784969" class="tncms-block"><div class="text-center"> <ul class="list-inline">
<li><a href="http://gazette.com">Gazette.com</a></li> <li><a href="http://www.coloradosprings.com">Coloradosprings.com</a></li> <li><a href="http://www.gazette.com/high-school-sports/">Gazettepreps.com</a></li> <li><a href="http://www.thebestofthesprings.com">Best of the Springs</a></li> <li><a href="http://outtherecolorado.com/">OutThereColorado.com</a></li> </ul>
<div class="clearfix"></div>
<ul class="list-inline">
<li><a target="_blank" href="http://gazette.com/site/privacy.html">Privacy Policy</a></li> <li><a href="http://gazette.com/site/terms.html">Terms of Service</a></li> <li>© 2019 Produced by Colorado Springs Gazette</li> </ul>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    try {
        if ((window.location.toString().match(/\.html(\?|\#|$)/) !== null) && (!window.__tnt.user.loggedIn || (window.__tnt.user.services.split(',').length == 1))) {
            if(!__tnt.compatibility.check()){
                if(window.ga){
                    __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
                }
                
                __tnt.compatibility.notification();
            } else {
                /*try{new Promise(function(v){var k=function (){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{
                localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){
                return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;
                db.onsuccess=u;return void 0}if (/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){
                return k()}return u()}).then(function(isPrivateBrowsing){if(isPrivateBrowsing){var a=document.createElement('div'),b=document.createElement('h4'),
                c=document.createElement('p'),d=document.createElement('span'),e=document.createElement('a');a.setAttribute('id','csg-blk-wall');b.innerText=
                'You vanished!';d.innerText='Our website works best when not in Incognito or Private Browsing mode.  You can go back to normal mode by opening a new tab in your browser.  If you wish to stay in Incognito mode and view gazette.com please ';
                e.setAttribute('href',window.location.origin+'/subscribe/');e.innerText=' subscribe';a.appendChild(b);c.appendChild(d);c.appendChild(e);a.appendChild(c);
                document.body.appendChild(a)}})}catch(e){}*/
            }
        }
    } catch (e) {
        console.error(e);
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_786200 = $('#user-controls-786200 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_786200.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_786200.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>